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Foreword
Welcome to The Beginner’s Guide to DaVinci Resolve 17.
DaVinci Resolve 17 is the only postproduction solution that brings editing, color correction,
audio post, and visual effects together in the same software application! The most exciting
thing about DaVinci Resolve 17 is the revolutionary new cut page, which is designed specifically
for the fastest possible editing when working with tight deadlines. It’s an alternative edit
page with a newly styled editing interface that eliminates unnecessary steps to edit, plus
it’s combined with new tools, all designed to help you work faster than ever before.
DaVinci Resolve 17 also includes even more advanced color correction, powerful new editing
options on the traditional edit page, vastly improved Fairlight digital audio tools, and even
faster 2D and 3D visual effects compositing on the Fusion page. DaVinci Resolve 17 enables
you to switch between creative tasks without having to export or translate files between
different applications!
Best of all, DaVinci Resolve 17 is absolutely free! Plus, we’ve made sure that the free version
of DaVinci Resolve actually includes more features than any paid editing system. That’s
because at Blackmagic Design we believe everybody should have the tools to create
professional, Hollywood-caliber content without having to spend thousands of dollars.
I hope you’ll enjoy using DaVinci Resolve 17, and we can’t wait to see the amazing work
you produce!

Grant Petty
Blackmagic Design

Foreword

ix

Acknowledgments
We would like to thank the following individuals for their contributions of media used
throughout the book:
 Brian J Terwilliger, Terwilliger Productions for “Living In the Age of Airplanes”
 Nuyen Anh Nguyen, Second Tomorrow Studios for “Hyperlight”
 Chris Lang, Aaron Walterscheid, Nathan LeFever, and Sherwin Lau for Organ Mountain
Outfitters content. “Furever Glass” music composed and performed by Matt Carlin.

About the Author
Dion Scoppettuolo is a Certified Blackmagic Design Master Trainer with extensive experience
in the post-production industry, having held the position of Product Designer at Avid
technologies and Senior Product Manager in Apple Inc’s Professional Products group.
Dion has taught classes on DaVinci Resolve to top editors, colorists, and visual effects
artists in Hollywood, New York City, London, and across Asia. He has worked with world
renowned colleges and universities on integrating DaVinci Resolve into their curriculum.

x

Acknowledgments

•

About the Author

Getting Started
Welcome to The Beginner’s Guide to DaVinci Resolve 17, the official Blackmagic Design
Training and Certification book that teaches editors, artists and students how to edit,
composite, color correct, and mix audio in DaVinci Resolve. All you need is a Mac or
Windows computer, the free download version of DaVinci Resolve 17, and a passion to learn
and tell your story!
This official step-by-step training guide covers the basics of editing, visual effects, motion
graphics, color correction and audio so you can start creating your own Hollywood caliber
film and video today!

What You’ll Learn
 How to edit, add effects and post to the web, fast using the new cut page.
 How to setup projects, import media and use metadata to speed up your work.
 Marking selections, editing clips in the timeline, and context sensitive trimming.
 How to retime clips, add transitions and pan and scan photos.
 Working with new title templates, creating your own titles and adding animation.
 How to navigate the Fusion page, use a node based interface for visual
effects compositing.
 Primary and secondary corrections using DaVinci Resolve’s legendary color tools.
 How to match shots, use color management, create looks, grade multiple clips.
 How to use PowerWindows, track objects in a shot, use curves and add ResolveFX.
 Audio sweetening and mixing using the Fairlight audio tools.
 Record voice over directly into the timeline
 Use new FairlightFX to improve audio quality
 How to deliver projects to a variety of formats and share directly to YouTube and Vimeo.
 Dozens of tips and tricks throughout the book that will transform how you work!

Getting Started
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The Blackmagic Design Training and Certification Program
Blackmagic Design publishes several training books that take your skills farther in
DaVinci Resolve 17. They include:
 The Beginner’s Guide to DaVinci Resolve 17
 The Colorist Guide to DaVinci Resolve 17
 The Editor’s Guide to DaVinci Resolve 17
 The Fairlight Audio Guide to DaVinci Resolve 17
 The Visual Effects Guide to DaVinci Resolve 17
Whether you want an introductory guide to DaVinci Resolve or you want to learn more
advanced editing techniques, color grading, sound mixing, or visual effects, our certified
training program includes a learning path for you.
After completing this book, you are encouraged to take a 1-hour, 50-question online
proficiency exam to receive a certificate of completion from Blackmagic Design. The link
to the online exam can be found on the Blackmagic Design training web page.The web
page also provides additional information on our official Training and Certification Program.
Please visit www.blackmagicdesign.com/products/davinciresolve/training.
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System Requirements
This book supports DaVinci Resolve 17 for Mac and Windows. If you have an older version of
DaVinci Resolve, you must upgrade to the current version to follow along with the lessons.

NOTE The exercises in this book refer to file and resource locations that will differ
if you are using the version of software from the Apple Mac App Store. For the
purposes of this training book, if you are using macOS we recommend downloading
the DaVinci Resolve software from the Blackmagic Design website, and not the
Mac App store.
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Getting Started

Download DaVinci Resolve
To download the free version of DaVinci Resolve 17 or later from the Blackmagic
Design website:
1

Open a web browser on your Windows or Mac computer.

2

In the address field of your web browser, type:
www.blackmagicdesign.com/products/davinciresolve.

3

On the DaVinci Resolve landing page, click the Download button.

4

On the download page, click the Mac or Windows button, depending on your
computer’s operating system.

5

Follow the installation instructions to complete the installation.

When you have completed the software installation, follow the instructions in the following
section, “Copying the Lesson Files,” to download the content for this book.

Copying the Lesson Files
The DaVinci Resolve lesson files must be downloaded to your Mac or Windows computer
to perform the exercises in this book. After you save the files to your hard disk, extract the
file and copy the folder to your Movies folder (Mac) or Videos folder (Windows).

To Download and Install the DaVinci Resolve Lessons Files:
When you are ready to download the lesson files, follow these steps:
1

Open a web browser on your Windows or Mac computer.

2

In the address field of your web browser, type:
www.blackmagicdesign.com/products/davinciresolve/training.

3

Scroll the page until you locate the The Beginner’s Guide to DaVinci Resolve 17.

4

Click the Part 1 link to download the media. The IntroToResolve17Tutorials.zip file is
roughly 6 GB in size.

5

After downloading the zip file to your Mac or Windows computer, open your Downloads
folder and double-click IntroToResolve17Tutorials.zip to unzip it if it doesn’t unzip
automatically. You’ll end up with a folder named R17 Beginner Guide Lessons that
contains all the content for this book.

6

From your Downloads folder, drag the R17 Beginner Guide Lessons folder to your
Movies folder (Mac) or Videos folder (Windows). These folders can be found within
your User folder on either platform.

You are now ready to begin Lesson 1.

Getting Started
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Getting Certified
After completing this book, you are encouraged to take the one-hour, 50-question online
proficiency exam to receive a Certificate of Completion from Blackmagic Design. The link
to this exam is located at the end of this book.
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CUT

Lesson 1

High Speed Editing with
the Cut Page
The cut page is perfect for projects with
tight deadlines that you must turn around
quickly. It has a streamlined interface that’s
fast to learn for new users and designed
for speed. Everything on the cut page
is action based, so every click does
something. That means you’ll spend more
time editing and less time hunting for
commands. Plus, the scalable interface
is great for portable editing!

Time
This lesson takes approximately
90 minutes to complete.

Goals
Introducing the Cut Page

2

Reviewing Clips Using Source Tape

7

Assembling the Soundbites

14

Refining the Timeline Clips

21

Changing the Order of the Clips

26

Adding the B-Roll

27

Smart Insert

31

Using Extra Tracks

34

Trimming the B-Roll

41

Adding Other Camera Angles
with Source Overwrite

47

Using the Sync Bin with
Source Overwrite

49

Adding Music, Effects, and Titles

57

Quick Export

66

Lesson Review

69

Introducing the Cut Page
When it comes to editing, there isn’t a one-size-fits-all approach. That’s why DaVinci
Resolve has two different editing environments: the cut page and the edit page. The
cut page includes many innovations that make editing much faster than before. Speed
and accuracy are critical, whether you’re editing long-form episodic television drama,
documentaries, news, corporate videos, music videos, or television commercials. The
cut page offers unique and innovative tools for dealing with large amounts of footage
and footage from multicamera shoots.
The cut page has also been specifically engineered to work with dedicated hardware such
as the DaVinci Resolve Speed Editor or the Editor’s Keyboard. Both of these keyboards
allow editors to, almost literally, get their hands directly on the footage as though they
were manipulating film stock or video tape.

Introduction to the Speed Editor
The DaVinci Resolve Speed Editor has been designed in conjunction with the cut page to
make editing dramatically faster. You get physical controls that you can feel in your hands,
making the experience much better than software-only editing.

Unlike a mouse, the search dial allows very accurate search and positioning of the timeline.
It feels just like holding the timeline in your hand! Trim keys allow the search dial to be used for
live trimming, which is faster because the search dial is larger and more accurate. Editing and
trimming with the search dial offers a whole new way to work!
Throughout the next two lessons, sidebars will explain how to use the Speed Editor for many
of the mouse and keyboard functions performed in the cut page exercises.

2
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CUT

What’s more, the cut and edit pages aren’t mutually exclusive. As with the other pages in
DaVinci Resolve, you can always switch between the cut and edit pages at any point in
your workflow, so you can leverage the particular functions of either page at any time.
To start exploring the cut page, you’ll create a new project and import some clips.

NOTE At this point, you should have downloaded the content for this book and
located that content in your Documents folder as described in the “Getting
Started” introduction of this book.

1

Start by launching the DaVinci Resolve application.

The first window that appears is the Project Manager. Here, you’ll find all the projects
that you’ve created. Projects represent a single job, and they contain the timelines and
clips that link to the media on your hard drives.
2

Click New Project and name your project OMO Quick Cut and click Create.
DaVinci Resolve will open and display the page last used.

Introducing the Cut Page
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3

If necessary, click the Cut button at the bottom of the interface to switch to the
cut page.
The media pool contains all the
clips and edited timelines.

The viewer switches between showing
source clips and the timeline.

The upper timeline shows the entire
timeline, eliminating the need for scrolling.

The toolbar contains playback,
editing, and transition buttons.

The lower timeline shows a detailed
view of your current timeline position.

In designing the cut page, Blackmagic Design took a step back and put a lot of thought
into how to innovate and make editing faster. The cut page and the edit page provide
different interfaces for these two very different cultures of editors. The cut page removes
wasteful steps and anything that could slow you down. Every click or action you perform
on the cut page has a direct result. There are no wasted clicks or optional settings to
configure. The page works hard at anticipating what you want to do and helps you get
there faster.
In the upper-left area is the media pool. This is where all the clips in your project can
be sorted, organized, and reviewed.
To give yourself a little more room to see the footage, you can easily resize the interface.

4

Lesson 1

High Speed Editing with the Cut Page

Click the Resize Timeline control below the audio meters and drag downward to give more
space to the media pool and the viewer.

CUT

4

When starting a project, you import clips into the media pool using the buttons in the
upper-left corner.
5

In the upper-left corner of the media pool, click the Import Media Folder button.

TIP The Import Media Folder button allows you to import one or more
selected audio, video, or graphic clips.

6

In the Open dialog, navigate to the Documents folder where you placed the
R17 Beginners Guide lessons / Lesson 01 folder.

7

Within that folder, select the OMO Footage folder.

This folder includes subfolders for interview clips, scenery clips, graphics, audio, and
clips of the retail store. When you import a folder that contains subfolders with clips,
the folder structure is retained.

Introducing the Cut Page

5

8

Click Open in the dialog to import the folders and clips.
A useful dialog opens to inform you that the clips you’re importing differ from the
default frame rate for the project. Using this dialog, you can switch Resolve’s settings
to match the clips’ format without opening a Settings window.

9

Click Change to have the settings in DaVinci Resolve match the frame rate of the
incoming clips.
All the media imports into the media pool, and the folders are made into bins. Every
project contains one bin to start with—the Master bin—which contains all other bins,
footage, and your timelines.
The cut page makes it easy to jump between the different bins within your project.

10 From the bin drop-down menu, select the INTERVIEW bin.

Bins, like folders, can be used to organize your clips into categories. Although these
bins were created when you imported the clips, you can create your own bins and
have them all accessible without any wasted space.

TIP You can create your own bins to help further organize your footage by
choosing File > New Bin.

6
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Click the bin list again and select Master to jump back to the Master bin for this project.

CUT

11

NOTE If you wish to move a clip from one bin to another, select the clip and
drag it to the Bin List button. The bin list will open, and you can choose a bin
to move the clip to.

Reviewing Clips Using Source Tape
To date, most editing software requires you to review clips one at a time before you choose
which portions of the clips to use in your edit. However, with so much footage being shot,
even for short projects, the cut page has a unique way for allowing you to see and review
your footage quicker than ever before.
1

At the top of the viewer window, click the Source Tape button.

The media pool immediately switches to a flattened view, to show you all the footage
currently in your project.

In Source Tape mode, you can easily review the footage using the viewer.

Reviewing Clips Using Source Tape

7

2

Drag the red playhead along the bottom of the viewer to scrub through the footage in
your project.
As you go through the source tape, notice how the current clip is highlighted in the bin.

TIP When you’re dragging the playhead through the footage, the audio can
be heard. You can toggle this audio scrubbing feature at any time by choosing
Timeline > Audio Scrubbing or by pressing Shift-S.

The white vertical lines in the viewer’s scrubber bar indicate each clip in the source
tape. You can easily jump forward or backward to the next or previous clip in the
source tape.
3

Click the Go To Next Clip button at the bottom of the viewer to jump to the start of
the following clip or click the Go To Previous Clip button to jump to the start of the
previous clip.

TIP You can also jump to any clip in the media pool by clicking the clip’s
thumbnail icon to highlight it.

To play any clip in the source tape, you can use the transport controls.
4

Click the Play button to begin playback.

The current clip plays.
5

Click the Play Reverse button.

The current clip plays backward.
8

Lesson 1

High Speed Editing with the Cut Page

Click the Stop button to stop all playback.

CUT

6

You can also scrub through the selected clip for more accuracy when trying to find a
specific point or action.
7

Click and drag the Jog Wheel control to scrub slowly through the clip.

When using the jog wheel, the viewer displays a zoomed-in version of the waveform
display for any clip that has attached audio.
Finally, you can very quickly review all the footage in the source tape using the Fast
Review function.
8

Click the Fast Review button to begin the fast review playback.

The fast review plays through the clips, adjusting the speed automatically depending
on the length of the clip. Longer clips are played faster than shorter clips so that it
takes the same amount of time to fast review each clip. This gives you a quick and
easy way to review new material without taking up a lot of time. Once the content is
reviewed, you should have a good idea of a few highlights you might want to use when
you start to assemble your promo video in the timeline.

Controlling Playback with the Keyboard
The cut page also supports the traditional JKL keyboard shortcuts for playback. Instead of
using the buttons below the viewer, try the following combinations to control playback from
your keyboard:
L—plays forward
J—plays backward
K—stops playback
LL—plays forward at 2x normal speed (keep pressing L to increase playback speed up to 64x)
JJ—plays backward at 2x normal speed (again, keep pressing J to increase the speed up to 64x)
Hold K and press either L or J—jogs forward or backward one frame at a time
Hold K and hold either L or J—scrubs forward or backward at half speed.

Reviewing Clips Using Source Tape

9

Changing the Clips in the Source Tape
In addition to different ways of reviewing the clips, you can also change how the clips are
ordered and displayed in Source Tape mode.
Source Tape mode will always the display the footage from the current bin (including any
bins inside the current bin) selected in the media pool and in the order the media pool is
displaying the clips.
1

Click the Sort Media By menu at the top of the media pool.

By default, the clips are displayed in ascending order of their recorded timecode, so
clips with an earlier timecode are displayed higher in the order than others.

10
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Change the Sort Media By to Bin.

CUT

2

Now the clips are all displayed in the order of the bin they are in. Notice how the clips
have also changed order in the source tape viewer, too.

NOTE Audio-only clips such as music or sound effects will not be displayed in
the source tape, but you can still access them in the media pool.

You can also choose to limit the amount of footage you’re currently viewing in the
source tape, which is very useful for projects with vast amounts of footage.
3

Click the bin list and select the INTERVIEW bin.

Reviewing Clips Using Source Tape
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Both the media pool and the source tape now display only the clips in the INTERVIEW
bin, organized by clip name and grouped by the hour of the starting timecode.

4

Use the bin list to return to the Master bin and display all the clips in the source tape.
You can also choose to display just one clip from the media pool in the viewer, which is
very useful if you just want to focus on footage from one clip, such as an interview.

5

Scroll to the bottom of the media pool and select the OMO STORE EXT FRONT clip in
the Master/OMO Footage/STORE bin.
The source tape moves the playhead to the start of this clip.

6

Click the Source Clip button at the top of the viewer to display just the OMO STORE
EXT FRONT clip.

7

Click the Source Tape button to return to the whole source tape.

TIP You can switch between source tape and source clip modes by
pressing Shift-Q

Excellent. You should now have a clear understanding of how the cut page can help you
review your footage faster than you ever thought possible. Now the fun part begins, as you
start to edit these clips together into a short promotional video for the company to use
across social media.

12
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Reviewing Clips with the Speed Editor
The right side of the Speed Editor includes dedicated buttons
to switch between the timeline and source tape modes.
The search dial can be spun fast to move up and down the
footage quickly, with the three buttons directly above the dial
used to configure its behavior.
SHTL: Use this (Shuttle) key to navigate longer clips quickly.
Turning the dial slightly left of center moves the playhead
backward; turning the dial slightly right moves the playhead
forward. The greater the rotation from center, the faster the
shuttle goes. Note that “center” is located wherever the
indentation is positioned when you activate the SHTL button.
JOG: Use this key to navigate short distances with more
accuracy and precision. Traditionally, you place your finger on
the search dial indentation and rotate it to the left to go
frame-by-frame in reverse or to the right to go frame-byframe forward.
SCRL: Use this (Scroll) key as a “higher geared” jog mode.
Rotating the wheel left reverses the play direction, while
rotating it right moves forward. Scroll works in terms of
seconds rather than frames. The speed at which you rotate
the search dial determines how fast the playhead moves
through the footage.
With the SNAP button enabled on the Speed Editor, rotating the search dial very slowly will
cause the playhead to pause briefly at each edit point in the timeline.

Reviewing Clips Using Source Tape
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Assembling the Soundbites
The goal for this edit is to create a 1-minute video for the outdoor fashion brand Organ
Mountain Outfitters. The client has provided a series of clips of suitably attired folk enjoying
the outdoor life, customers shopping in their retail outlet, a short interview with the company’s
founder, Chris Lang, together with a short piece of music and the company’s logo as
a PNG file.
You will begin by creating a new timeline.
1

Choose File > New Timeline or press Command-N (macOS) or Ctrl-N (Windows).
The Create New Timeline window appears.

2

Type OMO Promo in the Timeline Name field and click Create.

A new timeline is created, and you can see some additional controls appear on the left
side of the timeline area.

NOTE By default, all new timelines created in the cut page are placed in the
Master bin but do not show in the source tape. To see the new timeline you’ve
just created, click the Timeline button at the top of the viewer.

To begin editing this footage, you will start by cutting together soundbites from
Chris’s interview.

14
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NOTE The key philosophy behind the cut page is that you can add clips to
the timeline very quickly. Once you have the clips in your timeline, you can
then fully focus on adjusting them for the final edit. This is why the cut page
does not automatically alternate between the source clip and the timeline as
you edit, like other editing software (including the edit page).

3

Using the bin list, select the INTERVIEW bin and click the Source Tape button.

4

Ensure your playhead is at the start of the first interview clip in the viewer.

5

Play the first clip to review what Chris says.
This is a good introduction to both Chris, the company, and their focus of supporting
their local community. It may ultimately be a bit too long, but it’s a good start!

6

Ensure that the playhead is still over the first clip in the source tape and then click the
Append edit button at the bottom of the media pool.

Assembling the Soundbites
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The clip is added to the timeline.

Adding More Soundbites
You’ve introduced Chris and Organ Mountain Outfitters, but now it’s time to tell the
audience a little more about Chris’s passions.
1

16

Move to the start of the fourth interview clip in the INTERVIEW bin.
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TIP You can use the Up and Down Arrow keys to jump to the start of the
previous or next clip in the source tape viewer.

2

Play the clip until Chris says, “We want people to experience the Southwest…”
This is where you want this interview clip to start. Rather than adding a clip in its
entirety, you can add a specific part of a clip using In and Out points.

3

Press I to add an In point just before he says “We want….”

4

Play forward a stop after Chris says, “…the landscapes.”
This is where you want the soundbite to end.

5

Press O to add an Out point here.

Assembling the Soundbites
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6

Click the Append edit button.

7

Continue playing the interview in the source tape and add an In point just before
Chris says, “Our brand is really a reflection of….”

8

Add an Out point after he says, “…and who we are.”

9

Click the Append button or press Shift-F12 to perform an Append edit.
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10 Continue playing the interview, adding an In point before Chris says, “The only way
to do that…” and an Out point after he finishes speaking but before he blinks. Perform
another Append edit.

In the source tape viewer, move to the second interview clip. Play forward through this
clip and add an In point before Chris says, “That’s really what inspires us….”

Assembling the Soundbites
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TIP This soundbite is toward the end of the interview clip, so instead of
playing the clip at normal speed you can play at 2x normal speed to get
through the interview quicker. Press L twice to increase to 2x speed.

This is a tight edit to try to find because he says “that’s” twice. To try to make sure
you’re setting the In point after the first “that’s” you can use the Jog In control.

12 Use the Jog In control on the left side of the source tape scroll area to refine the
position of your In point until you are happy. A corresponding control on the right side
of the scroll area allows you to jog the Out point to refine it.

13 Add an Out point at the end of the interview clip after Chris says, “…where the design
process starts” and append the clip in the timeline.

Notice how you were able to quickly work through the interview without having to switch
back and forth between the source tape and timeline? That’s one of the advantages of the
cut page: you can keep adding clips to your timeline and then when you’re ready you can
turn your attention to refining the edit you have.

20
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Refining the Timeline Clips
The cut page displays the timeline in two ways. The upper part of the timeline area always
displays the whole edit and is useful to use for navigating around even the most complex
timelines. The lower portion of the timeline area shows a detailed view of the timeline at
the playhead position and is useful for performing precise editing to individual clips.

Utilizing both of these views together means there is no time wasted zooming in or out of
the timeline.

TIP The clips displayed in the lower timeline also automatically change height
depending on the space available. So, if you need the clips to be a little larger
for complex timelines, simply use the Resize Timeline control to adjust the
amount of screen space you’re giving the timeline; the clips’ heights will
change dynamically to always fit!

1

In the upper timeline, move the playhead to the start of the first clip.

The viewer instantly switches to timeline mode to show you the footage currently in
the timeline.

Refining the Timeline Clips
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2

Play the timeline until after Chris laughs but before he says, “My name is Chris Lang…”
and stop playback.

You can see from the waveform display in the lower timeline where he starts to
introduce himself. If you overshot that point, you can always use the jog wheel in the
viewer to jog back to before he starts speaking.

You want to remove all the footage up to this point. The easiest way to do that is to cut
the clip at the position of the playhead.
3

Click the Split Clips button at the top left of the timeline.

An edit point is added to the clip at the playhead position.

22
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In either timeline, select the first part of this clip.

5

Press Delete (Backspace) to remove the unwanted portion of the clip.

6

Continue playing Chris’s interview and stop after he says, “… Las Cruces, New Mexico”
but before he blinks.

CUT

4

While Chris goes on to talk about the good work the company is doing in the
community by donating lunches with every sale, this particular edit is not concerned
with that. Instead, you need to keep him on message about the kind of lifestyle
embodied by his clothing brand.

Refining the Timeline Clips
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7

In the lower timeline, right-click the top of the playhead and select the Split Clips
option from the shortcuts to add another edit point at the playhead position.

8

Select the second part of the clip after the edit you just added.

9

Press Delete (Backspace) to remove it from your timeline.
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Refining Edit Points with Audio Trim
Sometimes, when you are building up your rough cut, when you watch the initial rough cut back,
you’ll notice how you need to adjust the edit points slightly. Maybe you didn’t quite set the In and
Out points in the right place, or you’ve changed your mind and need to refine where a clip starts
or stops. The cut page makes it easy to adjust the edit points if you feel you need to.
Simply select the beginning or end of a clip and drag to add or remove frames.

If you’re trimming an interview clip, you can see a waveform display that will help guide you by
clicking the Audio Trim button.

With audio trim enabled, you will be able to see a large waveform display to make it easier to
see where Chris starts and stops speaking.

Refining the Timeline Clips
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Changing the Order of the Clips
The interview is coming along nicely, but when you listen back to the interview, you may
realize that the last soundbite doesn’t make any sense coming at the end. Thankfully, it’s
really easy to change the order of clips in the cut page.
1

In the upper timeline, select the last clip. This is the soundbite you will move to
another position.

2

Drag the last clip back through the upper timeline to the edit point between the
second and third clips.

The edit point becomes highlighted.
3

Hold the clip over the edit point until a gap appears in both the upper and lower
timelines. Once you see the gap appear, you can release the mouse.

The fifth clip moves back and becomes the third clip in the timeline, and the rest of the
clips shuffle up to make room for it.
As you can see, quickly adding and reordering clips on the timeline in the cut page is fast
and intuitive.

26
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Adding the B-Roll
Now that you’ve got the main soundbites of the interview in place, it’s time to start adding
some shots to support what Chris is saying and how the clothing and brand is inspired by
and reflects the outdoor lifestyle. To do this, you will start by inserting some clips between
the soundbites before adding some clips on top of the interview, so you hear his words but
don’t see him in the shot.
Before you begin adding more clips to the timeline though, you will color tag the interview
clips, so they are easily recognizable in the timeline.

NOTE Color tagging the clips in this way is not necessary during your own editing
but is used here as a powerful visual aid to direct you to specific parts of
the timeline.

1

In the media pool, select all the clips in the INTERVIEW bin, and then right-click and
choose Clip Color > Orange.

Adding the B-Roll
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All the clips in the timeline change to an orange color to help you identify the
interview clips.
You will now add an opening shot of the eponymous Organ Mountain.
2

Click the Source Tape button or press Q to switch to the source tape viewer.

3

Use the bin list to jump to the SCENERY bin.

4

Scrub through the source tape to locate the Organ Mountain clip. Position your
playhead at the start of this clip.

5

Press I to add an In point.

You now need a few seconds of this clip for the opening shot. Rather than playing the
clip and counting in your head, you can specify a duration in the viewer.
6

Click the duration timecode box at the top right of the viewer and type 700 and press
Enter (Return).

An Out point is added 7 seconds after the In point.
Now that you have the clip marked, you can easily drag it to the point in the timeline
where you want it to be.

28
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Click and drag the shot from the viewer to the beginning of the upper timeline, wait for
the edit to be highlighted and the gap to appear before letting go of the mouse and
inserting the clip.

CUT

7

The director thinks this shot is so good it’s worth using not only as an opening shot but
also as a closing shot, bookending the whole piece.
8

Drag another copy of the Organ Mountain shot from the source tape viewer to the end
of your timeline.

Adding the B-Roll
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The Boring Detector
The Boring Detector performs a live
analysis of the duration of each clip in your
timeline and highlights areas that may be
either too long or too short.
When activated, the Boring Detector asks
you to choose durations for “boring clips”
and “jump cuts.”

When you click Analyze, the Boring Detector highlights clips that fall outside these parameters.

Clips longer than the “boring clips” duration are highlighted in light gray. You may decide to
trim these clips or add additional cutaways to keep the visual interest.
Clips that are shorter that the “jump cuts” duration are highlighted in red and indicate areas
that may be prone to accidental “flash frames.” Check these areas for small gaps which can
be easily left.

The Boring Detector will constantly update its analysis of the duration of clips as you continue
to edit. You can disable the Boring Detector by clicking the Boring Detector button again.
Re-enabling the Boring Detector re-opens the Analyze Timeline Edits windows, allowing you
to update the durations for the boring clips and jump cuts.

30
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Smart Insert
The cut page editing functions have a little extra intelligence built in to help you get the
results you want without needing to worry about what is selected or the exact location of
your playhead. Even the familiar edit types like Insert are given a bit more intelligence than
you might normally expect.
1

In the upper timeline, move the playhead near the edit point between the first and
second orange clips.

Notice the small down arrow icon at the top of the lower timeline. This is called a smart
indicator.

Smart Insert
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The smart indicator points to where edits will be performed. Having the smart indicator
means you often don’t need to waste time placing In or Out points on the timeline.
When you position the playhead in the timeline, the smart indicator automatically
appears, showing you where the nearest cut is located. This allows you to work faster,
as the smart indicator will move from edit to edit as you scroll the timeline.
2

Press Q or click the Source Tape button and scrub through to find the shot of three
people walking up a path (Pine Tree Walking.mov).

3

Add an In point just as the girl in front comes into the shot from behind the trees.

4

Click the duration timecode field and type 200 to set a duration of 2 seconds for
this clip.

5

Click the Smart Insert button in the toolbar (or press F9).

The Smart Insert inserts a clip at the edit point located nearest the playhead and
pushes everything else down the timeline to make room for it.
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Using the upper timeline, move the playhead near the edit point after the third
orange interview clip. This is the clip where Chris talks about the inspiration for
the clothing designs.

7

Press Q to switch to source tape and use the bin list to jump to the STORE bin.

CUT

6

The first clip in this bin is of a guy designing a t-shirt on a computer.
8

Set an In point just before the black circle appears on the design.

9

In the duration timecode field, type 300 for 3 seconds.

Smart Insert
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10 Click the Smart Insert button or press F9 to insert the clip after the third orange clip.

Using Extra Tracks
Instead of having all your clips arranged along a single track, you can use additional tracks
to overlap edits for more sophisticated results.
1

Using the upper timeline, select the second blue clip and drag it upward to create a
new track.

Track 2 is automatically created, and a gap is left in the space of the original clip.
2

34

Using the lower timeline, select the end of the blue clip on track 2 and trim it to the
right until the white tooltip value reaches 1:15 (1 second and 15 frames).
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Use the upper timeline to return the playhead before the blue clip and play to review
your changes.

CUT

3

The shot of the people walking now extends over the next part of Chris’s interview.
This type of overlapping edit is often referred to as a split edit.

TIP You can also trim using the upper timeline, but for precise changes such
as this, the lower timeline is much easier to use.

You will now make a similar change to the third blue clip.
4

In the upper timeline, select the third blue clip and drag it up to track 2, leaving another
gap behind in its place.

This time, to create the overlapping edit, you will trim the gap.
5

Using the lower timeline, trim the end of the gap backward by about 1 second to create
the split edit. Play back to review your changes.

Using the different tracks in the timeline is useful for creating complex edits that layer
different visuals, graphics, and audio.

Editing on Other Tracks
In addition to moving clips to the other tracks as you did in the previous steps, you can also
edit directly onto any track. In the next few steps, you will add a graphic to the opening
shot and a few cutaways to the end interview clips.
1

Using the upper timeline, return your playhead to the beginning of your edit.

Using Extra Tracks
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2

Press Q to return to source tape mode and select the GRAPHICS bin from the bin list.

This bin contains just one clip: a PNG file of the Organ Mountain Outfitter’s logo. PNG
files are useful, as they can preserve the transparency information, or alpha channel,
so they can be placed on top of other clips.
3

Click the Place on Top button.

The graphic gets added to track 2, above the opening clip. Whenever you add a
graphic such as this to your timeline, Resolve will use a default duration of 5 seconds;
however, you can always trim the graphic to whatever duration you need.

36

4

Using the lower timeline, trim the end of the graphic to the same length as the clip
below it on track 1.

5

Return your playhead to the start of the timeline and play back to review the new
opening shot with logo.
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Adding Cutaways
Another use for the Place on Top edit is to add cutaways to what Chris is saying. Cutaways
are useful for several reasons—for example, they help keep the audience’s interest and
help to cover the jump cuts in the interview. Before you tackle the main part of the edit that
needs cutaways, you will explore how to work with them on a simpler section
toward the end.
1

Using the upper timeline, move the playhead until it snaps to the end of the third blue
clip on track 2.

NOTE Snapping can be turned on and off using the magnet icon on the left
side of the timeline or by pressing N at any time.

This is where you will add some additional cutaways to track 2.
2

Press Q to enter source tape mode and use the bin list to jump to the STORE bin.

3

Scrub through the source tape until you see an exterior shot of the Organ Mountain
Outfitters store.

4

Set an In point where the man in white is entering the store.

Using Extra Tracks
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5

Set an Out point just as the girl in pink lets go of the door.

6

Click the Place on Top button.

The exterior shot is added to track 2 and nicely covers the jump cut at the end of
this interview.
7

Using the upper timeline, move the playhead so it snaps to the second blue clip
on track 2.
You will now add a series of cutaways to highlight what Chris is talking about: the
inspiration he takes from the outdoors in the Southwest.

TIP You may want to review what Chris says during this part of the interview,
as it may help you decide which shots you may or may not want to use from
the different clips you have available.

8

Use the bin list to jump to the SCENERY bin and press Q to enter source tape mode.
In this bin, you have a myriad of shots available to you. In the same way you may have
reviewed Chris’s interview, it’s useful to be able to review all the clips available to you.

9

38

Click the Fast Review button.
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10 Once Fast Review has finished, return the playhead to the shot of the group of people
walking up some steps (PINE TREE TRAIL STEPS.mov).
Set an In point just before the third person walks into the shot.

12 Set an Out point when all three have walked into the shot, and you see the mountains
in the distance (about 3 seconds later).

13 Click the Place on Top button or press F12.
14 Find the shot of the four friends sitting on the sand.
15 Set an In point where the girl in pink raises her hand and an Out point before she
brings her hand back down. Press F12 to perform a Place on Top edit.

Using Extra Tracks
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16 Locate the clip of the girl dancing with the fire sticks and mark any 3-second duration,
and then press F12 to place on top.

17 Finally, return to the start of the source tape and set an In point as the guy jumps
on the rock.
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18 Mark a 4-second duration and place on top.

With that last edit, you have successfully hidden the last jump cut in the interview, but your
work is still not over. Now you need to check to see whether your edits have worked and,
where necessary, trim them further.

Trimming the B-Roll
You’ve already finessed the interview clips in track 1 by adjusting the In and Out points,
and you’ve seen how the timeline rippled to reflect the changing durations of each clip.
However, when you trim clips on another track, they function slightly differently, as they
won’t ripple. Instead, you can adjust edit points by rolling them or adjust whole clips
by slipping or sliding them. You will use the cutaways you’ve just added to explore
these features.

NOTE The following steps may not be exactly the same as what you’ll see on your
timeline because it depends where exactly you placed the In and Out points of the
clips, but if you’ve followed the steps in this lesson reasonably closely so far, you
should see similar results.

Trimming the B-Roll
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1

Position your playhead on the edit point between the second and third blue clips
on track 2.

2

Press / (slash) to preview the edit using the Play Around/To function.
These two clips are obviously the same group of people making their way up to the
mountain. However, it could do with a bit of finessing to make it appear to be two shots
of continuous action. To begin, you will roll the edit slightly.

3

In the lower timeline, place your mouse over the center of the edit and click to select
both sides of the edit.

Both the outgoing and incoming shots to either side of the edit are selected, and the
trim viewer is displayed.
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Drag the edit backward until the incoming shot on the right side of the viewer is at the
frame just as the second person is about to put his left foot on the step.

CUT

4

TIP You can trim one frame at a time by clicking the +1 or -1 trimming buttons
in the trim viewer or by pressing , (comma) or . (period).

5

Press / (slash) to review the edit.
That’s OK, but we want the first shot to end where the second person has his left foot
forward. In this case, you can slip the first clip.

6

In the lower timeline, place your mouse over the slip icon of the first cutaway.

Trimming the B-Roll
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7

Click and drag to the left to slip the clip until the frame at the top right of the trim viewer
shows the second person’s left foot forward. When you are happy that you have the
right frame, release the mouse and press / (slash) to review the change.

As these two clips were shot at different times the edit won’t be seamless, but the
general movement of the guy’s steps should be enough to sell the edit.

Sliding Clips
The next shot of the friends at White Sands works well, but it’s a little short. Remember though:
clips on any track other than track 1 won’t ripple, so if you trim the end of the shot to make the
clip longer, you will overwrite the following shot. You can, however, slide the following shot.

NOTE Sliding a shot is different from moving the shot, as it uses the handles
available on the clips to either side to ensure that no gap is created, which
you’d then need to fill.

1

In the lower timeline, select the clip of the fire dancer and press Shift.

The slip icon becomes a slide icon.
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Drag the clip to the right until the tooltip reads 1:00.

CUT

2

You have slid the clip forward by 1 second, making the White Sands clip longer by
1 second and the following shot of the guy jumping on the rock shorter by 1 second.
This means you now cut to the guy jumping part way through his jump! To fix this,
you will now have to slip that clip.

NOTE This back and forth between trimming functions is a common feature of
video editing as you try to get disparate kinds of footage to work seamlessly
together in a single story.

3

Using the lower timeline, slip the last cutaway clip so that the guy is already standing
on the rock, and then press / (slash) to review the edit.

That’s nice. By slipping the clip to remove the jump, you’ve now included the look that
better fits Chris’s words.

Trimming the B-Roll
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4

Finally, trim the end of this clip forward by about 10 frames so it ends after Chris says,
“That’s what really inspires us…” and we cut back to Chris before he says, “…and we
take that inspiration….”

Awesome! You have used the intuitive trimming functions of the cut page to refine the
series of cutaways. What’s more, all the trimming functions in the cut page are always
available, as there’s no specific trimming mode or trimming tools you need to select before
making these changes.

Trimming and Moving Clips with the Speed Editor
You can trim clips using the Speed Editor’s search dial, which allows a more tactile and
connected feel to the trim than using a mouse and keyboard.
Holding any of the Speed Editor’s trimming buttons automatically selects the edit nearest the
playhead as indicated by the smart indicator.

When trimming with the Speed Editor, you can press CAM 2 to select a cut on video track 2 or
press CAM 3 to select a cut on video track 3, and so on.
If you want to move clips using the Speed Editor, select the clip, press and hold the SPLIT
button, and rotate the dial. The upper timeline shows the selected clip changing position.
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Adding Other Camera Angles with
Source Overwrite
When capturing this interview, the crew used two cameras with matching timecode. This
makes it easy to edit multicamera footage on the cut page using the source overwrite edit.
1

In the timeline controls, click the Video Only button, as you will not need the audio
from the second camera.

TIP You can always disable any audio attached to a video clip in your timeline
by right-clicking the clip in the lower timeline and choosing Mute.

2

From the bin list, select the INTERVIEWS bin.

3

Press Q or click the Source Tape button to enter source tape mode.

All the clips in the INTERVIEWS bin are displayed in the source tape.

Adding Other Camera Angles with Source Overwrite
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4

Scrub through the source tape to locate the first of the wide angles of the interview
with Chris.

This is the wide angle of the first of Chris’s soundbites you used to introduce him.

48

5

Press Shift-Q or click the Source Clip button to switch to source clip mode to see the
waveform of this interview clip a little easier.

6

Set an In point after Chris has introduced himself, just before he says “We are
located in….”

7

Set an Out point after just before he says, “Las Cruces, New Mexico.”
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In the toolbar, click the Source Overwrite button.
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8

Holy smoke! The clip is edited into the timeline at the correct point of the opening
interview so that as Chris mentions that he is in the store, we actually see the store!

How did Resolve know where to place this clip so precisely?
The source overwrite is a very special editing function unique to the cut page that
works specifically with clips with matching timecodes to automatically place the new
camera angle on top of the existing video track. The angles line up perfectly, and the
action remains in perfect sync!

Using the Sync Bin with
Source Overwrite
You can also use the source overwrite in conjunction with the Sync bin. The Sync bin is
another feature unique to the cut page that allows you to quickly see and choose matching
camera angles for any point in your timeline.
1

Click the Sync Bin button above the media pool.

Using the Sync Bin with Source Overwrite
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The Sync bin opens and instantly displays all clips that sync to the timeline, displaying
them as filmstrips.

The two clips in the bin that match the current timeline location are displayed under the
Sync bin playhead. The viewer displays a multi-view of the sync’d camera angles,
highlighting the one currently used in the timeline. With the assistance of the Sync bin,
selecting the camera angle you want to use is as easy as clicking in the viewer.

NOTE If there are no matching timecodes for any part of your timeline, the
Sync bin remains blank.

2

50

Move your playhead so it snaps to the end of the last clip on track 2, the exterior shot
of the store.
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The Sync bin displays both camera angles for this part of the interview.

Click the image for the wide angle.

Using the Sync Bin with Source Overwrite

51

The wide shot opens in the source clip viewer with the In point set at the current
playhead location in the timeline and the Out point set at the end of the clip.

However, you do still want to cut back to Chris toward the end of this sound bite to
deliver his final line in the close-up shot.

NOTE By default, when you select an angle from the Sync bin, the duration of
the In and Out points are set at 5 seconds. In this example, the clip isn’t long
enough so the Out point is set at the end of the clip.

52
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Play the marked clip in the viewer and set a new Out point just before Chris says
“…we say experience the Southwest.”

5

Click the Source Overwrite button to add the clip to the timeline.

6

Move your playhead to the end of the series of five cutaway clips on track 2, where
you see Chris back in the shot when he says, “…and we take that inspiration….”

Using the Sync Bin with Source Overwrite
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7

In the viewer, select the wide angle and click the Source Overwrite button.

TIP You can specify camera metadata in the File Inspector.

The new angle is added to the edit.

Don’t forget, though, that you can always adjust any clip directly in the timeline to
finesse your edit. Just be careful that you don’t accidentally move, slip, or slide the
clip or you will lose sync!
8

Click the Timeline Viewer button and trim the end of the new angle until it snaps to
the start of the following blue cutaway clip.

9

Trim the beginning of the new clip by about 2 seconds, so it starts about halfway
through the sound bite.

10 Review all your changes.
As you can see, working with footage shot on multiple cameras is as natural as editing any
other type of footage, thanks to the cut page’s unique Sync bin and source
overwrite function.
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Live Overwrite on the Speed Editor
Live Overwrite is a feature unique to the Speed Editor. It gives you a faster way to make the
precise edit you want when using the Sync bin for multicamera content.
Press the SYNC BIN button to display the available angles in the Sync bin.

Press and hold the CAM # button on the Speed Editor for the camera number you want to live
overwrite into the timeline.

Now, when you rotate the search dial to the right, the selected angle will be overwritten
directly above the current timeline clip.

Using the Sync Bin with Source Overwrite
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Syncing Non-Timecode-Accurate Footage
You will not always have clips with matching timecode. So, built into the cut page is the Sync
Clips window, which lets you sync non-timecode-accurate sources like action cams and
mobile-phone clips, along with your professionally recorded content.
Select all the clips in the media pool that you wish to sync and then click the Sync Clips button.

The Sync Clips window shows the sync relationships between each of the selected clips. By
default, this relationship is based on the clips’ recorded timecodes, but you can choose to
base it on audio waveform analysis or any In or Out points you have previously set.

Choose your syncing method and click Sync. You can use the Sync View on the left of the Sync
Clips window to verify that the clips are in sync.
Click Save Sync to save and exit the Sync Clips window.
In the media pool, any sync’d clips now have
colored badges to indicate their sync’d
relationships. Different groups of sync’d
clips will have different colored badges.
You can now access your manually sync’d footage in the Sync bin.
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Adding Music, Effects, and Titles
The edit is coming along nicely, so now you can concentrate on adding some music and
finessing things with a few final flourishes.
1

Return the playhead to the start of the timeline.

2

From the bin list, select the MUSIC bin.
This bin contains one audio clip.

NOTE Audio-only clips do not show in the source tape, although they can still
be selected in the media pool and displayed in the source clip viewer.

3

Deselect the Video Only button to allow editing audio clips into the timeline.

4

Select the ONE MIN SOUNDTRACK.wav clip and press F12 or click the Place on
Top button.
The audio clip is added to the timeline. Even though you chose to edit the audio clip
using the Place on Top function, traditionally audio always gets added to the lower part
of the timeline.

5

Return your playhead to the start of the upper timeline and play to hear the music.
The music works well with the edited piece until Chris starts to speak. You need to
attenuate, or lower, the audio level so you can better hear what Chris is saying.

Adding Music, Effects, and Titles
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6

Return to the start of the timeline and select the green audio clip.

7

Click the Tools button.

The cut page’s tools controls open below the timeline viewer. These controls provide
quick access to several options. Because you have an audio clip selected, the audio
levels controls are selected automatically.

NOTE You can also access a more comprehensive set of controls for audio
and video clips in the Inspector.
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Begin playback and use the slider to adjust the audio level of the selected music clip
so that you can clearly hear Chris’s interview over the music.

CUT

8

Ducking the Levels
It would be nice if you had the music levels start louder over the opening titles and
then drop lower when Chris starts to speak. To do this, you can split the audio clip
and audio transitions.
1

With the green audio clip still selected, position your playhead on the first edit point
where Chris’s interview starts.

2

Click the Split Clips button or press Command-B (macOS) or Ctrl-B (Windows) to add
an edit point to the music.

3

In the audio tools, click the Reset button to reset the levels of the selected part of
the audio.

4

Play the first part of the music again and hear the difference in levels when you reach
the edit point.

TIP You may want to slightly lower the levels for the first clip from their
default. Most audio-only clips such as music are always too loud when
compared to speech.

Adding Music, Effects, and Titles
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5

Select the edit point between the two music clips and choose Timeline > Add
Transition or press Command-T (macOS) or Ctrl-T (Windows).

The standard audio transition is added to the selected edit point.
6

In the lower timeline, drag the edges of the transition to shorten its duration to
10 frames.

Great. That music has really helped set the overall tone for the edited video. Now you
will use another transition to fade in the Organ Mountain Outfitters logo.

Building the Opening Sequence
The director wants the logo to fade in a couple of seconds after the video has started.
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1

Scroll the lower timeline so you can see the start of the Organ Mountain Outfitters logo
clip clearly.

2

Trim the start of the logo to around 2 seconds.

3

If the smart indicator is not pointing to the start of the logo clip, scroll the lower timeline
until it is.
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Click the Dissolve button to add the standard transition. This adds a 1-second cross
dissolve to the edit point.

5

Review the changes to see the logo fade in.

CUT

4

To help the logo stand out a little more from the background, you will add a drop
shadow from the Resolve Effects Library.
6

Ensure that the playhead is over the logo so you can see it in the viewer, and then click
the Effects browser to reveal the different audio and video effects and generators that
you can add to your projects.

7

In the video effects, scroll to the Resolve FX Stylize category and locate the drop
shadow effect.

TIP You can live preview any content in the transitions, titles, and effects
browsers by hovering your mouse over the item.

8

Double-click the drop shadow effect to apply it to the graphic and play back to review
the changes.
The drop shadow just helps to lift the graphic off the brighter areas of the
background clip.

NOTE Control for any effects can be found in the Effects Inspector.
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Adding the Closing Titles
Since you were able to build the opening so easily, it’s now time to turn your attention to
the closing titles. For this, you will add a “call to action” by way of an animated Fusion
title template.
1

Using the upper timeline, move your playhead to the edit between the last orange clip
and last blue clip.

2

Play the last clip until you hear the guitar strum in the music (at around 50 seconds).
This is the point where you will add your title.

3

Select the titles browser.

The titles browser contains a number of basic titles and more advanced Fusion title
templates, many of which are animated and can be customized in various ways.
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Select the Draw On Corners 1 Line template and move your mouse left and right to
preview this template.

5

Click the Place on Top button or press F12 to add the 2-second title template above
the Organ Mountain clip.

6

Scroll the lower timeline so the title is centered on the playhead.

CUT

4

To adjust the title template, you need to open the Inspector.
7

Click the Inspector button to reveal the title’s controls.

Adding Music, Effects, and Titles
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8

In the text box, highlight the default “Sample Text” and type
organmountainoutfitters.com.

9

Click the disclosure arrow to reveal the Box Color and Shape controls.

10 Open the color picker controls and change the color of the animated highlights to
a bright yellow.
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When you are happy with the results, close the Inspector to hide the controls.

CUT

11

12 Trim the ends of both the Organ Mountain shot and the title to the end of the
music clip.

13 For extra credit, see if you can fade the music up after Chris’s final soundbite.
Well done! You have successfully edited the short video for Organ Mountain Outfitters.
Take the opportunity to watch the edited piece and admire your hard work. Feel free to
make any additional changes you think are necessary before moving to the next steps.

NOTE If you want to compare your timeline with a version put together
following the above steps, you can import the finished timeline by choosing
File > Import > Timeline and selecting the R17 Beginners Guide Part 1 Lessons/
Finished Timelines/OMO PROMO FINISHED.drt

Adding Transitions with the Speed Editor
Using the Speed Editor, press the DIS button in the lower-left bank of buttons to add the
standard transition to the edit indicated by the smart indicator. To adjust the transition duration,
hold down the TRANS DUR button and rotate the dial.

Adding Music, Effects, and Titles
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Quick Export
You’ve successfully edited a promotional clip for Organ Mountain Outfitters. Now you need
to get it exported so it can be posted to popular streaming and social media websites such
as YouTube, Vimeo, or Twitter as quickly as possible. You can accomplish all this directly
from the cut page.
1

In the upper-right corner of the cut page, click the Quick Export button.

The Quick Export window includes commonly used presets for creating a movie file of
your timeline. You can export directly to common social media sites including YouTube,
Vimeo, or Twitter.

2

Click the YouTube option.
This preset contains all the settings needed to create a file and upload it directly to
YouTube. However, if you haven’t already input your account information, all you’ll get
is a Manage Account button.

3
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Click the Manage Account button if you haven’t input your account information for YouTube.
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Clicking the Manage Account button opens the DaVinci Resolve System Preferences
with the Internet Accounts panel selected where you can enter account information so
DaVinci Resolve can upload directly to web streaming services and social media sites.

TIP You can also access these preferences by choosing DaVinci Resolve >
Preferences > Internet Accounts.

NOTE DaVinci Resolve Studio also provides the option to connect to your
Frame.io account for online review and approvals directly from the timeline.

4

To sign in to your YouTube account, click the Sign In button for YouTube and enter your
account information and then click Save.

Quick Export
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When you have completed the sign-in process, the Quick Export window will now
show a Directly Upload to YouTube checkbox. Selecting this allows you to enter a
description that shows up under the movie on YouTube.
Instead of uploading directly to a video sharing service, though, you might simply want
to create a stand-alone file.
5

Select the H.264 preset and click Export.
H.264 is a good quality compressed video format.

6

Choose a location where you want the movie to be saved on your computer, and then
click Save.

TIP By default, the exported file will have the same name as the timeline
you’re outputting, but you can also rename the exported video at this stage
if necessary.

A Render Process window shows the time to completion and upload progress for
the movie.

7
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Once the render progress bar has completed, you will find the exported video in the
location you chose for it, so you can open it in your computer’s default H.264
video player.
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TIP You’ll learn how to create custom settings for rendering movie files in
Lesson 14, “Delivering a Final Program.”

Well done! This lesson was designed to give you a solid working knowledge of the cut
page. There’s so much more that the cut page can do, but it is just one part of
DaVinci Resolve. The remainder of this training guide will take you through the other pages
used for editing, building visual effects and motion graphics, audio mixing, and color
grading, which you can then use to further your understanding of the cut page and how it
can be used in relation to other parts of DaVinci Resolve. Enjoy the journey of discovery!

Lesson Review
1

True or false? Importing a folder of media from the operating system automatically
makes the folder into a bin.

2

True or false? The only way to view clips is to view them strung out in source
tape mode.

3

True or false? Source tape is based on the bin you are viewing and the sort order
of that bin.

4

True or false? The Source Overwrite edit requires that two or more clips be sync’d.

5

True or false? The Append edit is based on the position of the timeline’s playhead.

Lesson Review
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Answers
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1

True. Importing a folder of media from the operating system automatically makes the
folder into a bin.

2

False. You can view clips from a bin in source tape mode or, if you double-click a clip
in a bin, you can view that clip individually.

3

True. Source tape is based on the bin you are viewing and the sort order of that bin.

4

True. Source Overwrite requires that two clips be sync’d.

5

False. The Append edit always adds the source clip to the end of the timeline.
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Producing film and video content is a very
creative and exciting process. The edit
page features powerful, easy-to-use video
editing tools. It doesn’t matter if you are
new to video editing, or you are a
professional editor—here you’ll find all the
tools you need to tell your story. In this
QuickStart guide, you will explore how to
assemble shots in the timeline, how to
adjust audio levels, and add an animated
title to finish the video.

EDIT

Edit Page QuickStart
Time
This lesson takes approximately
60 minutes to complete.
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Editing a 1-Minute Movie
Whether you use the application on a Mac or Windows computer, you’ll learn how to take a
project from its initial setup to a final output. You’ll become familiar with the standard menus
and buttons, as well as how the edit page functions and how to configure project settings.
When it comes to editing, there isn’t a one-size-fits-all approach. That’s why DaVinci Resolve
provides two different editing interfaces: the cut page and the edit page. The cut page is
ideal for projects that need to be cut quickly. It’s perfectly suited for editing news, social
media videos, educational content, and much more. The edit page features a broader range
of features and options with a more traditional approach to non-linear editing. You can
choose either page, depending on what feels best suited to your needs.

Restoring a Project Archive
This lesson will introduce you to working in the edit page. The exciting part is that you can
switch back and forth between the cut and edit pages at any time. You will start by restoring
a DaVinci Resolve Project Archive that contains a pre-prepared project with all the media
you need for this lesson.
1

Open DaVinci Resolve.
The first window that appears is the Project Manager.
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Currently, the Project Manager contains the OMO Quick Cut project from the previous
lesson, together with a default empty project called Untitled Project.
Right-click in the Project Manager panel and select Restore Project Archive.

3

Navigate to where you have saved the R17 Beginners Guide Lessons folder on your
hard disk and open the folder Lesson 03.

4

Select the folder called Taryn Jayne Glass Blowing.dra and choose Open.

EDIT

2

The project archive is restored and added to the Project Manager.
5

Double-click the Taryn Jane Glass Blowing project to open it.

6

Click the Edit Page button.
The advantage of using a DaVinci Resolve Archive (.dra) file to restore a project is that
when the project is imported to your database, the media will not need to be relinked.
For more information on archiving projects, refer to Chapter 15, “Managing Media
and Databases.”

Restoring a Project Archive
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Exploring the Edit Page
The edit page features a more traditional layout for nonlinear editing including bins, a
timeline, and source and timeline viewers.
The media pool contains all the
media in the current project.

The timeline displays a
graphical representation
of your edited project.

Source and timeline viewers show images for the selected
source clips on the left and the timeline on the right.

The toolbar buttons running along
the top of the timeline let you
choose various editing tools.

This project is set up and designed to give you a quick tour of the edit page interface. You will
focus on the big picture and learn how to assemble a project quickly and use the core tools.
For this QuickStart, just enjoy the exploratory ride, and don’t worry about the options,
keyboard shortcuts, or even your results.

Assembling Clips in a Timeline
You will start by assembling the order in which you want the clips to play in the timeline. To
get a good view of the clips, you can increase the size of the thumbnails in the media pool,
preview them, and then just drag the ones you want into a timeline.
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At the top of the media pool, drag the magnification slider to the right to increase the
clip thumbnails’ size.

EDIT

1

The thumbnails in the media pool are now larger and easier to see.
This first edit you will make is a simple one because you’ll use a still photograph.
2

Drag 01_warmer.jpg from the media pool to the top half of the timeline window and
then release the mouse button.

You just made your first edit. When you drag a clip into the timeline, it appears as a clip
segment at the beginning of the timeline. In the case of this photograph, it has a
5-second duration.

TIP You can change the default duration for a photograph by changing the
standard still duration value in the user preferences’ Editing category.

Let’s increase the challenge just a bit and add a video clip. Because it’s important to
know exactly what part of the video clip you are adding, you’ll use the source viewer to
preview the clip.
3

In the media pool, move your mouse pointer over the “02_interview” clip to see the
preview in the source viewer.

Assembling Clips in a Timeline
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You can move your mouse pointer back and forth over a thumbnail to quickly see and
hear a clip in the source viewer. You can also load the clip into the source viewer
to play it.
4

Double-click the “02_interview” clip to load the clip in the source viewer.
Since you may not be viewing the first frame of the clip, you can use the jog bar to
slowly skim through the clip and position it at the start.

5

Under the source viewer, drag the jog bar playhead to the left until it is at the start
of the clip.

6

Under the source viewer, click the Play button to begin playing the clip.

Because of what is said in the interview and the quality of the shot, the entire clip
would make a nice second shot in your movie. Instead of dragging it from the media
pool again, you can drag it directly from the source viewer.
7

Drag the “02_interview” clip from the center of the source viewer to the end of the
“warmer” clip in the timeline.

When you drag near the end of a clip in the timeline, the clip you’re dragging will snap
against the end of the timeline clip. This snapping behavior makes it easy to place
clips against one another without leaving any gaps in your timeline.
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In the timeline, the orange vertical bar is called the playhead. The playhead’s location
in the timeline corresponds to the current frame displayed in the timeline viewer.
8

Under the timeline viewer, click the Play button to play the timeline.
The timeline plays the two clips and stops when it reaches the end of the last clip.

9

EDIT

You can add multiple clips at once by selecting multiple clips in the media pool and
dragging them into the timeline. Let’s use that technique to add the next 11 clips.
Select the fourth thumbnail in the media pool (04_at_bench), and then Shift-click the
last thumbnail (14_finished) to select all 11 video clips.

The 11 clips are outlined in red to indicate that they are selected. You can add these
clips to the end of the timeline or directly over an existing clip to overwrite it.
10 In the timeline, drag the playhead to the start of the first interview clip and press
Spacebar to play just that clip.
You can add these new clips to overwrite the video in the timeline but leave the audio.
Let’s position the playhead at the end of the first sentence, “They call us glassblowers,
but really we are heat managers.”

Assembling Clips in a Timeline
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11

Drag the timeline playhead back to the end of the sentence in which she says, “…really
we are heat managers.”

12 With the playhead as a guide, you can drag the selected clips from the media pool up
against the playhead.
13 Drag the clips from the media pool to the timeline’s playhead and release the mouse
button when the clips snap against the playhead.

The 11 clips are added to the timeline, but they may not all fit in the timeline window
depending on your computer’s screen resolution. Fortunately, DaVinci Resolve
includes some handy tools to help you manage the way the timeline is displayed. One
of them is an easy toolbar button that zooms the timeline to display all the clips in
the window.
14 In the toolbar, click the Full Extent Zoom button or press Shift-Z.

Now, all the clips in the timeline fit within the timeline window, making it easier for you
to navigate to them.
You can quickly skim over a timeline to see your edits just by dragging the playhead.
15 In the timeline ruler, slowly drag the playhead to the end of the timeline and back to
the beginning so you can review the clips you just added.
What you currently have is just a collection of pretty clips. You need to develop your story a
little. To do so, you can add another interview segment and improve the order of the clips
based on the contents of the interview.
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Editing Narration
Let’s add one other piece of the interview. Since you have so many clips that illustrate the
topic better than just a talking head, you’ll use only the audio from the interview clip.
In the media pool, double click the “03_interview” clip to load it into the source viewer.

2

Under the source viewer, click the Go To First Frame button to go to the beginning
of the clip.

EDIT

1

Instead of clicking the button under the source viewer to play the clip, you can use a
keyboard shortcut.
3

Press the Spacebar to play the clip in the source viewer.
A 1-minute movie inherently has limitations. Because of its length, you can only use a
portion of the interview clip. To choose the portion you’ll use, you must set a starting
location called an In point and an ending location called an Out point. To make it easier
to set those points, you can use both the source viewer’s waveform overlay and
the jog bar.

Editing Narration
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4

In the Options menu in the source viewer’s upper-right corner, choose Show Zoomed
Audio Waveform.

The audio waveform is shown as an overlay at the bottom of the source viewer.
The overlay can make it easier to locate precise clip locations based on the soundtrack
(or lack thereof).
5

Once again, under the source viewer, click the Jump To First Frame button to go to the
beginning of the clip.
You should begin this narration almost halfway into the clip when the subject says,
“Also, you can’t touch or sculpt.” You could go on a hunt for this sentence, but
DaVinci Resolve can give you a bit of help. In the upper-right corner of the source
viewer is a timecode numeric display. This display shows you a location within the clip
based on hours:minutes:seconds:frames timecode. You can use this timecode to
locate the general location of the statement.

6

Drag the jog bar playhead until the timecode display above the source viewer reads
15:38:05:00.

Although skimming through clips using the mouse pointer is very easy, it is fairly
difficult to be precise. That’s because moving the mouse pointer even by one or two
pixels can jump several frames or even seconds if you have a longer clip. A more
precise method of moving the playhead when you are near an area of interest is with
the jog control. You can use the jog control to skim slowly through the clip while
listening to the interview.
7
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Under the viewer, drag the jog control to the right until you hear the sentence, “Also,
you can’t touch or sculpt” and then drag to the left until you are at the beginning of the
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EDIT

word, “you.” You can look at the audio waveform to locate the exact position between
the words “Also” and “you.”

8

Under the source viewer, click the Mark In button to set an In point.

You now need to mark an Out point to identify the end of the clip. You’re looking for
the point where she begins to say, “And it’s a huge adrenaline rush.”
9

Drag the jog control until the timecode display above the source viewer reads
15:38:38:00.

10 Press the Spacebar until you hear the end of the sentence, “And it’s a huge adrenaline
rush,” and then press the Spacebar again to stop playback.
11

Under the source viewer, click the Mark Out button.
With the In and Out points set, it’s a good idea to make sure you know where the clip
will be placed. You can do so using the timeline playhead.

12 Drag the timeline playhead to the end of the fourth clip in the timeline.

Editing Narration
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This location provides a bit of breathing room after the previous interview segment in
the timeline. It is an ideal location to place the next piece of narration.
Considering that you already have all these nice pictures in the timeline, you’ll need to
use only the audio from the interview.
13 Hover your mouse pointer over the source viewer.

When your pointer is hovering over the source viewer, two overlays appear at the
bottom of the viewer. The overlay on the left is for dragging only video into the
timeline, and the other is for dragging only audio.
14 Drag the audio-only overlay from the source viewer into the timeline to align with the
playhead position.

The audio from the clip is now added under all the clips you have in your timeline. It’s
worth playing it back to view your movie so far.
15 Drag the timeline playhead to the start of the timeline and press the Spacebar to play
the entire timeline.
Considering that all you did was drop some clips into a timeline and add two pieces of
narration, this movie is looking good. Let’s continue to improve on what you have by
adding music.
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Adding a Soundtrack
Most productions will include multiple audio tracks. In your short film, you need only two:
one for the narration and one for music. Let’s first listen to the music before you add it to
the timeline.
In the media pool, double-click the One Min Sound Track clip to load it into the
source viewer.

EDIT

1

Clips that contain only audio and no video have a unique appearance in the viewer.
The entire audio waveform is displayed at the top of the viewer, and a zoomed-in
portion of the waveform is displayed below it.
2

Press the Spacebar to play a few seconds of the music clip, and then press the
Spacebar again to stop playback.
You will add the entire music track because it is exactly 1 minute long, which is your
short project’s target length. Currently, you have only one audio track that contains the
narration, but DaVinci Resolve can automatically add an audio track when you drag an
audio clip below an existing audio track.

Adding a Soundtrack
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3

From the center of the source viewer, drag the One Min Sound Track clip below the
narration track in the timeline. Make sure you position it all the way to the left edge of
the timeline so that the music begins at the start of the timeline.

A second audio track is automatically added for the music track. Let’s hear how it
sounds with your pictures.
4

Drag the timeline playhead to the start of the timeline and then press the Spacebar to
watch the entire timeline.

Adding the soundtrack exposes a few problems you will have to deal with before you finish
this project. The first issue to fix is the volume of the music compared to the narration.

Adjusting Audio Levels
When you played the timeline, the narration could not clearly be heard over the music. You
need to lower the music volume so that it enhances the movie without overpowering the
narration.
1

In the timeline, click the One Min Sound Track clip to select it.

With the music track selected, you can use the Inspector to make volume adjustments.
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In the upper-right corner of the screen, click the Inspector button to open the
Inspector panel.

EDIT

2

The Inspector panel contains various audio and video controls. Depending on what is
selected in the timeline, it displays contextual parameters that you can adjust. Because
your music clip is selected, the Inspector displays audio controls, allowing you to play
the timeline and adjust the music’s volume simultaneously.
3

Drag the playhead to the start of the timeline.

4

Press the Spacebar to begin playback.

5

In the Inspector, drag the Volume slider to the left until it is somewhere between -15
and -20, or wherever it sounds appropriate to you compared to the narration.

6

When you’re done setting the volume level, press the Spacebar to stop playing
the timeline.

7

In the upper right of the screen, click the Inspector button to close the Inspector panel.

DaVinci Resolve offers multiple ways to adjust audio levels, but using the Inspector is one
of the easiest ways.

Deleting Clips from a Timeline
Now that you have added music, you can see that the video continued to play even after
the music stopped. Because the music has a perfect audio duration for your 1-minute
movie, you want to figure out how to remove at least one clip to shorten the video duration.

Deleting Clips from a Timeline
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1

Drag the playhead to the start of the third clip from the end of the timeline.

Let’s look at the end of your project because one of these shots didn’t seem to be
necessary on previous viewings.
2

Press the Spacebar to play until the end of the timeline.
The wide shot of the tools doesn’t add anything at this point. You can easily take it out
without impacting the story.

3

In the timeline, click the “13_tools” clip and press the Delete or Backspace key to
remove it.
Pressing the Delete or Backspace key removed the tools clip but left a gap in its place.
To close up the gap, you’ll need to move the last clip into that space.
Moving clips in the timeline is very simple. Just drag a clip.

4

Drag the “14_finished” clip to the left until it snaps up against the end of the “12_liquid_
fin” clip.

That places the last clip near the end of the music, but it is still not perfect.
Looking at the end of the timeline, you now are so much closer to aligning the last clip to
end with the music, but you are still not quite there.
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Trimming Clips
More often than not, removing an entire clip is not the solution you will want to use. Most
often, you’ll want to shorten or lengthen clips in the timeline. Resolve provides several ways
to do that, but one of the easiest is to drag the clip’s start or end to add or remove frames.
Position the playhead at the start of the “12_liquid fin” clip and press the Spacebar to
play the clip.

EDIT

1

This clip is very visual with the liquid glass, but it’s also a bit too long. Let’s position the
playhead where you would like to place a new starting point.
2

Drag the playhead over the “12_liquid fin” clip until the hand begins to enter the frame
from the top. Then, back up a few frames so that the hand is no longer in the frame.

This is where you will start the clip, so you need to remove all the frames before
this point.
3

In the timeline, locate the mouse pointer just before the start of the “12_liquid fin” clip.

When you hover the pointer over the beginning of a clip, it changes to a trim start
cursor to indicate that you can drag the clip’s start point to add or remove frames.

Trimming Clips
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4

Drag the start of the clip to the right until you see it snap to the playhead position.

Dragging to the right removes frames from the beginning of the clip and opens a
timeline gap.
The new start point looks good, but you need to remove the gap. You could drag the
clips as you did previously, but there is a quicker solution.
5

Click the gap in the timeline to select it.

6

Right-click the selected gap and choose Ripple Delete.

The ripple delete pulls the two remaining clips in the timeline to the right to close the gap.
Trimming is one of the most fundamental editing functions you’ll learn, and this is just one
way to trim in Resolve.

Panning and Zooming Photos
Now that you have your basic movie in place, it’s time to improve the visuals in other ways.
The first clip in this timeline is a photo, so you might want to add some interest right from
the start. Although you could just resize and reposition the photo, DaVinci Resolve provides
a unique automatic panning effect that automatically pans and zooms photos.
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Position the playhead at the start of the timeline and click the “01_warmer” clip to
select it.

EDIT

1

The Dynamic Zoom controls in the Inspector are designed to pan and zoom photos
automatically.
2

In the upper-right corner of the screen, click the Inspector button and click the
Dynamic Zoom header to reveal the controls.

The Dynamic Zoom controls are disabled by default, so you first need to enable them.

Panning and Zooming Photos
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3

Click the round gray switch to the left of the Dynamic Zoom name to enable
the controls.

The Dynamic Zoom switch turns red, and the effect is applied, so you can now play the
clip to see the results.
Position the playhead at the start of the timeline.
4

Press the Spacebar to play the clip and see the results. Dynamic Zoom adds a nice,
smooth zoom-out to this clip.
But instead of pulling out of the photo, let’s draw the audience in by reversing the
direction.

5

In the Inspector, in the Dynamic Zoom controls group, click the Swap button.
Clicking the Swap button changes the direction of the animation. Instead of animating
out to show more of the photo, the selected photo now animates in, zooming into an
area of the photo.

6

In the upper-right corner of the screen, click the Inspector button to close the
Inspector panel.

7

In the timeline, position the playhead at the start of the timeline.

8

Press the Spacebar to review your animation change.

TIP The dynamic zoom effect works on video clips as well as photos.

You’ve added some movement to hold attention without detracting from the photo.
However, the animations may need some refinement to focus on the most important
part of the photo as it zooms in.
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Modifying Dynamic Zoom
The dynamic zoom animation is so simple that you may be tempted to think that you can’t
refine it in any way, but you can! You can completely modify the animation’s speed and
precisely choose which portion of the frame is used when zoomed in on the photo.
Make sure the “01_warmer” clip is still selected and position the playhead at the start
of the timeline.
EDIT

1

The animation on this photo can be adjusted to zoom in on the furnace rather than the
default center of the frame. To modify the animation, you must show the Dynamic
Zoom controls in the viewer.
2

In the lower-left corner of the timeline viewer, click the drop-down menu icon to display
a menu of onscreen controls.

3

In the list of onscreen controls, choose Dynamic Zoom.

Panning and Zooming Photos
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The Dynamic Zoom onscreen controls appear over the image in the timeline viewer.
The green bounding box represents the framing at the start of the animation, whereas
the red bounding box represents the framing at the end of the animation. The
increased thickness of the green line around the starting bounding box indicates that it
is currently selected. To reposition the ending red bounding box, you’ll first select it.
4

Click a white control handle in any corner of the red bounding box to select it.

TIP The upper-left corner of the timeline viewer includes a scale pop-up
menu in which you can rescale the image in the viewer to see the onscreen
controls better.

With the bounding box selected, you can drag anywhere within it to reposition it.
5

Drag within the red bounding box and reposition it, so it is more fully centered over
the warmer.

Now you can play your change to see the results.
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6

Click the Transform/Crop/Dynamic Zoom button to turn off the onscreen controls.

7

In the timeline, position the playhead at the start of the timeline.

8

Press the Spacebar to review the animation on this clip.

EDIT

The button turns gray to indicate that it is disabled, and the onscreen controls
disappear from the viewer.

The subtle animation that you added to this photo draws you into the movie.

Adding a Title
Your program needs a title. Producing a good main title sequence is an art form that uses
typography, color, and animation in creative ways, drawing from graphic design principles
that date back centuries. Audience expectations for this 1-minute movie are not so lofty, so
let’s just aim for a simple title with correct spelling.
1

In the upper-left area of the screen, click the Effects Library button.

The Effects Library opens below the media pool. On the left side of the Effects Library
is a list of effect categories. All the title templates are located in the Titles category.
2

In the Effects Library list, click the Titles category.

The Titles category includes six basic title templates at the top of the Effects Library
and more advanced animated Fusion title templates in the panel’s lower-half.
You can preview any animated template in the timeline viewer just by moving your
mouse pointer over the template’s title.

Adding a Title
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3

Move your mouse pointer back and forth over the Dark Box Text template.

Once you find a template you like, you can drag it to the timeline and then modify it to
suit your needs.
4

Click the Full Extent Zoom button in the toolbar or press Shift-Z to see the entire
timeline in the timeline window.

5

Drag the Dark Box Text template above the third clip in the timeline.

Titles placed over a video clip have a transparent background, so both clips are visible
in the viewer.
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In the timeline, move the playhead over the title clip to see the title animation in
the viewer.

EDIT

6

Title templates include default text that you can replace within the Inspector.
7

Click the Inspector button (in the upper-right corner) to display the Inspector panel for
the title controls.

8

In the Text field, type Taryn Jayne Glass as the title of your 1-minute movie.
Since this is our main title, you may want to increase the size of the text.

9

In the Inspector, drag the Size slider to the right to increase the text size.
Lastly, you’ll modify the color of the blue bars.

10 Click the Color disclosure arrow under the Line Color to reveal the color swatch.

Adding a Title
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11

Change the color from blue to teal and drag within the color swatch to get a teal shade
that suits your taste.

12 Click the Inspector button to close the Inspector.
13 Move the playhead before the title clip and press Spacebar to view the modified title
animation.
The Fusion templates enable you to add well-designed title animations without much effort.
For now, with your video and audio editing complete, you can play your movie and review
your edits.

Playing Full-Screen
Now it’s time for the premiere of your project. If you’re working on a single computer
display or a laptop and don’t have a way to view your program on a dedicated video
monitor, you can preview it on the same screen as the DaVinci Resolve interface.
1

Move the playhead to the start of the timeline.

2

Choose Workspace > Viewer Mode > Cinema Viewer or press Command-F (macOS) or
Ctrl-F (Windows).
The viewer now takes up the entirety of your computer screen. Moving the mouse in
any way will display an overlay with a Play button and a jog bar with which you can fast
forward and rewind over the timeline.
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Press the Spacebar to play the timeline and watch your movie.

4

Move your mouse down over the jog bar overlay and click the Expand button to return
to the DaVinci Resolve interface.

EDIT

3

The last detail is to save the work you just completed.
5

Choose File > Save Project.

NOTE If you want to see a finished version of the timeline, select the media
pool, choose File > Import > Timeline and navigate to R17 Beginner Guide
lessons > Lesson 02 > Taryn Jayne Glass Blowing Finished.drt and click Open.

Well done! This QuickStart was designed to give you a basic overview of the
DaVinci Resolve edit page interface. The following lessons provide more in-depth training.

Lesson Review
1

Where do you create a new project?

2

In which panel would you find title templates to add to your project?

3

In which panel can you adjust the audio levels?

4

When a clip is selected in the timeline, pressing Delete or Backspace does what?

5

Where do you enable a feature to automatically pan and zoom photos?

Lesson Review
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Answers
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1

New projects are created in the Project Manager.

2

Title templates are located in the Effects Library.

3

Audio Clip Volume is adjusted in the Inspector.

4

Deletes the clip from the timeline and leaves a gap.

5

Dynamic Zoom is located in the Inspector.
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Lesson 3

EDIT

Organizing a
New Project
On larger, story-driven projects, navigating
large amounts of footage can seem like a
daunting task. In this lesson, you will learn
how to organize your footage before the
editing process starts, to prepare for a
documentary-style project. By tagging
footage with keywords in advance, DaVinci
Resolve can automatically sort and display
groups of footage quickly—to keep your
attention on building out a story and not
having to scroll through pages and pages
of footage.

Time

You’ll begin by grouping clips into folders
(called bins) and using metadata and smart
bins to make it easier to search and sort
through large amounts of content.

This lesson takes approximately
30 minutes to complete.
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Configuring Project Settings and
System and User Preferences
When you started the project in the Lesson 1, you didn’t configure any settings at all. That
project was designed to skip the project setup tasks and jump right into the fun stuff. For
Lesson 2, you restored a project archive that had many of the project settings already
configured for you. Now, you’ll take a step back and learn the steps needed to correctly set
up a new project from the start.
1

Open DaVinci Resolve, or if it is already open, choose File > Project Manager or
press Shift-1.

You’ll create a new project in this exercise.
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2

At the bottom of the Project Manager, click the New Project button.

3

In the Create New Project dialog that appears, enter the project name, My New
Project, and click Create.
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4

If necessary, click the Edit Page button.

TIP New projects open to the last page you used previously in DaVinci Resolve.

To close all the extra panels that you may have opened during the previous lesson,
choose Workspace > Reset UI Layout.

EDIT

5

DaVinci Resolve uses default values for project settings such as the frame rate for
playback, and the output resolution. You can customize these values in the Project
Settings window to match your final output requirements.
6

Choose File > Project Settings to open the Project Settings window.

For this project, we’ll edit in 720P to match the media type that was recorded. A unique
feature of DaVinci Resolve is that you have the choice of editing in any format you wish,
and you can change the timeline resolution later—for instance, changing a timeline
from 1280 x 720 to 1920 x 1080.

Configuring Project Settings and System and User Preferences
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7

In the Timeline resolution drop-down menu, choose 1280 x 720 HD 720P.

Below the timeline resolution, you can see the timeline frame rate.
8

In the Timeline frame rate menu, choose 23.976.

9

In the Project Settings window, click Save to save your changes and return to
the edit page.
Although the timeline resolution and frame rate can be customized for each timeline in
a project, it’s more efficient to set up the default project resolution and frame rate
ahead of time. This also leaves less room for operator error. You should set up two
other areas before you begin importing clips. Let’s start in the Preferences window,
which is used for configuring DaVinci Resolve settings that do not typically change
from project to project.

10 Choose DaVinci Resolve > Preferences or press Command-, (comma) in macOS or
Ctrl-, (comma) in Windows to open the Preferences window.

Like the Project Settings window, the Preferences window includes categories along
the left side. The Preferences window opens to the Media Storage category, which is
the one you’ll typically want to set up.
The Media Storage category allows you to add drives, often called scratch disks,
to your system when using DaVinci Resolve. Throughout the duration of a project,
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DaVinci Resolve will occasionally create media that must be saved to a hard drive.
This may include cached or rendered files, still frames, and various media that are
optimized to improve playback performance. Such files are saved to the first hard
drive listed in the media storage preferences.
11

If you wish to change the drive used for cached content, click the Add button and
select your fastest and largest hard drive.
EDIT

It’s almost always advisable to set your scratch disk to the largest, fastest hard drive
available to your computer. If you don’t specify a scratch disk, your system disk will
be used by default.

TIP If you purchased DaVinci Resolve from the macOS App Store, add the
fastest, largest drive first, and then enable “Automatically display attached
local and network storage locations.” Enabling this checkbox before adding
your scratch disk will cause macOS to add the Macintosh HD drive as the first
drive, which is not usually a good choice for a scratch disk.

The Preferences window displays two tabs at the top. The default selected tab is the
System tab. Its settings, like the media storage settings, are specific to your computer
hardware for all projects. The User tab displays preferences that are not saved with
a project but are saved for use with the current workstation.
12 At the top of the Preferences window, click the User tab.
13 Along the left side of the Preferences window, click the Project Save and
Load category.

The Project Save and Load settings can configure regularly timed project backups
as well as implement a continuously Live Save mode that always saves your work.
Live Save is enabled by default on new projects, but you’ll need to enable the
Project Backups setting.
14 Click the Project Backups button to enable the feature.

Configuring Project Settings and System and User Preferences
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TIP The Keyboard Mapping setting is located under the DaVinci Resolve
menu and allows you to customize the keyboard shortcuts so that they match
other popular editing systems or your own unique layout.

15 Click Save to close the Preferences window.
Changing some options in the preferences will require you to restart DaVinci Resolve,
and a dialog will appear warning you of those situations.
16 Click OK to close the warning dialog.
Now your setup is complete, and you are ready to start importing clips.

Importing Clips
When you’re ready to import clips into a project, the most efficient place to do this is through
the library browser in the media page where you can navigate to any folder or hard drive in
which you store your media. When you import clips into your project, they are stored in bins
in the media pool.
1

Click the Media button to switch to the media page.
The media storage browser shows all the connected
drives and the files stored on those drives.

The media pool contains all the media for your current project,
organized in bins. You can import files from the drives in the
library browser into the media pool for each project.
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Viewer for
previewing video

Audio meters for
checking audio levels

Metadata editor for viewing,
adding, or editing clip metadata

The media page gives you the most flexibility and functionality when it comes to
importing media from your hard drives. You’ll also perform other tasks here such
as media management, clip organization, syncing audio and video clips, and
troubleshooting clips that unexpectedly appear offline.
In the media storage browser sidebar to the left, click the icon of your computer’s
internal hard drive.

3

In the right panel, navigate to the R17 Beginner Guide lessons folder.

EDIT

2

The library displays several subfolders in the R17 Beginner Guide lessons folder. You’ll
import clips for this project from the video clips folder located in the Lesson 03 folder.

Importing Clips
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4

Double-click the Lesson 03 folder and then double-click the video clips folder
to open it.

The right panel of the library displays a thumbnail-sized image icon for each of the
clips you want to import. You can preview each clip in the viewer.
5

Click any thumbnail to see the clip in the viewer.

6

Press the Spacebar to begin playing the clip and then press Spacebar again to
stop playback.
After you’re finished previewing clips, you can choose to import one or more of them
into your project.
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7

Choose Edit > Select All to select all the clips displayed in the library or press
Command-A (macOS) or Ctrl-A (Windows).

8

Drag any selected clip from the library into the media pool where it is labeled “No clips
in media pool.”
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TIP You can also drag clips directly into the media pool from the macOS
finder or Windows Explorer.

EDIT

All the selected clips are added to the Master bin in the media pool. Every project
always includes a Master bin. This Master bin contains every clip you add and
every new bin you create. It is also important to understand that the clips are not
copied, moved, or transcoded when you import them. DaVinci Resolve is completely
non-destructive; it simply links to the unaltered files in their current locations on
your hard drive.

Importing Folders
Instead of selecting each of the clips you want to import and adding them all to the
Master bin, you can import an entire folder and automatically create a custom bin.
1

In the upper area of the library, click the back arrow to view the contents of the
Lesson 03 folder.

2

Right-click the Audio folder and choose Add Folders and Subfolders into Media Pool
(Create Bins).

Choosing this menu item creates a bin with the folder’s name and adds it to the Master bin.
All the clips contained in the folder are imported as part of the new bin.

Making New Bins
Our project has video and audio files already imported. Before we can begin editing this
content into a timeline efficiently, it would be best to organize the content in the project
first. To do this, we will create bins.

Making New Bins
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Bins are like folders for all your clips. Although there are already video clips in the default
Master bin, it is not very efficient to rely entirely on a single bin to hold everything. It’s like
having a filing cabinet and stuffing everything in one folder. A better strategy is to create
custom bins and organize your clips by media type.
1

In the media pool, select the Master bin.

2

To create a new bin, choose File > New Bin, or press Command-Shift-N (macOS) or
Ctrl-Shift-N (Windows).
A new bin with the default name bin 1 is created and added to the media pool.
Let’s change the name.

3

Type Ending Credits as the name of the bin.

All new bins that you create appear inside the master bin. With a new bin created
and named to suit your project, you’re ready to start organizing your clips into bins.
4

Select the Master bin and then drag the 11_MOVIE_CREDITS thumbnail onto the
Ending Credits bin name in the bin list sidebar. When the Ending Credits bin name
highlights, release the mouse button.

TIP You can open multiple bins at the same time by right-clicking a bin name
in the bin list sidebar and choosing Open As New Window.

5

In the media pool sidebar, click the Ending Credits bin to view its contents.

You’ve now successfully moved clips from one bin to another. By sorting media into bins by
type, such as a particular shoot date, or by asset type, such as graphics, you will navigate
your projects with confidence during editing.
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Reviewing and Scrubbing Clips
Before you can start to edit content into a timeline and build a story, you will need to
become familiar with the footage available in your project. To do this, use the source
viewer in the edit page.
In the media pool sidebar, select the Master bin.

2

In the bin, hover the mouse pointer over any video clip.

EDIT

1

When your mouse pointer is located over any clip in a bin, a live preview of the clip is
displayed in the viewer.

NOTE Due to screen and window size differences, the order of clips in your
bin may appear slightly different from the figures shown in this lesson.

3

Move the mouse pointer back and forth over the thumbnail to scrub quickly through
the clip and see it in the viewer.

TIP Live preview can be disabled in the Options menu located in the upperright corner of the viewer.

The live media preview feature allows you to quickly skim over a clip without having to
play it. Still, to edit clips most efficiently, you will need to know their contents intimately.
For that purpose, nothing can replace just sitting down and watching a clip play from
start to end.
4

While your mouse hovers over the thumbnail, press the Spacebar to play the clip. The
clip plays at its native frame rate.

5

Press the Spacebar again to stop playback.

6

Load the clip into the source viewer by double-clicking your mouse on the clip you
wish to review.

The viewer transport buttons include playback as well as other buttons to play a clip
in reverse and to move the playhead to the beginning or the end of a clip.

Reviewing and Scrubbing Clips
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Choosing Representative Thumbnails
The thumbnail used to represent each clip in the bin is the first frame of that clip. At times,
that first frame might not be the best representation of the clip, so it is useful to be able to
change it.
1

In the upper-right corner of the media pool, drag the scale slider to increase the size
of the thumbnails.

2

Select the thumbnail labeled 10 KENYA so it is highlighted with a red outline.

3

Move the mouse pointer left and right over the thumbnail.
As you move the pointer left and right, DaVinci Resolve displays various frames from
the clip as if you were fast forwarding and rewinding through it.

4

Move the pointer over the thumbnail until you see the yellow airplane.

This image will make a better representative frame than the blue water.
5

Right-click the thumbnail, and in the menu, choose Set Poster Frame or press
Command-P (macOS) or Ctrl-P (Windows).

Although setting appropriate poster frames can help a lot when you are searching clips, to
become truly familiar with the content you are using, you should always watch each source
clip. Once you complete this lesson, take time to review the clips and set poster frames for
any other clips that may not currently display the best representative frame.
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Viewing Clip Metadata

EDIT

In addition to audio and video content, clips can also include information called metadata
that describes the content of your clips. Metadata can identify the format, frame rate,
and resolution, among other data. Some metadata is added automatically to a clip by the
camera and audio recorders. You can also add custom metadata, such as keywords,
that you can use to help organize your projects more efficiently.
You can view the metadata for a clip and add additional information using the
Metadata Editor.
1

Open the Metadata panel found in the top-right of the edit page.

2

In the Master bin, click a clip to load it into the Metadata panel.
Detailed information about the selected clip appears.

Viewing Clip Metadata
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The upper section of the Metadata Editor displays some essential clip information such
as name, duration, and frame size. However, because a production can include an
enormous amount of metadata for every clip, a drop-down menu in the upper-right
corner of the Metadata Editor lets you choose other categories of metadata.
3

In the upper-right corner of the Metadata Editor, in the drop-down menu, choose
Shot & Scene.

Each category in the drop-down menu contains additional fields and checkboxes.
Some may display metadata entered automatically by the camera or other devices,
whereas other fields allow you to add custom information that may be helpful in
organizing your clips. In the next exercise, you’ll add some metadata to clips that will
make it easier to locate them later.

Adding Custom Metadata
Standard metadata that is captured or created automatically on set during production is
certainly helpful when organizing clips, but adding your own metadata is also important.
In almost every project, you’ll organize content using some form of metadata. Some forms
of custom metadata specific to your show can be added manually in DaVinci Resolve.
The current lesson has only a few clips from one small scene, so it’s not very difficult to
stay organized. However, when you’re working on larger projects with hundreds, or even
thousands, of clips, adding and using metadata can help you save countless hours
searching and sorting through clips as you build your edit.
1

In the Master bin, select the “01_shoot the real world” clip.

This clip is one of three interview clips that you’ll use. It’s a good idea to identify it as
an interview clip, so let’s add that information as a keyword.
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In the Keywords field of the Metadata Editor, enter Int.

EDIT

2

A list of standard keywords and previously entered keywords that start with I-n-t
is displayed. It’s helpful to select keywords from the list if they are available, rather than
running the risk of misspelling.
3

In the drop-down menu, choose “Interview” to add that keyword.
Two other interview clips could also use that “Interview” keyword. You can be more
efficient by entering the keyword for both clips at the same time.

4

In the Master bin, select “02_possible to shoot it” and then Command-click (macOS) or
Ctrl-click (Windows) the clip “03_or it didn’t make the movie” to select it, too.

5

With both clips selected, in the Keywords field of the Metadata Editor,
enter the letters Int.

6

At the bottom of the metadata panel, click Save to apply the keyword to both clips.
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You have tagged interview clips with some important information about their contents.
Metadata added this way can be used throughout DaVinci Resolve to improve clip
organization. Next, you’ll learn how to put that metadata to use as you begin organizing
your clips.

Displaying Keyword Smart Bins
Smart bins search your entire project to group clips based on metadata that you define. For
example, you can create a smart bin that automatically finds all the audio clips in
your project or all the clips captured using a specific camera. Best of all, a smart bin’s
contents will continually update as new footage is added to your project. That means you
don’t have to manually organize footage when using metadata and smart bins. Smart bins
are automatically created for any keyword you tag to a clip. They are displayed at the
bottom of the bin list.
1

At the bottom of the bin list in the media pool, click the disclosure arrow to reveal the
Interview smart bin.

2

Select the Interview smart bin to display the clips
The smart bin appears at the bottom of the media pool and displays all the clips that
contain the keyword. Any new keywords applied to clips will automatically create a
smart bin and display in the smart bin section of the bin list.

Creating Custom Smart Bins
You just displayed a simple keyword smart bin. But smart bins can be much smarter! You
can create custom smart bins that use multiple layers of criteria for more advanced clip
selection.
1

Right-click under the Interview smart bin, and in the menu, choose Add Smart Bin.
The Create Smart Bin dialog appears. In this dialog, you set up the rules that determine
which clips are automatically added to this custom smart bin. The criteria options are
many, enabling you to create smart bins that group clips based on a wide range of
auto-generated and manually entered metadata. For this smart bin, you’ll look for all
the clips that are not interview clips.
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In the Create Smart Bin dialog, in the name field, enter B-Roll.

3

Click Media Pool Properties, and in the menu, choose Metadata - Shot &
Scene because this was the metadata category chosen when you entered the
Interview keyword.

4

Change the metadata type drop-down menu from Description to Keywords.

5

Change the third metadata criteria drop-down menu to “does not contain”.

6

In the text entry field, type Interview and click Create Smart Bin.

EDIT

2

You now have a smart bin that includes all the clips that do not have the keyword
Interview applied to them. That identifies most of the clips that you want, but the bin
also contains the audio clips in your project. You’d like to narrow down this smart bin
even further to exclude those audio clips.
7

To edit the smart bin criteria, double-click the B-Roll smart bin.
You can add additional layers of criteria for a smart bin, which will result in a more
selective choice of clips.

Creating Custom Smart Bins
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8

To the far right of the dialog, click the Add Filter Criteria button to add an additional
field for criteria.

9

Change Metadata - Shot & Scene to MediaPool Properties.

10 Change File Name to Clip Type.
11

Set the last two filtering menus to “is not” and “Audio.”

You’ve now removed all the audio clips from this smart bin, but you also need to
eliminate any Timelines.
12 Click the Add Filter Criteria button to add another criteria field.
The new fields use similar criteria as the previous one, so you need to change only the
last item.
13 Change the last item from Video to Timeline.

14 Click OK to close the dialog and update the smart bin.
In the future, when you add the “Interview” keyword to new clips in this project, those clips
will be added to the Interview smart bin automatically and excluded from the B-Roll smart
bin. That’s the beauty of the smart bin. It collects clips based on whatever criteria you
identify and continually updates your clip organization.
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Saving Custom Bin Views
1

Select the B-Roll bin.

2

At the upper right of the media pool, click the List View button.

EDIT

Beyond organizing clips into bins, you can organize how content appears in those bins.
Clips in bins can be shown in List view as well as Thumbnail view and can display as much
or as little metadata as you’d like.

The media pool switches from showing the clips as thumbnails to showing clips
in a text list. In every project, some of the columns in List view will be more important
than others. To ensure that you can see the information you’ll need most, you can hide
and show columns in a bin and then save that customized view as a layout.
3

Right-click any column heading to display the bin headings contextual menu.

The contextual menu lists all the columns that you can display in a bin. The headings
with a check mark are the currently displayed columns.
4

In the contextual menu, deselect all the checkboxes except for Audio CH, Duration,
Resolution, and Start TC.
The columns you deselected are removed from the bin’s List view. You can also sort
columns, and therefore the clips, based on the information found in a column.

5

Click the heading for Start TC so that the small arrow next to the name points up.

Saving Custom Bin Views
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Clicking the heading for any column sorts that column based on its criterion. Clicking
the Start TC heading sorts the bin contents in ascending order based on the starting
timecode number for each clip. A small arrow pointing up is shown next to the column
heading name to indicate that this column is used for sorting as well as indicating the
order of the sort.
After making these changes, you have a nice, slimmed-down number of columns that
display only the essential information that you might want to see. You can save as
many different bin views as necessary and recall them from the menu later. To save
a bin view, you can use the same contextual menu.
6

Right-click one of the bin column headings, and in the contextual menu, choose Create
Column Layout.

7

Type Basic View as the column layout name and click OK.

You have now set up all the bins, sorted the clips, and created a few smart bins based on
metadata. You are ready to begin editing your movie trailer. In the next lesson, you’ll move
to the edit page, where you begin assembling clips into a Timeline.
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1

True or false? When restoring a DaVinci Resolve Archive, you must also relink
the media.

2

True or false? Smart bins are created automatically for any keyword you apply.

3

True or false? Custom metadata can only be added to one clip at a time.

4

True or false? You must first create a bin before you can add clips to the media pool.

5

True or false? You can drag-and-drop clips into Smart Bins just like any other bin.

Lesson Review
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1

False. When restoring a DaVinci Resolve Archive, media does not need to be relinked.

2

True. Smart bins are automatically created for keywords.

3

False. Metadata can be added to single or multiple clips simultaneously.

4

False. If no other bin is created in the media pool, clips are added to the Master bin.

5

False. The content of a Smart Bin is defined by metadata parameters such as
a keyword.
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Lesson 4

With your content organized in bins, you
are ready to start editing. The first pass at
developing a timeline is called the rough
cut. The goal is to place clips in the rough
order you’ll want them in your final
program. It is the equivalent of sketching a
picture rather than precisely drawing one.
Once you begin your Rough Cut, you will
learn how to quickly add additional pieces
of video to your story and how to replace
a clip with an alternate take.

EDIT

Assembling
a Rough Cut
Time
This lesson takes approximately
60 minutes to complete.
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Creating a Timeline
Before you can start editing, you must create a timeline into which you place clips in the
order you’ll want to use them. DaVinci Resolve projects can contain one or more edited
timelines. As you experiment with multiple versions of a timeline, it can be helpful to
duplicate your timeline by selecting Edit > Duplicate Timeline. Unlike the Cut page, you
can place timelines in any bin, not just the Master Bin. On larger projects with dozens of
timeline versions, having a dedicated timelines bin can make it easier to go back and
compare versions or locate the exact version you want.
1

If DaVinci Resolve is closed, launch the application to get to the Project Manager.

2

Double-click the Age of Airplanes thumbnail that you restored in Lesson 3.
When you left this project, you were on the media page, but to begin assembling
your rough cut, you’ll now move to the edit page.

3

At the bottom of the screen, click the Edit button.

You’ll begin by creating a timeline and a bin that will hold your timeline.
4

4 In the media pool sidebar, select the master bin and choose File > New Bin to
create a new bin within the master bin.

5

Name the new bin Rough Cuts and press Return or Enter.

6

With the Rough Cuts bin selected, choose File > New Timeline, or press Command-N
(macOS) or Ctrl-N (Windows).
When the new timeline dialog appears, you can give the timeline a new name.

7
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Name the timeline First Rough Cut and click Create.
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TIP You can click the Use Custom Settings button to override the project
settings for the timeline format, frame rate, monitoring, and output configuration.

EDIT

An empty timeline is added to the Timeline Editor, and the name of the timeline is
displayed above the timeline viewer, just as the name of the viewed clip is displayed
above the source viewer. An icon for that timeline is added to the Rough Cuts bin.
You can make timelines even easier to locate by assigning a color to the Rough Cuts
bin, so it stands out from the other bins in your list.
8

In the bin list, right-click the Rough Cuts bin.

9

In the contextual menu, choose Color Tag > Cyan to assign a cyan color to the
Rough Cuts bin.

Yes, the bin does appear black, but that is only because it is still selected. When you switch
to a different bin in the next exercise, you’ll see the correct cyan color. So, let’s move on
and add clips to your timeline.

Creating a Timeline
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Making the First Edit
A large part of the editing process is selecting your clips. You are not only selecting which
clips to include in the project; you are also selecting the portion of the clip you wish to use.
In Lesson 1, you learned how to identify a range using the In and Out points in the cut page;
now you’ll learn a similar process for the edit page.
1

Select the Interview smart bin and click the Thumbnail View button to display the clips
as thumbnails.

2

In the smart bin, double-click the “01_shoot the real world” clip to load it into the
source viewer.
Because this clip has dialog, you can use an audio waveform overlay to quickly locate
the portion of the clip you want to include in your timeline.

3

In the options menu above the source viewer, choose Show Zoomed Audio Waveform.

An audio waveform for the area around the current frame is displayed under the
viewer. The waveform is a magnified view to help see where audio begins and ends,
as well as quiet or loud sections.
4
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Move to the start of the clip and press the Spacebar again to play the clip, and then
press the Spacebar to stop playback when the interviewee says, “In this film…”
(Notice that the audio waveform begins at this point.)
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Press the Left Arrow key to nudge the position of the playhead roughly 10 frames
before the word, “In” You can use the audio waveform to guide you.

6

Press the I key to mark an In point.

7

After marking an In point, play the clip for roughly 8 more seconds until the man says,
“shoot the real world.” Then press the Spacebar to stop playback.

8

Again, use the arrow keys to nudge the playhead right after the word “world”,
and press the O key to mark an Out point.

EDIT

5

TIP You can press Option-I (macOS) or Alt-I (Windows) to clear an In point;
press Option-O (macOS) or Alt-O (Windows) to clear an Out point; and press
Option-X (macOS) or Alt-X (Windows) to clear both the In and Out points.

It always a good idea to verify your selected range by playing from the In point to
the Out point.

Making the First Edit
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9

Choose Playback > Play Around/To > Play In to Out, or press Option-/ (slash) in macOS,
or Alt-/ (slash) in Windows.

Playing the clip from the In point to the Out point is a good way to see if your selected
range is correct. If it isn’t, feel free to go back and set the marks again.
When you are ready to add your first clip to the timeline, the easiest way to see all the
available editing functions is to use the edit overlay.
10 Drag from the center of the source viewer into the timeline viewer but do not yet
release the mouse button.
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The edit overlay appears in the timeline viewer displaying seven edit functions which
differ slightly from the cut page:
– Overwrite covers up a clip (or part of a clip) in your timeline using the new clip.
– Insert adds the clip to the timeline at the location of the playhead. Everything is split
and moved down to make room for the new clip.

EDIT

– Replace substitutes a clip in the timeline with a new clip without using any in or
Out points.
– Fit to Fill changes the speed of a clip to fit a specified length.
– Place on Top positions one clip on top of another for blending or compositing
(same as the cut page).
– Append at End adds new clips after the last clip in the timeline, regardless of where
the playhead is located (same as the cut page).
– Ripple Overwrite replaces a clip of one length with a clip of another and ripples the
timeline based on the difference in duration (same as the cut page).
The overwrite edit is the default highlighted function, which means that you can release
the mouse button anywhere in the timeline viewer to perform that edit. Because you
have nothing else in the timeline, Overwrite is a fine choice for this edit.
11

Release the mouse button to perform an overwrite edit.

12 Drag the timeline playhead back to the start of the timeline, and press Spacebar to
play a little bit of the first edit.

TIP If at any time you make a mistake, DaVinci Resolve allows you to undo
your most recent steps. You can choose Edit > Undo several times to undo
multiple steps or choose Edit > History and select the last step you want
performed from the list of previous steps.

Although you’ve edited only one clip into your timeline, this process of marking In and
Out points and choosing an editing function from the edit overlay is a process that you will
perform over and over when creating a rough cut. So, in the next exercise, you’ll repeat the
process but learn to do it a bit more quickly, especially when adding longer clips.

Making the First Edit
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Scrubbing with JKL Keys
Using the JKL keys can help you quickly scan through clips. It’s like using the fast forward
and rewind buttons on your DVR so you can find exactly the right frame. The L key plays
forward, the J key plays backward, and the K key stops playback. Tapping the L or J keys
multiple times will speed up playback. Holding down K while tapping L or J will play back
in slow motion. Let’s give it a try.
1

In the Interview smart bin, double-click the “02_if it was possible” clip to load the clip
into the source viewer.

2

Drag the playhead in the source viewer jog bar to the start of the clip.

You will look for a point near the start of this clip where the man says, “If it was possible
to shoot it, we wanted to go shoot it.” The J and L keys can scrub over a clip at twice
the speed or half the speed, which makes it much faster to locate an exact spot rather
than playing through the clip at normal speed. Let’s start by placing your fingers
correctly on the keyboard
3

If you are right handed, leave your right hand on the mouse, and place your left ring
finger on the J key, middle finger on K, and index finger on L. If you are left handed,
place your right index finger on J, middle finger on K, and ring finger on L.

TIP Using the keyboard customization from the DaVinci Resolve menu, you
can remap the keyboard to better configure the JKL key functionality for
your comfort.

It can take bit of getting used to these hand positions, but let’s start by just
playing forward.
4

Tap the L key to play the clip at normal speed, and then press K to pause about 1/4th of
the way into the clip, when you hear the line you are looking for: “Ah, if it was possible
to shoot it.”
More than likely, you overran the beginning of the line. That isn’t a problem because
you can play backward using the J key.
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5

Press the J key to go back near the start of the sentence, and press K to pause
playback when you arrive there. Don’t forget to use the audio waveform as a guide
to locate where the sentence starts.

6

EDIT

When you are near the start of the sentence, you can be more precise by playing at
half speed using key combinations. The combination of the J and K keys for playing
backward at half speed and the K and L keys to play forward at half speed can make
it easier to pinpoint timeline locations.
Press J and K together to play backward at half speed, and then press K and L
together to play forward at half speed until you are closer to the start of the sentence.
You can even use these keyboard shortcuts to nudge one frame forward and one
frame back rather than moving your hand down to press the arrow keys.
7

Hold down the K key and tap the J key to nudge one frame back, and then hold
down the K key and tap the L key to move one frame forward. Keep repeating those
keyboard shortcuts until you are at the start of the sentence, being careful not to
include the “ah” at the start of the sentence.

8

Press the I key to mark an In point.
Now let’s use the same JKL scrubbing technique to locate an Out point. You’ll look for
the sentence near the end of the clip, where he says, “Every shot was original, and
every shot was real.”

9

Tap the L key twice to play the clip at double speed, and then press K to pause when
you hear the line you are looking for: “Every shot was original, and every shot was
real.” When you get close to the correct location, you’ll want to switch to half-speed
playback and one-frame nudging.

10 Press J and K together and K and L together until you are closer to the end of
the sentence.
11

Hold down the K key and tap the J or L key to move one frame at a time until you locate
the exact end of the sentence, “Every shot was original, and every shot was real.”

12 Press the O key to mark an Out point.

Scrubbing with JKL Keys
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13 Choose Playback > Play Around/To > Play In to Out, or press Option-/ (slash) in macOS,
or Alt-/ (slash) in Windows, to review your range.
You can now edit this range into your timeline. Just as you more efficiently placed the
in and Out point using the JKL keys, you’ll now speed up the actual edit using
the toolbar.
14 Position the playhead at the end of the last clip in the timeline.
Although you can mark In and Out points in the timeline, the timeline playhead will
act as an implicit In point if neither mark exists.
The toolbar below the source and timeline viewers contains many of the most common
functions that you’ll use during editing. It even includes the three most used editing
functions: Insert, Overwrite, and Replace.
15 In the toolbar, under the source and timeline viewers, click the Overwrite button
or press F10 on the keyboard.

The second clip is added directly after the first clip in the timeline. Using the edit overlay or
clicking one of the three edit buttons in the toolbar are both acceptable methods of making
edits into your timeline. The method you choose is up to you and your style of editing. This
lesson will continue to use these two methods, as well as introducing you to others to help
you decide which is right for you.

Inserting Clips into a Timeline
Editing clips sequentially into the timeline can only take you so far. You’ll eventually need to
place new clips between two existing timeline clips. If you don’t have an In point marked in
the timeline, the playhead will be used instead. Unlike the cut page, where the smart insert
goes to the nearest cut, the insert edit on the edit page requires you to be more precise
with the playhead position.
1

Position the playhead at the start of the timeline and play the two clips you have
added so far.
The two interview clips create a jarring cut because they are very similar looking.
This jarring cut is called a jump cut because it appears as if the person abruptly
jumped from one position to another. You can eliminate an unwanted jump cut by
inserting a different clip between the two interview clips.
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Position the playhead between the two interview clips in the timeline. As you drag,
the playhead should snap to the cut point, ensuring that you are in the right spot.

EDIT

2

TIP The snapping behavior can be disabled by clicking the snapping button
in the toolbar or by pressing N.

3

In the bin list, click the B-Roll smart bin, and double-click the “01 St MAARTEN” clip to
load it into the source viewer.

4

Move to the start of the clip and press Spacebar to play this clip.
The clip of a plane landing in St Maarten is a good one to add between these two
interview clips because it goes with his comments about getting impossible shots.

Inserting Clips into a Timeline
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5

From the beginning of the clip, drag the source viewer’s jog bar until you are near the
middle of the clip and the plane is in the middle of the clouds.

This spot puts you close enough to the main action when the plane flies overhead,
so it will work as your In point.
6

Press the I key to mark an In point in the source viewer.
You’ll want to include the plane passing overhead and then mark an Out point right
after the plane leaves the frame.

7

Drag the source viewer’s jog bar until the plane leaves the frame, and then press O
to mark an Out point.

8

To make the edit, drag from the center of the source viewer into the timeline
viewer. When the edit overlay appears, drag over the word “Insert” and release
the mouse button.

When you choose Insert in the edit overlay, the source clip is added to the timeline by
pushing the second clip in the timeline to the right to make room. The overall duration
of the timeline is extended by the duration of the added clip.
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9

Drag the timeline playhead to the start of the timeline, and press Spacebar to view
the new edit.

EDIT

TIP Pressing the Home and End keys will move you to the start or end of the
timeline, respectively. Some Mac keyboards do not have Home and End keys.
When using one of those keyboards, press Fn-Left Arrow to move to the start
of the timeline and Fn-Right Arrow to move to the end.

Splitting a Clip with an Insert
Not every insert you perform must be placed between two existing clips in the timeline.
In some instances, you may want a new clip to split an existing clip in two. Let’s learn how
to deal with that situation.
1

Position the timeline playhead at the start of the second interview.

2

Press Spacebar to watch and listen to this clip.
This long interview clip would be better if you split it up into two smaller clips. Also, that
last line, “It was really important. Every shot was original, and everything was real.”
would be a lot more impactful if it stood alone at the end of this trailer.

3

Press the J+K and K+L keys to play slowly over the last two sentences and locate the
space between the sentences “It didn’t make the movie.” and “It was really important.”
This brief gap between the two sentences is where you will insert a new clip. It can
be easier to locate that small gap when you zoom into the timeline waveform and make
the track larger.

4

In the toolbar, drag the zoom slider to the right to zoom in to the interview clip and
see more detail in the audio waveform.

Inserting Clips into a Timeline
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5

On the far left side of the toolbar, click the Timeline View Options button and
increase the audio slider to make the audio track larger and see more detail in
the audio waveform.

6

Press the J+K and K+L keys to refine your location between the sentences “It didn’t
make the movie.” and “It was really important.”
You can leave your playhead in this location and set In and Out points on the
source clip.

7
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In the B-Roll smart bin, double-click the “02 A380 TAKEOFF” clip to load it into the
source viewer.
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8

Move to the start of the clip and press Spacebar to watch this clip and stop playback
somewhere in its middle.
For this edit, you will use the entire clip. If you do not enter any marks on a source clip,
DaVinci Resolve uses the entire clip.

9

EDIT

Instead of using the edit overlay to choose an edit, this time you’ll perform the Insert
edit using the toolbar Edit button. The Insert Edit button provides the same editing
function as choosing Insert in the overlay. The method you choose depends only
on your preferred style of editing.
In the toolbar, click the Insert button, or press the F9 key.

TIP To use the function keyboard shortcuts in macOS, go to System
Preferences > Keyboard and enable “Use F1, F2 etc. keys as standard
functions keys.”

The Insert Edit splits the timeline clip at the playhead position and places the new clip
at that point in the timeline. It will be easier to see if you zoom out the timeline.
10 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.
11

Position the timeline playhead at the start of the second interview clip, and press
Spacebar to review the last half of the timeline.

An insert edit is one of the most basic edits you will perform. However, it is important to
understand that once you insert a new clip, all other clips in the timeline are pushed
farther down the timeline to make room for the new clip. Your overall timeline duration
is therefore increased.

Inserting Clips into a Timeline
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Using Timecode
Up until now, you’ve placed clips in your timeline using sound and picture as rough guides.
An alternative guide is to use timecode numbers. Using timecode lets you specify the
exact duration of a clip before you edit it into the timeline.
1

In the B-Roll bin, double-click the “03 BAY AREA LIGHTS” clip to load it into the
source viewer.

You can type an offset number to move the source viewer’s jog bar or the timeline
playhead forward or backward by a specific number of seconds and frames. You first
identify the direction in which you want to move the playhead. To move forward,
you press the + (plus) key on the keypad.
2

Move to the start of the clip.

3

Type +100 and press Return or Enter to move the playhead forward one second.

TIP When using a keyboard without a number pad, you can use the + (plus)
and – (minus) keys above the main keyboard.

You’ll use this frame for your In point.
4

Press I to mark an In point.
Next, let’s move ahead 3 seconds in this clip again, using the keypad.
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5

Type +300, and then press Return or Enter. The playhead jumps forward three
seconds. You’ll use this frame for your Out point.

6

Press O to mark an Out point.
Let’s position the timeline playhead where you want to insert the clip.
In the timeline, position the playhead at end of the “02 A 380 TAKEOFF” clip.

8

In the toolbar, click the Insert button or press the F9 key to Insert edit the clip.

9

Press Shift-Z to see the entire timeline. Then position the timeline playhead at the start
of the second interview clip, and press Spacebar to review the last half of the timeline.

EDIT

7

When you start to rely on keyboard shortcuts for a lot of your editing, it is important to
be aware of which viewer is active. You want to make sure you are moving the
playhead and marking In and Out points in the correct viewer before you tap a
keyboard key, or you will set those points in the wrong places. The best way to know
which viewer is active is by looking at the clip or timeline name above the viewer. The
active viewer appears in red.

10 Press the Q key to activate the source viewer.
The Q key is a toggle, so it will switch between activating the timeline or the source viewer.
The Insert and Overwrite edit functions you have used so far are the two most commonly
used edits throughout a program. After performing the edit a few times, you should more
fully understand the usefulness of an Insert edit. Let’s make the case for the Overwrite edit.

Using Timecode
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Overwriting Video Only
When creating a rough cut, you may want to replace the footage of your interview subject
with B-roll, which is secondary footage that illustrates what he or she is discussing. You
may choose to do this to refocus the audience’s attention, hide problems with the existing
video, or enhance the subject’s commentary. This is called a cut-away because the visual
temporarily cuts away from the main action. Although you can perform a cut-away using the
Place on Top function as you did in the cut page, on the edit page you also can perform a
cut-away using an Overwrite edit.
1

In the timeline, position the playhead between the “01 ST MAARTEN” clip and the
second Interview clip, “02_if it was possible.”

2

Press Spacebar to play the interview.
The first line is, “If it was possible to shoot it, we wanted to go shoot it.” Instead of
having him onscreen during that time, it would look nicer to have one of those
impressive, almost impossible shots. This time, you’ll make an In and Out point in the
timeline because you know you would like the duration of the new shot to be the
length of that first sentence.
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3

In the timeline, position the playhead between the “01 ST MAARTEN” clip and the
second Interview clip, “02_if it was possible.”

4

Press I to mark an In point.

5

Press Spacebar to play the interview and stop playback when the interviewee finishes
the line, “If it was possible to shoot it, you wanted to go shoot it.”

6

Press O to mark an Out point.
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Now you’ll look for a clip to edit into that location.
7

In the B-Roll bin, double-click “04 JET LANDING” to load it into the source viewer.

8

Move to the start of the clip and press Spacebar to play the clip.
This is a well-framed shot of a large jet landing. Let’s mark an In point just as you see
the landing wheels at the top of the screen.
Drag the source viewer jog bar from the beginning of the clip until the wheels of the
plane are visible in the frame.

EDIT

9

You need to mark only an In point on this source clip because you already have
the duration set in the timeline.
10 Press I to mark an In point.
You’ll use an Overwrite edit to replace the area marked in the timeline. But you don’t
want to overwrite the audio track of this clip. You want to continue to hear the voice of
the interview subject while viewing the new “04 JET LANDING” shot. So, you need a
way to replace only the video content of the timeline while retaining the audio of the
original clip. The timeline has destination controls that display which video and audio
tracks from the source clip are edited into the timeline. By default, the destination
controls are enabled in both the V1 (Video 1) and A1 (Audio 1) source tracks, as indicated
by the orange outline around the track number.

Overwriting Video Only
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11

In the timeline track header, click the A1 destination control to disable it.

The destination control displays no outline when it is disabled. As a result, audio
source material on A1 will not be edited into the timeline.
12 In the toolbar, click the Overwrite button or press F10.

The Overwrite edit caused a few seconds of the second interview clip to be covered
by the new “04 JET LANDING” clip. The audio from the interview, however, remained,
and can be heard even when the cut-away is visible.
13 In the timeline, position the playhead between the “01 ST MAARTEN” clip and the
“04 JET LANDING” video clip.
14 Press Spacebar to play over the interview.
This is a short sample of some common editing functions. Other functions on the edit page
such as Append at End and Place on Top are identical to the cut page’s Append and Place
on Top functions. However, the two pages do have differences even in editing techniques.
let’s look at a few of those next.
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Adding a Cut-Away on Video Track 2
Using an Overwrite edit is the most common method for making video-only cut-aways, but
it’s not the only method. Like editing a cut-away in the cut page, the edit page can layer
video tracks on top of one another. This feature comes in handy when creating effects,
but it can also be used to create a simple cut-away.
In the timeline, position the playhead between the “02 if it was possible” interview clip
and the “02_A380_TAKEOFF” clip.

EDIT

1

You’ll add the new clip that ends right before this “A380 TAKEOFF” clip. Then you’ll set
an In point in the timeline to add a 3-second cut-away.
2

Press O to mark an Out point.

3

On the keypad, type - 300 to move the playhead back 3 seconds.

4

Press I to mark an In point.

Now you’ll look for a clip to add as your second cut-away.

Adding a Cut-Away on Video Track 2
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5

In the B-Roll bin, double-click the “05_AERIAL_ALASKA” clip to load it into the
source viewer.

6

Move to the start of the clip and press Spacebar to play the clip.
This is a long clip of a plane flying through the mountains in Alaska. You could almost
pick any In point, so let’s move in to the clip about 10 seconds, which should be in the
middle of the clip. Since there are a lot of zeros when typing 10 seconds, we’ll use a
neat shortcut.

7

On the keypad, type +10. (a plus sign, 10, and a period) to move the playhead forward
10 seconds.

When typing timecode, the period key acts as a double zero.
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8

Press I to mark an In point.
For this cut-away, you’ll perform an edit similar to an Overwrite edit by using the Place
on Top edit function. The source clip will cover up (overwrite) the end of the interview
clip using a second video track.

9

Drag the clip from the source viewer over the timeline viewer and move the mouse
pointer over Place on Top to highlight it.
EDIT

10 Release the mouse button to perform the Place on Top edit.

Just like the cut page, any video clip that appears above another clip in the timeline
obscures the lower clips in the viewer. This makes it easy to use the Place on Top edit
to create this cut-away.
11

In the timeline, drag the playhead to the start of the “04 JET LANDING” clip, and play
the timeline to review the new cut-away you just added.

The Place on Top edit makes it easy to superimpose titles and other clips that you may
want to composite over another clip. In this case, you used it to create a simple cut-away
while retaining the flexibility to move it and expose any of the interview remaining under
it on video track 1.

Adding a Cut-Away on Video Track 2
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Editing from a Bin
If the clips you are working with do not contain audio of any importance, and you just want
to add a few clips to the timeline as a montage, you can set marks using the thumbnails in
the media pool instead of loading each clip into the source viewer. You’ll do this for the final
three clips you will add to your program.
1

At the top of the media pool, drag the scale slider to the right to increase the size
of the thumbnails.

When working with thumbnails in the bin, it can be helpful to give you a larger target.
2

Select the B-Roll smart bin and hover your mouse pointer over “06 A380 TAXI.”

3

Move your mouse back and forth over the thumbnail to preview the frames in the viewer.
This is a quick way to preview clips and set In and Out points without explicitly loading
the clip in the viewer.

4

Skim the mouse pointer to the left near the edge of the thumbnail and press I to mark
an In point.
A thin white line appears vertically on the thumbnail to indicate the presence
of an In point.

5

Skim to the right on the thumbnail until you are somewhere in the middle of the clip,
and press O to set an Out point.

Another white line appears half way across the thumbnail to display a relative duration
compared to the entire length of the clip. Let’s set In and Out points on two more clips
using the same technique.
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Hover your mouse pointer over “07 WATER TAKEOFF.”

7

Skim the mouse pointer to the left near the edge of the thumbnail and press I to mark
an In point.

8

Skim to the right until you are in the middle of the clip, and press O to mark an
Out point.

9

Hover your mouse pointer over “08 NIGHT TAKEOFF”

EDIT

6

10 Mark an In point at the start of the clip, and mark an Out point in the middle of the clip.

Now you’ll place these clips into the timeline. You learned in Lesson 1 that you can drag
from a bin directly to the timeline, but this method limits you to an Overwrite edit. A
more flexible method is to drag clips from the bin to the edit overlay in the
timeline viewer.
11

Position the timeline playhead at the end of the first interview clip.

Editing from a Bin
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12 In the media pool, click the “06_A380_TAXI” clip and then Command-click (macOS) or
Ctrl-click (Windows) the “07 WATER TAKEOFF” and the “08 NIGHT TAKEOFF” clips.

The three clips are outlined in red to indicate that they are selected.
13 Drag the clips directly into the timeline viewer, and when the edit overlay appears,
move the pointer over Insert and release the mouse button.
All three clips are inserted into the timeline based on the order they are displayed in
the bin. Let’s zoom the timeline to fit the window and play this program from the
beginning.
14 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline in
the window.

15 Go to the start of the timeline and choose Workspace > Viewer Mode > Cinema Viewer
or press Command-F (macOS) or Ctrl-F (Windows) to play the entire program in fullscreen view.
Combining the technique of marking points in the bin with the edit overlay options makes
drag-and-drop style editing much more flexible and viable as an advanced editing technique.

Replacing a Shot
When reviewing your rough cut, you’ll often realize that your first choice of shots is not
always the best. Editing comes down to a lot of trial and error. You’ll try out an arrangement,
pacing, and juxtaposition of clips, and then think of a better way. Doing so leads to
replacing shots in your timeline with those that you think will work better. The Replace
edit function, which is unique to the edit page, is designed to make that process easy.
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1

In the timeline, drag the playhead over the “04 JET LANDING” clip.
Although this is a nicely framed shot, you need a more spectacular shot at this point
in the trailer. Luckily, you have a shot like that in your B-Roll smart bin.
In the B-Roll smart bin, double-click the “09 MALDIVES” clip and press Spacebar to
view it in the source viewer.

EDIT

2

You would like to have the plane fly in from overhead about halfway into the clip.
Without setting any marks, the Replace edit will swap one shot for another by aligning
the current frame in the source viewer with the current frame in the timeline.
Zooming in to the clip in the timeline will make it easier to position the playhead
more precisely.
3

In the toolbar, drag the zoom slider to the right to zoom in on the clip or press
Command-= (equals sign) in macOS or Ctrl-= (equals sign) in Windows three or
four times.

TIP Zooming is always centered on the current position of the playhead, even
if the playhead is offscreen.

Replacing a Shot
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4

Move the playhead roughly halfway into the “04 JET LANDING” clip, around the time
when you first see the top of the wings enter the frame.

This is the time location when you want the plane to come into the frame on the “09
MALDIVES” shot.
5

In the source viewer, drag the jog bar until you first see the plane coming into frame.

With the playheads aligned, you can use the Replace edit button in the toolbar.
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6

In the toolbar, click the Replace edit button or press F11.

7

Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

8

Drag the playhead to the start of the timeline and play the program you have
created so far.
EDIT

The Replace edit figures out the In and Out points you need based on the timeline clip
you are replacing.

Whenever you have a spare moment while you are editing, it is always a smart idea to take
a step back and watch the entire program. Sometimes you forget what the big picture is
like because you spend so much time fiddling with specific clips.

Lesson Review
1

To edit a clip between two existing clips, which edit function would you use?

2

How can you tell which viewer is the active viewer?

3

True or false? Pressing the K and J keys together will play the project in reverse
at half speed.

4

How can you simultaneously move multiple clips from the bin and insert them
into the timeline?

5

True or false? Typing a positive number (+) will move the playhead to the left,
toward the start of the timeline.

Lesson Review
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1

The Insert editing function will add a new clip into the timeline by splitting two
existing clips to make room for the new clip.

2

The active viewer displays the clip or timeline name above the viewer,
highlighted in red.

3

True. Pressing J will play in reverse. Pressing K+J will play in reverse at half speed.

4

Drag multiple clips from a bin into the timeline viewer and use the edit overlay to select
any editing function, including Insert.

5

False. Positive values move the playhead to the right, toward the end of the timeline.
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Lesson 5

Like the cut page, the edit page timeline is
much more than just a view of the edits
you make. Once you start putting a project
together, the timeline quickly becomes the
hub of all activity. It is the place where you
will move segments around, split clips in
half, and delete segments altogether.
Knowing how to operate in the timeline
will improve your editing skills.

EDIT

Moving Clips in
the Timeline
Time
This lesson takes approximately
40 minutes to complete.
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166
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Importing Projects and Relinking Media
When someone sends you a DaVinci Resolve project from another computer or you want
to move a project with all its timelines and bins from one computer to another, you need to
import the project file and relink the media.
For instance, if you were moving from a desktop computer to a portable laptop to edit
on-the-go, you would export the project from the desktop computer and import it on
the laptop.
In this lesson, you’ll import a project that contains a pre-made timeline based on the
timeline you created in the previous lesson. The timeline in this project is set up so you can
learn how to move, delete, and split clips.
1

Open DaVinci Resolve, if necessary; or, if DaVinci Resolve is already open, choose
File > Project manager.

2

In the Project Manager, right-click in an empty area, and in the contextual menu,
choose Import Project.

3

In the open dialog, select R17 Beginners Guide lessons folder > Lesson 05 > Age of
Airplanes.drp, and then click Open.

4

Double-click the Age of Airplanes project to open it.
The project is imported, but the media is not yet linked to the clips. The project
contains only the metadata for clips and timelines. It has no media associated with it.
Links between the clip and timeline metadata and the media can break when media is
copied or moved from one computer to another or when folder names are changed.
You need to guide DaVinci Resolve to the locations of the media so it can relink the
media and clips to the project. Resolve makes this easy by providing a Relink button
at the top of the media pool when it senses that media is offline.
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At the top of the media pool, click the relink button.

6

In the Relink Media dialog, click the Locate button for Media 01 and navigate to
Documents > R17 Beginners Guide lessons folder. Click OK.

EDIT

5

Relinking automatically relinks all the clips in all the bins, as well as the timelines
in those bins.
7

In the Rough Cuts bin, double-click the CH05 Move timeline to load it into the
timeline viewer.

8

Play the timeline to review the cuts that you will work with in this lesson.

This timeline is almost identical to the one you created in Lesson 4. It does, however, include
an ending credits clip and a new music track that, as you will see, can cause some hurdles
when you start cut, copy, and pasting clips in the timeline.

Color-Coding Clips
Additional clips within a timeline can slow you down when trying to locate a single shot.
You can make it easier to find that shot by assigning a color to different clip groups.
The assigned color will appear in the timeline whenever a clip from that group is used.
1

In the Bin list, select the Interview smart bin.

2

Click any clip in the media pool and choose Edit > Select All or press Command-A
(macOS) or Ctrl-A (Windows), to select all the clips in the bin.

Color-Coding Clips
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3

Right-click any one of the selected clips, and in the menu, choose Clip Color > Navy.

The clips are assigned a navy blue color, and the color is displayed in the timeline.
Now let’s color code all the B-Roll clips.
4

In the bin list, select the B-Roll smart bin.

5

Click any clip in the media pool, and choose Edit > Select All or press Command-A
(macOS) or Ctrl-A (Windows), to select all the clips in that bin.

6

Right-click any one of the selected clips, and in the contextual menu, choose Clip
Color > Brown.

All the timeline clips from the Interview and the B-Roll bins are now color coded to navy
blue or brown. As you make changes in the timeline, the differentiation in color will make
it easier for you to locate these categories of clips.
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Deleting Clips from a Timeline

1

In the timeline, position the playhead at the end of the first interview clip.

2

Press Spacebar to play until the start of the second interview clip.

EDIT

Knowing when and how clips should be deleted is almost as important as knowing where
to place clips in the timeline. You can delete clips and leave a gap, or you can delete clips
and automatically close the gap. In your timeline, if you were trying to line up the last clip to
the end of the music, you might seem to have too many clips. You’ll need to delete at least
one and possibly more.

Because we have a lot of plane clips in a row, let’s work on spreading them out. We
even can start by deleting one and removing it from the timeline altogether.
The most likely one to delete is the least interesting clip, “06 A380 TAXI.” To remove a
selected clip from the timeline in the edit page, simply press the Delete or Backspace
key and it will leave a gap in the timeline. But what if you wanted it to act more like the
cut page, and not leave a gap? In this situation, you want to remove the clip but have all
the clips to the right move left to close up the gap. This type of deletion is often called
a ripple delete because the change ripples through the rest of the timeline.
3

In the timeline, select the “06 A380 TAXI” clip.

Because the audio and video tracks are part of the same clip, they are both selected
in the timeline.

Deleting Clips from a Timeline
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4

Choose Edit > Ripple Delete or press Shift-delete (macOS) or Shift-Backspace (Windows).

Both the audio and video tracks of the clip are removed, or extracted, from the
timeline, but not deleted from the bin or your hard drive. In addition, the gap is closed
up because all the clips positioned after the “06 A380 TAXI” clip shift to the left.

Deleting Video or Audio Content Separately
As you played over those first few clips in the timeline, you heard some ambient sound of
the crew talking. What if you wanted to delete only the audio contents from a clip in the
timeline and leave its video contents in place?
1

In the timeline, position the playhead at the end of the first interview shot.

2

Play the timeline and listen carefully to the audio during the “07_WATER_TAXI” shot.

You can hear directions being called out, along with some undesirable helicopter
noise. You’ll want to retain the video of this clip in the timeline but remove its audio.
In the previous exercise, you found that when you select a clip, DaVinci Resolve
automatically selects both its video and audio tracks. To remove the crew noise but
leave the clip’s video track in the timeline, you’ll need to unlink the two tracks so you
can select them separately.
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3

In the toolbar, click the Linked Selection button, or press Command-Shift-L (macOS) or
Ctrl-Shift-L (Windows).

EDIT

The linked selection is no longer highlighted, indicating that the function is disabled.
With the association between video and the synced audio track temporarily disabled,
you can move and delete them independently.

TIP You can temporarily disable the Linked Selection button without going to
the toolbar by Option-clicking (macOS) or Alt-clicking (Windows) a clip.

4

In the timeline, select the audio track of the “07_WATER_TAXI” clip.

Only the audio track is outlined in red.
5

Press delete (macOS) or Backspace (Windows) to remove the audio track.
The audio is now removed from the timeline, but the video track remains.

6

In the toolbar, click the Linked Selection button or press Command-Shift-L (macOS)
or Ctrl-Shift-L (Windows), to re-enable the link behavior.
It’s usually a good idea to keep the Linked Selection button enabled so that clips
that have audio and video in sync are not accidentally separated.

Deleting a Range within a Clip
Often with interview clips, or “talking heads,” you won’t want to delete an entire clip as
often as you’ll want to remove repetitive sentences or fumbled words. For this, you need
to delete just a portion of audio somewhere within the clip.

Deleting Clips from a Timeline
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1

In the timeline, position the playhead at the start of the “09_MALDIVES” clip.

To hear the words of the interview clearly, we can turn off the music track in the
timeline using the Mute button.
2

In the timeline header, click the Mute button on audio track 2.

TIP If you do not see Audio track 2, you may need to scroll the timeline view
using the scroll bar on the right side of the audio tracks.

Now when you play the timeline, the music track will not be audible.
3

Play the timeline and listen carefully to the audio during the interview shot.
You can tighten up this interview by removing the redundant statement, “stay at that
location longer.” When deleting small ranges within a clip, it is best to zoom in to the
timeline area you will be working on.

4
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In the toolbar, drag the zoom slider to the right until the “02_if it was possible”
interview clip almost fills the entire timeline window.

Lesson 5

Moving Clips in the Timeline

5

Use your J-K-L keys to slowly play back and forth over the interview clip until you
locate the start of the line, “stay at that location longer.”

6

When the playhead is located before the word “stay,” press I to mark an In point. This
is the start of the range you will delete. Now let’s look for the Out point.

7

Press your J-K-L keys to slowly play back and forth over the interview clip until you
locate the end of the line, “stay at that location longer.”

8

When the playhead is located after the word “longer,” press O to mark an Out point.

EDIT

Zooming in will help you identify the sentence by giving you a more detailed view of
the audio waveform. Using the waveform as a guide, you’ll mark the range you want
to delete using In and Out points.

With the range identified, you can delete it or, more precisely, ripple delete it so you
don’t leave a gap in the timeline. However, if you deleted the range right now, you’d
run into a problem. To see the problem, let’s delete the range, observe the problem,
and then figure out how to solve it.
9

Press Shift-delete/Backspace to remove the range.

The range between the In and Out points is deleted on the interview but is also
deleted on the music track and the “05 AERIAL ALASKA” clip above it. You need to not
only identify the range, but also identify the individual tracks in which you want the
deletion to occur. DaVinci Resolve includes auto select buttons on each track to help
with this situation.
10 Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows), to undo the
previous operation.

Deleting Clips from a Timeline
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11

In the timeline track header, on the Audio 2 track, click the auto select control
to disable that track. Then click the auto select control for Video 2.

The auto select controls are incredibly important buttons to be aware of because they
perform so many different functions when editing in the timeline. For your current
purposes, you only need to be aware that these buttons will identify the tracks to
operate on when they are enabled and will exclude the tracks on which they’re disabled.
12 Press Shift-Delete/Backspace to remove the range on tracks V1 and A1.
13 In the timeline track header, on the Audio 2 track and Video 2, click the auto select
controls to enable them so you don’t forget to do so later.

Now, let’s review the deletion.
14 Move the playhead to the start of the “09_MALDIVES” shot, and press the Spacebar
to play over the deleted region.
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Since you disabled the auto select on video track 2 and shortened video track 1 by
deleting the “06 A380 TAXI,” the “AERIAL ALASKA” cut-away on video track 2 is no
longer aligned with the end of the interview. Without switching any tools, you can
easily move clips in the timeline.

EDIT

15 Dag the “05 AERIAL ALASKA” clip so the end of the clip aligns with the end of
the interview.

Now, let’s review the fixed timeline.
16 Move the playhead to the start of the “09_MALDIVES” shot and press the Spacebar
to play over the deleted region.
Although creating a backup isn’t all that critical in this training project, when you start
making dramatic changes to any rough cut, such as deleting lots of clips, it’s a good idea
to duplicate your timeline so you can return to a previous version if necessary.

Splitting Clips
In some cases, you might want to create space between sentences to improve pacing.
In this example, instead of identifying the range you want to delete, you’ll identify a frame
where you want to split a sentence. The easiest way to do so is using the Blade edit mode.
1

At the bottom of the timeline, drag the scroll bar to center the cut between the “09
MALDIVES” and the “02_if it was possible” interview clips in the window.

Splitting Clips
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2

Drag the timeline playhead to the start of the “09 Maldives” clip.

3

Press the Spacebar to play the timeline, and stop playback when the audio from the
interview says, “If the weather wasn’t right.”
Creating some separation from the first sentence—“If it was possible to shoot it, you
wanted to go shoot it”—seems like the right thing to do because that is a complete
thought that you want the audience to soak in. You’ll need to split that sentence from
the rest of the clip.

4

Position the playhead on the cut between the “09 MALDIVES” and the “02_if it was
possible” interview clips because that is where the sentence ends.

In the Blade edit mode, you can split clips into sections just like the split (scissors)
function in the cut page. Unlike the cut page, the Blade edit mode works by clicking on
the clip you want to split. Here, you can use it to split just the audio track.
5

In the toolbar, click the Blade edit mode tool, or press B.

With the Blade edit mode tool selected, anywhere you click in the timeline will
divide that clip.
6

162

Position the left edge of the blade pointer directly over the playhead on the audio
track and click to split the clip.
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The clip is divided based on where the left edge of the razor blade pointer was located
when you clicked. You now have a separated clip that you can reposition.

7

EDIT

TIP To split multiple clip under the playhead, select the clips and choose
Timeline > Split Clip, or press Command-\ (backslash) in macOS, or Ctrl-\
(backslash) in Windows.

In the toolbar, click the Selection mode button or press the A key.

With the clip successfully split, you can now separate it from the interview that comes
directly after it.
8

In the timeline, select the split audio track.
To create one second of silence, you can use the same technique that you used when
you entered timecode values to move the source viewer’s playhead.

9

To move the clip one second earlier in the timeline, type -1. (minus, 1, period) and press
Enter or Return.

TIP You can nudge the selected clip one frame at a time by pressing ,
(comma) to move one frame left or . (period) to move one frame right. Pressing
Shift-, (comma) or Shift-. (period) nudges the playhead five frames to the left or
right, respectively.

The audio moves one second toward the beginning of the timeline.

Splitting Clips
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10 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

TIP Shift-Z acts as a zoom toggle. Press the key combination once to zoom all
the way out to see the entire timeline. Press it again to return to the previous
zoom level.

11

Position the playhead at the end of the first interview clip and press the Spacebar to
play the timeline until the end of the “05_AERIAL ALASKA” clip in the viewer.

The result of splitting the clip may or may not be perfect. It all depends on how precisely
you selected the cut points. It will become easier to make precise adjustments when you
learn more trimming options in Lesson 6.

Cutting and Pasting Clips
Dragging or entering time values are fine ways to move clips when no other clips are in
the way. However, when other clips are in the timeline, you’ll not only need to decide what
the clip you’re moving will do, but also what the other clips in the timeline will do because
of the move. Unless you want to overwrite the other clips as you drag or move a clip,
you’ll need to ripple the timeline.
1

Position the playhead at the end of the first interview in the timeline.

2

Press the Spacebar to play until you reach the start of the second interview.
DaVinci Resolve has some useful cut/copy/paste operations that work on clips you’ve
selected in the timeline. They can be very helpful when moving clips from one end of
the timeline to the other, such as a couple of the clips you have at the start of this
timeline.

3

In the timeline, click the “07 WATER TAXI” clip to select it, and then Command-click
(macOS) or Ctrl-click (Windows) the “03 BAY AREA LIGHTS” clip to select both clips.

To remove the clips from their current locations with the intent to relocate them,
you can cut them from the timeline.
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4

Choose Edit > Ripple Cut or press Command-Shift-X (macOS) or Ctrl-Shift-X (Windows).

EDIT

TIP If your mouse pointer travels over a clip in the media pool while Live
Preview is enabled, the bin becomes the active window and menu items that
affect the timeline may be disabled. To avoid this, you can avoid traveling
directly over clips in the media pool, disable Live Preview or use keyboard
short cuts.

The ripple cut extracts the clips from the timeline and closes up the gap. Unlike a
ripple delete, the clips are kept in memory, ready to be pasted into another location.
5

In the timeline, position the playhead at the end of the “02 A380 TAKEOFF” clip.

6

Choose Edit > Paste Insert or press Command-Shift-V (macOS) or Ctrl-Shift-V (Windows).

The Paste Insert function is identical to inserting clips using the Insert button in the
toolbar or the edit overlays. Although this inserted the two clips at the playhead
position, it also split the music track at the same location. Once again, you need a way
of indicating which tracks DaVinci Resolve should operate on and which to ignore.
Let’s undo the last Paste Insert and set up the timeline correctly.
7

Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows).

Cutting and Pasting Clips
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8

In the timeline header, click the Audio 2 auto select button because you want
to paste onto only the Video and Audio 1 tracks.

9

Choose Edit > Paste Insert or press Command-Shift-V (macOS) or Ctrl-Shift-V (Windows).

10 In the timeline header, enable the auto select button.
11

Unmute the Audio 2 track to hear the music and then play over the pasted area in the
timeline to review the new clips.

The clips are inserted at the position of the playhead, and the music track is untouched.

Swapping Clip Positions
If you don’t have to move a clip over more than two or three clips, you can just swap
its position.
1

In the timeline, click the “08 NIGHT TAKEOFF” clip to select it.

2

Choose Edit > Swap Clips Towards Right or press Command-Shift-. (period) on macOS
or Ctrl-Shift-.(period) on Windows.

The “08 NIGHT TAKEOFF” clip and the last interview clip swap positions.
Because you’ve made a lot of large changes, this seems like a good time to sit back
and watch your entire movie.
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3

Drag the playhead to the start of the timeline, and press Command-F (macOS) or Ctrl-F
(Windows) to play the timeline and review your changes.

EDIT

This cut looks very nice, but it still is not precisely aligned to the music, and some of the
shots are too long. These timing problems cannot be addressed by merely moving clips
around. You need to extend and shorten clips using trim techniques you will learn in the
next lesson.

Lesson Review
1

True or false? The relink button above the media pool is enabled (red) only when clips
are offline?

2

Where do you find the link selection button that allows you to select either the video or
the audio on the timeline?

3

In the toolbar, what does clicking the blade icon allow you to do in the timeline?

4

What does pressing Shift-Z do?

5

True or false? To move a clip in the edit page timeline, you must switch to the
Blade tool.

Lesson Review
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1

True, The Relink button is not enabled (red) when all clips are online in a project.

2

The link selection button is in the edit page toolbar.

3

The Blade edit mode allows you to split a clip into sections in the timeline.

4

Pressing Shift-Z toggles between showing the entire timeline in the window and
returning to the previous magnification level.

5

False. As long as the Selection mode tool is the active tool in the toolbar, you can
move a clip.
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Lesson 6

The real artistry of editing is achieved in
the pacing of the clips you assembled
in the timeline. Pacing is refined by
shortening or extending clips by a few
seconds or even just a few frames to get
the perfect timing between the two.
The edit page in DaVinci Resolve includes
many of the same precision trimming tools
that you learned in the cut page, plus a
number of unique techniques you can use
to address your creative needs. In this
lesson, you’ll learn how multiple trimming
methods can help you pace your
program perfectly.

EDIT

Refining a Timeline
Time
This lesson takes approximately
45 minutes to complete.
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Importing a Timeline
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Importing a Timeline
DaVinci Resolve lets you export and import individual timelines, rather than opening an
entire project as we did in the previous lesson. Suppose you are working with another
editor or maybe just editing on two different computers. In that case, you can send a
timeline from one computer to another, and as long as the clips are online in the project,
the imported timeline will link to the media. We’ll import a new timeline that is all set up
for us to learn about trimming.
1

Open DaVinci Resolve if necessary, and then open the Age of Airplanes project from
the previous lesson.

2

Select the Rough Cuts bin and then choose File > Import > Timeline.

3

In the File browser window that opens, navigate to the R17 Beginners Guide lessons
folder and select Lesson 06.

4

In the Lesson 06 folder, select the “CH06 TRIM (resolve).drt” and click Open.

TIP A .drt file is a DaVinci Resolve timeline file.
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5

Choose View > Zoom > Zoom to fit or press Shift-Z to center the timeline in the window.

The timeline is imported into the Rough Cuts bin and loaded into the timeline viewer. This
timeline is similar to what we worked on in the previous lesson, with slight adjustments
made for the following exercises.

EDIT

Customizing the Layout for Trimming
Each page in DaVinci Resolve can be customized and saved to make various workflows
easier. For example, the current interface layout has somewhat small dual viewers that
are unsuitable for trimming. Before you dive into trimming, let’s optimize your layout for
that process.
While trimming, you will work with only your timeline clips, so you can optimize your
workspace by hiding the media pool and the source viewer. This will give you a larger area
for the timeline and the timeline viewer.
1

In the upper-left user interface toolbar, click the Media Pool button to hide the media pool.

Hiding the media pool already gives you a lot more room for the viewers and timeline.
2

In the upper-right corner of the interface, click the Single Viewer Mode button to hide
the source viewer.

The timeline viewer now moves to the center of the screen. With the extra horizontal
space, you can increase the size of the viewer by taking away some space from the
timeline. The timeline has a horizontal divider that separates the toolbar from the
viewers. You can drag down that divider to allow more room for the viewers and less
for the timeline tracks. Because you don’t need too much vertical space for your
timeline, this will work out well while trimming.
3

Position the mouse pointer between the toolbar and the transport controls.

Customizing the Layout for Trimming
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4

When the pointer changes to a resize cursor, drag down the horizontal divider while
leaving a little bit of room above the video track in the timeline.

You can save this layout as your Big Trim layout and use it in all your projects.
5

Choose Workspace > Layout Presets > Save Layout as Preset.

6

In the dialog, enter Big Trim as the layout name, and click OK.
Since we will not be dealing with the music for editing, it makes sense to mute it
while we trim.

7

In the timeline header, click the Audio 2 Mute button.

Now that you have an optimized big-trim layout, you can get to work trimming and refining
your program.

Trimming with the Selection Tool
When you trimmed in the cut page on video track 2 in Lesson 1, it opened up a gap or
overwrote the incoming clip. You’ll get that same behavior on every track in the edit page
when trimming with the standard Selection tool.
1

Position the playhead at the start of the timeline and play the entire timeline to review it.
The first clip that stands out is the “02 A380 TAKEOFF.” It isn’t wrong, but it could be
improved by shortening both its start and end.
Let’s start by trimming some of the long taxiing from the start of the clip.

2
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Position the playhead at the start of the “02 A380 TAKEOFF” clip.
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In the toolbar, drag the zoom slider to the right until the clip fills most of the
timeline window.

4

Position the mouse pointer over the head of the “02 A380 TAKEOFF” clip.

EDIT

3

The mouse pointer changes to a Resize trim cursor. Just like the cut page, the
placement of the mouse pointer determines which side of the transition you are
trimming. Having a Resize trim cursor over the right side of the cut point sets us
up to add or remove frames from the start of the clip.
5

Drag to the right until the tooltip displays +3:00.

You have removed 3 seconds from the start of the “02 A380 TAKEOFF” clip with the
Selection tool. Unlike the cut page, trimming video track 1 does not ripple trim; instead,
it opens gaps when a clip is made shorter.

Performing a Back-Timed Edit
You can’t leave the gap in your program, so you will have to fill it with a clip. The gap is the
range in the timeline you are trying to fill, so you can mark In and Out points in the timeline
based on the duration of the gap.
1

Drag the timeline playhead into the center of the gap.

Instead of moving the playhead, marking an In point, moving the playhead again,
and marking an Out point, you can use the Mark Clip command to mark the clip
under the playhead.
2

Choose Mark > Mark Clip or press X.
The Mark Clip command added In and Out points in the timeline, but it used the audio
track on A2 as the duration to mark. You really want to ignore the audio track and use
the gap. This is another case for using auto select. It was used to identify the tracks
when deleting a range (as you did in Lesson 4). Here, when disabled, auto select will
allow you to ignore a track for the Mark Clip command.

Performing a Back-Timed Edit
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3

In the timeline header, disable the auto select control for Audio 2 leaving Video 1,
Video 2, and Audio 1 with auto select controls enabled.

4

Choose Mark > Mark Clip or press X.

TIP When multiple video tracks have auto select enabled, the lowest
numbered video track is the target track.

With auto select ignoring the only actual clip under the playhead on Audio 2, the Mark
Clip command correctly used the gap duration to set the In and Out points. Now, you
can find a clip to fill the gap.
Even in single viewer mode, you can access and edit with clips from a bin. The viewer
will switch between the source and timeline, similar to the cut page. Let’s look in
the B-Roll bin for a clip to fill this gap.
5

In the upper-left corner of the interface, click the Media Pool button to open the media
pool and show all your bins.

6

In the B-Roll bin, double-click the “10_Kenya” clip to load it into the viewer, and press
the Spacebar to play it.

While using single viewer mode, double clicking a clip in the media pool switches the
viewer to a source viewer, similar to how the cut page viewer switches depending if a
clip or timeline is active.
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The “10_KENYA” clip is the only clip in the bin that you haven’t used, so it is a good
candidate for filling the gap.
7

In the viewer, drag the jog bar until you see the flamingos in the frame.
Including the flamingoes adds more interest to this shot but you don’t have enough of
the flamingoes to start with them onscreen. You can, however, mark an Out point to
ensure you end with the flamingoes onscreen.
Drag the jog bar until the flamingos reach the bottom of the frame and press O to mark
this as your Out point.

EDIT

8

You won’t need to mark an In point since the gap in the timeline is determining the
duration of the edit. DaVinci Resolve will line up the outputs and calculate the starting
point in the “10 KENYA” clip for you. This is called a back-timed edit since you are
setting an Out point and backing up to calculate the In point.
9

In the toolbar, click the Overwrite button to edit-in the “10_KENYA” clip.

10 Play over the edit in the timeline to see the newly added “10_KENYA” clip.
11

In the timeline header, click the auto select button on the Audio 2 track to
enable it again.

12 Let’s also clear the In and Out marks from the timeline by choosing Mark > Clear In and
Out or pressing Option-X (macOS) or Alt-X(Windows).
In this first exercise, we didn’t use tools that you weren’t already familiar with. Trimming with
the Selection tool makes it easy to begin trimming without selecting and learning new tools,
However, learning to trim in a few other ways can make some refinements much faster.

Performing a Back-Timed Edit
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Trimming to the Playhead
One of the fastest ways to remove frames from the start or end of a clip is sometimes
called tops and tails trimming. This trimming style is used heavily in broadcast news-type
programs, but it is useful for all types of programs. The concept is to loosely edit-in clips by
adding more of the clip than you really want. Then, you remove frames from the start (top)
of the clip or the end (tail) of the clip by positioning the playhead where you would like to
locate the new start or end. Let’s continue trimming the “02 A380 TAKEOFF” clip, but this
time we will focus on how the clip ends.
1

Position the playhead at the start of the “02 A380 TAKEOFF” clip and play it to review
how it ends.
This shot gets a little shaky toward the end, so we should cut it off just when the plane
leaves the frame.

2

In the toolbar, drag the zoom slider to the right until the clip fills most of the
timeline window.

3

Position the playhead on the first frame where you no longer see the plane in
the viewer.

This identifies where you want the clip to end.
4
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Choose Trim > Trim End or press Shift-] (right bracket).
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5

Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows), to undo the
previous trim.

6

In the timeline header, click the auto select control on the Audio 2 track.

EDIT

Although the clip now ends before the shaky part begins, it has also trimmed the music
track. Just as you disabled auto select in the previous lesson for the music track so you
didn’t delete a portion of the music, you also need to disable auto select here so you
don’t trim the end of the music.

Trimming has also opened up an unwanted gap in the timeline. To prevent the gap
from opening, you’ll need to try a different tool.
7

In the toolbar, select the Trim edit mode tool or press T.

The Trim edit mode tool is the most flexible tool to use when you want to shorten and
lengthen clips in the timeline. The primary difference between the Trim edit mode tool
and the Selection mode tool is that Trim edit mode ripples the timeline instead of
leaving gaps. Let’s see it in practice.
8

Choose Trim > Trim End or press Shift-] (right bracket).

The end of the clips on Video 1 and Audio 1 are trimmed to the playhead, but the music
track remains unchanged. The remaining clips in the timeline are shifted to the left by
the same number of frames that you just removed.

Trimming to the Playhead
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TIP Instead of using the Trim End function, you can use the Trim Start function
to remove frames from the head of the clip.

Because you have the Trim edit mode selected, removing all the frames from the
playhead to the end of the clip will ripple the timeline, as did the ripple delete function
you used in the previous lesson.
9

Click the auto select control to enable it on Audio 2.

10 In the toolbar, select the Selection mode tool or press A.
11

Position the playhead at the start of the second interview and play the timeline to
review your most recent changes.

You should have two takeaways from the first half of this lesson. The first (and obvious)
one is that using Trim End or Trim Start is a very quick way to tighten your edits through
an entire timeline. The second and more fundamental takeaway is that the Selection
mode tool opens gaps, while the Trim edit mode tool ripples the timeline.

Ripple Trimming
The multiple ways you can use the Trim edit mode makes it fast, precise, and flexible.
Let’s look at another clip to decide how trimming might improve it.
1

Press Shift-Z to see the entire timeline window, and then position the playhead at
the start of the timeline.

2

Play the timeline until the start of the second interview clip.
The “01 ST MAARTEN” clip ends too early. The plane is barely off the screen when
the clip ends. You need to add more frames to the end of the clip so the transition to
the next clip is less jarring. Let’s zoom in and center that clip in the timeline window.

3
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Position the playhead at the start of the “01 ST MAARTEN” clip.
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In the toolbar, drag the zoom slider to the right to increase the size of the “01 ST
MAARTEN” clip in the timeline.

EDIT

4

You now have two choices. You can use the Selection mode tool to add frames to the
end of the “01 ST MAARTEN” clip and thereby overwrite some of the beginning frames
on the “09 MALDIVES” clip that comes after it. Or, you can use the Trim edit mode tool
and ripple the timeline, thereby leaving the “09 MALDIVES” clip unchanged but
extending the duration of the entire timeline.
Because the “09 MALDIVES” clip is fine as it is, let’s choose to ripple trim.
5

In the toolbar, click the Trim edit mode button or press T.
With the Trim edit mode selected, you can no longer use the cursor to select clips and
move them in the timeline. Now, the primary purpose of the cursor is to select a cut
point and the side of that cut point you want to trim.

6

Position the Trim edit mode cursor at the end of the “01 ST MAARTEN” clip.

The cursor changes to the ripple trim cursor that you use to lengthen or shorten a clip’s
duration. When the cursor is to the left of the cut, it will trim the end, or tail, of the cut.
7

Drag the tail of the cut slightly to the right and hold the cursor there for a moment.

Ripple Trimming
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As you drag, the timeline viewer splits to show you the last frame of the outgoing clip
on the left and the first frame of the incoming clip on the right. This two-frame side-byside display is designed to show how the action and framing from the two sides of a
cut will match up (or not).
8

Continue dragging right until the tooltip displays +1:00 and you have added one
second to the end of the clip.

TIP When dragging to trim, the cut point may snap to the playhead and make
it difficult to precisely position the trim. When this happens, tap the N key to
disable snapping as you trim.

When adding frames, a ripple trim pushes in all the clips after the trim point to make
room for the new frames and also changes the overall duration of the timeline.
9

To review the trim point, choose Playback > Play Around/To > Play Around Current
Frame or press / (slash).

TIP The number of seconds played before and after any Play Around
command is determined by the pre-roll and post-roll settings in the editing
user preferences.

Although trimming in the edit page timeline is similar to the cut page, there is one major
difference: only V1 ripple trims in the cut page. However, in the edit page, if the Trim edit
mode tool is selected, all trimming will ripple the timeline no matter which track you
are trimming.
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Trimming Using Numbers
1

With Trim mode still selected, click the tail of the interview jump cut, directly under the
“05 AERIAL ALASKA” clip on Video track 2.

2

Choose Playback > Play Around/To > Play Around Current Frame or press / (slash).

EDIT

When you’re trimming a specific number of frames, instead of dragging the cut point using
a visual guide, it is easier to use the keyboard to enter the exact number of frames you
want to move or to nudge the trim one frame forward or backward.

Reviewing this trim, you can hear that the edit between the two sentences is not very
clean. You can hear a bit of an incoming word that needs to be trimmed off. Let’s
remove five frames from the end of Interview clip on the left. Instead of trying to drag
five frames precisely, you can enter the number using the keypad.
3

Type - 5 (minus, five) and press Return (macOS) or Enter (Windows).
Five frames are removed from the end of the interview clip on the left.
Using positive and negative numbers to add and remove frames can be tricky, but the
positive and negative values are based on the timeline direction. Moving a clip or cut
point to the left is a negative move, whereas moving to the right is a positive move.
In point

Negative(-)

4

Out point

Positive (+)

Negative(-)

Positive (+)

To review the cut, choose Playback > Play Around/To > Play Around Current Frame
or press / (slash).
Now the word “location” sounds as if it ends a tiny bit too early. You can continue to
enter frames to refine the precise ending point for this clip. But you can also quickly
nudge the cut one frame at a time by pressing the , (comma) and . (period) keys.

Trimming Using Numbers

181

5

To add back two frames to the end of the Interview clip, press the . (period) key
two times.

TIP Pressing Shift-, (comma) or Shift-. (period) trims in five-frame increments.

6

In the toolbar, select the Selection mode tool or press A.

7

To review the trim point, choose Playback > Play Around/To > Play Around Current
Frame or press / (slash).

TIP Choosing Playback > Loop and then playing around the current frame
allows you to use the . (period) and , (comma) keys on-the-fly as you loop over
the transition.

Whether you use the number pad or drag to trim is really your choice. Although using the
number pad may be faster, it is also less visual. When trimming by dragging, you are better
able to see the frames, but you sacrifice work speed. The right choice for you is whichever
method you feel most comfortable with in any given situation.

Selecting Tracks to Trim
So far in this lesson, you’ve trimmed audio and video clips together. What happens when
you only want to trim the video on a clip that includes an audio track? This is where
trimming in the edit page gives you a bit more flexibility than the cut page.
1
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Press Shift-Z to view the entire timeline, and then position the playhead between
the “03_BAY AREA LIGHTS” and “02_ possible to shoot it” clips.
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2

In the toolbar, drag the zoom slider to zoom in on these two clips.

3

Click the Trim edit mode button or press T to enter Trim edit mode, if necessary.

4

Place the pointer over the right side of the cut point, over the start of the “02_ possible
to shoot it” clip.

5

Click to select the start of the “02_ possible to shoot it” clip for ripple trimming.

EDIT

TIP In macOS, press Command-+ (plus sign) or Command- - (minus sign) to
incrementally zoom in and out of the timeline. In Windows, press Ctrl-+ (plus
sign) or Ctrl- - (minus sign) to incrementally zoom in and out of the timeline.

Even though you selected only the video track, both the video and audio tracks are
selected. The audio and video are from the same interview clip, so they are linked.
This behavior is similar to moving clips in the timeline with the Linked Selection
button enabled.
6

In the empty timeline area above the video track, click to deselect the edit point.

7

Click the Linked Selection button to disable it.

TIP You can also hold down the Option key (macOS) or the Alt key (Windows)
to temporarily select the video edit point without disabling the Linked
Selection button.

Selecting Tracks to Trim
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8

Once again, select the start of the “02_ possible to shoot it” clip for ripple trimming.

With the Linked Selection function disabled, only the video edit point is selected.
9

To review the selected cut, choose Playback > Play Around/To > Play Around Current
Frame or press / (slash).
Offsetting the video from the audio so that one is seen or heard sooner than the other
is a technique used in editing to improve program flow. Often called J-cuts and L-cuts
(for the shape of the edited tracks), these edits are most commonly used in dialogue
scenes, but they can be used here to lead you into the next shot with more continuity.
To further increase continuity, let’s start his voice a few seconds before the picture.

10 Drag the cut to the right about one second until you are between the statements
“It was really important” and “Every shot was original.” Use the audio waveform in the
audio track as a guide to position the video cut in the gap between the sentences.

]

TIP Enabling Trim > Dynamic Trim allows you to use the J-K-L keys for trimming.

Before you review that cut, it is worth taking a short detour and asking why the
audio track moved under the “03_BAY AREA LIGHTS” clip when you trimmed the
video track. That has a lot to do with the state of the auto select button that you used
earlier in this lesson.
Here, the auto select function was trying to keep your timeline in sync while you were
trimming. To more fully understand how this works, let’s trim a bit more, this time with
auto select disabled for the audio track.
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11

On Audio 1, click the Auto Track Selector button to disable auto select.

EDIT

12 Again, select the start of the “02_ possible to shoot it” clip and drag it to the right
a few frames.

Because you disabled the auto select button for the Audio 1 track, it didn’t adjust when
you trimmed frames from the video track. Consequently, the audio went out of sync
with the now-short video track. The red badges indicate that the number of frames in
the audio and video tracks are out of sync. With more understanding of auto select,
let’s undo that action and finish up the lesson.
13 Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows), to undo the
previous trim.
14 On Audio 1, enable the auto select button.

15 Click the Linked Selection button to enable linked clips.

16 In the toolbar, select the Selection mode tool or press A.
Finally, let’s review the trim you made.
17 Position the playhead at the start of the “03_BAY AREA LIGHTS” clip and review
your J-cut.
Keeping audio and video in sync is always a concern (and a chore) for editors. The Linked
Selection function is invaluable in assisting you with that effort on a clip-by-clip basis, and
the auto select buttons are invaluable on a timeline basis. Although it’s necessary to
disable both in some situations, it’s good practice to enable them most of the time.

Selecting Tracks to Trim
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Using Roll Trimming
While a ripple trim alters a single side of a cut point, roll trims simultaneously trim both
the end of the outgoing clip and the start of the incoming clip. These types of trims are
useful when you want to retain the overall timeline duration or want to ensure your
timeline stays in sync.
1

In the timeline, position the playhead at the start of the “10_KENYA” clip.

2

Press the Spacebar to play through the end of the “02_A380 TAKEOFF” clip.
This edit might look better if the “10 KENYA” clip was extended another second and
the “02 A380 TAKEOFF” clip was a second shorter. This means we could add a
second to the end the Kenya clip and remove a second from the start of the A380 clip.
A rolling trim can be performed using either the Selection mode tool or the Trim edit
mode tool. The behavior for a roll trim is exactly the same no matter which tool you use.

3

Center the mouse pointer over the video cut point.

When the mouse pointer is centered over the cut, the cursor changes to a roll
trim cursor.
4

Click the cut point to select both the end of the “10 KENYA” clip and the start of the
“02 A380 TAKEOFF” clip.

TIP When a cut point is selected with the ripple or roll cursor, pressing the
U key toggles between each side of the edit to select that side for trimming.

With both sides of the cut selected, any adjustments will be made equally to both sides
of the cut.
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5

Drag the cut to the right until the tooltip displays +1:00.

Let’s play the transition to see your results.
To review the cut, choose Playback > Play Around/To > Play Around Current Frame
or press / (slash).

EDIT

6

You can continue to refine the cut by pressing the , (comma) and . (period) keys to nudge
it into the exact spot you want.

Slipping a Clip
Slipping a clip so that you shift the range without changing the clip’s duration or position in
the timeline is done slightly differently than in the cut page. Slipping in the edit page can
only be performed when you are in Trim edit mode.
1

Choose View > Zoom > Zoom to Fit or press Shift-Z to see the entire timeline.

2

Position the playhead at the start of the “07_WATER TAKEOFF” clip.

3

Press the Spacebar to play the timeline until you see the “03_BAY AREA LIGHTS” clip.
The “07_WATER TAKEOFF” clip starts in a dark area of the clip. Later in the clip, it looks
further up the lake and gets brighter. It also shows where the plane is heading, which
might be nicer. To fix this, you could trim both ends of the cut separately, but that has
the side effect of moving the clip in the timeline. A quick method, and one that leaves
the clip in the same timeline location, is using the slip tool.

Slipping a Clip
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4

Position the playhead over the “07_WATER TAKEOFF” clip, and in the toolbar, drag the
zoom slider until you fill the timeline window with the “07_WATER TAKEOFF” clip and
the clips on either side of it.

5

Click the Trim edit mode button or press T.
Just as when you choose between ripple or roll trims, the placement of the mouse
pointer is important when choosing the slip cursor.

6

Place the mouse pointer over the upper-middle region of the “07_WATER TAKEOFF” clip.

The cursor changes to a slip cursor. With the slip cursor in place, you’re ready to slip
the clip.
7
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Drag to the left to slip the clip until you see the plane enter the brighter part of the lake
in the upper right of the viewer.
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As you drag, the same four-up display you viewed in the cut page is shown in the edit
page. This allows you to compare all relevant outgoing and incoming frames. The
upper two frames show the starting and ending frames of the clip being slipped. The
lower-left frame shows the previous clip’s unchanging last frame, and the lower-right
frame shows the next clip’s unchanging first frame.

8

Position the playhead before the slipped clip, and then play the timeline to review
your edit.

9

When you are done, in the toolbar, select the Selection mode tool or press A.

EDIT

Having the plane in the brighter part of the lake makes for a more pleasing clip.

Slipping a clip is most often used more subtly than you have done here. You’ll find that you
frequently will slip clips just a few frames to get a perfect match with the surrounding clips.

Lesson Review
1

When using Trim End, how do you ignore a track?

2

Where do you find the command to save a customized layout preset?

3

When trimming a transition, what is the significance of the two-up display in the
timeline viewer?

4

What’s the difference between a roll trim and a ripple trim?

5

True or false? when in Trim Edit mode, dragging over the filmstrip thumbnails on a clip
in the timeline will slip the clip.

Lesson Review
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Answers

190

1

In the timeline header, disable the track’s auto select button.

2

You can save a layout preset in the Workspace menu.

3

The left side of the two-up display shows the last frame of the outgoing clip, whereas
the right side shows the first frame of the incoming clip.

4

A roll trim will adjust the durations of both clips that share the trim point. A ripple trim
will shorten or lengthen the selected side of the trim.

5

True. Dragging over the filmstrip thumbnail for a clip in the timeline will slip the clip if
you are in Trim Edit mode.
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Once you have the basic structure of a
scene, you can begin to open a whole new
avenue of creativity by adding graphics
and effects. It doesn’t matter what type of
program you’re creating; these additions
can be as simple as a cross-fade or as
fantastic as a morphing transition. Many
effects are subtle, even hidden, while
others are meant to be attention grabbers.
In this lesson, you’ll work with a sampling
of DaVinci Resolve 17’s tools for creating
visual interest in the edit page; but more
importantly, you’ll learn the concepts of
adding transitions and effects so you
can confidently continue to explore
on your own.

EDIT

Applying Transitions
and Effects
Time
This lesson takes approximately
65 minutes to complete.
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Using Onscreen Controls
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206
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208

Slow Motion Using the
Retime Controls

210

Rendering and Background Caching

214

Lesson Review

217

Fading Clips In and Out
Many programs start with a fade transition (fade-in) and end with one (fade-out). When you
fade, you’re mixing two elements. One element is a video clip, and the other is a
completely black frame, or in DaVinci Resolve, an empty part of the timeline.
1

Open the Age of Airplanes project, if necessary.
As in the previous lesson, we’ll start by importing a new timeline that is all set up for us
to learn about effects in the edit page.

2

Select the Rough Cuts bin and then choose File > Import > Timeline.

3

In the File browser window that opens, navigate to the R17 Beginners Guide lesson
folder, select the Lesson 07 folder, and import the CH07 FX (Resolve).drt.
The CH07 FX (Resolve) timeline is added to the Rough Cuts bin and loaded into the
timeline window.

4

Choose Workspace > Layout Presets > Big Trim > Load Preset to use your previously
created layout.
You’ll also customize the timeline view to make the audio tracks smaller and the video
track larger.

5

192

On the far left side of the toolbar, click the Timeline View Options menu.
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Drag the Audio Track Height slider to the left.

7

Drag the Video Track Height slider about 3/4 to the right, and click the Timeline View
Options button again to hide the options.

8

Position the playhead at the start of the timeline.

9

To begin our Age of Airplanes promotional trailer, you’ll add a very quick fade-in.

EDIT

6

10 In the timeline, place the pointer over the “01_shoot the real world” clip.

Two fade handles—video fade handles, in this case—appear in the upper-left and
upper-right corners of the clip.
11

At the start of the clip, drag the handle toward the center of the clip until the tooltip
reads +00:10.

You’ve added a 10-frame fade-in to the start of the scene.
12 Play the start of the timeline to watch the fade.

TIP You can drag the playhead from the start of a clip to where you want the
fade-in to end, and then in the Trim menu, choose Fade In to Playhead.

Adjusting fade handles is a fast and easily accessed method for placing and refining
fade-ins and fade-outs.

Fading Clips In and Out
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Adding Cross Dissolves
You can add the same transitions you applied in the cut page. The Effects Library includes all
the same options. However, the method of applying the standard cross dissolve is different.
The quickest way to add a cross dissolve is through the menu option or keyboard shortcut.
1

In the timeline, go to the cut between the “10 KENYA” clip and the “02 A380 TAKEOFF.”

2

Press the / (forward slash) key to play over the two clips.
This will be a less abrupt cut if you blend these two clips softly into each other.
To achieve this, you’ll add the default cross-dissolve transition.

3

Drag the zoom slider to zoom in to the clips you’ll will work on.

TIP You can hold down the middle mouse button to pan in the timeline.

4

As if you were going to perform a rolling trim, locate the mouse pointer directly over
the edit between “10 KENYA” clip and the “02 A380 TAKEOFF.”

5

When the pointer changes to a rolling trim cursor, click the cut to select it.
The green rolling trim handles appear on both sides of the edit point.

6

Choose Timeline > Add Transition or press Command-T (macOS) or Ctrl-T (Windows).

A dissolve with a one-second duration is added to the edit point.
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TIP You can change the default transition duration in the editing category of
the User Preferences window.

7

EDIT

When creating a transition, frames from the two clips will overlap. That is, half of the
transition frames are taken from the unused portions of the outgoing clip and half
from the incoming clip. These video handles, which you used for trimming in Lesson 6,
are now used to extend clips to support the transition.
Play the two clips to view the dissolve.

TIP To remove a transition, zoom in and select it using the Selection tool, and
press Delete.

Shortening and Lengthening Transitions
Changing the duration of a transition can be done just like in the cut page by dragging the
transition directly in the timeline.
1

Place the mouse pointer over the right edge of the dissolve between the “10 KENYA”
clip and the “02 A380 TAKEOFF.”

2

Drag the right edge to the right until the tooltip reads +00:12.

As you drag, the transition is extended by twelve frames on both sides of the edit to
create a 2-second dissolve. This dissolve transition is aligned to the center of the cut,
so the transition will extend the same number of frames on each side of the cut
regardless of how long you make it. How long can you make a transition? That
depends on the length of the two source clips in the bin.
3

Continue dragging the right edge away from the edit until the selected edit will not
extend any further.

The transition can extend only so far because you will eventually run out of handles on one
of the clips, which means that no more media is available to create a longer transition.

Adding Cross Dissolves
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Customizing Transitions
Each transition has several adjustments that you can use to customize its appearance.
Some of the simpler transitions, such as the cross dissolve, have fewer parameters than
specialty transitions such as wipes. In every case, customization controls appear
in the Inspector.
1

Double-click the Cross Dissolve transition in the timeline to open it in the Inspector.

TIP If you find it difficult to select a transition, drag the zoom slider to zoom in
on the timeline until you can select the transition icon without accidentally
selecting the cut point.

The Inspector displays the transition parameters. The upper half of the Inspector
includes parameters common to all transitions. These include Duration, Alignment,
and Transition Style. The lower half, below the style menu, includes parameters
specific to the current transition.
2

In the Cross Dissolve Style menu, choose Film.
The Style menu allows you to choose from a variety of Cross Dissolve styles. The Film
dissolve mimics the subtle luminance and acceleration response of a dissolve optically
generated for film. You can further increase the acceleration curve by choosing an
Ease In & Ease Out acceleration.

3

In the Ease menu, choose In & Out to create a smoother transition.

4

Play the modified Film Dissolve to view your changes.

Now that you’ve customized a transition, you’ll learn how to save it for repeated use.
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Saving Custom Presets
After customizing a transition, you can save that transition and its customizations into the
Effects Library for use in future projects.
In the timeline, right-click the customized Cross Dissolve transition.

2

In the pop-up menu, choose Create Transition Preset.

3

In the Transition Preset dialog, enter the name Cinema Dissolve, and click OK.

EDIT

1

Saved presets are saved into the Effects Library.
4

In the upper-left area of the Interface toolbar, click the Effects Library button.

The Effects Library contains all transitions, titles, and filter effects. The categories
along the left side make it easy to find the effect type you’re looking for.
5

In the sidebar, select the Video Transitions category.
All custom presets are located at the bottom of the Effects Library in the User section.
The icons are highlighted in yellow to make them easier to identify.

6

Scroll half-way down the Effects Library to locate your saved preset in the User category.
If your saved preset is something you plan on using as a signature transition
throughout a program, you may want to save it as the standard transition. The standard
transition has the benefit of being the transition that can be added from the Timeline >
Add Transition menu or a keyboard shortcut.

Saving Custom Presets
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7

In the Effects Library, right-click your saved preset, and choose Set As Standard
Transition.

The new standard transition displays a red tag to the left of its name to identify it as the
standard transition. It is now the standard transition for all projects you create on this system.

Applying Transitions and
Filters from the Effects Library
Like the cut page, the edit page includes many types of transitions, each with a unique
visual style. Other transitions may not be as useful storytelling tools as the dissolve, but
they can be handy in specific situations. Because other transitions are not as commonly
used, you add them directly from the Effects Library and not by using a keyboard shortcut.
1

Scroll to the top of the Effects Library.

2

From the Effects Library, drag the Blur Dissolve transition over the existing cross
dissolve in the timeline.

3

Release the mouse button to replace the cross dissolve with the blur dissolve. The blur
dissolve combines a cross dissolve with a horizontal or vertical blur.

4

Play the timeline to view the blur dissolve.

The Inspector has specific controls for each wipe or transition effect you apply.
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Applying Filter Effects
1

Press Shift-Z to see the entire timeline.

2

Position the playhead at the start of the “03_BAY_AREA_LIGHTS” clip and play over
the clip.

EDIT

The Effects Library also holds filter effects that you can use to create unique visual effects
or to solve common visual problems.

This clip appears a little flat, so we should try to add a nice effect to make it pop.
Luckily, DaVinci Resolve has a dozens of filters that you can preview before you
even apply them.
3

In the Effects Library, select the OpenFX Filters category from the sidebar.

Let’s try a few effects from the Stylize category.
4

Scroll down the Effects Library until you locate the Resovle FX Stylize category.
You can preview an effect from the Effects Library just by moving your mouse pointer
over the name of the Resolve FX.

Applying Filter Effects
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5

Position your mouse pointer over the Tilt-Shift Blur effect in the Stylize category.

The Tilt-Shift Blur filter is previewed in the viewer as if it has been applied to you clip.
If you decide you like the effect, it’s easy to apply.
6

Drag the Tilt-Shift Blur effect onto the “03_BAY_AREA_LIGHTS” in the timeline.

If you’re using the free version of DaVinci Resolve, a dialog box indicates that this
effect is available only in the Studio version.
However, you can still try it out without upgrading, although the results will include
a watermark.
7

Click Not Yet to continue.
You have many parameters available in the Inspector to customize its look.

8

In the timeline, select the “03 BAY AREA LIGHTS” clip, and then at the top of the
Inspector, click the Effects tab.
When a Resolve FX is applied to a clip, the Effects tab in the Inspector displays an
OpenFX tab.
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TIP To reset a single parameter or the entire effect, click the circular Reset
button to the right of the parameter.

You can quickly compare the filtered shot to the original by disabling the effect in
the Inspector.
At the top of the Inspector, click the Disable button to the left of the filter effect’s name.
Click it again to enable the effect.

EDIT

9

If you change your mind and no longer want to use this effect, you can remove this
effect from the timeline.
10 Click the trash can icon at the top of the Inspector.

Effect choices are neither right nor wrong. You can use as many or as few as you think you
need to tell your story. The only potential wrong is the final result. You must always ask
yourself if an effect helps set the right mood or atmosphere for the story. Does it help to
steer audience attention in the right direction? If the answer is yes, then try it. Ultimately,
your own aesthetic will help you decide.

Using third-party effect plug-ins
OpenFX is a cross-platform visual effects plug-in standard used by DaVinci Resolve and
Fusion software as well as other applications. Popular plug-in packages—such as Boris FX
Continuum, Sapphire, and Red Giant Universe—can be added to DaVinci Resolve to perform
many stylized operations that would be otherwise difficult or impossible to perform using only
DaVinci Resolve’s standard tools. These plug-ins can be applied in the same ways you would
apply other items from the Effects Library.
The installation and licensing of plug-ins is managed by each vendor’s installer. Once installed,
OpenFX plug-ins appear in the Effects Library and in the OpenFX category.

Applying Filter Effects
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Reframing Shots
Most of the time, you’ll edit high-definition (HD) or maybe ultra-high definition (UHD)
projects that use a 16:9 aspect ratio. But sometimes you’ll need (or want) to edit and view
your program using a different aspect ratio. You can do so using the Output Blanking menu.
1

Choose Timeline > Output Blanking > 2.39.

The aspect ratio of 2.39:1, which is used for 35mm theatrical widescreen, is applied
in the viewer.

TIP The controls used by the Output Blanking menu to create masks are
located on the color page in the sizing palette’s Output Sizing mode.

When you apply output blanking, it does not remove the hidden part of the clip, it just
covers it up, which allows you to reframe clips to better fit the new aspect ratio.
2
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Move the playhead over the first interview clip.
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Select the clip in the timeline, and in the Inspector, click the Video tab.

EDIT

3

Among many other video controls, the Inspector now shows the sizing controls for the
selected clip. These controls include typical parameters for Zoom, Position, Rotation
Angle, and Crop.
You can move your subject down in the viewer to give him more headroom and create
a more pleasing composition.
4

Hover the mouse pointer over the Y position numeric field.
Any numeric field can be used as a virtual slider just by dragging within the field.

5

In the Y position numeric field, drag to the left until the value shows - 50.00.

This is better positioning for the subject. You’ll have to copy this to the remaining
interview shots.
6

Choose Edit > Copy or press Command-C (macOS) or Ctrl-C (Windows).

7

From the Timeline menu, choose Select Clips with Clip Color > Navy.
This will select all the interview clips in the timeline since we previously color coded
those clips navy in Lesson 4.

8

Choose Edit > Paste Attributes or press Option-V (macOS) or Alt-V (Windows) to open
the Paste Attributes window.

Reframing Shots
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9

In the Video Attributes category, select the Position checkbox and click Apply.

This Position value applied to the first interview clip is pasted onto the selected
interview clips.

TIP Another way to copy and paste effects is to use adjustment clips from the
Effects Library. Place an adjustment clip above clips on a new track on the
timeline, add an effect to the adjustment clip, and then reuse it over any other
clips you want. Any effect on the adjustment clip is applied to all clips below it
in the timeline

Using Onscreen Controls
You can apply common transform operations such as position, scale, and rotation using
onscreen controls in the viewer rather than dragging virtual sliders in the Inspector.
Let’s reframe a shot by resizing it in the viewer.
1

Move the playhead over the “03_BAY_AREA LIGHTS” clip and zoom in on it using the
slider in the toolbar.
This is near the end of the promo, so to indicate that you are bringing this trailer to a
close, let’s simulate the camera pulling back and away from the scene. First, you’ll use
the onscreen control to resize the clip a bit larger.

2

Select the “03 BAY AREA LIGHTS” clip in the timeline to show its controls in the
Inspector

3

In the lower-left corner of the viewer, click the Transform onscreen control button.

A bounding rectangle appears in the viewer to show the size and position of the frame.
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To scale the clip, drag a handle in any corner of the bounding box away from the
center until the zoom value shows 1.200.

EDIT

4

TIP In the Magnification menu (in the upper left of the viewer), you can
change how the frame is sized in the viewer.

By default, the zoom X and Y values are linked together so the clip is resized equally
in X and Y, thereby keeping its normal aspect ratio.
5

In the lower-left corner of the viewer, click the Transform button to hide the onscreen
controls.

Using Onscreen Controls
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Animating a Resize
Almost every parameter displayed in the Inspector can be animated over time by setting
two keyframes. You’ll use the current resized frame as the starting keyframe and then set
a new keyframe at the end of the clip.
1

Move the playhead to the start of the “03 BAY AREA LIGHTS” clip.

2

Select the clip to display the controls in the Inspector.
Animating the parameters of an image over time requires that you set keyframes.
Keyframes allow you to assign different parameter values to specific frames.
DaVinci Resolve then interpolates between the two values to create a smooth animation.
You have already scaled up the clip, so can use this position as your first keyframe, and
then you can position the playhead where you want to scale down the clip.

3

In the Inspector, click the Zoom keyframe button to the right of the Zoom X and Y
numeric fields to set the first keyframe.

DaVinci Resolve uses an auto-keyframe model. When a parameter already has one
keyframe set, changing the position of the playhead, and then modifying the
parameter, automatically adds a second keyframe.
The first keyframe that signifies the start of the animation is now set. You’ll set the
second value where you want the image to stop scaling.
4

In the timeline, position the playhead about one-third of the way from the end of the
“03 BAY AREA LIGHTS” clip.

5

Place the cursor over the Zoom X numeric field and drag to the right until the value
is reset to 1.0.

TIP You can double-click the parameter name to reset the value to its default.

6
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You can further control the keyframe position and smoothness of the motion using the
Ease-In/Ease-Out commands and the Keyframes Editor.
Move to the start of the clip, and in the Inspector, right-click over the Keyframe button
and choose Ease Out.

EDIT

7

This will create a more natural motion as the scaling begins. Now you must move to the
last keyframe and set an Ease In.
The Go to Next/Previous Keyframe buttons appear when keyframes have been added
to a control. Clicking the button moves the playhead to the next or previous keyframe
position.
8

Click the Go to Next Keyframe button to jump to the last keyframe.

9

Right-click over the red diamond keyframe icon and choose Ease In.
This will smooth the motion as the animation ends. Now, we can adjust timing of the
animation as well.

10 Press the / (forward slash) key to play around the currently selected clip.
The motion is smoother, but it comes to a stop too soon. While the Inspector can help
you set and remove keyframes, it cannot change their location on the timeline. To do
that, you can use the timeline Keyframes Editor.
11

Zoom in to the timeline to see the “03 BAY AREA LIGHTS” clip clearly.

12 With the clip still selected, in the lower-right corner of the timeline segment, click the
diamond-shaped Keyframe button.

The keyframe tracks include small white dots that represent each keyframe.
Dragging these white dots will change the position of those keyframes.

Animating a Resize

207

13 Select the last white keyframe in the Keyframes Editor and drag it slightly to the right to
extend the animation.

14 Click the Keyframe button to close the keyframe display.
15 Press the / (forward slash) key to play around the currently selected clip.

Creating a Constant Speed Change
Changing the playback speed of a clip is done for a variety of reasons. Sometimes it’s used
to accentuate dramatic action, and sometimes it’s used so the timing of a clip fits
into a scene.
In almost every production genre, you’ll need to speed up clips, slow them down, and even
stop and hold on a frame for a few seconds.
The most common type of speed change is a constant speed change. It uniformly alters
the playback of a clip in the timeline to turn it into a slow-motion clip or a fast-motion clip
of a single frame rate.
1
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video track 2.
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2

Play over the clip (always a good idea before you change its speed.)
This clip is a bit too slow, and it would be nice to see the camera continue to move
behind it. You want to speed up the clip but not change its duration in the timeline.
Select “05 AERIAL ALASKA” in the timeline.

4

In the Inspector, click the Video tab and click the Speed Change label to reveal the
speed change controls.
EDIT

3

The speed controls include direction forward, direction backward, and freeze frame
buttons. Changing the Speed % number field changes the playback speed of the clip.
5

In the Speed% number field, enter 200.
Setting this value to 200% means that the clip will play twice as fast as the timeline
frame rate—in this case, 48 frames per second. To indicate that the clip’s playback
speed has been changed, a small speed change icon is displayed next to the clip’s
name in the timeline.

6

Play the clip to see the speed change results.

When creating a slow-motion clip, the default Speed Change settings do not change the
overall duration of the clip or the timeline. However, you can have it ripple the timeline or
use other tools that allow you to modify the speed of a clip by changing its duration.

Creating a Constant Speed Change
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Slow Motion Using the Retime Controls
While the Speed Change settings in the Inspector create constant speed changes and
retain the clip duration, the retime controls in the timeline slow down a clip or speed it up
by modifying a clip’s duration. This can be incredibly helpful when trying to end a clip at a
specific point or have it match a musical beat.
1

Press Shift-Z to see the entire timeline.

2

In the timeline, position the playhead at the start of the “07 WATER TAKEOFF” clip and
play to the end of the timeline.

The music rises to a finish with two big drumbeats. A purple marker icon on the music
track identifies the last of the two drumbeats. We’ll learn more about markers in the
next lesson, but for now, that marker is where we would like the cut to the credits to
occur. You may have noticed that the cut happens a few seconds before the drumbeat.
Instead of trimming a clip and using more of a shot than you care to, you can extend a
clip using the retime controls. We’ll extend the “07 WATER TAKEOFF” just far enough
to have the cut to the credits occur at the purple marker location.

TIP If you cannot see the purple marker, you may have reduced the audio
track size too much. Use the Timeline View Options menu to increase the size
of the audio tracks until you can see the purple marker on the music track.
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Position the playhead at the purple marker location.

4

Use the magnification slider in the toolbar to zoom in on the timeline, but ensure that
you are still able to see the “07 WATER TAKEOFF” and the playhead location.

5

Right-click the “07 WATER TAKEOFF” clip, and in the pop-up menu, choose Retime
Controls, or select the clip and press Command-R (macOS) or Ctrl-R (Windows).

EDIT

3

Slow Motion Using the Retime Controls
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The Speed Change bar appears at the top of the clip in the timeline. The current speed
of the clip is listed along the bottom. The speed of a clip is altered by trimming the
Speed Change bar in the timeline.
6

Move the pointer to the right edge of the Speed Change bar.

The pointer turns into a double-arrow cursor.
7

Drag the edge of the Speed Change bar to the right to lengthen the clip until the
speed display at the bottom of the clip reads 40%.
Dragging the Speed Change bar to the left extends the duration of the clip by slowing
down its playback speed. However, just as in trimming, while the Selection tool is
enabled, extending the clip will overwrite the next clip in the timeline. We want the
timeline to ripple.

8

Press Command-Z (macOS) or Ctrl-Z (Windows) to undo the previous speed change.

9

In the toolbar, click the Trim mode tool, or press T.

10 Move the pointer to the right edge of the Speed Change bar, and drag to the right
until until the speed display at the bottom of the clip reads around 40% and the last cut
to the credits clip is aligned with the purple marker and the playhead.

11

Play the retimed clip to see the results.

TIP To return a clip to its original speed, click the Clip Speed drop-down
menu at the bottom of the clip, and choose Reset to 100%.

With the Trim tool selected, the timeline is rippled, thereby pushing the rest of the clips
to the right. The clip’s duration and the overall timeline duration are extended.
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Changing Retime Processing
The retime did fix our timing with the audio, but there is a noticeable stutter in the playback
of the “07 WATER TAKEOFF” clip. Forty percent speed is rather slow and that can often
look choppy when played back.

1

Click the Selection tool in the toolbar or press A.

2

Select the retimed “07 WATER TAKEOFF” clip.

3

Open the Inspector’s video tab and click the Retime and Scaling label to expose
the controls.

4

Select the Retime Process menu to open it.

EDIT

You can change the way a retimed clip is processed and thereby change the way it looks.
The various retime processing settings located in the Inspector trade speed for quality.
Which you choose will depend on the type of movement in your shot and how much
processing time you are willing to allow.

You have three options for processing clip retiming: Nearest, Frame Blend, and
Optical Flow.
– Nearest is the fastest processing option but delivers the lowest-quality results.
This simple operation duplicates frames to create slow motion, which often causes
stepping artifacts even in clips that have just a moderate amount of movement.
Nearest is the default option set on the Master Settings of the Project Settings.
– Frame Blend is a slightly more processor-intensive option that delivers betterlooking results. It also duplicates frames to create slow motion but then blends them
to produce smoother motion. This is the most reliable option and generally delivers
acceptable results.
– Optical Flow is the most processor-intensive and highest-quality process. It uses
motion estimation and warping techniques to generate new frames from the original
source frames. The results can be exceptionally smooth when the motion in a clip
is unobstructed. However, if two moving elements cross while moving in different
directions (such as legs crossing when walking) or the camera movement is erratic,
optical flow processing can cause stretching and tearing artifacts.

Slow Motion Using the Retime Controls
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TIP The motion estimation drop-down menu includes options that can
sometimes improve small tears or stretching artifacts caused by Optical Flow.

5

In the menu, choose Optical Flow.
When Optical Flow is selected, a red bar appears above the clip to indicate that the
process needs to cache. If smart caching is enabled, the rendering will be performed
in the background and you’ll be able to see the results in a few seconds.

6

When the clip is cached, play over the optical flow results to see the smoother motion.

It’s a good idea to first try optical flow processing to see if it produces acceptable results,
and then revert to Frame Blend as necessary. Optical Flow, unlike the other retime
processing types, requires that you cache the result.

NOTE DaVinci Resolve Studio includes even higher-quality slow motion
processing called Speed Warp using the DaVinci Neural Engine. In many
circumstances, this option in the Inspector’s Motion Estimation menu will yield
higher visual quality with fewer artifacts than even the Enhanced Better
setting. If you do not have DaVinci Resolve Studio, you can play the example
movie in the R17 Beginner Guide Lessons > Lesson 07 folder.

Rendering and Background Caching
Depending on the speed of your computer and disk drives, as well as the media file types
you’re using, all effects may not play back smoothly on your computer. The fps (frames per
second) indicator above the timeline viewer shows the actual playback frame rate that your
computer is achieving. If the number has a red dot next to it, your system is playing your
project slower than the actual project frame rate.
To optimize playback performance for complex effects, DaVinci Resolve can automatically
render and cache such effects to your disk drive. Although DaVinci Resolve can use three
distinct caching systems to render files, this exercise will focus on smart caching for the
edit page.
The first task is to make sure caching is turned on and has not changed from the
default setting.
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1

Choose Playback > Render Cache> Smart.
The smart cache operates on timeline-specific effects such as transitions, opacity
adjustments, and composite mode superimpositions. Regions of the timeline that
require caching have a red bar over them, whereas regions that are already cached
have a blue bar over them. All of this is easy enough, but additional settings allow you
to customize the caching operation.
Choose File > Project Settings > Master Settings.

EDIT

2

Master settings include a few Optimized Media settings related to caching. The “Cache
frames in” menu sets the compression format that DaVinci Resolve uses to save the
rendered files. The choices common to macOS and Windows include uncompressed
10-bit and 8-bit formats, Avid’s DNxHR, and GoPro Cineform formats. In macOS,
DaVinci Resolve also includes Apple’s ProRes compression format.
The default setting (ProRes 422 HQ on macOS and DNxHR HQX on windows) creates
a high-quality 10-bit file that will look good in your final output. If you are temporarily
working on a portable or laptop with a slow disk drive, you may want to opt for a
marginally lower-quality 8-bit format such as Avid DNxHR HQ or ProRes 422 to enable
faster processing. For now, you’ll leave this setting at the default value and move on to
background processing.
3

Make sure “Enable background caching” is selected.
When background caching is enabled, effects rendering begins based on the length
of time your computer sits idle.

Rendering and Background Caching
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4

In the “Enable background caching” numeric box, enter 3.
Background caching will now begin to render effects after your computer sits idle
for 3 seconds.

5

Click Save at the bottom of the settings window to save the setting and close the window.
Let’s make a small change to our retimed water takeoff clip to see how caching works
in practice.

6

Move the playhead to the start of the “07 WATER TAKEOFF” clip and select the clip in
the timeline.

7

In the Inspector, open the Speed Change controls and type in 45 for the Speed %.

As soon as you enter a new speed value, a red line appears above the clip in the
timeline indicating it needs to cache before it can play back.

As you leave the mouse and keyboard idle, caching will begin and the line will then
turn blue. That’s when you know caching has finished, and you can play the clip.

TIP To delete all the rendered cache files for the current project, choose
Playback > Delete Render Cache > All.

Now that your smart caching is set, DaVinci Resolve will automatically render everything
necessary to optimize playback for your effects. When you reopen a project, cached clips
are still cached, but when you change any cached effect, it will need to be re-cached.
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1

Why would you be unable to drag a transition to extend its duration in the
edit page timeline?

2

How do you save a custom transition preset?

3

True or false? You set up and enable background caching in the Inspector.

4

What is the minimum number of keyframes required for an animation of the position
parameter?

5

If you wanted to change the speed of a clip, what’s the difference between using
Speed Change or Retime Controls?

Lesson Review
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1

If no media handles are available on either side of the transition, you will not be able
to drag the transition to extend its duration.

2

To save a custom transition preset, right-click the transition on the timeline and choose
Create Transition Preset.

3

False. Background caching is set up and enabled in the Project Settings.

4

Two keyframes of two different values are needed at two different clip locations to
create an animation.

5

Adjusting the Speed Change settings allows you to type specific speed values. Once
set, the clip duration remains the same in the timeline while playing back at a different
speed. The Retime Controls provide a speed bar above the clip in the timeline, and
dragging the speed bar speeds up or slows down the clip by changing its duration.
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Lesson 8

Depending on the size of your project,
you may be responsible for the basic audio
tracks or for the entire sound design. Even
if you plan to hand off your final mix to an
audio editor, you still need to give your
client a sense of what that final audio mix
may sound like.
On the edit page, DaVinci Resolve includes
audio editing and mixing tools to help you
mix your soundtrack. DaVinci Resolve also
includes all the capabilities of a full-blown
digital audio workstation (DAW) on its
Fairlight page. In this lesson, you will work
on the edit page to create additional audio
tracks for sound effects, and then set the
audio levels to create a balanced mix.

EDIT

Working with Audio
on the Edit Page
Time
This lesson takes approximately
80 minutes to complete.

Goals
Working with Markers

220

Customizing the Interface for Audio

230

Adding and Patching Tracks

232

Color Coding Tracks

235

Finding Markers Using the Edit Index 237
Viewing Markers in a Bin

238

Linking Clips

240

Monitoring, Soloing, and
Muting Audio

241

Reading Meters and Setting Targets

242

Normalizing Audio

243

Setting Levels in the Inspector

244

Setting Levels in the Timeline

245

Changing a Level within a Clip

247

Adding Audio Fades

250

Lesson Review

251

Working with Markers
You will create your mix using a similar version of the current timeline. Because that timeline
already has narration and music in place, you’ll begin by identifying areas that could benefit
from sound effects. You can use markers to annotate clips in the source, identify a specific
time in the timeline, or label a range of time. Such markers are often used as reminders for a
task that you want to do later. In this timeline, you’ll add markers in the timeline to identify the
four areas that need additional sound effects. The first step will be to import the timeline.
1

Open the Age of Airplanes project.

2

Choose Workspace > Reset UI Layout to return to the default dual viewer layout.

3

Select the Rough Cuts bin and then choose File > Import >Timeline.

4

In the File browser window that opens, navigate to the R17 Beginners Guide lesson
folder, select the Lesson 8 folder, and import the CH08 AUDIO (Resolve).drt.
The CH08 AUDIO (Resolve) timeline is added to the Rough Cuts bin and is loaded into
the timeline window.

5

In the timeline, position the playhead in the middle of the “01_ST MAARTEN” clip.

This clip could use a nice, big roaring jet sound. To place a marker here, you must first
select the clip.
6

Using the Selection mode tool, click the clip in the timeline.
You can add markers using the Marker button in the toolbar.
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Click the Marker button.

EDIT

7

TIP You can turn the marker visibility on and off in the viewers using the
Options menu.

A blue marker is added to the selected clip in the timeline at the current playhead position.
8

On the clip, double-click the blue marker; or, select the marker, and press Shift-M to
open the Markers dialog.

You can change the color of markers to further organize your work. For instance, you
could add green markers where graphics were needed and purple markers where
effects were needed. You could also add notes to markers that are more descriptive
of your changes.
9

Click the red color swatch, and in the Name field, type SFX. In the Notes field, type
Add Roaring Jet. Click Done.
With one clip completed, you have two remaining timeline locations that need markers
and notes.

10 In the timeline, position the playhead in the middle of the “09 MALDIVES” clip and
select it.
For this clip, you’ll use the fastest method, a keyboard shortcut.
11

Press the M key twice. The first M key press adds the marker; the second press opens
the Markers dialog.
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12 In the dialog Name field, type SFX; in the Notes field, type Add Overhead Sea Plane,
and make the marker red. Click Done.

TIP To delete a marker, open the Markers dialog, and click the Remove
Marker button, or select the marker, and press the Delete or Backspace key.

13 Next, position the timeline playhead at the start of the “05 AERIAL ALASKA” clip.
14 Click in an empty gray area above the clip so nothing is selected in the timeline.
15 Press the M key.

The marker is added to the timeline ruler under the playhead location. Unlike the other
markers applied to the clip, if you were to drag or cut and paste the “05 AERIAL ALASKA”
clip to a new location in the timeline, the marker would not move with it. With that
exception, the marker works the same as the clip markers.
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EDIT

16 Press M again to open the Markers dialog, and in the Name field, type SFX. In the
Notes field, type Add Prop Plane, and make the marker red. Click Done.

TIP Ripple trimming a clip in the timeline will move a marker in the timeline
ruler to the same duration as the trim.

All your red color markers are added into the program.

Marking a Range of Frames
Markers are not limited to identifying a single frame on a clip or in the timeline ruler. You
can also use them to mark a range of frames. Let’s mark a clip range where you want to
add a comment about a visual correction you want made to a clip. Because you are no
longer marking audio changes, you’ll use a new color marker.
1

In the toolbar, drag the zoom slider to zoom in to the “05 AERIAL ALASKA” clip
where you just added a red marker.

2

Option-drag (macOS) or Alt-drag (Windows) the marker to the end of the “10 KENYA” clip.
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The marker expands to cover the length of the two clips that can share the same
sound effect.
Although in most cases a simple note will provide enough context for any change you
may want to make, sometimes a picture is worth more than five or six words.

Annotating on Markers
You can add more details to marker notes using drawing tools built into each marker.
Instead of just typing to move the plane down, you can draw on the frame to show roughly
where you want the plane to be placed.
1

Press Shift-Z to see the entire timeline, and move the playhead to the middle of the
first interview.

2

Select the first interview clip in the timeline.

3

In the lower-left corner of the timeline viewer, in the overlay onscreen controls dropdown menu, choose Annotations.

TIP In the timeline viewer drop-down menu, choosing Annotations will
automatically add a marker when one doesn’t exist at the current position.

Enabling the onscreen controls for annotations adds an annotation toolbar in the
upper-left corner of the viewer with three options: The Draw tool, the Arrow tool, and
a Color drop-down menu. In this case, we will draw over the lamp on the left to indicate
an area we want the colorist to darken.
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Draw a squiggly line over the lamp from the top of the frame to the bottom.

5

In the Color drop-down menu, choose blue.

EDIT

4

TIP Selecting a line or arrow and pressing the Delete or Backspace key will
remove an annotation.

6

In the timeline viewer, click the Annotation tool to hide the annotations toolbar.

You could use different annotations, colors, and names of markers for colorists, sound
editors, and visual effects and other people working on the project. For now, you’ll
continue using markers for audio because you need to locate the sound effects that
you want to use that match your marker notes.
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Adding Markers in the Source Viewer
You’ll also find markers invaluable when applied to source clips. Markers on a source
clip can add notes as in the timeline. You also can use markers to identify multiple areas
of a clip that you may want to use in your timeline. In this way, markers can be used as
placeholders for multiple In and Out points.
1

In the Audio bin, double-click the “Sound FX” clip to open it in the source viewer.

2

Play the first 5 seconds of the “Sound FX” clip.
Fortunately, the first sound effect in this clip is a prop plane buzzing. To add a marker
to the source clip in the viewer, you can use the same keyboard shortcut.

3
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Position the source viewer’s jog bar over the peak of the sound effect (the highest part
of the waveform).
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Press the M key. A marker is added to the source clip under the source viewer’s
jog bar. You also can add notes to source clip markers.

5

Press M again to open the Markers dialog, and in the Name field, type Prop Plane
Overhead.

6

Click Done.

EDIT

4

Your first sound effect is marked and identified. The marker will help you locate
this effect later when you want to begin editing.

Marking a Range in the Source Viewer
In the source viewer, marking a range is a bit different than doing so in the timeline.
Dragging out the duration of the marker can be trickier because you can’t zoom into the
source viewer jog bar. But using marker durations in the source viewer can be very helpful
to simulate multiple In and Out points on a clip. You can use this function in a long sound
effects clip that may contain multiple effects that you want to use. Considering the previous
marker that you added in the source viewer, you need to locate two more sounds for your
program. First, you’ll look for a loud prop plane sound for the “Alaska” shot.
1

In the source viewer, continue playing the “Sound FX” clip for about 30 seconds.
Somewhere in that 30 seconds is a loud, good-sounding prop plane takeoff. Before
you decide to use this sound effect, you can use markers to identity a potential range
for the “05 AERIAL ALASKA” and “09 KENYA” clips. Then, you can continue to search
the source clip for possible alternatives.

2

In the source viewer, position the jog bar where the prop plane sound effect begins.

Working with Markers

227

The initial sound of the prop plane engine would not fit the visual of the “05 AERIAL
ALASKA” and “10 KENYA” clips. You’ll need to play a little farther into the sound effect
and place a marker when the engine really gets going.
3

Play the clip to find a location where the engine sound is revving loudly.

4

Press M to add a marker in the source viewer.

5

Press M a second time to open the Markers dialog. In the Name field, type Loud
Prop Plane.

6

To extend the range of the marker, click at the end of the Duration field, and delete
the last three digits.

7

Type 500 to create a duration of 5 seconds, and press Return or Enter on the keyboard.

TIP Instead of entering a duration for the marker range, you could Optiondrag (macOS) or Alt-drag (Windows) the marker to extend the range.
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You have one more marker to add. This time you’ll add In and Out points around the
area you are interested in and then convert them to markers.
This will be a roaring jet for the “01 ST MAARTEN” clip.
Drag the jog bar slowly across the clip until you hear the loud jet takeoff, somewhere
near the middle of the clip. (Hint: A medium-sized peak can be found in the audio
waveform where the jet sound is located.)
EDIT

8

Once you locate the start of the jet sound, you’ll use an In and Out point to mark
the range.
9

In the source viewer, position the jog bar where you hear the jet takeoff start.

10 Mark an In point, and then locate the end of the sound and mark an Out point.
11

Right-click between the marked In and Out points, and in the pop-up menu, choose
Convert In and Out to Duration Marker.
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TIP You can also convert duration markers to In and Out points in the same
contextual menu.

The Duration marker is added to identify the same frames as the In and Out points.
You can use the same pop-up menu to open the dialog.
12 Right-click in the marker range, and in the pop-up menu, choose Modify Marker.
The Markers dialog opens.

13 In the Name field, type Jet Takeoff and click Done.
To make sure you do not accidently use the In and Out points you currently have in
the source clip, you’ll need to remove them.
14 Choose Mark > Clear In and Out or press Option-X (macOS) or Alt-X (Windows).
You’ve identified sound effects that fill the requirements of the markers in the timeline.
Now, you’ll edit them into your trailer to enhance the cinematic experience.

Customizing the Interface for Audio
Throughout this lesson, you’ll work on the audio tracks, so it makes sense to customize the
timeline view by increasing the audio track heights so you can more clearly see the audio
waveform displays. Doing so will help you locate specific sounds and evaluate the audio
more effectively. Furthermore, those waveforms are a handy visual reference to determine
the volume of the audio.
To open up more room in the timeline for audio tracks, you can push the tracks up, thereby
removing some of the headroom that exists above the video track.
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Locate the mouse pointer between the video track and the audio tracks in the timeline.

EDIT

1

The pointer changes to a resize cursor, indicating that you can drag up or down to
assign more or less room to audio or video tracks.
2

Drag up on the horizontal divider that separates the audio and video tracks until the
video track is at the top of the timeline.
You can change the appearance of the tracks in the Timeline View Options menu.

3

In the toolbar, click the Timeline View Options button to open the drop-down menu.

Here you will change the height of the video and audio tracks to suit your
upcoming tasks.
4

In the Video View Options section, click the rightmost track appearance button to
remove the thumbnails on the video tracks.

5

Drag the video track height slider as far to the left to decrease the track size without
losing the markers on the tracks.

Customizing the Interface for Audio
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6

Drag the audio track height slider about a third of the way to the right to increase the
track size. Make sure to leave some room at the bottom of the timeline for an extra
audio track that you will add.

7

Click the Timeline View Options button to hide the drop-down menu.

Now your timeline is better configured for audio editing and mixing. You’ll later add other
interface elements to help control and monitor the audio, but for now, displaying larger
waveforms in the timeline will help you edit in the sound effects.

Adding and Patching Tracks
Your timeline is fairly well organized considering the small amount of audio that it contains.
Audio 1 is devoted to the interview, and Audio 2 is devoted to music. To keep those tracks
organized, you’ll insert an empty audio track to accommodate the new sound effects.
1

In the timeline header, right-click over the Audio 2 timeline header to open the
contextual menu.
This menu has options to add, move, and delete tracks. Your stereo sound effects
need to be edited into a new stereo audio track.

2

In the contextual menu, choose Add Track > Stereo.

TIP In the timeline, audio clips with multiple channels are displayed as a
single audio clip on a single track. When you first create a new audio track,
you choose its audio format (mono, stereo, 5.1 surround, or multi-channel).
You can, however, change it later.

An Audio 3 track is added to the timeline. Now you need to patch the track so that
the audio content in the source clip is edited onto this new Audio 3 track.
3
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Drag down the A1 destination control to Audio 3 to align the A1 track in the source
viewer with the Audio 3 track in the timeline.
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Now that the tracks are patched, you can edit your first sound effect into the timeline,
and it will be edited onto the timeline’s Audio 3 track. Let’s locate that first
sound effect.
In the source viewer, navigate to the first marker in the clip by choosing Playback >
Previous Marker three times or by pressing Shift-Up Arrow three times.

EDIT

4

The source viewer should be located at the first marker. The marker overlay in the
viewer shows that this is an overhead prop plane. This may work perfectly for the
“Maldives” clip where the plane flies over the top of the frame.
5

Click in the timeline viewer, or press the Q key, to activate the timeline viewer.

6

Navigate to the marker over the “09 Maldives” clip by choosing Playback > Next
Marker or by pressing Shift-Down Arrow.
One of the best ways to edit sound effects is to use the replace edit that you used
previously. When adding sound effects, you are typically trying to match the action in
a frame with a precise sync point in the sound effect. Most often these sync points are
not at the start or end of a clip, so you need to use another method for aligning the
clips. With a replace edit, you can position the jog bar over the sync point of the sound
effect, and then position the timeline playhead on the video frame where you want the
sound effect sync point to be heard. The source clip is already located on the loudest
part of the buzzing overhead plane. That point should line up with the sea plane just
entering the top of the frame.

7

Zoom in to the “09 Maldives” clip in the timeline.

Adding and Patching Tracks
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8

Position the playhead on the frame where the nose of the plane has just entered
the frame.

TIP If the playhead is difficult to move precisely, press the N key, or click the
Snapping button in the toolbar, to disable snapping. The playhead will no
longer snap to the marker.

Unlike using a replace edit to replace a clip on the same track, the duration is
automatically calculated by the clip on the track you are editing onto. In our case, you
are editing onto audio track 3, which is empty. The replace edit will try to fill in the
entire track. You can limit the replace edit duration by setting In and Out points for the
duration of the “09 Maldives” clip.
9
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Choose Mark > Mark Clip, or press X, to mark In and Out points for the duration of the
Maldives clip.
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EDIT

10 In the toolbar, click the Replace button or press F11. Play over the sound effect to hear
it synchronized with the picture.

Now you have an organized track layout that places the subject’s voice on Audio 1, music
on Audio 2, and sound effects on Audio 3. Maintaining media organization throughout your
editing stage is always important but may be even more important when editing audio
because you’ll often find yourself managing a dozen tracks or more.

Color Coding Tracks
You can organize your tracks even further by adding another layer of color organization.
You already color coded the video clips, but you can also color code tracks in the timeline.
To make it easier to parse your timeline, let’s color code the music track with orange and
the sound effects track with olive green.
1

Press Shift-Z to see the entire timeline.

2

Right-click the Audio 2 timeline header.

Color Coding Tracks
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3

In the contextual menu, choose Change Track Color > Orange.

The music clip on Audio 2 changes to the orange color.
4

Right-click the Audio 3 timeline header.

5

In the contextual menu, choose Change Track Color > Olive.

The sound effect clip changes to an olive color. Any new sound effect that you edit onto
that track will also assume the olive color. However, when you have assigned a color to
a clip in the bin, that color will override the timeline track color.
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Finding Markers Using the Edit Index
In a short timeline such as the one you have here, navigating to each marker isn’t much of
a challenge. On more involved projects, however, you’ll need a quick way to locate one
specific marker among dozens of other markers. The Edit Index is a list view of all the
editing events (clips and markers) in the current timeline.
At the top of the DaVinci Resolve window, click the Edit Index button.

EDIT

1

The Edit Index opens below the Media pool, showing all the editing events and
columns of metadata. This is too much information to digest even in a short timeline.
2

In the upper-right corner of the Edit Index, click the Options menu.

3

Choose Show Markers > Red.
The Edit Index changes to show only the red markers in the timeline, making it much
easier to review the list. But you can make it even easier. As with the bin’s list view,
you can choose to show or hide columns of information.

Finding Markers Using the Edit Index
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4

Right-click a column header to open the menu of columns.

5

In this menu, deselect each column except for Number (#), Color, and Notes.

Now you can identify each marker by its color, and the note you entered.
6

Click the red marker that contains the note, “Add Roaring Jet.”

The timeline jumps to the marker on the “01_ST MAARTEN” clip. This is the next
clip to which you’ll add sound effects. Instead of trying to find the marker in the Source
viewer, DaVinci Resolve has an easier way that you’ll use next.

Viewing Markers in a Bin
Markers added to source clips can be viewed in the list view of a bin. If the markers
have a duration, you can use them like multiple In and Out points and edit them directly
into the timeline.
1

Above the media pool, click the List View button.

The sound effects clip has a disclosure arrow to the left of its name. Clicking this
disclosure arrow will display the markers you added to the clip.
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2

Click the disclosure arrow next to the “Sound FX” clip.

3

EDIT

Each marker on the source clip is displayed under the clip’s file name. If these markers
have a duration, you can just drag them into the timeline, and the duration markers will
be used as In and Out points for the clip.
From the Audio bin, drag the Jet Takeoff marker to the Audio 3 track so it aligns with
the end of the “01_ST MAARTEN” clip.

One more sound effect to add.

TIP Double-clicking the marker in the bin’s list view will open the clip into the
source viewer with the jog bar placed at the marker.

4

In the Edit Index, click the SFX - Add Prop Plane entry to relocate the timeline playhead
to that marker position.

5

From the Audio bin, drag the Loud Prop Plane marker to the Audio 3 track so it aligns
with the start of the “05_AERIAL ALASKA” clip.
This same prop plane sound effect could sound perfect with the “07 WATER TAKEOFF”
clip a bit further down in the timeline. In Lesson 5, you learned that you can easily copy
and paste clips in the timeline. However, you can also just duplicate a clip by dragging.

Viewing Markers in a Bin
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6

Hold the down the Option (macOS) or Alt (Windows) key and drag the last sound effect clip
on Audio track 3 to the right until a copy is located under the “07 WATER TAKE OFF” clip.

7

Move the playhead to the start of the timeline and play over your newly added
sound effects.

All your audio tracks, music, narration, and sound effects are now in place.

Linking Clips
Clips that contain audio and video captured together are linked automatically in DaVinci
Resolve. That behavior makes it easy to move and trim them together, so they stay in sync.
However, that is not the case with your newly added sound effects. They have no link to
the video they were placed with. However, you can create a sync relationship between
them so that when you move one of the video clips that has a sound effect under it,
they are attached and move together.
1

In the timeline, select the “01 ST MAARTEN” clip.

2

In Audio 3, Command-click (macOS) or Ctrl-click (Windows) the sound effect clip under
“01 ST MAARTEN.”
These two clips should stay together if you later want to move the 01 ST MAARTEN clip
or even delete it. To do so, you need to link them together.

3
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Right-click the selected “SOUND FX” clip, and in the pop-up menu, choose Link Clips.
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A small link icon appears in the timeline before the clip name. The icon signifies that
this audio clip is linked to another clip. If you selected one in the timeline, the other
would also be selected just as if they were recorded together.
4

Go through the timeline and link the remaining three sound effects with their
respective video clips.

EDIT

The linked selection button in the timeline toolbar works for these linked clips just as it
does for linked clips that were recorded together.

Monitoring, Soloing, and Muting Audio
When you start to edit your audio, the first thing you need to do is sit back and listen.
Just play the tracks to hear them in the context of the picture.
1

Press the Home key, and then press the Spacebar to play the timeline to its end.

TIP Some Mac keyboards do not have Home and End keys. In their place,
press Fn-Left Arrow to move the playhead to the start of the timeline and
Fn-Right Arrow to move to the end.

2

Press the Home key to move the playhead back to the start of the timeline.
The most obvious issue you must address is that the audio levels for all the tracks are
not well set. You can barely hear the speaker’s voice.
Setting levels for audio clips starts with your primary audio track in the project. For us,
that is our speaker’s voice. To focus our attention on the audio levels for our speaker,
we can solo his track and ignore the others for now.

3

On Audio 1, click the Solo (S) button to temporarily silence the other audio tracks.

To accurately monitor the levels of your audio, you can use the audio meters located
on the Mixer panel.
4

In the upper-right corner of the DaVinci Resolve interface, click the Mixer button to
open the audio mixer.

Monitoring, Soloing, and Muting Audio
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The mixer is a track-based mixer, which means any adjustments to the faders affect the
entire audio track. We just want to adjust the levels of individual clips right now. However,
you will use the mixer panel to monitor each track’s audio level while watching the audio
meters. Meters are a visual guide for making audio volume and processing adjustments.
In DaVinci Resolve, the meters repeatedly generate an average (mean) level with a thin
one-pixel line showing you the peak. But here in the edit page, the goal is just to create
consistency among the clips on the same track, so all your narration is at the same level
and all your similar sound effects are at a consistent level.
5

Play the timeline to hear the soloed track as you watch the meters.

You can see each track’s audio displayed in the meters and set the appropriate level
for each track.

Reading Meters and Setting Targets
Before you make any clip volume adjustments, it is a good idea to know how to read an
RMS (root mean square) peak meter such as the one used in the mixer. The meters in the
mixer use a decibel (dB) scale to measure the volume of your audio clips. These meters
range from a maximum of 0 dB down to -50 dB. Any audio levels above 0 dB are distorted,
so you must always keep audio levels below 0 dB. Although not a hard and fast rule,
tracks such as dialog, sound effects, and music generally have target dB levels you can
use as good starting points.
Clipping level

Dialogue target
Sound effects target
Music target

Normal spoken dialogue should average around -12 dB on the meter.
Sound effects have a wider target range because they have such a wide variety, but in
general, try to target sound effects to fall between -10 and -30 dB.
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Music tracks require a wide dynamic range but should fall between -20 and -30 dB.
These level guidelines are good starting points, but in the end, your ears must be the
final judges of what sounds right.

EDIT

For this first stage of audio mixing, you will adjust each clip on audio track 1 and set its level
appropriately so it maintains a consistent level across the entire track. At this stage,
however, you should not be concerned with comparing the dialogue levels to the music or
sound effect levels because you are just getting consistency on a clip-by-clip basis for our
primary track. Later, in the Fairlight page, you’ll tackle track-level mixing.

Normalizing Audio
With all video and audio edited into your timeline, you’re ready to set the relative audio
levels for your project. You’ll start by examining the clips on audio track 1 that contain the
primary audio—in this case, the interview clips—and setting those clips to their maximum
volume levels.
1

Position the playhead at the start of the timeline.

2

Ensure that only the Audio 1 track is solo enabled.

3

Press Shift-Z to see all the clips on Audio 1.

4

Drag a selection around the audio clips on Audio 1, or Command-click (macOS) or Ctrlclick, (Windows) to select them.

Instead of setting a level for each clip one at a time, you can quickly maximize the
volume for all the selected clips at once using the Normalize function.
5

Right-click any of the selected audio clips and choose Normalize Audio Level.

Normalizing Audio
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The dialog that appears allows you to amplify the audio by targeting the peaks to
reach a specific the dBFS (decibels relative to full scale) level. For most dialogue and
voiceovers, you want the average to land around -12 dBFs on the meter, so setting the
Normalize peak target can be a bit higher.
6

In the Reference Level field, type -10.
The lower two options in the dialog determine if the highest peak out of all the
selected clips is used to set the target reference level, or if the peaks of each selected
clip are amplified to reach the target reference level. Because you have a lot of variety
in the levels on Audio 1, let’s individually maximize each clip’s peak.

7

Choose Independent.

8

Click Normalize and play over the audio on track 1 to hear what should now be a
consistent audio level.

As the audio plays, watch the meters in the mixer. The average levels should be bouncing
around -12 dBFS. The loudest peak on the track should never go above the target -10 dBFS.
The Normalize Audio Level feature is nondestructive, which means the actual audio file on
disk is not changed. You can return to the original settings at any time for any clip using
the Inspector.

Setting Levels in the Inspector
As you played over the track, you may have noticed that the next to last clip (the short
clip located under the “05 AERIAL ALASKA” clip) sounded considerably louder than the
others. Because all clips are not identical, some need adjustments in addition to an
automatic normalization.
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1

Click in an empty gray area of the timeline to deselect any clips that may be selected.

2

Position the playhead over the 4th audio interview clip located under the “05 AERIAL
ALASKA” clip in the timeline.

3

Select the audio clip and click the Inspector button to open the Inspector.
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4

Select the Audio tab at the top of the Inspector.

5

EDIT

When an audio clip is selected in the timeline and the Audio tab is selected in the
Inspector, Level, Pitch, and EQ parameters are displayed.
Drag the Clip Volume slider to the left until it reaches about -6.
Although the Normalize feature had adjusted the clip’s volume higher, you can make
corrections in the Inspector as you did here.

TIP To increase or decrease the volume of a selected clip, press
Command-Option-+ (plus sign) and Command-Option- - (minus sign) in
macOS or Ctrl-Alt-+ (plus sign) and Ctrl-Alt- - (minus sign) in Windows.

6

Play through the clip and watch the meters to ensure that they fall somewhere
between -10 and -15 dB. If the meters show levels going consistently above -10 dB,
drag the volume slider to the left to lower the clip level.

It’s important to optimize levels around -12 dB; otherwise, you might be setting your primary
clips too low and not taking advantage of the full dynamic range of digital audio recording.

Setting Levels in the Timeline
To perform quick audio level adjustments, you can graphically change a clip’s audio level
in the timeline using volume curves.
1

In the track header, turn off the Solo button for Audio 1, and then for Audio 3, click the
Solo (S) button to play only the sound effects.

Setting Levels in the Timeline
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2

Position the timeline playhead at the start of the first sound effect on Audio 3.

3

If necessary, drag the scroll bar at the bottom of the timeline so you can see all four
sound effects in the timeline window.

4

Play these four sound effects, and on the meters, watch A3 to monitor their levels.
All four sound effects are too loud. They are not meant to be at the same level as
a direct hit from a photon torpedo! You can use the -10 to -30 dB range as a rule-ofthumb target as you set sound effect levels.

5

Place your mouse pointer over the thin white line that runs through the first sound
effect (Jet) audio clip on Audio 3.

This line in the audio clip is the volume curve and represents the volume level of the
clip. Dragging the volume curve (line) down will lower the level just as it would if you
dragged the Volume slider to the left in the Inspector.
6

When your mouse pointer changes to an up and down arrow pointer, drag the volume
curve down until the tooltip reads roughly -10 dB.

You have now lowered the volume by 10 dB.

TIP The tooltip displays the offset relative to the current level. It is not
showing the exact dB level that the audio will reach on the meters. The term
dB Full Scale, or dBFS, expresses exact meter readings, but a simple dB value
expresses an offset level.

7
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Play over the second sound effect (overhead plane) and adjust the volume line so the
sound effect is just above -30 dBFS on the meter. This will probably be somewhere
around -18db in the volume line tooltip.

Lesson 8

Working with Audio on the Edit Page

8

Play over the third sound effect (prop plane) and adjust the volume line so the sound
effect is just below -20 dBFS on the meter.
The fourth sound effect is an identical copy of the third. Instead of trying to adjust the
volume line to match the third sound effect, you can easily copy the level of one audio
clip to another using the Paste Attributes command you applied in the previous lesson.

9

Select the third sound effect clip on A3.

11

EDIT

10 Choose Edit > Copy or press Command-C (macOS) or Ctrl-C (Windows).
Select the fourth sound effect clip on A3.

12 Choose Edit > Paste Attributes or press Option-V (macOS) or Alt-V (Windows).
The Audio Attributes window includes clip attributes that you can copy and paste from
one clip to another.
13 Select the Audio Attributes Volume checkbox and click Apply.

The volume attributes from the third interview clip are pasted onto the fourth clip.
14 Play over the timeline to review the levels for the sound effects.
Copying and pasting attributes to set clips at similar levels can save you a lot of time when
working with a complex timeline, but you will still need to play through the clips to ensure
appropriate levels.

Changing a Level within a Clip
The music track is the final track that you’ll integrate into your mix. Level setting here
is slightly more involved than with the other tracks because you really want to set two
different levels within this one music clip. The music should be at a quiet level as it plays
under the interview portion of the timeline, and then gradually increase in volume when
the interview stops. You can set multiple levels within a clip in different ways, but on the
edit page you’ll use keyframes.

Changing a Level within a Clip
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1

In the track header, disable the Solo button for Audio 3 sound effects and enable the
Solo button on the Audio 2 music track.

Initially, you’ll set a low volume level for the music as the interview begins.
You’ll want it low enough so that it doesn’t interfere with the spoken words but loud
enough to add atmosphere to the scene. Again, you will use a general rule of thumb
that music should fall somewhere between -20 and -30 dBFS.
2

For our initial low setting, use the volume line so the music plays just above -30 dBFS
on the meter. This will probably be somewhere around -20dB to -25dB on the volume
line tooltip.

This level should suit the interview portion of the timeline, but it’s much too low to
underscore the plane clips. By adding keyframes to manipulate the volume line, you
can change a clip’s volume over time.
3
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Position the playhead just before the end of the first interview clip.
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Here is where you want the audio to begin getting louder, so you will add a keyframe
to the music clip.
On the music clip, Option-click (macOS) or Alt-click (Windows) the volume line under
the playhead position to add a keyframe.

EDIT

4

A red dot, the keyframe, is added to the curve. (You may have to move the playhead
slightly to see it.) This keyframe marks the point where the music volume should begin
getting louder. You now need to set a keyframe after this point to identify where the
music stops getting louder.
5

Click in an empty gray area of the timeline to ensure that no clips are selected.

6

Type +12 (plus sign, 12), and press Enter/Return to move the playhead forward half
a second.

7

Option-click (macOS) or Alt-click (Windows) the level curve under the playhead
position to add a keyframe.

You’ve now set the duration that the gradual volume change, or ramp, will occur.
Changing the vertical position of the second keyframe will cause a ramp up in volume.
8

Position the pointer over the second keyframe on the music clip. The pointer changes
to a move pointer to indicate that it is over a keyframe.

9

Drag the keyframe up and play the music to check the level on the meter.

You want the meter for the music to reach just below -20 dBFS. Your first adjustment
probably won’t be perfect so continue adjusting and checking until you get it at the
right setting.

Changing a Level within a Clip
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10 Play the first part of the timeline to hear the mix with the new music ramp.
You’ve only set the music volume levels under the first interview section. It is now too loud
for the rest of the timeline. On your own, continue setting keyframes to lower the volume
during the speaking section and raise the volume when the speaking stops.

Adding Audio Fades
Most audio fades are added as a corrective process to soften the incoming or outgoing
audio clip. Subtle fades are often applied to narration and dialogue when plosives,
particularly those that start with P and B, are too harsh to leave unchanged. You’ll also
find that you’ll use the obvious fade-in and fade-out on music.
1

Disable the Solo button on the Audio 2 music track so all the tracks will be heard
when you play.

2

Play over the start of the timeline until the music begins.
No matter how low you set this music, it always comes in abruptly. It is meant to build
during the interview and hit a crescendo when the first image of the plane appears.
You can achieve this slow build up with a reasonably long fade-in.

3

Press Shift-Z to see the entire timeline.

4

In the timeline, place the pointer over the music clip.

Audio fade handles appear in the upper-left and upper-right corners of the clip.
5
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Drag the left handle in toward the center of the clip until the tooltip reads +2:00
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TIP Instead of dragging the fade handle, you could position the playhead
where you want the fade-in to stop and choose Trim > Fade In to playhead.

You added a 2-second fade-in to the start of the clip.
Play over the start of the timeline to hear your new fade in.
EDIT

6

You can use any combination of fade handles, level curves, and Inspector tweaks that you
feel most comfortable with to refine your audio tracks, but these tools and techniques are
ultimately just a starting point. To build a true multitrack, cinematic soundtrack, in the next
lesson you’ll use DaVinci Resolve’s Fairlight page.

Lesson Review
1

What must you select before you can add a marker to the timeline ruler?

2

Where do you find a list of all the markers on the timeline?

3

How do you add a keyframe to an audio clip’s volume line in the timeline?

4

What can you do in the Normalize Audio dialog?

5

True or false? When reading an RMS/Peak meter in the edit page, audio that is around
-5 dBFS is very quiet.
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Answers
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1

To add a marker to a clip, you must first select the clip but to add it to the timeline ruler,
nothing should be selected in the timeline.

2

The Edit Index can display a list of some or all of the timeline markers.

3

Option-click (macOS) or Alt-click (Windows) the volume line.

4

In the Normalize Audio dialog, you can enter a dBFS value, and thereby set the loudest
peak of a selected clip or group of clips to that value.

5

False. When reading an RMS/Peak meter in the edit page, zero is the maximum level
of the system, so -5 dBFS is very loud.
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An Introduction to
Color Correction
COLOR

Before you get into the technical side of color correction and learn how DaVinci Resolve’s
powerful color correction tools work, it’s important to take a moment to understand color
correction and the creative medium it is.
Color correction is not something you can do by learning the controls of the color corrector,
and it’s not something you can do well just using the scopes. It’s a highly creative skill. Just
as a good editor can tell a story and bring a dramatic flow to a program, the colorist evokes
an emotion in a viewer via visual manipulation of the image. While it can take time to learn
how to be a top-level colorist, like all creative skills, it never gets boring because you’ll
always have something new to learn and a new creative style to explore!
When using DaVinci Resolve, you have the advantage of over 30 years of color correction
experience. DaVinci pioneered the development of color correction hardware and software
specifically designed to artistically enhance visual images acquired from film, video, and
digital sources. As a result, DaVinci Resolve possesses an incredibly deep, sophisticated,
and efficient toolset for adjusting the look of the clips in your program and managing these
adjustments over an entire timeline.
Furthermore, DaVinci Resolve has continuously evolved thanks to feedback from countless
professional colorists worldwide working at all levels of the film and broadcast industry. So,
the DaVinci Resolve color page has been developed to work the way colorists think. Still, for
all its technological sophistication, it’s important to remember that DaVinci Resolve is merely
a tool that requires an artist to realize its full potential. But, of course, that’s the fun part!
The following lessons cover the basics you’ll need to learn to begin harnessing the power
of the color page in your own projects—be they feature films, episodic television, web
series, short subjects, spots, promos, or corporate videos. No matter what you work on,
these formats employ the same fundamental grading techniques and the same basic tools;
so, if you’re new to the world of professional color grading, don’t worry. All rock star
colorists once had to learn these first steps for themselves, and you’ll use the fundamentals
you learn here for the rest of your career.
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Gone are the days when high-quality color grading was unaffordable. Blackmagic Design
has put the powerful color tools of DaVinci Resolve within reach of any editor who has a
reasonably capable workstation or laptop. The polish you’ll need to achieve world-class
results is only a click away on the color page.
However, before you start getting into the specifics of color, it’s important to step back
and consider, what are these tools really used for?

Why Color Correct Your Work?
It’s a tempting question, and one that countless producers and directors have asked:
“The program looks fine the way it was shot; why spend the time to grade it?” It’s a good
question in an industry where time is money; if the program you’ve cut in the edit page
looks fine, why bother grading it?
The answer is because your program won’t look as good as it will after being graded.
The process of adjusting the contrast and color of every clip in a program is variously
called color correction, color grading, or just grading. The difference in terminology is
largely superficial, but most experienced colorists prefer “grading” because “correction”
implies that you only adjust things that are wrong, whereas “grading” implies that you’re
holding each clip in your program up to a higher artistic standard. A colorist doesn’t ask,
“Does this clip look good?” A colorist asks, “Could this clip look better?”

Setting the Tone of the Visuals
Much has been said about the emotional power of color to shape audience mood, and
everyone would agree that a scene lit by cool blue lighting will have a very different vibe
than one that’s lit by warm orange lighting. The greenish tinge of fluorescent fixtures, and
the salmon-hued wash of mercury vapor streetlights each paint the scenes of a show with
different atmospheric feelings that, when done right, add to the narrative and how your
audience perceives it.

Cooler
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Warmer

Of course, what these varied illuminants mean depends on the visual palette you develop.
Warm lighting that denotes romance in one film may instead portray roiling, desert-bound
discomfort in another. Their impact depends on the associations that your grading makes
between the visuals and the story. Should this scene seem later in the day? Should the
colors be more subdued? Should the sky be an inescapable presence? You control these
audience perceptions when you exercise subtle control over the picture via color grading.
The important takeaway is that the color page gives you the tools to mold these
associations to suit your needs – intensifying, attenuating, or completely counteracting
their effect, as necessary, to strike the right tone for each and every scene.

Portraying the World Subjectively
COLOR

Narrative cinematography is rarely concerned with capturing objectively lit renditions of
locations with perfectly accurate, neutral color and tonality. Instead, truckloads of lighting
instruments and careful art direction manipulate the light and color of the location to make
it look somber, magical, frightening, or sultry. These efforts extend to the grading suite,
where your job is not to portray the world as it is, but the world that the cinematographer
and director want the audience to see.

What the camera saw (left) and what you want audiences to see (right).

Documentary photography may very often be concerned with presenting a supposedly
unvarnished (yet gloriously rendered) look at the world. And yet, even this ”realistic” look
at the world is a fabrication, as every adjustment you make to improve the visibility of a
subject, enhance the glory of nature, clean up some archival footage, or push the
surroundings of the frame to recede artfully into the background, can be as carefully
thought out and manipulated as any music video grade.
The point is, whether you’re making a horror movie, an architectural documentary, a sales
video, or an automotive spot, you’re using the tools and techniques of color correction to
create a subjective representation of the imagery. The more control you can exercise over
this representation, the larger palette of emotional response you’ll have to draw from.
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Evolving to Do High-End Work
If you want to learn and stay competitive, and especially if you intend to work on client
projects rather than your own, it’s good to make yourself aware of current styles and trends.
You’ve no doubt heard that if you want to write, you should read (and write) as much as you
can, and the same holds true for color grading. Watch movies, television, music videos,
and web shorts. And if you’re watching television, make yourself watch the ads. Once you’ve
had a chance to learn the grading controls that DaVinci Resolve offers, you’ll start to see how
different looks correspond to adjustments you can make in your own projects.
And finally, get out into the world and look at other visuals. Flip through fashion magazines,
go to art galleries, take a hike in the woods, and observe. Fill your mind with diverse
images and analyze them to see what inspires you. The more aware you are of other
visual disciplines, the more ideas you’ll bring to your own work.
A last issue to consider is the effect that affordable color grading has had on the television
industry. In most current episodic television productions, the visual style is now as good
as in a feature film. This dramatic change in quality has made television programming
better than ever.
An unintended benefit of this change is that top-level feature film actors now move into
television work and back to film with amazing freedom because television no longer looks
like an inferior medium. Also, high-level film crews and facilities can do a wider range of both
television shows and feature films, while still retaining their premium status. It’s an exciting
time when you consider the additional increase in the number of distribution platforms for
high-quality work, such as streaming services. The industry is growing more quickly than
ever, which means talented editors and colorists are more in demand than ever!

The Goals of Color Grading
Color correction can be considered the process of choosing which parts of the raw image
data to display to create a pleasing image for the viewer.

Developing the Image
The latest generation of digital cinema cameras are almost all capable of either shooting raw
color space image data, or at the very least, recording RGB image data with a log-encoded
exposure. Doing so preserves the maximum amount of image data for manipulation during
the color correction process. While this is great for flexibility in workflow and for making
high-quality adjustments, acquiring media in this way forces you to take the extra step of
transforming it into a viewable image for editing and finishing (in much the same way that film
negatives required development and printing to yield a viewable image).
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DaVinci Resolve simplifies this task with built-in camera raw controls, DaVinci Resolve color
management (RCM), and LUT support, so you can quickly get your media to a solid starting
point upon which to build the rest of your grade.

Log encoded source (left) and the same source normalized and corrected (right).

COLOR

Making Every Clip Look Its Best
While the job of the cinematographer is to light and expose the image with an artistic
intent, your job as an editor and colorist is to realize this intent by adjusting the color and
contrast of the image of each clip so the final result is as close to the director’s and
cinematographer’s intentions as possible. In the process, you can overcome
inconsistencies with exposure and color balance that were otherwise unavoidable.
Furthermore, you can subtly adjust warmth and contrast to realize looks that were not
achievable during the shoot, but that the director and cinematographer would have liked.

An underexposed image (left) and the corrected image for the audience (right).

Of course, in some situations, you may find it necessary to fix media that has more
substantial problems in color and exposure. In these cases, the tools exist to make far more
involved changes to the image; however, the quality of your results will depend heavily on
the quality and “latitude” of your source media. For example, Blackmagic URSA Mini
cameras record quite a bit of image data within raw or minimally compressed media
formats, allowing you to make extreme corrections that would be impossible on consumer
cameras. Happily, in either case, the color page provides the tools to process images in
many ways to adjust the image to achieve a better look.
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Quality Control
While you’re doing all this, it’s important to keep in mind that for all the creative possibilities
that DaVinci Resolve affords, it’s still important that the deliverables you provide to your
client have appropriate signal levels relative to their distribution requirements. In particular,
programs destined for cinema, broadcast, or streaming usually have very specific outer
boundaries of luma, chroma, and gamut that you must not exceed, or you’ll risk having a
show kicked back to you for quality control violations.
DaVinci Resolve provides tools specifically designed to help you keep an eye on how the
image data is affected, and to fine-tune the image. In particular, the scopes display the
standard Waveform, Parade, Vectorscope, and Histogram graphs that you can use to
objectively analyze image data. These scopes let you see the boundaries of what’s
possible, and make it easy to spot subtle problems and compare the characteristics of one
image to another.

Balancing Scenes
It’s rare for uncorrected shots to match one another seamlessly. Even the most carefully
exposed angles of coverage can have small variances that should be evened out. For
example, run-and-gun programs using available light often result in edited scenes with
huge changes in lighting and color as one shot cuts into the next.
Small or large, variations between shots can call undue attention to the editing and jar the
audience in ways that throw them out of the program. Balancing these differences is
another fundamental task of the colorist. You know you’re finished when every shot in a
scene looks like the same time and the same place, and the color and contrast adjustments
you’ve made flow unnoticeably from one clip to the next.

Adding Style or Custom “Looks”
Of course, it’s not all about subtlety and correction. It’s often appropriate, when grading
music videos and commercials, for instance, to bring some radical visual style to a piece.
Here, too, DaVinci Resolve provides an abundance of features for manipulating unexpected
aspects of the image. For example, you can use custom curves to create an illusion of
chemical cross-processing.

Grading an image (left) with curves to create a cross-processing effect (right).
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The Tool Hollywood Uses
If all that isn’t enough incentive to plunge forward into the next few lessons and exercises,
keep in mind that DaVinci Resolve has become the tool of choice for some of the largest
post-production facilities in the industry, worldwide. And yet, thanks to its accessibility,
within the last several years, DaVinci Resolve has also become the go-to tool for a wide
variety of smaller boutique post companies and individual artists. Considering only projects
completed recently, DaVinci Resolve was used to grade blockbusters like Rocketman and
John Wick: Chapter 3 - Parabellum, along with indie productions such as The Big Sick and
A Ghost Story; not to mention television shows including HBO’s Westworld, AMC’s The
Walking Dead, and the Amazon Prime’s The Marvelous Mrs. Maisel.

COLOR

Whether you’re looking to build a foundation of skills to enter the post-production industry
as a contributing artist, or you want to develop the ability to finish your personal creative
work in your own way, the following exercises will usher you into a much larger world of
image manipulation and artistic expression than has ever been available in the average
nonlinear editing application.
Lastly, color grading is just fun! The feeling of resting your hands on the trackballs and
holding the emotion of your images in your hands is exhilarating. It’s like no other feeling
in the world; you can make adjustments in real time, instantly see the results, and feel the
emotional impact in your heart. We believe that color correction is one of those tasks that
is more creative than cerebral. It’s also one of those jobs that surprises you every day and
has an emotional connection that reminds us why we fell in love with the film and television
industry in the first place!
Enjoy the journey!
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Lesson 9

Like editing, audio mixing, and visual effects,
color correction is an art form that takes time
to learn and master. Color is an incredibly
powerful creative tool that can define the
style and convey the mood of your film. If
you give yourself the time to practice and
learn, you’ll be able to master this exciting
skill and create images that look amazing!
These next three lessons provide a valuable
overview of the most important colorcorrection tools to get you comfortable with
how they work. You’ll learn about the
primary corrector, secondary adjustments,
nodes, and even applying DaVinci Resolve
FX for special effects. You’ll use the same
tools that Hollywood’s top colorists use to
correct and finish the biggest blockbuster
films, episodic television shows, and
commercials. Experience is key, and with
so many controls at your fingertips, these
lessons will give you the start you need
toward learning this creative skill.

COLOR

Performing Primary
Color Corrections
Time
This lesson takes approximately
90 minutes to complete.

Goals
Exploring the Color Page Interface
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Using the Primary Corrector

265

Making Quick Adjustments

271

Using DaVinci Resolve Color
Management

273

Making Automatic Corrections

277

Checking Adjustments on Scopes

280

Adjusting Individual Color Channels

283

Using Curves for Primary Color
Corrections

286

Understanding Nodes

290

Using Nodes to Separate
Corrections

290

Copying Corrections between
Similar Shots

296
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Exploring the Color Page Interface
The exercises in this chapter will teach you how to make color adjustments on clips to
correct commonplace issues like over exposure, low contrast, and incorrect white balance.
All these corrections, along with the creative process of color grading, take place within the
color page in DaVinci Resolve. Let’s start by examining the color page layout.
1

Open DaVinci Resolve to the Project Manager window.
In these three lessons, you’ll learn a color-grading workflow using a documentary
about cattle ranchers in the U.S. state of Wyoming. The project you will use was
archived using DaVinci Resolve. An archive is a self-contained project that includes all
its media. All you need to do is restore the archive, and the project will be available
with all the media already linked.

2

Right-click in the Project Manager window and choose Restore Project Archive.

3

Navigate to R17 Beginner Guide lessons > Lesson 9. Select the Wyoming Cattle Ranch.
dra folder and click Open.

4

In the Project Manager, open the Wyoming Cattle Ranch project, and then from the
edit page timelines bin, double-click the HD Timeline to load the timeline.

This timeline has only four interview clips. All the clips are from a single HD camera.
One of the best aspects of DaVinci Resolve is that editing and color grading are
completely integrated into a single application, so you can easily move between
the two with a single click.
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5

At the bottom of the DaVinci Resolve window, click the Color button to go to the
color page.
The viewer shows the frame
The Node Editor connects color
at the playhead’s current
corrections, image adjustments,
position in the timeline.
and effects to create unique looks.

COLOR

The gallery includes saved
adjustments that you can copy
to other clips in the timeline.

The left palettes contain primary
adjustments for color, contrast,
and RAW image processing.
The timeline is divided into thumbnails and
a mini-timeline.

The center palettes provide
access to curves, Windows,
tracking, and keying controls.

The lower-right
area may display
the Keyframes
Editor, scopes, or a
metadata display.

NOTE When you’re using DaVinci Resolve on a computer display with
a resolution lower than 1920 x 1080, some panels and buttons will be
consolidated and not look exactly like the images in this lesson.

When you switch to the color page, wherever the playhead was in the editing timeline
remains the location in the color page timeline. The color page does not change or
alter any cuts or transitions; it just provides a way of looking at your timeline that is
more appropriate for color correction.

Exploring the Color Page Interface
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6

Click thumbnail number 04, the last clip in the timeline.

An orange outline appears around the selected thumbnail, and the playhead jumps
to the first frame of that clip.
7

Below the thumbnail, double-click the Apple ProRes 422 HQ name to switch to viewing
clip names.
The mini-timeline below the thumbnails displays thin bars to represent each clip.
A bar’s width is proportional to a clip’s duration. Like the cut page, the mini-timeline
shows all the clips in a timeline.

8

Drag the mini-timeline playhead to the left to scrub through the timeline until you reach
the first clip.

As you scrub through the timeline, the clip under the playhead highlights in orange to show
that it is selected, a behavior like the thumbnail display outline. The transport controls
under the viewer, as well as all the playback keyboard shortcuts, are the same as you used
on the edit page.

TIP If a track is disabled in the edit page, it will be dimmed in the color page’s
mini-timeline.

Now that you have a basic understanding of the color page layout, you’re ready to make
some adjustments.
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Using the Primary Corrector
The most popular controls for creating different looks and balancing your shots are found
in the primary corrector. Because DaVinci Resolve includes many controls in the primary
corrector, you will find that you spend much of the time using this palette of tools while
you’re on the color page. In this first exercise, you’ll make a few adjustments just to get
a feel for the controls.
In the timeline, make sure thumbnail 01 is the selected clip.

COLOR

1

The primary corrector is divided into five regions: Lift, Gamma, Gain, and Offset. Each
region is split into the color balance controls for adjusting the tint of the image and the
master wheels for adjusting the tonality or brightness.

The Offset adjusts the overall picture. In this first clip, it is a bit bright on the rancher’s
face and hat, and the darker shadows do not appear very dark. To make an entire
image brighter or darker, you use the master wheel, located under the color wheel.

Using the Primary Corrector
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2

Drag the Offset master wheel to the left until the image is not as bright and the darkest
shadows appear to be black. The red, green, and blue number fields above the master
wheel should end up around 20.00.

This improves the tonal range, but the clip also has a very orange tint to it.

TIP When you encounter the terms tonal values or tonal range, we are talking
about brightness values as if the image were black and white, with no color.

3

Drag the color indicator at the center of the Offset color wheel toward blue/green until
the Rancher’s hat and skin appear less red.

Adjustments made in the color balance controls are subtle. In most cases, you are just
moving the indicator a few pixels away from the color you want to reduce.
You can target areas more precisely by making color balance and master wheel
adjustments to specific tonal regions in an image, like the shadows, midtones, and
highlights. These three regions roughly correspond to the Lift, Gamma, and Gain
primary controls.
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4

In the timeline, click thumbnail 02 to move the playhead to that clip.

5

COLOR

This clip appears too dark overall, so you can start by brightening it with the Offset
master wheel.
Drag the Offset master wheel to the right until the image is brighter. The red, green,
and blue number fields above the master wheel should end up around 40.00.
Although the image is brighter, it lacks contrast, which means the darks are not very
dark and the highlights are not very bright.
The master wheel under the Lift’s color balance control sets the black point for the
image. When dragging it to the left, the darker areas in the image become darker.
6

Drag the Lift’s master wheel to the left until you think the shadows in the picture
appear dark without being crushed. The luminance, red, green, and blue values above
the master wheel should end up around -0.05.
Let’s look at the other end of the spectrum by adjusting the Gain control.
The master wheel under the Gain’s color balance control sets the white point for the
image. When dragging it to the right, the brightest areas in the image become brighter.

7

Drag the Gain’s master wheel to the right until you think the highlights in the picture
appear bright enough. The luminance, red, green, and blue values above the master
wheel should end up around 1.40.

Using the Primary Corrector
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By adjusting the Lift master wheel and the Gain master wheel, you have effectively
adjusted the clip’s contrast. Instead of using a simple contrast control, you have exercised
greater control over the black point and white point using the Lift and Gain master wheels.
Now let’s look at Gamma.
The master wheel under the Gamma color balance control adjusts the brightness while
maintaining the black and white points that you set previously. In general, once you set
your black and white point, if you feel the image is too dark or too bright, you can try to
correct it using the Gamma master wheel. We will darken this image a bit.
8

Drag the Gamma’s master wheel to the left to darken the wall to the left of the woman.
The luminance, red, green, and blue values above the master wheel should end up
around -0.05.
When dragging this control to the left, the image becomes darker. Gamma is sometimes
referred to as midtones because it adjusts the middle tonal range of an image.
The Gamma’s color balance control tints the midrange of your image. Let’s add some
magenta into the midrange.

9

In the Gamma’s color balance control, drag the control slightly toward magenta to add
that tint to the midrange area of the picture.

Let’s compare the corrected image you’ve made to the original image.
10 Click the Bypass button in the upper right of the viewer or press Shift-D, to see the
original image. Then click the Bypass button again, or press Shift-D to view the
corrected image.

This last adjustment applied too much magenta to the midrange and was made only to
give you more experience with the feel of the controls. It clearly didn’t produce
anything worth keeping. You can reset each control or the entire primary corrector
using the Reset buttons.
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TIP On the color page, each clip has its own undo/redo history. Choosing
Edit > Undo will undo previous changes depending on which clip is the current
clip. The edit page also has its own undo history, which is separate from the
color page. The Edit and Fairlight page Undo/Redo commands operate on the
entire timeline, not on each clip.

In the upper-right corner of the Gamma’s color balance control, click the Reset button.

COLOR

11

12 In the timeline, click thumbnail 04 to move the playhead to that clip.

13 On your own, adjust the Lift master wheel to set the shadows where you think they
look best, then do the same using the Gain master wheel for the highlights, and finally
use the Gamma master wheel to give the image a darker, moodier feel.
Let’s compare the corrected image you’ve made to the original image.
14 Click the Bypass button in the upper right of the viewer or press Shift-D, to see
the original image. Then click the Bypass button again or press Shift-D to view the
corrected image.
If you want to make refinements, go ahead and adjust the master wheels until you are
happy with the image.
Now, with the tonal adjustments made, you can adjust color using the color wheels.
The actor’s dirty white hat has a very reddish tint. We can shift the highlights clip
towards blue/green using the Gain’s color balance control.
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15 In the Gain’s color balance control, drag the color balance indicator very slightly toward
blue/green to offset the reddish tint.

To add a bit more red back into his skin tone, you can use the Gamma color balance control.
16 In the Gamma’s color balance control, drag the control slightly toward orange to offset
the blue/green tint you added in the highlights.

The Gamma’s color balance control tints the midrange of your image.
Let’s compare the corrected image you’ve made to the original image.
17 Click the Bypass button in the upper right of the viewer or press Shift-D to see the original
image. Then click the Bypass button again or press Shift-D to view the corrected image.

TIP The Reset button for Lift Gamma, Gain, and Offset resets both the color
balance and master wheel controls. To reset just the color balance controls,
double-click the color indicator.

The Lift, Gamma, and Gain controls are not narrow adjustments that change only the dark,
midrange, or bright areas. In fact, their ranges overlap by a considerable amount. This
overlap helps you make more natural, smoother-looking adjustments, but it also means that
you’ll need to move among the three color balance controls to achieve best results
because adjusting one control visibly impacts the others.
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Making Quick Adjustments
The primary corrector controls that you have used are adjusted mainly to achieve an overall
look by controlling Lift, Gamma, Gain, and Offset within the image. You can also make a few
primary corrector adjustments that you may be more familiar with from other video or photo
applications. The adjustment controls are located across the top and bottom of the primary
corrector panel. Any modifications to these controls affect the entire image, not just the Lift,
Gamma, or Gain.
In the timeline, click thumbnail 03 to move the playhead to the start of that clip.

COLOR

1

The initial impression given by this clip is that it lacks some contrast—meaning that the
shadows are not very dark, and the highlights are not very bright. Instead of using the
Lift and Gain master wheels to add contrast, you can simultaneously expand the range
between the shadows and highlights by increasing the Contrast control.
2

In the adjustment controls above the color wheels, position the pointer over the
Contrast number field.

NOTE Depending on your screen resolution, the names of each adjustment
control may be slightly truncated.

Number fields in DaVinci Resolve can be used as sliders or for typing in a numeric entry.
3

Drag the Contrast control to the right, until the number reaches around 1.2. This will
increase the range between the shadows and highlights.
The contrast adjustment works by increasing the shadows and highlights by an equal
amount. However, the rancher’s’s face and her hat still don’t seem bright enough. You
can modify the highlights using the Highlights number field located in the row of
adjustments below the primary corrector. This will brighten the highlights without
affecting the shadows, similar to the Gain master wheel.
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4

In the adjustment controls below the primary controls, drag the Highlights number field
to the right to brighten the highlights until the face and hat appear correct to you.

With the tonal balance set, you can now work on color adjustments. This clip appears
too cool or blueish in her skin and on her hat. You can balance the color in a clip for
different lighting situations. This is often labeled as white balance in cameras. The
temperature control above the primary corrector adjusts a clip to be warmer or cooler.
5

To remove the subtle cool tint in this clip and introduce warmer tint, drag the
Temperature (Temp) value to the right until her hat appears more neutral than blue,
somewhere around 250.
Finally, you can adjust the overall color intensity.

6

To decrease the color intensity, drag the Saturation value to the left until it reaches
around 40.

TIP You can reset any adjustment by double-clicking the name next to the
number field.

As always, when you make a significant adjustment, you should compare it to the
original image.
7

Click the Bypass button or press Shift-D to see the original image. Click the Bypass
button again or press Shift-D to return to the corrected image.

Before (left) and after (right).

In most color-correction situations, you would likely bounce between the original and
corrected image a few times while refining your adjustments. Rarely do you set a control
once, compare it to the original, and move on. Color correction is an iterative learning
process. It takes time, but the more you explore your options, the more you’ll find the
adjustments that work best for you.
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Using DaVinci Resolve Color
Management
So far, we’ve had it fairly easy in our color-grading process. We worked with a few controls
and made the HD clips look better. In your projects, if all you ever deal with is HD clips and
output them as HD masters, then you can essentially continue with the process we started
in this lesson.

1

Above the viewer, click the drop-down arrow next to the timeline name to reveal all the
project’s timelines.

2

Choose Mixed Cameras Timeline.

COLOR

However, filmmaking is technical and at times complicated. Few aspects of the process
illustrate this as well as cameras and their various file formats. Each camera manufacturer
tries to give you the best-looking image possible by customizing the color palette (Gamut)
and tonal range (Gamma). You’ll often hear these types of clips referred to as log clips due
to their logarithmic contrast profiles. The result of recording log clips is that they don’t look
great on your HD monitor. When using different log clips from different cameras in a single
project, you need to manage various gamuts and gamma ranges more efficiently to
achieve consistency in your final output. That’s where DaVinci Resolve’s color management
system (RCM) helps.

This project contains the HD clips we had in the previous timeline and adds new
Wyoming scenery clips. The new scenery clips have HDR gamut and gamma, having
been shot with a digital cinema camera.

NOTE These clips were originally captured with a Blackmagic Pocket 4K
digital cinema camera but have been modified for downloading and
teaching purposes.
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3

In the timeline, click the second thumbnail.

Like many clips from digital cinema cameras, these scenic log clips are not intended
to look perfect on an HDTV. Although they have a wide tonal range and a wide color
gamut, they look flat and undersaturated. Your HD monitor (or computer monitor as it
may be) is expecting HD clips, so it has no idea how these digital cinema camera clips
should look. Resolve color management (RCM) is the easiest and most accurate way to
unify different clips from different cameras, so they all match your desired output.
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4

Choose File > Project Settings and select the Color Management category.

5

In the Color Science drop-down menu, choose DaVinci YRGB Color Managed.

Lesson 9

Performing Primary Color Corrections

Enabling color management presents a new drop-down menu below the Color Science
menu. This preset menu contains several configurations for color management based
on your source content and eventual output. The default SDR Rec.709 is the choice for
standard dynamic range, HD source media, and output. The media in our timeline is a
mix of log HDR (high dynamic range) source media and HD media.
In the Resolve Color Management Preset drop-down menu, choose DaVinci Wide Gamut.

COLOR

6

Although this preset is still targeting HD output, it is the best choice when using a mix
of log and HD clips because it preserves the super bright highlights contained in HDR
source media.
The output color space should be set for your final output delivery. Because our
project will be output to HD, we’ll leave this menu set to REC.709 Gamma 2.4. This is
the standard setting for HD video.
7

Click Save to close the settings but keep an eye on the viewer.

TIP You can change the output color space at any time when you are
delivering to different display devices. This is one of the main benefits of using
a color-managed workflow.

When using DaVinci Resolve color management, some source clip formats like RAW
files, as well as some QuickTime and MXF wrapped files include information about the
color gamut and gamma. If these metadata tags are present in the files, RCM can
automatically read it and automatically apply the correct settings for the source clips.
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This is the case with the clips we have now. They are all tagged and color managed,
so now they look brighter and more colorful on our HD monitor or computer screen.

However, you will likely have some content that does not include the metadata tags,
so let’s walk through how you might manually set the Input Color Space for source clips
that are not set automatically.

TIP Adding the Input Color Space as a media pool column will display the
currently assigned color profile for each clip, whether it is assigned by you
manually or automatically by metadata.

Typically, you want to change the Input Color Space value to match the device that
recorded the imported clips. By default, a REC.709 Gamma 2.4 setting is applied to
clips without metadata. This is probably suitable for your HD recorded clips, but you
will come across other formats.
When you have clips without metadata tags, you can manually set those clips
individually from the timeline or in groups from a bin.
8

Click on the first clip in the timeline.
Graphics are usually created using the sRGB color space. You can set the Input Color
Space for any clip directly from the color page timeline.
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Right-click the thumbnail in the timeline and choose Input Color Space > sRGB.

COLOR

9

Note that you have not color corrected these clips, although they may appear better. If the
clips were shot overexposed, they will appear overexposed. If they were shot with the
incorrect white balance, they will display incorrect white balance. All you have done is
correct the different gamma curves and color gamuts, so they are uniformly set to suit your
HD display device and file output. With that done, you can now begin a more structured
color correction process.

Making Automatic Corrections
With a good understanding of how some of the tools operate and our color management in
place, let’s take a step back and start to look at how you might truly approach color grading
one of your projects.
The first phase of color grading a project is to balance or normalize every shot in your
program. Because unforeseen or unavoidable situations occur during production, clips can
be recorded with an incorrect color tint, have highlights that are dull, or muddy shadows.
Balancing, or normalizing, clips is the process of removing these inaccuracies and
inconsistencies from each clip.
Doing so unifies your shots for the creative look you may later apply to them. You can color
balance shots using some of the primary controls we’ve used earlier in this lesson, but let’s
look at an even easier method: a method that makes DaVinci Resolve’s Neural Engine do
the heavy lifting.
1

In the color page timeline, click clip 02 again.
You typically start color correction by adjusting the contrast in a shot, setting the darkest
and brightest points and removing any color tints. Using the black point picker and white
point picker in the color wheels palette, you can make this process more automatic.
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2

In the upper-left corner above the Lift color wheel, click the black point picker.

Using this control, you will locate and select the darkest point in the image. It should
be in an area that you think represents absolute black in the shot.
3

Move the mouse pointer over the viewer.
An RGB tooltip appears next to the point, giving you a brightness value for the pixel
you are hovering over. The values range from 0 (black) to 255 (white). When selecting
a black point, you want the red, green, and blue values to be as near to 0 as possible
without all displaying 0. If all the values display 0, then there is a chance that there is
no brightness information there.

4

Click the darkest area on the left where the RGB tooltip reads just above 0,0,0.

TIP If you need to zoom in to the viewer, position the mouse pointer over the
viewer, and scroll the middle mouse wheel.

Clicking the shadow area identifies it as your darkest black point and adjusts other
pixels accordingly. It also corrects any tint in the black so that no single color channel
dominates in the shadow regions.
Our image will shift slightly darker and slightly warmer. Now, you will do the same for
the white point.

278

Lesson 9

Performing Primary Color Corrections

5

At the upper left above the Gain color wheel, click the white point picker.

In the viewer, you will locate a bright point in the image and select it. The point should
not be the absolute brightest point, but an area you think should be soft white. In other
words, you do not want to pick the sun in every outdoor shot but rather the white t-shirt
someone is wearing or a white car. In our shot, that might be the white clouds at the
top of the frame.
Move the mouse pointer over the viewer, and then click somewhere over the white
clouds where the red and green tooltip displays 160 or above.

COLOR

6

TIP The RGB values that appear next to the pointer have a maximum level of
255. Pixels with red, green, and blue displaying 255 will often be clipped and
not contain any information.

Assuming we clicked on the best soft-white pixels, this shot now has good contrast
and is also color balanced. You can compare it with the original image by disabling the
changes you have made.
7

Click the Bypass button or press Shift-D to see the original image. Click the Bypass
button again or press Shift-D to return to the corrected image.

Before (left) and after (right).
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When using the black and white point pickers, it’s important to click areas you know should
be near black and soft white in the image or you risk making the image worse. You also do
not want to select areas that are already clipped in the highlights since you’ll find there is no
image data there. That tends to be the problem with automatic tools. They work perfectly on
optimal images but can be less effective when a shot lacks an appropriate white or black
point. But how do you know if you selected the right pixels? In most cases, you need some
way to check the adjustment more objectively.

Checking Adjustments on Scopes
As an objective way to evaluate adjustments made while color correcting, DaVinci Resolve
includes five video signal scopes. You can use the Waveform, Parade, Vectorscope, Histogram,
and CIE scopes to check a clip’s luminance, exposure, hue, saturation and color space.
We’ll start by making a few adjustments to a clip based on our eyes and the monitor we
are using. Then we’ll look at our adjustments on a scope.
1

Click the clip 03 thumbnail to move to that clip.

2

Just based on what you see in the viewer (or on your full-screen display, if you have
one connected), adjust the Lift, Gamma, and Gain master wheels to set your shadows,
midtones, and highlights until the contrast looks correct to you.

3

Adjust the Gain color balance control to remove any inaccurate color tint that appears
in this shot’s white highlights (if you think there are any).
Now, we’ll look at our adjustments more objectively by using a scope. The scope will
also guide us with any additional adjustments we make.
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Click the Video Scope button to the far right of the toolbar.

5

Click the disclosure arrow to open the Video Scope drop-down menu.

COLOR

4

You can switch between the five different scopes using the menu, depending on what
you want to monitor.
6

Choose Parade.
The Parade scope graphs each color channel individually. The graph is read from bottom
to top with absolute black at line 0 and absolute white at line 1023. When balancing
shots, the image in the parade, called the trace, should not go below 0 or above 1023.
Otherwise, the image will clip—cut off parts of the image data—and lose detail.
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NOTE Because you made different adjustments than I did, the parade scope
in this picture may appear different than yours.

Reading the Parade from left to right, each channel corresponds to the image
displayed in the viewer. For instance, the left part of the red, green, and blue trace
corresponds to the image’s left part. This layout makes it easy to look at the scope and
know exactly which area you are evaluating.

TIP You can switch back to the Keyframes Editor and hide the video scopes
to free up your graphics card’s processor and improve playback performance.

Each region can be adjusted using color wheels and master wheels. When starting to
color correct an image, you start with the master wheels to set the tonal range
between your black and white points.
In general, the bottom of the trace should fall somewhere between 0 and 128 on the
graph. If some elements of the shot are absolutely black, then the trace should fall
closer to 0. If the darkest part of your image is more of a dark gray, then it might fall
closer to line 128 on the graph. You can fine-tune the Lift and Gain master wheels for
this shot, so your trace stretches between just above 0 and just above 896.
7

Drag the Lift’s master wheel until the bottom of the trace falls just above the 0 line.

8

Drag the Gain’s master wheel until the top of the trace falls just above the 896 line.
Next, you’ll fine-tune the color imbalance, or color cast, in this shot. However, let’s
discuss a little additive color theory before you evaluate the color. To create pure white
using additive colors, you mix an equal amount of red, green, and blue. A white image
would have the red, green, and blue traces completely level along the top of the
Parade scope. Conversely, pure black would have the three color channels completely
aligned at the bottom of the graph. That being the case, you’ll use the scope to make
color balancing easier.
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9

If the trace is not even along the bottom, drag the Lift’s color balance indicator in any
direction until they are all aligned near the 0 line.
Aligning the trace for all three channels along the bottom removes any unwanted color
tint that may be in your shadows.

10 If the trace is not even along the top, drag the Gain color balance indicator in any
direction until they are all aligned just above the 896 line.

TIP Unless you have a completely black or white frame, a scope will always
display uneven areas. Use the trace as a guide but use your eyes to make the
final decision when performing manual white balance adjustments.

Gamma is much more subjective. If you feel the image appears too cool or warm, drag
the Gamma color balance indicator in the opposite direction to balance the trees,
grass, and dark clouds.

COLOR

11

12 Click the Bypass button or press Shift-D to see the original image. Click the Bypass
button again or press Shift-D to return to the corrected image.
You’ve quickly created a balanced, neutral color correction using the primary corrector
and confirmed them using the scopes. However, some shots may require more specific
adjustments. You may need more control over balancing the individual color channels in
your shots. In either case, the primary corrector has deeper controls that can help solve
these issues.

NOTE DaVinci Resolve’s viewers are previews that are not intended to be
color-critical displays, especially for projects intended for television broadcast or
digital cinema. For those purposes, you can use a Blackmagic Design UltraStudio
or DeckLink card to connect to a broadcast or digital cinema calibrated display.

Adjusting Individual Color Channels
A lot of the power in DaVinci Resolve comes from the flexibility of its toolset, which
provides many ways to do the same thing. To learn more about the primary corrector
toolset, you’ll explore another method for creating a balanced correction on a new shot.

Adjusting Individual Color Channels
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1

In the timeline, select clip 16.

As in the previous image, this one also requires a tonal and color balance, but instead
of using the Color wheels and Master wheels, we’ll use the individual number fields for
luminance, red, green, and blue below the Lift, Gamma, and Gain to make fine-tuned
adjustments..
These controls allow you to make color and luminance adjustments similar to the
Master and Color wheels but provide explicit red, green, and blue controls and
separate luminance adjustments in the Lift, Gamma, and Gain regions. That being the
case, you may find them more effective tools for balancing specific color channels in
different regions of a shot. For tonal adjustments, the Y, or luminance bar, allows you to
adjust luminance without changing saturation.
This image has very washed out shadows. The scope confirms this by showing the
trace very high in the graph. Yet, looking at the image, there are clearly areas that
should have darker shadows even in a snowy setting like this. Let’s start by setting our
black point more appropriately.
2

Drag the Lift Y number field to the left until the bottom of the trace in the scope is
around the 128 line.

Once again, the darkest areas in the image become darker. The luminance Gain
control can be used to set the brightest part of this image.
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3

To increase the highlights slightly, drag the Gain Y number field to the right until the top
of all three trace channels falls just above the 896 line in the Parade scope.
This has added good contrast to our image. Let’s now turn our attention to color
balancing by balancing the shadows first and then the highlights.

4

To balance the shadows, drag the Lift blue number field to the left until the blue trace
is more in line with the green and red traces’ bottoms in the Parade scope.

5

Adjust the Lift red and green number fields until all three trace channels are even
along the bottom in the Parade scope.

6

To color balance the highlights, drag the Gain red, green, and blue number fields until
the tops of all three trace channels even in the Parade scope.

COLOR

Looking at the image, the shadows appear to have a blue tint. The scope also shows a
blue tint in the shadows since the blue trace is higher than the other two channels.

We can go a step further in balancing our shot by adjusting the midtones. Measuring
midtones is very difficult on a scope, so it is more of a judgment call on your part.
7

If you see the image as too dark or too bright, adjust the Gamma’s luminance number
field appropriately.

8

If you see the image as too cool or too warm in the midtones, adjust the Gamma’s red,
green, and blue number fields until the image has the right midtone color balance to
your eyes.

9

9 Choose View > Bypass All Grades or press Shift-D to see the original image, and
then press Shift-D again to view your corrected clip.

Before (left) and after (right).

With these adjustments, the image now has a much better neutral balance and contrast. You
did that quickly. Rarely do you set a control once, compare it to the original, and move on.
Color correction is an iterative process—adjust, compare, adjust, compare. It takes time, but
just like cooking or gardening, the more you explore, the more you find what works best.

Adjusting Individual Color Channels
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Using Curves for Primary Color
Corrections
In this exercise, you’ll look at the last method of creating a balanced shot. Using the custom
curves, you’ll have the greatest degree of flexibility for making tonal and color adjustments,
but this also requires a bit more finessing.
1

Select clip 04.

Looking at the image, you might not be able to tell that there isn’t a lot of contrast, but
looking at the scope, you can see how the trace is all bunched up in the middle of the
graph. That is a common trace appearance for low-contrast images.
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You will approach this shot in the same way you did the previous shots: correcting
black point, white point, and color.

NOTE On computers with lower screen resolution, you may have to click the
Curves button to display the curves palette.

COLOR

The custom curve graph is a plot graph in which you can perform incredibly flexible
adjustments on specific tonal ranges of images. The X axis represents the image’s
tonal values going from the darkest shadows on the left to the brightest highlights on
the right. Along the Y axis are the output, or offset, values with darker adjustments
placed lower in the graph and brighter adjustments placed higher.

TIP In the color page, each clip has its own undo/redo history. Choosing
Edit > Undo will undo different steps depending on which clip is currently
selected.

The trees’ shadows should be fairly dark but arguably not completely black, so we will
set the black point in the custom curve accordingly.

Using Curves for Primary Color Corrections
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2

Position the mouse pointer over the control point located in the lower-left corner of the
custom curve graph.
This point is the black point control. Like the Lift master wheel in the primary corrector,
adjusting this point raises or lowers the black point in a clip.

3

Drag the point to the right until the trace in the Parade is midway between the 0 and
128 lines.

Moving the black point to the right darkens the darkest parts of the image.
4

Position the mouse pointer over the control point located in the custom curve graph’s
upper-right corner.
This point is the white point control. Like the Gain master wheel, adjusting this point
raises or lowers the white point in a clip.
The highlights in this shot are fairly dull and could use some brightening.

5

Drag the point to the left until you have brighter snow, and the tops of the trace are just
reaching the 896 line.

Dragging the control point to the left brightens the brightest parts of the image.
You can further increase contrast by darkening the darker midtones and brightening the
brighter midtones. Stretching the distance between the two ranges will increase the
contrast. This is one of the main areas where the curves interface gives a lot of flexibility.
You can precisely control the contrast by adding two control points to the curve line:
one point in the lower shadows area and one in the upper highlights.
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Click the curve line directly over the large hump on the histogram’s left side, about
one-third of the way up from the bottom.

COLOR

6

This adds a point to manipulate the shadows. The large hump in the histogram shows
you where most of the pixels are in the lower shadow range of this image.
7

Add a point about a third of the way down from the top of the curve line.
This adds a point to manipulate the highlights like the snow on the ground.

8

Drag down the lower control point until the image’s shadows look sufficiently dark but
not crushed.

9

Drag up the upper control point until the snow is brighter but you do not lose the
foreground grass.
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10 Choose View > Bypass All Grades or press Shift-D to see the original image, and then
press Shift-D again to view your corrected clip.
Moving both points into this S-shaped curve is a typical form of adding contrast using a
curve control. It offers more flexibly than the Contrast control or even adjusting the Lift and
Gain master wheels. Using the custom curves, you can define how much shadows are
modified and how much highlights are modified, independently.

Understanding Nodes
Like the Fusion page, the color page uses nodes for multiple color corrections. Instead of
stacking color corrections and effects as layers, you can add as many color correctors and
filter effects as you like using nodes. You can view the nodes as a color correction
flowchart for each individual clip. The clip, or the input, starts at the left, flows through each
node, and ends on the right side of the screen with the corrected image output. Unlike
Fusion page nodes, however, each node in the color page is a full DaVinci Resolve color
corrector and not an individual effect that performs only one type of image processing.

The adjustments you made in the preceding exercises were performed using the first node,
which is provided for you automatically in the Node Editor. As you create more sophisticated
corrections, you can add more nodes that target different parts of the image or add effects.

Using Nodes to Separate Corrections
Sometimes, as you balance shots you may decide adjustments are best performed by
isolating tonal problems from more complex color cast problems. You can separate the two
parts of the balancing process using nodes.
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Click on the clip 11 thumbnail to move to that shot in the timeline.

COLOR

1

Like the primary corrector’s number fields, you can adjust luminance separately from
the RGB channels using the curves. We will start with tonal adjustments, but unlike the
last exercise, we will keep color saturation separate.
2

On the right side of the custom curves, click the Y button to isolate the
luminance channel.

The tractor’s shadows are fairly bright, so we will set the black point in the custom
curve accordingly.
3

In the lower-left corner of the custom curve graph, drag the black to the right until the
shadows are more black than gray, and the scope has the trace just barely above 0.
Like the Y number field in the Lift primaries corrector, adjusting this point raises or
lowers the black point in a clip without modifying the shadow’s saturation.

4

In the upper-right corner of the custom curve graph, drag the white point to the left
until the clouds are a bit brighter without losing detail. The trace in the Parade scope
should end up just below the 1023 line.
Like the Y number field in the Gain primaries corrector, adjusting this point raises or lowers
the white point in a clip without modifying the highlight’s saturation in the highlights.
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Lowering the black point and raising the highlights has increased the contrast in this
shot. We can increase contrast a bit more by separating the lower midtones from the
higher midtones.
5

Add a point along the curve line, about a third of the way up from the bottom. Then
add another about a third of the way from the top.

6

Create an S-curve using the two new control points you added until you have added
more contrast into this shot but not blown out the clouds or crushed the dark areas
in the tractor shadows.

7

Choose View > Bypass All Grades or press Shift-D to see the original image, and then
press Shift-D again to compare your corrected clip to the original.
Now you can work on color balance by adjusting the curve for the individual channels.
Looking at the Parade scope, you can see that the shadows in the red channel trace
appear slightly lower than the blue and green channels. This indicates that there is a
blue/green tint in the shadows.
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At the top of the scope, the red and green traces appear higher than the blue trace.
This indicates there is a red/green tint in the highlights.
Instead of combining the color adjustments with the tonal adjustments, we can
separate them into two nodes. This will allow us to compare the color adjustments
without bypassing the tonal correction we have made.
In the Node graph, right-click node 01, and in the menu, choose Add Node >
Add Serial.

COLOR

8

You can think of a node as a transparent layer stacked on top of your clip. When you
make any color adjustment, those adjustments are applied to the node, and not to the
clip. As a result, every adjustment in DaVinci Resolve is nondestructive because you
can enable and disable a node at any time. We’ll use the first node for our tonal
adjustments and the new second node for color cast issues. Let’s start by naming the
nodes appropriately.
9

Right-click over node 01, choose Node Label, and then type TONAL.

10 Right-click over node 02, choose Node Label, and then type COLOR BALANCE.
Since node 02 is the highlighted node, any adjustments you make will be contained
in that node.
11

In the curve controls area, click the B button to activate the blue curve.

12 Drag the blue channel’s black control point to the right just a hair until the tractor’s
shadows have less of a red tint. The bottom of the blue trace in the Parade scope will
drop to align with the red trace.
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13 Drag the blue channel’s white control point to the left until the blue trace in the Parade
scope aligns at the top of the graph with the red trace.

This image still has a green tint in the shadows that need to be removed.
14 Click the G button in the custom curves and drag the black point to the right until the
shadows have no color tint, and the bottom of the green trace in the scope aligns with
the red and blue traces.

Since you have two nodes, you can disable the color balance node without disabling
the tonal balance. This will give you a better idea of how each node is changing
the image.
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15 Click the number 02 in the lower-left corner of the node or press Command-D (macOS)
or Ctrl-D (Windows) to see the image without the hue curves adjustment. Press
Command-D (macOS) or Ctrl-D (Windows) again to view the corrected clip.

COLOR

Sometimes balancing the white point, black point, and color casts for shadows and
highlights is not enough. Often, you will come across color casts in midtones as well.
The curves are distinctly capable at correcting color casts in midtones because you
can add control points anywhere along the line to pinpoint specific tonal regions that
need correcting. You can even pinpoint the area you need to adjust by selecting it in
the viewer.
16 In the viewer, click on the grass area on the left side of the image.

The grass in this shot has a green cast to it that needs to be corrected. Although you
are not specifically isolating the grass in the shot by clicking in the viewer, you are
placing the control point precisely along the curve line where the color for that grass
is located.
Adding a point here adds a point to all the curve lines, not just the green. However, you
can drag just the green point to adjust the green channel in the darker midtones where
most of the grass color is located.
17 Drag the green control point down very slightly until the image no longer has a
significant green tint in the grass.
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295

Dragging the point lower in the graph decreases the green in the midtones by adding
more red/magenta.
To compare the changes you just made, you can disable node 02, the node in which
the changes were made.
18 Click 02 in the lower-left corner of the node or press Command-D (macOS) or Ctrl-D
(Windows), to see the image without the hue curves adjustment. Press Command-D
(macOS) or Ctrl-D (Windows) again to view the corrected clip.

Before color balance (left) and after color balance (right).

Nodes allow you to organize your color adjustments in flexible ways. On some simple
grades, you may use only one node. For complete grades, you may add a dozen nodes.
Using nodes, you can quickly navigate to the exact adjustment you are looking for and
monitor your changes.

Copying Corrections between
Similar Shots
Color correcting moving images gets very challenging the moment you edit multiple angles
together into a single timeline. Not only does each shot need to look correct on its own, but
it also needs to look correct when compared to the shots immediately before and after it.
This process of blending the look and feel of two or more shots is called shot matching.
The point of shot matching, or scene balancing, is simple: in real life, as you glance around,
perhaps while having a conversation, you’ll notice a consistency to what you see. Color
saturation, skin tone hues, and brightness levels don’t dramatically alter from glance to
glance unless some external event forces the lighting to change. (For example, a light is
turned on or clouds cover the sun.) If you want to maintain the illusion that your stories are
real, then you need to mimic this consistency by matching shots and balancing
your scenes.
In this exercise, you’ll explore a few of the simplest tools that DaVinci Resolve provides for
moving a correction from one clip to another. You’ll use these tools to create a seamless
flow of sequential shots.

296

Lesson 9

Performing Primary Color Corrections

In the thumbnail timeline, select clip 06.

COLOR

1

This wide shot of a snowy field already has a balanced correction applied to it.
2

In the thumbnail timeline, select clip 07.

This is the second shot of the snowy field with the barn. One of the simplest shot
matching situations is when you have clips that were recorded at the same time using
the same camera. That’s the situation you have with clips 03 and 04. Because clip 06
is already balanced, you can apply the same correction to the close-up shot on clip 07.
3

Select clip 06 and choose Edit > Copy or press Command-C (macOS) or Ctrl-C
(Windows) to copy the node’s settings.

Copying Corrections between Similar Shots

297

4

Select clip 07 and press Command-V (macOS) or Ctrl-V (Windows) to paste the
node’s settings.
Copying and pasting works with one node, so the selected node’s adjustments from
clip 06 is copied and ready to be pasted onto the selected node in clip 07.
As long as you are only dealing with a single node, then copy and paste is quick and
easy. Now let’s look at a method that can handle more than a single node.

5

Select clip 11.

This is the shot of the tractor that you balanced using two nodes. If you want to copy
and paste an entire grade, there is an equally simple method.
6
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Select clip 12.
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7

Move your mouse pointer over clip 11’s thumbnail and click with the middle mouse button.
When a clip is selected, clicking over another thumbnail using the middle mouse
button copies the entire grade from the clicked thumbnail onto the selected thumbnail.
The two nodes used to grade clip 11 are node copied onto clip 12.

Saving and Applying Stills
Instead of copying and pasting nodes from one clip to another right on the spot, you can
save your grades into the gallery and recall them whenever you need them. Saving stills
into the gallery has a few benefits over simple copy and paste. Most importantly, it allows
you to compare the saved graded still with any clip in your timeline.
Select clip 08, which shows the two ranchers already balanced.
COLOR

1

You can save the grade created on this shot by saving a still into the gallery.
2

Right-click in the viewer and choose Grab Still.

A reference still image is saved into the gallery. The still image also contains all the
instructions to rebuild the correction for that shot. It’s helpful to name these stills, so
you will know later exactly what they do.
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3

Right-click the still, and choose Change Label, and name the still RANCHER BALANCED.

Gallery stills make it easy to apply an entire correction to one or more clips.
4

Click clip 14.

This is another shot of the two ranchers, possibly in the same setting, so it should
receive the same balance treatment as the first.
Before applying the grade, you can preview it on any clip in the timeline using the still
in your gallery.
5

To preview the grade from the still on clip 14, hover your mouse pointer over the still
thumbnail and move it back and forth.
The viewer will show you the currently selected clip in the timeline using the grade of
the still you are hovering over. If you like what you see, you can apply the grade.
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6

In the gallery, right-click the RANCHER BALANCE still and choose Apply Grade.

7

COLOR

The grade represented by the still in the gallery is applied to the current clip. If only
getting consistency across multiple clips were that easy! These two clips could have
been captured in the same room with the same people, but it may have been on two
different days and at two other times. The lighting can be totally different between these
two clips, which would make the grade appear different. You need to compare the two
clips, and you need to do it more efficiently than clicking back and forth between them.
In the gallery, double-click the RANCHER BALANCE still to create an image wipe.

After double-clicking a still in the gallery, by default, a vertical split appears in the
viewer. The shot from the timeline (thumbnail 16) is on the left. The selected still in the
gallery is on the right.

Copying Corrections between Similar Shots
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8

Choose Workspace > Viewer Mode > Enhanced Viewer or press Option-F (macOS)
or Alt-F (Windows) to expand the viewer.
This gives you a better view when you do not need access to the Node Editor
or gallery.

9

In the viewer, drag to the left to position the wipe over the woman rancher’s hat.

By dragging the image wipe back and forth, you will see that the timeline clip appears
darker and a bit cooler.
Also, notice that the Parade scope shows the black levels fairly even but the highlights
being much lower in clip 16. Because the timeline clip has lower highlights than the
reference still, you can use the Gain master wheel in the color wheels to
brighten them up.
10 Using the Gain’s master wheel, drag to the right until the hat in the clip matches the
brightness of the hat in the reference still. Use the Parade scope to guide you as you
match the brightness.
Now that the clip’s overall tonality matches the reference, it is noticeable that the clip is
cooler. You can match their skin tones a bit more by introducing some red into the
midtones. You get a better view by switching from the horizontal wipe.
11
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Above the viewer, click the Vertical Wipe button.
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12 In the viewer, drag the wipe so that you can see the male rancher’s face from both the
clip and the reference still.
13 Drag the Gamma’s color balance indicator toward red until their skin tones match
the reference.
14 To disable the image wipe, click the Image Wipe button in the viewer’s upper-left corner.

COLOR

15 To exit the enhanced viewer, choose Workspace > Viewer Mode > Enhanced Viewer
or press Option-F (macOS) or Alt-F (Windows).
Shot matching is made easier when you start using the gallery and reference stills to help
your analysis and inform your color-correction moves. You should also use the scopes to
minimize any visual quirks because your visual perception naturally tends to force the shots
to match. The combination of reference stills and scopes will make the shot-matching
process more accurate, giving your entire project perfect color continuity.

Lesson Review
1

In the color page, what does the 1023 line on the Parade scope represent?

2

True or false? Custom curves can adjust only the red, green, and blue channels.

3

How do you save a still to the gallery?

4

True or false? By adjusting the Lift master wheel, you are primarily modifying the
shadows tonal region of the picture.

5

What does double-clicking a gallery still do?
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1

The 1023 line on the Parade scope represents pure white. Anything above the
1023 line is clipped and loses detail.

2

False. You can adjust luminance as well as the red, green, and blue channels using
the custom curves in the color page.

3

You can save a still to the gallery by right-clicking the viewer and choosing Grab Still.

4

True. Adjusting the Lift master wheel primarily modifies the shadows tonal region of
the picture.

5

Double-clicking a gallery creates a split screen in the viewer, with the timeline clip on
the left and the still image on the right.
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Lesson 10

COLOR

Making Secondary
Adjustments
Primary adjustments let you work on the
entire image, whereas secondary
adjustments let you isolate and work
on specific parts of an image.

Time

For example, you might want to change the
color of a car from blue to red without
affecting the rest of the shot, add warmth
and saturation to an actor’s skin, or lower
the shine on someone’s forehead. DaVinci
Resolve features many powerful tools to
make these adjustments.
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Applying Resolve FX in the
Color Page
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In this lesson, you will use Power Windows,
HSL Curves, and the qualifier to isolate
elements based on their color and shape.
You will then use the tracker to follow a
moving face and eyes, so your color
correction follows them through the shot.

This lesson takes approximately
45 minutes to complete.

Goals

Masking Areas with Windows
The first part of making a secondary color correction is to isolate the adjustment on a node.
This allows you to make very specific adjustments without modifying the primary grade you
have already completed.
Using multiple nodes, each containing separate adjustments, you can exercise more
precise control over the order of those adjustments and more easily track and modify them.
To begin this lesson, we will open a new timeline that has some of the balancing already
done for us.
1

Open DaVinci Resolve 17, if necessary, and then open the Wyoming Cattle Ranch
project you have been working on.

2

Go to the color page, and above the viewer, click the drop-down arrow to select the
Secondaries Timeline.

3

Select thumbnail 18 in the timeline.

This is a panoramic Wyoming late afternoon scene, but it lacks the drama of an ending
shot. By working on the sky separate from the ground, we can enhance this beautiful
shot to bring out more colors.
Since this shot already has a balanced node, we’ll add a second node to focus our
corrections on the sky.
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4

In the Node Editor, right-click over node 01 and choose Add Node > Add Serial to add
a second node.

5

Right-click over node 02 and choose Node Label and then name this node SKY.

6

In the toolbar center palettes, click the Windows icon.

7

COLOR

Power windows, or windows for short, are probably the most heavily used features
when trying to isolate an area for correction. They allow you to specify which area of
the image you want to alter using a drawn shape. The shape can be standard ellipses,
rectangles, polygons, or arbitrary Bézier shapes that you draw with a pen tool.
In the list of windows, click the Rectangle button to activate it.

A rectangular window shape appears in the viewer. You can resize and reposition it,
so it is only over the sky in our picture.
8

Drag within the center of the rectangle to move it over the sky.

9

Using the white control points on either side of the rectangle, drag to the edges of the
frame until the rectangle covers the entire width of the picture

Masking Areas with Windows
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TIP Use the middle mouse wheel to zoom out in the viewer so that you can
expand the rectangle outside the frame boundary.

10 Using the white control point on the top of the rectangle, drag up until the rectangle is
outside the frame boundary.
The bottom of the rectangle needs to be positioned with more care, and you may
tweak throughout the lesson as you see fit. For now, we’ll position the bottom edge,
so it aligns with the sun on the mountains.
11

Using the white control point on the bottom of the rectangle, drag down until the
rectangle is aligned with the sun on the mountains.

The center handle inside the rectangle is used for rotation, but there are also transform
controls for the window in the center palette. Sometimes, using the controls in the
center palette is easier than dragging in the viewer.
12 On the right side of the windows palette, drag the Rotate number field slightly to the
left, so the bottom of the window in the viewer is better aligned with the bottom of the
mountain range.

TIP If you need to expand the rectangle after rotating it, use the Size number
field to expand all sides of the rectangle.
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Now that you have your window in place, any color adjustment you make with node 02
selected will only be made within the area covered by the window.
13 In the primary controls, lower the Gamma master wheel to bring out more detail in
the clouds.

COLOR

14 Drag the Gamma’s color balance indicator toward yellow/orange to add more color to
the sunset.

The outline of the window can obscure the edges of the correction, so it can be helpful
to hide them from time to time.
15 In the viewer’s lower-left corner, click the onscreen Overlay button and choose Off
from the drop-down menu that appears.

The bottom edge does appear too sharp, although the shadows on the mountain hide
some of it. You can soften the edges of the rectangle to blend the color correction
better with the original picture.
16 Click the onscreen Overlay button and choose Power Window from the dropdown menu.

Masking Areas with Windows
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17 On the right side of the windows palette, drag the Soft 4 number field slightly to the
right to expand the soft edge along the rectangle’s bottom.

18 In the toolbar center palettes, click the Curves icon as another way to hide the
window outline.
19 To compare the change you made on node 02, press Command-D (macOS) or Ctrl-D
(Windows) to disable the node’s adjustments, and then press the keyboard shortcut
again to enable it.

Before window correction (left) and after window correction (right).

Windows are the perfect solution when you have a clearly defined area you want to work
within. This simple color adjustment has made a big impact by using a window to limit it to
the picture’s top half.

Reversing Selections with
Outside Nodes
Often, you will want to switch your attention to the area outside of your window. For
example, now that the sky looks dramatic in this shot, you might want to adjust the grass
area. For this purpose, you can use an outside node, which takes the mask created by the
window and inverts the selection.
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1

With node 02 selected in the Node Editor, right-click it and choose Add Node > Add
Outside or press Option-O (macOS) or Alt-O (Windows).

2

COLOR

A third node is now present in the Node Editor. As with previous nodes you’ve created,
it will connect with the preceding node via the green RGB input/output circles. However,
this time you’ll see a new connection: the key input/output blue triangles. The key is the
portion of the image that you isolated using the window tool. When you create an
outside node, it receives the key from the previous node and automatically inverts it.
With node 03 selected, right-click and choose Node Label, and then name the
node GRASS.
To more clearly visualize the area you are adjusting, you can briefly enable the
viewer’s Highlight mode.
3

In the viewer’s upper-left corner, click the Highlight button.

The Highlight button shows the area you will be changing and shows gray pixels over
the area that will be protected from your adjustments.
4

Using the primary controls, lower the gamma on the ground to make the sky appear
even more vibrant.

5

Drag the color indicator to add a bit of blue to the snow on the ground.

6

Click the Highlight button again to disable the Highlight mode.

The ability to reuse key data is a beneficial component of node-based workflows. It
speeds up the grading process by requiring you to create a single mask and reuse
it multiple times.

Reversing Selections with Outside Nodes
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Making Secondary Adjustments
with HSL Curves
Windows come in handy when you have well defined simple areas that you want to adjust.
However, in cases where the area is less defined, the shape is too complicated, or a
particular color is what you are trying to select, HSL (Hue, Saturation, Luminance) curves
may be a more appropriate tool to use.
1

On the color page, select clip 12.

This clip has a big green tractor loader, but the bright green is taking too much
attention away from the scenery. Using the HSL curves, we can isolate the loader’s
green color and blend it better into the shot.
2

Select the Color balance node (node 02) in the Node Editor, right-click it, and choose
Add Node > Add Serial or press Option-S (macOS) or Alt-S (Windows).
This third node in the Node Editor will be used to make the green tractor loader yellow.

3

Right-click over node 03 and label it GREEN LOADER.
The easiest technique to use when you have a simple secondary color adjustment is
to use the HSL curves. HSL curves are located in the custom curves palette.

4
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In the toolbar, click the curves palette.
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5

In the upper-right corner of the curves palette, click the Custom drop-down arrow.

6

COLOR

This menu shows the six HSL curves that can be used to make simple secondary
adjustments. Each HSL curve’s name displays the property that will be selected versus
how that property will be adjusted. For instance, Hue vs Sat will select a hue from the
image and adjust that hue’s saturation. Let’s try it out on our green tractor loader. Since
we want to make the green loader yellow, we will first select the Hue vs. Hue curve.
Select Hue vs Hue from the curves palette drop-down menu.

The graph displays a hue color spectrum with a line running through the middle.
The next step is to select the hue you want to adjust.
7

In the viewer, click anywhere on the bright green tractor loader.
Clicking in the viewer adds three points to the line in the graph. The middle point is the
precise hue shade you selected in the viewer. The outer two points limit the range of
green hue that will be adjusted.

Making Secondary Adjustments with HSL Curves
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8

Drag the middle point in the graph up to shift the green hue toward yellow.

Since there is a wide range of green hues, the entire loader doesn’t turn yellow because
half of the loader is in the shadows. You can use the outer two control points in the HSL
graph to expand the hue range, including more shades of green.
9

Drag the outer two control points to include more of the yellow hue on one side and
more of the green hue on the other.

10 To see the change in saturation, press Command-D (macOS) or Ctrl-D (Windows) to
disable the HLS curve adjustment, and then press the keyboard shortcut again to
enable it.

Before the hue shift (left) and after the hue shift (right).
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The computer mathematics behind the HSL curves create very smooth and natural results
that are much trickier to get using other methods. However, the hue selection process is
also limited in its control. Let’s look at a more advanced method of selection but also one
that takes a bit more time to master.

Selecting Areas with the Qualifier

COLOR

The qualifier palette is another method of isolating a color for secondary color corrections.
Compared to the HSL curves, the qualifier is a more sophisticated palette that includes
several ways to select that color using hue, luminance, and saturation. This detailed level of
control enables you to get a clean isolation, or matte, of objects even when other elements
in the shot are of a similar color.

TIP Qualifiers are used only as a method of creating a matte. They are not
color-grading tools themselves, and you only start to see their effects when you
begin adjustments in the color-grading palettes.

1

Select thumbnail 15 in the timeline.

This close-up of the woman rancher is a key hero shot. The basic natural light is a good
starting point, but we can make it more dramatic by simulating a low-key lighting setup
and highlighting her face and eyes. Let’s start by brightening her face.
2

In the Node Editor, right-click over node 01 and choose Add Node > Add Serial.

3

Right-click over node 02 and label the node SKIN.

Selecting Areas with the Qualifier
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4

In the central palettes, click the Qualifier icon.

The qualifier is extremely useful for isolating skin tones since there are so many
controls to narrow down the hue, saturation, and luminance. You begin using the
qualifier, much like you would a chroma keyer. Using an Eyedropper, you click over
an area of interest. Unlike a keyer, the area you are selecting is not what you want
to be removed, but what you want to select for color correction.
5

In the viewer, click on the woman’s chin, since this is a good sample area of skin tone.

The viewer will not change, but you should see some activity in the qualifiers palette.
The bars for hue, saturation, and luminance now reflect the ranges you have selected
by clicking the image. Your next step will be to refine and clean up your selection. To
do so, you first must change the viewer’s output to show your selection.
6

In the upper-left corner of the viewer, click the Highlight Wand icon or press Shift-H.
You are now seeing the pixels you selected against gray pixels that are not selected.
The goal is to make as much of the image gray while her face remains its natural color.
Since the skin tone is similar to the background in color and saturation, the selection
you made is very broad and not very clean, but there are several of ways to improve it.
The first will be to remove some areas currently included in the qualification.

7

Click the Subtract Color Range button located in the selection range of the palette.

The Subtract Color Range button allows you to exclude additional colors from the
currently selected range.
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8

In the viewer, click the dark pink scarf directly under her chin.

TIP You can press Command-Z (macOS) or Ctrl-Z (Windows) to undo an
incorrect selection.

9

COLOR

You should now see a fuller selection that still has imperfections.
In the selection range, click the Add Softness button on the right.

10 Start over her left cheek and drag into the gray area to soften the edges.

Feathering the edges as you have done here will better blend the corrected face with
the uncorrected areas.

Selecting Areas with the Qualifier
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11

In the selection range, return to the default Eyedropper picker on the left.
You can now fine-tune your selection by adjusting the Hue, Saturation, and Luminance
values in the qualifier palette. The qualifier’s controls are very sophisticated and
powerful. It can take some time to master them as you figure out how different shots
react to different parameters. The best way to learn is just to start making changes.

TIP It can be helpful as you experiment to turn the hue, sat, or luminance
selections off one by one, using the red switch to the left of the name. Doing
so allows you to check whether that change would improve the selection.

12 Under the Hue bar in the qualifier palette, adjust the hue width and hue center to see
if you can improve the selection of her face.

13 Then adjust the low and high values under each saturation and luminance control bar
to help solidify the gray areas directly surrounding her face.

TIP The saturation and luminance ranges will be very narrow slices in this
image since her skin tone and the background are low-saturated reddish
selections. You will have the best luck keeping the low saturation down and
the luminance range starting somewhere around 55.
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A common set of controls that every qualification benefits from are the matte finesse
controls. These controls do not rely on color selection as much as they manipulate the
selection you have already made. When you start using the matte fineness controls,
it’s easier to see a more typical black and white matte representation in the viewer.
You can change how your selection is displayed using the three icons in the viewer’s
upper-right corner. Next to the standard Grayscale Highlight icon, you also have the
Highlight B/W icon that outputs your image as a black and white matte. This might be
familiar to users who have previously used compositing programs and have
experience with keying.

COLOR

14 In the viewer’s upper-right corner, click the Highlight B/W icon.

15 To the right of the qualifier, adjust the matte finesse controls Clean Black and Clean
White to remove smaller, unwanted white and black specks that appear in the matte.

When adjusting the matte finesse controls, the goal is to produce a clean black and
white image directly around the area of interest. You can solve problem areas away
from her face more efficiently using a window. Focus on her face and the areas that
surround it for now.
16 Increase the Denoise value to fill in more of the holes with a softer edge.

Selecting Areas with the Qualifier
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17 Finally, slightly increase the blur and then drag the In/Out Ratio to the left to blur the
matte’s edges inward. This will expand the black areas of the matte, removing any
lingering white holes.
18 Turn off the Highlight view by clicking the Highlight Wand icon.
You can test to see whether your selection is good just by increasing the Gamma’s
master wheel slightly to brighten her face.
19 In the primary controls, drag the Gamma’s master wheel to the right to brighten
her face.

Her face becomes brighter but so do large areas outside of her face. Instead of endlessly
tweaking the qualifier, you can solve these issues more quickly by combining the qualifier
with a window.

Combining Qualifiers and
Power Windows
You can refine an area of the image you want to modify even more precisely by using the
qualifier and power windows together. Often, an image will have several instances of a
hue that you are trying to manipulate. Instead of focusing your efforts on cleaning up the
selection in the qualifier palette (and likely compromising the quality of the key), sometimes
the best option is to use a Power Window to limit which part of the frame the qualifier
operates on. For instance, in our shot, the background is too close in color to separate it
from her face completely. Instead of fiddling with the qualifier, which would affect the
selection, you’ll use a window to mask everything except her face.
1

In the central palettes, click the Windows icon.
We’ll use a circle window to isolate her face further.
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In the windows palette, click the circle window.

3

In the viewer, center the circle over her face, so the top is just below her hat.

4

Use either one of the white side handles to create more of an oval shape that fits her
face better.

5

Use the Soft 1 control in the windows palette to increase the softness to around 5.

COLOR

2

You can display the area you will modify with the window by enabling the viewer’s
Highlight mode.

Combining Qualifiers and Power Windows
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6

In the viewer’s upper-left corner, click the Highlight button or press Shift-H on
the keyboard.
The Highlight button shows her face and cuts out any of the background. Make any
adjustment to the window placement that is needed to isolate her face as best you can.

7

Click the Highlight button or press Shift-H again to disable it.

Combining the qualifier with a window has allowed you to quickly make a clean selection
based on the element’s hue while just as quickly excluding interfering elements from your
selection. Using both tools meant that you didn’t have to draw an overly precise Power
Window or endlessly tweak the qualifier. Combining the two tools has saved time and
resulted in the cleanest key.

Using the Tracker
Now that you have one frame with an isolated face, you need to ensure it remains that way
throughout the shot. One way to ensure the window follows her face as it moves is to use
Resolve’s tracker. The color page features an incredible 3D perspective tracker that not only
follows objects but can also determine if that object changes rotation or perspective. As a
result, you can track the most challenging objects, so that a window will follow it precisely.
1

In the toolbar, click the Tracker button.

2

Make sure the playhead in the tracker panel is at the start of the clip.
The tracker can track various aspects of objects within a clip. You can enable and
disable the transform types using the checkboxes at the top of the panel. Disabling
parameters can sometimes help improve tracking, so long as you needn’t track those
disabled aspects of the object. For instance, in this clip, her face does not increase or
decrease in size, so we can disable that property to remove potential errors.
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3

At the top of the tracker palette, click the Zoom checkbox to disable that transform.

4

Begin tracking by clicking the track Forward button.
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5

Once the track is completed, click the Onscreen Overlay button in the viewer’s lower
left and choose Off from the drop-down menu to hide the window outline in the viewer,
and then scrub or play through the clip to see the results.

TIP You can press Shift-` (grave accent) to hide the onscreen overlays.

The tracker causes the window to follow her face as she turns. You have one more
interview shot of the woman that needs a similar treatment.
6

Click the Onscreen Overlay button in the viewer’s lower left and choose Window from
the drop-down menu to show the window outline.

7

COLOR

Since the eyes are typically the focal point for most shots of people, we can further
enhance this shot by simulating an eye light, using a window and tracking.
Return to the start of the clip.
We’ll first set up the nodes we will need for a new eye window.
8

Right-click over node 02 in the Node Editor and choose Add Node > Add Serial or
press Option-S (macOS) or Alt-S (Windows).

9

Right-click over node 03 and label the node EYES.

10 In the central palettes, click the Windows icon.
We’ll again use a circle window to focus on her eyes.
11

In the windows palette, click the circle window.

12 In the viewer, drag the circle over her eyes, so the center is on the bridge of her nose.
13 Use the white top, bottom, and side handles to create a smaller, more oval shape
covering her eyes.

14 Use the Soft 1 control in the window palette to increase the softness to around 5.

Using the Tracker
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15 Select the tracker palette, and make sure you are on the first frame of the clip.
16 Click the Zoom checkbox to enable it again and then click the track Forward button.
Now we’ll use this window to enhance her eyes by increasing the Gamma’s master
wheel slightly.
17 In the primary controls, drag the Gamma’s master wheel to the right to add a subtle
eye light.
18 In the adjustments above the primary controls, increase the Mid/Detail slightly to add
what is often referred to as local contrast or clarity to the eyes.

19 Click the Onscreen Overlay button in the viewer’s lower left and choose Off from the
drop-down menu or press Shift-` to hide the window outline in the viewer.
20 Press Command-D (macOS) or Ctrl-D (Windows) to disable the Eyes node, the press
the keyboard command again to enable it and compare the adjustment.

Before eye light (left) and after eye light (right).

The tracker is a commonly used tool, most often when tracking windows for secondary
color corrections. As simple as it is to use, it is a very advanced palette that can handle
many tasks.

Applying Resolve FX in the Color Page
Just like the Cut, Edit, and Fusion pages, the color page includes many high-quality
Resolve FX like blurs, glows, film grain, and lens flares. They can be applied to the entire
image, or on the color page you can combine them with windows to isolate the effect to
one area of the frame. To give this clip low key lighting, we’ll create a darker blurred
background to the rancher’s left.

324

1

In the Node Editor, right-click over node 03 and choose Add Node > Add Serial.

2

Right-click over node 04 and label the node DARK SL (the SL is for screen left).
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3

In the central palettes, click the Windows icon.
We’ll use a circle window to darken the left side of the screen.
In the windows palette, click the circle window.

5

Click the Onscreen Overlay button in the viewer’s lower left and choose Window
from the drop-down menu or press Shift-` if the window overlay is still hidden from the
previous exercise.

6

In the viewer, drag the circle over the wall on the right and expand it so the left side of
the circle arcs around the woman’s face.

7

Use the Soft 1 control in the window palette to increase the softness to around 10.

COLOR

4

With the current window setup, any color adjustment we make will affect the picture’s right
side, inside the window. We want the opposite, so we will need to invert the window.
8

In the windows palette, click the Invert button.

With the window inverted, the left side of the screen is now the area that will be
changed by any color grading.

Applying Resolve FX in the Color Page
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9

Use the Gamma’s master wheel to darken the midtones and give this picture a low-key
lighting appearance.
You can use a Resolve FX with the window to blur the darkened area.

10 Above the Node Editor, click the OpenFX button.

In the OpenFX panel, you’ll find all the effects included with DaVinci Resolve and any
third-party filter effect plug-ins that you have installed.

TIP Some Resolve FX are only available in DaVinci Resolve Studio. However,
you can apply them in the free version with a watermark to test their
functionality.

11

In the OpenFX Library, locate the Gaussian Blur effect and drag it onto the
DARK SL node.

TIP You can apply one Resolve FX per node. To remove a Resolve FX from a
node, right-click the node and choose Remove OFX Plug-In.

When the blur is added, it uses the window to define the area where it is applied.
You can modify the mosaic in the Settings panel that automatically appears.
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12 In the OpenFX Settings panel, lower the horizontal and vertical strength to
around 0.25.

Balanced clip (left) and the clip after secondaries (right).

COLOR

Understanding how to use tools such as the qualifiers, windows, and the tracker palette
enables you to perform secondary color grading with substantial control over your
image’s final look. However, it is only when you combine these tools that their true
potential is unlocked.

Lesson Review
1

What happens when you click the Highlight button in the upper-left corner of the
color page viewer?

2

True or false? When isolating a color, the color page qualifier is based on the
Hue component.

3

In the color page, what does an outside node do?

4

True or false? In the color page, you can use a power window to select an area
based on a spline shape or a luminance value.

5

On the color page, where is the mosaic blur effect located?

Lesson Review
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1

Clicking the Highlight button above the color page viewer displays pixels that are
selected by a qualifier or power window. These selected areas are displayed with their
normal colors and will be affected by any color adjustment. Non-selected areas are
displayed as gray pixels and will not be affected by color adjustments.

2

False. The default qualifier is based on Hue, Saturation, and Luminance.

3

The outside node inherits the alpha channel from the node before it and inverts
the selection.

4

False. Power windows select areas based only on spline shapes.

5

On the color page, all Resolve FX and third-party effects are located in the
OpenFX panel.
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Lesson 11

Now that you’re familiar with the primary
and secondary color grading tools, you
know the fundamental tools used to
achieve creative looks. The same tools you
used for primary and secondary grades
are used for the final phase of color
grading: creative looks.
The colors within a scene can influence
how your audience should feel. Cold tones
denote a brooding character, and warm
colors tend to signify that everything is
going well.
You can also use color to quickly
communicate place and time by creating
distinct looks for each location and time.
Finally, your grading can stylize
your project and give it a unique,
memorable look.
In this lesson, you’ll learn how to employ
these practices as you create, save, and
compare three distinct looks.

COLOR

Designing
Creative Looks
Time
This lesson takes approximately
30 minutes to complete.
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Setting Up the Project
We will again use the Wyoming Cattle Rancher project but a new timeline. We’ll also
change the project, so we no longer use Resolve color management (RCM). This will give
you a chance to learn how to use Lookup tables (LUTs) for normalization. It’s a bit less
accurate and more cumbersome than using a color management system (I’m really selling
this, aren’t I?), but it is the more traditional route, so it may come in handy to understand it.
1

Open DaVinci Resolve 17 and from the Project Manager window, open the Wyoming
Cattle Rancher project.

2

Starting from the edit page, select the Timelines bin and double-click the Creative
Looks timeline.

This is a simple timeline that we’ll use to create our unique looks. First, we need to
disable color management.
3

Choose File > Project Settings and select the Color Management category.

4

In the Color Science drop-down menu, choose DaVinci YRGB to disable color
management.

5

Click Save to close the settings.

You have now disabled color management, and the clips in the timeline should look
relatively dull. These are log clips, and as we learned in Lesson 8, log clips always appear
somewhat low saturated and low contrast when viewed on an HD or computer display.
You’ll restore some of the luster of these clips by applying Lookup tables.

Using Lookup Tables
A Lookup table, or LUT for short, is just a plot graph or a series of columns and rows like a
spreadsheet that takes the input color, modifies it in some way, and produces an output color.
You can visualize it as a custom curve editor. LUTs often come in two forms. A 1D LUT handles
a single component, like luminance. 3D LUTs take into account three components—most
commonly, red, green, and blue—when producing the output color. These color mappings
are saved as simple documents that can be read by different applications, monitors,
and cameras.
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At first glance, LUTs appear very similar to color correction presets in that they affect the
color and luminance of your image with a click of a button. However, LUTs have many uses:
they are most often used on-set to give the production crew an idea of what each shot will
look like once graded. LUTs can also assist with color space conversions and monitor
calibration. They can also sometimes be used like filter effects for creating commonly
used looks.

Applying a LUT
Lookup tables allow you to quickly recalibrate how your color pixel data is displayed,
essentially providing another form of color management and/or color correction.
Conveniently, DaVinci Resolve comes equipped with many different LUTs for converting
one color space to another, and you can easily apply these LUTs from the color page.
Click the color page button to switch to the color page.

2

Select clip 1 in the timeline.

3

In the user interface toolbar, click the LUTs button to show the LUTs browser.

COLOR

1

The LUTs browser is divided into different cameras and color space categories. When
you’re working with a specific camera and need to convert it to look appropriate for
your display, you can apply one of the LUTs from your camera’s category. We are using
HDR clips, so we will choose from the HDR LUT category.

Using Lookup Tables
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4

In the LUT browser, select the HDR ST2084 category.
This category is used for high dynamic range content and will allow us to remap these
clips for our display. You can preview any LUT by moving your mouse pointer back and
forth over any LUT thumbnail in the browser.

5

In the browser, locate the HDR 1000 nits to Gamma 2.4 and move your mouse pointer
back and forth over the thumbnail to preview the LUT in the viewer.

This clip appears more natural because the LUT remaps the gamma to better fit within
the limits of our display. You can apply this LUT to a node, and it will act just like any
correction you created using the custom curve or primary controls.
6
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Right-click the LUT thumbnail and choose Apply LUT to Current Node.
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The LUT is applied to node 01, but just like using color management, LUTs do not know
where to set your shadows and highlights. The LUT doesn’t know if your white balance
is correct. You still need to balance the shot after applying a LUT.
7

In the lower left of the Resolve window, display the Parade scope.

8

Using the Primary controls, adjust the black point, white point, and color of each region
to properly balance this shot.

9

Right-click node 01, and choose Node Label, and then label this node BALANCE.

COLOR

TIP LUTs change the appearance of your clip within a single node. They do
not have node structures and do not employ secondary grading practices like
qualifiers or windows.

A node with a LUT on it is just like any other node. You can make changes to that node
or add nodes after it to make changes.

Loading LUTs
DaVinci Resolve comes with a variety of LUTs that you can start using right away. However,
one of the strengths of DaVinci Resolve and its LUT workflow is the ability to create custom
LUTs and share them with other colorists or production crew members.
When given a LUT, you must install it in DaVinci Resolve so it appears in the LUT browser
like Resolve’s bundled LUTs.
1

Choose File > Project Settings, and in the Project Settings, click the Color Management
category.

2

Click the Open LUT Folder button.

A window opens that contains a list of LUTs and folders of LUT categories.

Using Lookup Tables
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3

In the window, create a new folder called TRAINING.

4

Open a second Finder (macOS) or Explorer (Windows) window and navigate to
R17 Beginners Guide Lessons > Lesson 11.

5

From the Lesson 11 folder, drag the Lesson 11 LUT Day For Night.cube file into
the TRAINING folder.

TIP DaVinci Resolve creates and uses LUTs in the DaVinci Resolve .cube
format. This is an open LUT format and can be reviewed technically in a simple
text editor.

6
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Back in DaVinci Resolve’s color management Project Settings window, click Update Lists.
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7

In the Project Settings window, click Save.
You now have a LUT loaded into DaVinci Resolve, and you will be able to access
it in the LUT browser.

8

Right-click node 01 and choose Add Node > Add Serial node or press Option-S (macOS)
or Alt-S (Windows).

9

Label the new node DAY FOR NIGHT.

COLOR

TIP Be cautious when downloading LUTs from third-party sources. Their
implementation could result in your content looking very different from the
originally intended adjustments. Since postproduction companies can
generate LUTs precisely calibrated to their environments, they are popular for
in-house use. However, using LUTs taken out of those controlled
environments can cause results to vary widely.

10 In the LUT browser, locate the TRAINING folder, right-click the LUT DAY FOR NIGHT
thumbnail, and then choose Apply LUT to Current Node.

11

Right-click in the viewer and choose Grab Still to save it to the gallery.

Using Lookup Tables

335

12 In the upper-right of the Resolve window, click the Gallery button to display the gallery
and the saved still.
You have now applied the custom LUT you installed and saved it, along with the
BALANCE node, to the gallery for future use.

LUTs for monitoring
LUTs are commonly used for monitoring on set. They allow you to change how a video signal
displays when content is captured on camera. When the signal is captured using a filmic
nonlinear gamma curve, an HD monitor will display a very flat image with low contrast and
saturation. If you apply a LUT to the display or camera view finder, it can convert the signal to
appear as HD (Rec 709)—the contrast will become much more pronounced, and the colors
more saturated. If your project has a specific look, you can even create a custom LUT, save it,
and upload it onto a Blackmagic Design camera, where you can shoot the scene while seeing
an approximation of how the final footage will look.
The applied in-camera monitoring LUTs will not alter the footage being captured. It will affect
only how the image appears on the camera viewer. When the footage is transferred to
DaVinci Resolve, it will still have full grading capacity.

Mixing a Black-and-White Shot
In the previous lesson, you saw that one of the adjustment controls was saturation. This
simple setting sets the strength of your colors, allowing you to push them beyond their
originally recorded values or to decrease them completely, thereby turning the image to
black and white.
In the color page, you have several methods for transforming a color image to black and
white. Setting your saturation adjustment control to 0 is the obvious way, but it happens to
be the least flexible way.
In the RGB Mixer, you have the option to fine-tune the strength of the individual red, green,
and blue channels even for a black-and-white image, which can produce stark and
interesting results.
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In the timeline, select the second clip.

COLOR

1

Since this clip has not yet been balanced, you can use the still you saved as a
starting point.
2

Right-click the DAY FOR NIGHT still and choose Apply Grade.
Both the BALANCE node and the DAY FOR NIGHT node are applied to the clip.
You’ll need only the first node, so you can reset the second one to remove the
day-for-night grade.

3

Right-click over node 02 and choose Reset Node Grade.

4

Label node 02 Black and White.

TIP To reset all the nodes, choose Color > Reset > All Grades and Nodes.

Now you can use the second node to create a black-and-white look.

Mixing a Black-and-White Shot
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5

In the toolbar, click the RGB Mixer button to open the RGB Mixer palette.

6

At the bottom of the palette, select the Monochrome checkbox.
Doing so will turn your image black and white. Many of the controls under the individual
red, green, and blue output bars will be dimmed and unavailable. When an image is
set to monochrome, you can control only the degree to which red, green, and blue
channels contribute to the black-and-white mix.

7

In the RGB Mixer, on the blue output, drag the blue bar up to the top and then drag it
down to the bottom.

Notice that the areas with a higher amount of blue, like the sky, are the most affected
as you drag.
You can repeat this step a few times while keeping your eye on the viewer to see
the change.
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8

Experiment by dragging the green and red output bars to see how they affect
the image. Notice how strongly some elements are affected when they directly
correspond to the channel color. By adjusting the green output, you can make the
tractor loader darker since it was heavily green.

9

Set the red, green, and blue outputs to create a nice high-contrast look.
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10 Right-click in the viewer and choose Grab Still to save it to the Gallery.

COLOR

As you can see, there is no such thing as a single, definitive black-and-white version of
your image. Even when the colors are completely desaturated, you can still control the
prominence of individual RGB channels. This technique can result in some carefully-crafted,
highly dynamic monochrome images.

Creating a Bleach Bypass
In this exercise, you’ll create a bleach bypass look for the third clip in the timeline.
The bleach bypass process, sometimes called a silver retention or ENR process, is a
low-saturation, high-contrast look. It stems from a film development process in which the
bleaching stage was, well, bypassed. It can be seen in many television shows and films
including Reds, Saving Private Ryan, and Seven.
1

While still on the second clip, select the node 01 BALANCE node and choose Edit >
Copy or press Command-C (macOS) or Ctrl-C (Windows).
You’ll copy the BALANCED node from this second clip and paste it onto the third clip
for a quick method of balancing our next shot.

2

Select the third clip in the timeline and choose Edit > Paste or press Command-V
(macOS) or Ctrl-V (Windows).

Creating a Bleach Bypass
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3

Right-click node 01 and choose Add Node > Add Serial node or press Option-S
(macOS) or Alt-S (Windows).

4

Label the new node BLEACH CONTRAST.
The bleach bypass look uses high contrast and low color saturation. So, you will start
by increasing the contrast in the custom curve.

5

In the toolbar, click the Custom Curves button and choose Custom from the drop-down
menu if the Custom Curve palette is still set to an HSL curve.
You can increase contrast using the Custom Curve palette by adding two control points
to the curve: one point in the lower shadows area and one in the upper highlights.

6

Click the Y button to control only the luminance in this clip.

You can use the histogram in the Custom Curve editor to guide where you want to
place the control points. Since this clip is fairly dark, most of the pixels are on the
graph’s shadow side.
7

Click the curve line over the large spike in the histogram to target the bulk of
the shadows.

The highlights in this clip are not very bright, so they are still located on the graph’s
left side.
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Click the curve line on the second large divider line from the left to target the highlights.

9

Drag down the lower control point until the shadows are darker and rich without being
flat or crushed.

COLOR

8

10 Drag up the upper control point to brighten the rancher’s face and the light from the
window, but be careful not to overexpose his face and lose detail.

Now you can focus on the color of the bleach bypass look.
11

Right-click node 02 and choose Add Node > Add Serial node or press Option-S
(macOS) or Alt-S (Windows).

Creating a Bleach Bypass
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12 Label the new node BLEACH COLOR.
To make the shadows richer, you’ll add some teal by introducing a bit of blue and
green to a very narrow area of the shadows.
13 In the Custom Curves, click the B button to control only the blue curve.

14 Add two control points along the blue curve: the first where the line and the edge of
the histogram meet, and the second on the second large vertical divider line.

The first control point will be used to increase the blue in the shadows, and the second
control point is used to limit blue from increasing in the highlights.
15 Drag up the first control point you added to add some blue into the shadows.
16 In the Custom Curves, click the G button to control only the green curve and add two
control points exactly as you did for the blue channel.
17 Increase the green until it falls slightly under the blue curve, and the shadows appear
more teal than blue.
Lastly, we will lower the saturation just a bit since that is a signature part of a bleach
bypass look.
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COLOR

18 In the adjustments under the primary controls, lower the saturation control to
around 40.

This is another look we will save to our gallery.
19 Right-click in the viewer and choose Grab Still.
Moving both points into this S-shaped curve adds more contrast to your shot and produces
a very somber bleached bypass look when combined with the low-saturated, teal shadows.

Understanding additive color
What color do you get when you mix all the colors of the rainbow?
Some people will think of how light refracts from a prism and say that every color combined
produces white. Others pause and think about what happens when you mix all the colors in
your paint palette, resulting in a colorless gray sludge.
However, the true answer depends on whether you are treating colors in an additive or
subtractive sense. Subtractive colors are used in painting and print mediums. Additive color
is used in light-based mediums such as sunlight, stage lights, or computer screens.
Because grading is performed using a computer screen, it uses an additive color system;
however, when grading, you think about color design in a subtractive system.
For instance, in a subtractive color space, complementary colors produce aesthetically
pleasing combinations, so you tend to create looks using these complementary colors. But
when it comes to grading, complementary colors combined on an additive color wheel will
neutralize one another. Adding blue to yellow will produce white (or some variety of gray).
This is a vital principle to understand for color correction workflows.

Creating a Bleach Bypass
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Saving Grades Across Projects
You will often want to access your previous grades when working on new projects.
A common reason could be that your work is episodic and requires a similar stylistic look
from one episode to the next. Or, you might just like a specific grade you’ve created and
want to use it again and again.
Previously, you used the stills gallery to save grades. You will now return to the gallery to
understand how you can share grades across projects.
1

In the upper-left corner of the gallery, click the Still Albums icon.

TIP If the resulting stills sidebar list is too narrow to read, drag the divider to
expand the sidebar to the right.

In the list panel, you’ll find a folder called PowerGrade 1. This folder can store stills like
a regular gallery album, but the PowerGrade 1 folder is shared across all projects in
your system.
2

Drag a still from your stills album into the PowerGrade 1 album.

When you open your next project, the color page will already have this grade present in
the PowerGrade1 album.

Saving LUTs
Although you can share stills with other DaVinci Resolve systems if you want to share a
look with the crew on set or another application, you are limited to LUTs. So, as our last
exercise in this chapter, you’ll learn to save LUTS from DaVinci Resolve.
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1

Right-click thumbnail 03 and choose Generate LUT > 33 Point Cube.

2

In the Save LUT As dialog, type the name BLEACH BYPASS LUT and save it to a
location on your hard drive.

3

Click Save.

COLOR

LUTs can be saved using 17, 33, and 65 points. The more points, the more accurate the
LUT and the less prone it is to interpolation errors when converting from one color
space to another. 33-point LUTs have been the standard for a while and are widely
supported in cameras, displays, and applications. 65-point LUTs contain more
precision but are also less compatible with other devices.

You have now generated a LUT based on the bleach bypass look you created.
With an understanding of the color page, you can now quickly assemble a variety of looks
using your color-grading skills. You could also employ the use of LUTs or export your own to
share with fellow collaborators. By saving stills of your grades as you progress, you will be
able to quickly balance similar shots and create looks that you can reuse in different projects.

Lesson Review
1

How does applying the monochrome adjustment on the RGB Mixer differ from
desaturating an image?

2

True or false? The Merge node combines color corrections in the color page.

3

Within DaVinci Resolve, how do you locate the directory where LUTs are stored on
your hard drive?

4

In the color page, how do you add a node to the Node Editor?

5

True or false? In the color page, you can use the Custom Curves only to adjust
contrast. You cannot adjust the white point or black point using these curves.
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1

Desaturating an image equally lowers the saturation levels of red, green, and blue.
When the RGB Mixer is set to Monochrome, the resulting black-and-white image is
created by independently adjusting the luminance of the red, green, or blue channel,
thereby yielding a more controllable black-and-white result.

2

False. The Merge node is available only in the Fusion page, and it is used to
combine images.

3

To locate the directory where LUTs are stored, use the Open LUT folder in the
Color Management section of the Project Settings.

4

To add a node in the color page, you can choose Color > Nodes > Add Serial node;
right-click an existing node in the Node Editor, and choose Add Node > Add Serial
node; or press the Option-S (macOS) or Alt-S (Windows) key.

5

False. You can adjust contrast as well as the white point and black point using the
Custom Curves in the color page.

Lesson 11

Designing Creative Looks

An Introduction to
Audio Post and
Sound Design
FAIRLIGHT

Chances are you’ve heard the adages “Seeing is believing” and “A picture is worth
a thousand words.” However, when it comes to motion pictures, both the visuals and
soundtrack are equally important. In fact, a great soundtrack sells the onscreen illusion,
manipulates emotions, transports the audience into the scene, and captivates their
imagination. A lousy soundtrack, on the other hand, keeps the audience at a distance,
distracts from the story, and draws attention to production flaws, performance issues,
and plot holes.
Audio postproduction is much more than simply adjusting volume levels and mixing tracks.
Transforming production sound into a powerful soundtrack requires time, technical skill,
creative vision, and execution, as well as a full set of professional audio tools. The good
news is that DaVinci Resolve includes the tools to create a professional soundtrack from
start to finish. Before you dive into the following audio chapters, it’s a good idea to
understand the audio post-production process and workflow.
Keep in mind that many elements affect the workflow you’ll use: the type of project,
budget, format, length, deliverables, and distribution methods often dictate the size of the
post audio team, amount of time, and tools available to get the job done. This introduction
focuses on the fundamental postproduction audio processes necessary for both narrative
and documentary style projects. Although the following pages explain the different jobs
and stages in audio postproduction, having the Fairlight page built into DaVinci Resolve
means you can perform the same steps on your projects with no additional crew or budget.

What Is Audio Postproduction?
Let’s start with a few basic terms. Audio postproduction refers to the process of making a
soundtrack for moving images. Notice the use of “moving images,” which encompasses all
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projects great and small from movie theaters to streaming videos and everything in
between. A soundtrack is simply the audio that accompanies a finished project.
How your audience experiences the finished project is greatly influenced by the
soundtrack. In fact, a well-executed soundtrack may go unnoticed for hours by the
audience while they are immersed in the show. On the other hand, it takes only a few
seconds of an amateurish or sloppy soundtrack to lose the audience not only from the
story but possibly from the theater or to a different channel.
If you’ve ever recorded or watched a home movie, especially one shot at an exciting public
place such as a beach or an amusement park, then you have firsthand experience with
some of the inherent challenges in both recording and listening to natural production
sound. All those excess environmental sounds and distractions create a need for audio
postproduction to transform raw sound into successful soundtracks with clear dialogue,
realistic effects, and lush acoustic soundscapes wrapped in an emotionally powerful score.

What Is the Audio Postproduction
Workflow?
Since the advent of synced sound in motion pictures, the first rule of audio post has been,
“Never start working on audio until the picture is locked.” Locked suggests that there will
be no more changes to the picture edit from this point forward.
In reality, changes always happen. Why does this matter? Because soundtracks must
maintain a frame-accurate relationship with the picture to stay in sync. If they are off by as
little as one or two frames, the sight and sound will be noticeably out of sync—a situation
that is distracting, unprofessional, and likely to lose your audience.
In a traditional postproduction workflow, changes to the locked picture have a cascading
snowball effect on audio post. But when you’re working with DaVinci Resolve, which is the
only professional editing software that includes a full digital audio workstation (DAW),
no matter what editing changes are made, you can update your project immediately and
efficiently. This gives you tremendous creative flexibility if you are working on your own,
because you can go back and forth between editing picture, audio work, and color
correction as often as needed.
For larger productions, DaVinci Resolve solves the issue of updating, transferring files to
other systems, and conforming projects between editorial and audio post because editing
and audio postproduction are done in the same project without ever leaving the
application. Best of all, audio postproduction can start on the exact same timeline that the
editor used so you have zero chance of losing frames or getting out of sync. Once audio
post begins, the editor can use a duplicate timeline to make any new changes. Then the
audio editor can easily merge the changes between timelines with DaVinci Resolve’s
powerful timeline comparison tool.
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DaVinci Resolve has the audio tools needed for the highest quality audio postproduction
and is ideal for small projects yet powerful enough for big Hollywood studios and
broadcast productions to use as well. Whether you are working on your own or with
a large postproduction team, you can easily migrate projects to a large facility for
experienced audio sound designers and engineers to mix and master the soundtrack.
Now, let’s break down the different phases and jobs in a traditional audio postproduction
workflow. With DaVinci Resolve, you can perform all these steps as needed by yourself or
with a team of audio professionals on your own projects.

Spotting the Soundtrack
A spotting session is when the supervising sound editor and the sound designer (often
the same person) sit down with the director, editor, and composer to look for soundtrack
elements that need to be added, fixed, or re-recorded. Notes from a spotting session are
combined into a spotting list that details music cues, important sound effects, dialogue
fixes, and additional audio notes.

FAIRLIGHT

DaVinci Resolve has simplified these spotting sessions with the timeline markers that you
can use in either the edit page or Fairlight page. The index in the Edit and Fairlight pages
serves as an interactive spotting list that not only includes information for each marker, but
also moves the playhead to the selected marker’s position in the timeline.

Production Dialogue Editing
Dialogue editing is the tedious, behind-the-scenes task of splitting dialogue into separate
tracks, removing unwanted sounds, replacing individual words or phrases for clarity, and
balancing separate clip audio levels for consistency. Why go to all that trouble? Because
spoken words are as important to a soundtrack as the lead vocals in a hit song. Keep in
mind that dialogue editors are responsible for all spoken words, including dialogue,
narration, and voice-over.
Production dialogue editing starts with creating separate tracks for each character, and
then moving all those dialogue clips into a specific track. This crucial step is necessary
because each voice in a production is different and therefore must be processed
individually with volume normalization, equalization, and effects specific to that voice.
Next, the dialogue editor cleans up the tracks and removes any unwanted human sounds
(like tongue clicks and lip smacks). If a distracting sound can be physically cut out, this is
the time to do it. Plug-ins and effects can help eliminate unwanted clicks, pops, and noise
automatically, but be aware that any processing you add to a clip can affect a voice as well.
After the dialogue is cleaned up, the volume levels are balanced to be consistent on each
dialogue track. If dialogue can’t be used because it is damaged, noisy, or unclear, it must
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be re-recorded or replaced with audio from other takes. The process of re-recording
production dialogue is called automatic dialogue replacement (ADR), or looping.
Dialogue editing can be time consuming and laborious. Once again, DaVinci Resolve
includes easy navigation, precision editing tools, and shortcuts that can simplify and
speed up the process.

Sound Design and Sound Effects Editing
Once the dialogue editing is finished, the creative process begins! The sound designer’s
creative input to the soundtrack is similar to that of the director of photography (DP) for the
picture. Sound designers are responsible for the overall acoustic experience for the
audience. They also oversee the many individual tracks of sound and music that comprise
the soundtrack. These audio tracks include dialogue, ambience, hard sound effects,
and foley sounds (as defined below).
Not only do sound designers determine the aural illusion and mood of the soundtrack, they
also create, record, and enhance sound elements that only exist in their imaginations. After
all, many projects need sound effects that don’t exist in the real world. Where do you go to
record dragons, aliens, or zombies? Those sounds must be created or designed from scratch
using a combination of real sounds, simulated sounds, and a lot of processing and effects.
While the sound designer determines the depth and detail of the sound effects tracks,
the sound effects editor places each sound effect in corresponding tracks. Sound effects
fall into four main categories:
 Natural sound, also known as Nat sound or production sound, is anything other than
dialogue recorded by a microphone on location during the shoot.
 Ambience, or ambient sound, is the realistic conglomerate of sounds that establish
a location, such as waves crashing rhythmically and seabirds chattering for remote
seaside ambience.
 Hard sound effects are so named because they need to be physically synced to
picture and are necessary for the story or scene. Hard sound effects are typically
elements like door slams, car horns, and face slaps
 Foley sound consists of any character-driven sound effects caused by characters
interacting with their onscreen environments. Foley sounds are named after Jack
Foley, a legendary sound editor at Universal Studios, who originally developed the
technique of recording reenactments on a stage. Foley sound replaces the original
production audio for everything from fistfights to footsteps and clothing movement.
Audio editing tools in DaVinci Resolve’s Fairlight page are designed specifically for the
precision editing and placement required when editing sound effects. And
DaVinci Resolve’s clip speed changes are perfect for advanced sound design and
pitch effects.
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Music Editing
Music editing involves placing different music elements into the soundtrack to enhance the
mood or story. All soundtrack music falls into one of two categories: music occurring within
the scene that the characters can hear, so-called source or diegetic music; and nondiegetic music that is added in post for the benefit of the audience—e.g., the
background score.
Diegetic music needs special attention to make sure that the volume levels, placement,
effects, and presence fit the context of the scene.
Non-diegetic music added in postproduction for emotional effect or impact includes the
score, stingers, and stabs. Stingers are singular notes or chords that build tension and
suspense. Stabs are quick bursts of music that work like an exclamation point to draw
attention to something or someone in the story or narration.

Enhancing and Sweetening Tracks
FAIRLIGHT

Once the dialogue tracks are edited and the sound effects and music added, it’s time to
make subtle improvements to the sound of each track so that they work in context with the
other tracks in the mix. The tools used to improve the sound in a track are similar in many
ways to the tools colorists use to improve individual shots within a scene. Because you are
learning to use DaVinci Resolve, and color correction is an integral part of the postproduction
process, it seems fitting to show the similarities between adjusting audio and color.
For all intents and purposes, this process could be called “audio correction.” You manipulate
four fundamental elements to enhance or “sweeten” audio tracks, so they work together as
intended in the final mix: volume level, dynamics, equalization, and pan. DaVinci Resolve
controls all four of these elements on every track without the need for additional plug-ins
or patching.
 Volume controls are used to adjust the loudness of a track on a decibel scale and
are similar to luminance (brightness) because both volume and luminance have strict
broadcast standards and are usually the first thing the audience notices in each
scene. Volume levels can be adjusted on each clip, track, and the main output, just
as luminance (black and white levels) can be adjusted on individual clips, scenes, and
output. In DaVinci Resolve, you can change the volume level of a clip in the Timeline or
Inspector. Track volume is controlled by faders in the mixer. You can also change the
volume levels over time using automation.
 Dynamics controls adjust the dynamic range, which is the difference between the
loudest peaks and quietest moments in a track. A track’s dynamic range is very similar
to video contrast within a shot. A track with a high dynamic range has very loud and
quiet elements within the track, such as a character whispering and then screaming
in the same scene. A low dynamic range would be rather flat, such as a commercial
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voiceover in which the volume level of the talent is very even from start to finish. If you
have ever worked with a Waveform or Parade scope in the color page, controlling a
track’s dynamics is very similar to adjusting the white and black levels of a clip. Just
think of white as the loudest you can get (-3 dB) and black as the quietest.
 The Fairlight page mixer includes the four most common dynamics controls in one
easy-to use panel. The compressor is used to narrow the dynamic range by lowering
the loudest peaks and bringing them closer to the lowest peaks. The expander, in
contrast, expands the dynamic range to increase the difference between the loudest
and quietest peaks. The limiter and gate both work as acoustic “brick walls” to limit
sound from exceeding a target level (limiter) and to prevent sounds lower than a set
threshold from being heard (gate).
 Pan controls place the sound of a track within a panoramic stereo field. These controls
are used to compose the acoustic experience just as a cinematographer composes
the visuals of a shot. Tracks can be precisely located anywhere from left to right to
sound as if they come from an offscreen source, or somewhere within the frame.
DaVinci Resolve includes advanced pan controls in both the edit page and Fairlight
page with both 2D (stereo) and 3D sound placement for surround sound systems.
 Equalization (EQ) controls manipulate specific frequencies to enhance the overall
sound, and are just like working with color, saturation, and hue in color correction. For
example, the human voice is based on a fundamental frequency shared by millions,
while the additional frequencies add tonal qualities to “color” the voice and make it
unique and recognizable. The primary function of equalization is to lower frequencies
that detract from the voice and boost the positive frequencies to improve the overall
sound. The Fairlight page mixer includes a six-band parametric equalizer on each
track, which is the perfect tool for enhancing and “sweetening” audio tracks.

Mixing and Mastering
The last step of audio post is mixing the tracks and mastering the output. If all the other
steps were completed prior to the mix, the process is straightforward. The goal of mixing
and mastering is to balance the levels coming from each track, so they sound good as a
whole. This is accomplished by making subtle changes to the track levels or combining
similar tracks into submixes to make them easier to control with one fader. The final master
needs to sound great and meet delivery standards for loudness. Fortunately, the Fairlight
page includes everything you need to mix tracks and loudness meters to make sure the
levels are right on target.
Now that you understand some of the technical steps and creative tools that are essential
in an audio postproduction workflow, you can dive in to the upcoming lessons and start
putting them to use on your own projects!
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Lesson 12

Mixing Sound
in Fairlight

In this lesson, you’ll navigate the Fairlight
page, edit sound effects and narration,
record a voiceover, and clean up some
background hum using FairlightFX.

Time
This lesson takes approximately
70 minutes to complete.

Goals
Exploring the Fairlight Interface
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By now, you’ve probably heard that sound is
half of the video experience. Yet, somehow,
sound often gets the least amount of
attention when it comes to independent
filmmakers. In the words of George Lucas,
“Filmmakers should focus on making sure
the soundtracks are really the best they can
possibly be. Because in terms of an
investment, sound is where you get the most
bang for your buck.” The Fairlight page in
DaVinci Resolve is designed specifically for
realizing cinematic-quality sound in your
productions. Most importantly, since it is built
into your editing application, you can refine
the edit, visual effects, color, and sound mix,
right up until the time of your final delivery.
That integration is what makes DaVinci
Resolve a game changer for filmmakers.

Exploring the Fairlight Interface
Let’s talk about workflow. You are almost finished with your edit, and your project is now
more or less complete. At some point, you must move on to audio finishing. Traditionally,
all audio postproduction was completed separately from editing using stand-alone audio
software. As a result, media conversions and duplication of work were necessary just to
share the edited timeline with an audio-post application. You are about to experience how
that workflow is accelerated by DaVinci Resolve.
1

Open the Age of Airplanes project, if necessary.

2

Choose Workspace > Reset UI Layout to return to the default dual viewer layout.

3

Select the Rough Cuts bin and then choose File > Import > Timeline.

4

In the File browser window that opens, navigate to the R17 Beginners Guide lesson
folder, select the Lesson 12 folder, and import the CH12 FAIRLIGHT (Resolve).drt.
The CH12 FAIRLIGHT (Resolve) timeline is added to the Rough Cuts bin and is loaded
into the timeline window.
This timeline is slightly different from the one you used in the previous lesson. It has all
the volume changes you made, along with the completed keyframing and fade-up on
the music track, but it also has a few more sound effects split onto different tracks.

5

At the bottom of the DaVinci Resolve interface, click the Fairlight button.
That is the one and only workflow step required to move from editing to audio post!
While the interface may appear to be a single large timeline, the Fairlight page is
divided into four sections.
Your current timeline—with the same color-coded tracks, markers, and audio levels
that you were viewing in the edit page—is now available in the Fairlight page. It looks
different because the Fairlight page is optimized for multichannel audio recording,
editing, mixing, and sweetening. As you can see, the default layout is streamlined to
focus on the audio timeline.
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Timeline that shows each audio
track with individual channels.

Transport controls for playing,
navigating, and commands.

Toolbar for commonly used tools
and recording in a timeline.

Built-in viewer shows the video
that goes with the audio timeline.

A track-based mixer for
adjusting levels of entire tracks.

6

Press Shift-Z to fit all the timeline clips horizontally in the page, if necessary.

7

Drag the playhead to the start of the timeline or press the Home key.

8

Press the Spacebar to play your project.

FAIRLIGHT

Meters panel for monitoring
audio levels and loudness.

Like the cut page, the playhead remains in its current position and the timeline tracks
scroll under it.

TIP You can have the playhead move like the edit page timeline using the
Timeline View Options menu.

9

Press the K key to pause, and then press L twice to fast forward.

10 Press J to play backward.
11

In the transport controls above the timeline, click the Stop button, or press the
Spacebar again, to stop playback.

Exploring the Fairlight Interface
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You’ll notice that, unlike the edit page, each track shows the number of channels it
contains. Let’s expand the tracks vertically so you can more clearly see the two
channels on the Audio 1 track.
12 In the timeline header, select the track you want to expand vertically—in this
case, Audio 1.

When zooming a Fairlight timeline, the focus remains on the playhead for horizontal
zooming and the selected track for vertical zooming.
13 Expand the Audio 1 track vertically in the timeline window by holding down Shift and
scrolling your middle mouse wheel.

NOTE If you do not have a three-button mouse (and it is strongly recommended
to have one when using DaVinci Resolve), use the vertical and horizontal scale
sliders in the toolbar to scale the tracks in the timeline.
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Other standard transport controls such as Play, Rewind, and Fast Forward are also included
in the strip of transport controls, along with audio-specific transport controls such as Loop
and Record.

Previewing Video
In a traditional audio-post workflow, an audio editor will need a separate reference video
to use as a guide when building the soundtrack. In Resolve, you do not need a reference
video because the Fairlight page includes a handy viewer that shows the timeline’s video.
You can also show and hide each cut on the video tracks or a filmstrip video scroller that
scrolls along the bottom of the timeline.
In the toolbar, click the timeline view Options button.

2

Click the Video Tracks button to hide the edited video tracks at the top of the timeline.

3

Below the Video Tracks button, click the Video Scroller button to show the video
filmstrip along the bottom of the timeline.

4

Play the timeline to watch the filmstrip scroll along with the audio and then
stop playing.

FAIRLIGHT

1

We’ll return to the more traditional video tracks view.
5

In the toolbar, click the timeline view Options button.

6

Click the Video Tracks button to show the edited video tracks and then click the Video
Scroller button to hide the filmstrip.

The video tracks and all the edits appear above the audio tracks in the Fairlight timeline.
If you have a Blackmagic DeckLink card or UltraStudio, you can also view the video on
a second video display.

Previewing Video
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Renaming and Color Coding Tracks
Track organization becomes extremely important as you expand the number of audio
tracks and need to navigate through them quickly. Instead of trying to remember the track
number that you used for different types of tracks, you can rename tracks to describe their
contents. For this project, you’ll use capital letters to name individual tracks. Using capital
letters in track names is common practice in audio postproduction because they are easier
to read in both the track headers and the audio mixer.
1

Hold down the Shift key and scroll the middle mouse wheel to scale down the Audio 1
track vertically until you are able to see all five audio tracks in the timeline.

Dealing with a handful of tracks is easy, but imagine that you have 50 tracks or more in
your project. Suddenly, you’ll want more than a vague track number to identify each track.
Fortunately, DaVinci Resolve allows you to name the audio tracks in the header.
2

On the A1 track header, double-click the name Audio 1. Type SYNC.

This is the track that contains your sync sound interview. The next two tracks contain
sound effects, and the last two are for music.
3
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Press Tab to jump to the next track name.
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4

Change the names of Audio 2 to SFX 01. Press Tab and change Audio 3 to SFX 02.
Press Tab and change Audio 4 to SFX 03.

5

Press Tab and change the Audio 5 track to MUSIC.

6

Right-click the SFX 01 track header and choose Change Track Color > Lime.

7

Do the same for SFX 02 and SFX 03.

8

On the MUSIC track, right-click the header and choose Change Track Color > Yellow.

FAIRLIGHT

As you did in the edit page, you can also better organize tracks by color coding the
new tracks in the Fairlight page.

Now, the similar sound-element tracks are color coded to match, thereby making it easier
to parse a large timeline. Again, when you’re working with only a few tracks, naming and
color coding them may seem like overkill, but when your track list starts to grow, you will
be glad you started the process in an organized fashion.

Renaming and Color Coding Tracks
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Viewing the Index
Communication is essential in postproduction because one person seldom does all the
work. As a result, it’s important to keep a list of the audio tasks you must complete for your
project. Even when you plan to do all the editing and audio mixing yourself, most projects
develop too many details to keep in your head, so making a list is critical.
Among the items in the list, you should include the basic decisions about where music,
sound effects, and additional voice over (VO) should be placed. Those choices are
documented in a spotting list that is typically created when the director, the sound editor,
and the composer watch the program together and identify, or spot, where sound effects
and music are needed.
Even when you are one person doing everything, you will still need that spotting list of all
the audio elements you’ll want to add. The Index panel takes much of the work out of
creating a spotting list by leveraging those markers you added on the edit page along
with any new markers you add in the Fairlight page.
1

In the upper left of the Interface toolbar, click the Index button.

The Index is divided into three tabs. The first tab is a duplicate of the Edit Index, and
the Tracks tab lists all the tracks in the current timeline. The third tab shows the
markers added to the timeline.
2

In the Index, click the Markers tab.

The Markers index shows a thumbnail and timecode location for each timeline marker.
It also displays any text typed into the name and notes fields in a list view.
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3

At the top of the Index window, click the List View button to view the Index as a list.

In list view, you can use marker information in the columns to help create your spotting
list by customizing the columns to show only the information you need.
Right-click any one of the column headings and deselect Start TC, End TC, Duration,
and Notes to hide those columns in the Index.

5

Drag the right edge of the Name column heading until you can see the entire name of
the marker.

6

Click the Name column header to sort the markers in the order they are numbered, 1
through 4.
FAIRLIGHT

4

Now that the marker spotting list is set up, you can use it as a guide for your upcoming
work on the soundtrack.

TIP You can sort markers in ascending or descending order based on any
selected column header.

To move the timeline playhead to a marker, you can use the thumbnail frame in the
marker list.
7

Double-click the thumbnail frame for the first marker in the list.

TIP In the Fairlight page, when the timeline is active, press the Shift-Up Arrow
and Down Arrow keys to move the playhead from marker to marker just as you
would in the edit page.

Viewing the Index
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The playhead jumps to the marker position in the timeline. The note attached to this marker
states that the Sync narration is stereo. Although it isn’t unusual to find editors cutting
dialogue in stereo, spoken word tracks are most often mixed in mono.

Changing Track Formats
Whatever spoken word tracks you have in your project, whether they be dialogue,
interview, or voiceover, they are probably the primary audio in your timeline. So, it is
essential to spend extra time finessing those clips to create a polished soundtrack.
The first step in editing spoken words is to evaluate those recordings. You can learn a lot
about a track’s recording methods just by looking at the audio clips in the Fairlight timeline.
Let’s take a closer look at the A1 SYNC track.
1

In the timeline header, select the A1 SYNC track.

2

Expand the SYNC track vertically in the timeline window by holding down Shift and
scrolling your middle mouse wheel.

These clips on the SYNC track have two waveforms because they are in two-channel
stereo clips on a stereo track.
3

On the A1 SYNC track, click the Solo button and play the track. The left and right
channels sound identical.
It is typical for narration or dialogue to be recorded as mono clips. When looking at
the A1 SYNC waveforms, you may notice both channels are displaying the same exact
waveform. They are the same size and the same shape. Without even playing the clips,
the waveform display shows that these clips have the same sound on both channels.
You can assume that the channels are identical and that these clips are mono recordings.
Listening to the clips, you cannot hear any discernable difference in the left and right
channels, confirming that they are indeed the same on both channels. The quickest
way to turn these clips into mono clips is to convert the entire timeline track to mono.
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4

Right-click the A1 SYNC track header and choose Change Track Type To > Mono.

After you convert the track type, three key indicators let you know the track was changed.
The label to the right of the track name now reads 1.0 to indicate a mono track. The meter
to the right of the track header shows a single volume meter instead of two meters. Lastly,
the clips on the track show only one waveform.
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The clips themselves are not modified, however. If you edit or copy one of these clips onto
a stereo track, both channels will reappear. Because a mono timeline track can contain only
one channel of audio, the left channel (the upper channel as seen in the timeline) is used
by default when stereo clips are edited onto mono tracks. Since both channels on these
clips were identical, converting the track was the quickest way to make all the clips on the
A1 SYNC track mono.

Trimming Clips in Fairlight
The next step when cleaning up a spoken word track usually is to refine them using a
trimming method like one you used in the edit page. However, the trimming behavior in the
Fairlight page is more akin to trimming with the Selection tool on the edit page, and not the
Trim tool. You can extend or shorten clips without worrying about pushing tracks out of
sync because Fairlight never ripple trims clips.
1

In the Index, double-click the thumbnail frame for the second marker.
The playhead jumps to the end of the first timeline clip on the SYNC track. The marker
note in the Index describes the last word of the clip is cutting off too early.
Let’s first play over the clip to hear the narration.

Trimming Clips in Fairlight
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2

Like the lower timeline in the cut page, to position the playhead at the start of the
timeline, drag in the timeruler or hold down the middle mouse button and drag in the
timeline window.

NOTE If your playhead is not fixed in the center like the cut page’s lower
timeline, open the Timeline View Options and select the Fixed Playhead
button from the top Timeline Options row of buttons.

3

Press the Spacebar to play over the first clip.
The last word at the end of this clip ends a bit too soon. You can trim it out to extend
the clip and include the last word. You can also zoom in on the waveform to more
clearly see the last word.

4

Hold down the Option key (macOS) or the Alt key (Windows) and scroll the middle
mouse wheel to zoom in horizontally on the waveform or drag the horizontal slider in
the toolbar.

Although Fairlight is designed for audio, the trimming behavior is the same as the edit
page, meaning that if you trim an audio track that is linked to video, the video gets
trimmed as well unless you unlink the tracks.
5
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In the toolbar, click the Link Selection button to unlink video and audio.
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6

Place the mouse pointer over the end of the sync narration clip until the mouse
pointer changes to a trim cursor.

7

Drag the end of the clip to the right until the last word is fully included in the clip.
Use the waveform on the track as a guide to ending the trim.

8

Position the playhead a few seconds before the end of the clip.

9

Press Spacebar to play the fixed clip.
FAIRLIGHT

Let’s listen to the end of the clip.

10 Unsolo the A1 SYNC track.
11

In the toolbar, click the Link Selection button to enable it again.

Trimming in the Fairlight page is not bound by video frames, so when unlinking audio from
video, you can be very precise with subframe audio trimming.

Aligning Sound Effects
Once your narration or spoken word tracks are edited, you can turn your attention to
editing sound effects and music. Sometimes you’ll use music, which is completely mixed
for the entire project, and at other times you’ll receive music split into individual music cues.
Still other times you’ll have mixed music on which you want to add transients or short
sound hits that add an audible exclamation point.
1

Press Shift-Z to see the entire timeline.

2

Hold down Shift key and scroll the middle mouse wheel to scale the tracks vertically
until you can see all five audio tracks.

3

Double-click the third marker in the index, “03 Missing SFX on A4.” The playhead
jumps to the start of the sound effect clip on A4.

4

Solo track A4, SFX 03 track.

Aligning Sound Effects
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5

Hold down the Option key (macOS) or Alt key (Windows) and scroll the middle mouse
wheel or drag the horizontal slider in the toolbar to zoom in on the sound effects.
Let’s review the sound on this track and the video that goes along with it to understand
what you are about to do.

6

Press Spacebar to play the sound effect until the credits appear in the viewer.
This sound is just a single, loud, swoosh that makes a good exclamation point for the
nighttime plane flying by. Based on the note in the marker, you need to copy this
swoosh sound and line it up with the next planes that fly by.
Keep in mind that copy/paste functions in the Fairlight page are designed to enable
precise placement of clips based on the position of the playhead. So, pay close
attention to your selection and to your playhead when copying and pasting the
sound effect.

7

Drag in the timeruler or middle-mouse drag the timeline to position the playhead
directly over the middle of the swoosh sound waveform.

Based on the viewer, the middle of this sound effect is aligned to the frame where the
plane is almost out of the frame.
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8

Select the Swoosh clip on the A4 and SFX 03 tracks, and press Command-C (macOS)
or Ctrl-C (Windows).

9

Drag in the timeruler or middle-mouse drag the timeline to move the timeline forward
until the next two planes that come toward the camera are almost out of the frame.
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As you drag the timeline position, the copy of the clip is seen as a translucent clip that
follows the playhead. Throughout the move, the playhead maintains its position in the
middle of the swoosh waveform. This behavior makes it easy to position the sound
exactly where you need it.
10 When the playhead is located just as the two planes are about to leave the screen,
press Command-V (macOS) or Ctrl-V (Windows) to paste the clip at that location.

Let’s review the new swoosh sound effect placement.
11

Drag in the timeruler or middle-mouse drag the timeline to the start of the sound
effects on the A4 SFX 03 track.

12 Press Spacebar to play over the effects.
13 Disable the Solo button on the A4 SFX 03 track.

FAIRLIGHT

If you find that the alignment is not perfect, you can repeat the process, but this time
cutting the copied sound effect clip and moving it using the playhead. The benefit of this
method rather than using the , (comma) or . (period) keys as you have done in the edit page
is that the playhead can move in subframe increments.

Recording Audio in a Timeline
You can record your own voiceover in DaVinci Resolve right in the Fairlight page timeline.
All you need to do is set up a microphone, patch the microphone input to a track, arm the
track, and start recording.
In this exercise, you’ll record a temporary ending voiceover tag for this trailer. Frequently,
the voiceover talent can’t record his or her lines until after you have started editing the
sound. So, you can easily record a temporary VO (voiceover) clip to use as you edit. When
the real VO talent arrives, you can use this same recording method to record the final VO
directly into the timeline.

NOTE If you don’t have a separate microphone, you can use the built-in
microphone in your computer for the following exercises. If you lack a microphone
entirely, read through the setup and recording sections and follow along when the
recording is finished.

Recording Audio in a Timeline
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1

If you have a stand-alone USB microphone, close DaVinci Resolve and attach the
microphone to your computer.

2

In your computer’s Sound preferences or settings, set your microphone (or the
built-in mic) as the audio input device.

3

In DaVinci Resolve, open the Age of Airplanes project.

4

Choose File > Project Settings.

5

Click the Capture and Playback Settings.

6

In the “Save clips to” field, click the browser button and choose a location to store
your newly recorded audio files.

TIP The default capture location is set to the Scratch disk you set up in the
Preferences window in Lesson 1. This setting is used only when you want to
override that preference.

7

Click Save (or Cancel if you made no changes) to close the Project Settings window.
Now that your mic is attached and the capture path is set, all you need to do is create
a track for your recording and set up the timeline.
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Creating and Patching Tracks for Recording
When recording audio onto a track, the important thing to consider is whether you want to
record in stereo or mono. By now, you’ve probably figured out that mono is the preferred
format for dialogue and VO.
For this recording, you’ll create a new mono track and use the input settings in the
Mixer to patch the microphone to that new track.
Right-click any track header and choose Add Tracks.

2

In the Add Tracks dialog that appears, set “Number of tracks” to 1, and set Insert
Position to Below SYNC. Change the Audio Track Type to Mono.

3

Click Add Tracks to close the dialog.

FAIRLIGHT

1

A new mono track appears below A1. Now, you must set the input for this track.
To patch a track’s input, you can use the input settings in the Mixer.
4

In the track header, double-click the Audio 2 name, and type VO because this will
be your voiceover track.
On the Mixer, which is displayed on the right side of the Fairlight window, an Input
menu is available at the top of each channel strip just below the track number
assignment. You can use this Input menu to assign the connected microphone to
record onto the A2 VO track.

Recording Audio in a Timeline
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5

At the top of the A2 VO channel strip, from the Input drop-down menu, choose Input.

The Patch Input/Output window opens, displaying the Source inputs on the left and
the Destination tracks on the right.
6

Select the first channel for your microphone as the source and select the VO track
as the destination.

7

At the bottom of the window, click Patch to set your input patch, and then close
the window.
Your track is created and patched. Now, you can arm the track to practice your recording.

Arming a Track for Recording
Each track header includes an Arm button to enable the track for recording. To do so,
you must first patch the track with an input, as you’ve done for the Audio 2 track. The Arm
for Record button (R button) is available in both the track header and the track’s channel
strip in the Mixer.

TIP If you are not using headphones, arming the track may cause the audio to
feedback if your computer audio is too loud. Before arming the track, either
connect headphones or lower the computer speaker volume.

1

In the Index, double-click the last thumbnail frame to move to the marker.
This is where you will record the voiceover.
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2

In the A2 track header, click the Arm for Record (R) button.

TIP Make sure no other tracks have solo enabled or you will not hear the
A2 VO track.

The track name and Arm button turn red to indicate that the track is armed
for recording.
The script for the voiceover you will record says:

3

Practice your line once or twice prior to recording.

4

In the transport controls, click the Record button. When the playhead starts moving
and drawing a red region within the timeline, you are recording. Read the line with your
best movie trailer voice. When you’re finished, press the Spacebar to stop recording.

5

To review your voiceover recording, first disarm the VO track by pressing the R button
in the timeline header.

6

Move the playhead just before your recorded VO clip and play the timeline.

FAIRLIGHT

“In the age of airplanes, we have become explorers once again.”

TIP If you enabled the Solo button on A2 prior to recording, disable it now.

Recording Audio in a Timeline
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Even though this temp VO is all you need for this project, DaVinci Resolve’s Fairlight page
includes more advanced recording tools for automatic dialogue replacement (ADR),
multitrack music recording, and foley sound effects. If you couldn’t record the voiceover,
the next exercise will bring you up to date as you work with a professionally pre-recorded
voiceover clip.

Modifying Clip Attributes
Although you recorded a fine temporary VO, when the real VO is recorded with
professional talent, you’ll need to preview it and add it to the timeline. You can access and
preview any audio clip in your media pool within the Fairlight page.
1

In the upper-left corner of the DaVinci Resolve window, click the Index button to close
the Index, and click the media pool to show the bins and clips in this project.

2

In the bin list, select the Audio bin.
All your audio clips are visible in the bin. You can preview them to find the right clip
and edit it into the project.

3

Click the HF VO clip to load it in the media pool preview player at the top of the panel.

Without playing the clip, the appearance of the two waveforms should tell you that
this is a stereo clip. You should also see that the upper channel (channel 1) waveforms
peak are lower, which indicates it is a quieter channel. Let’s give them a listen to hear
the difference.

TIP Listening to the differences in channels is easier when using headphones
because each ear hears a separate channel of the stereo clip.
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The left channel, channel 1, does not sound as clear as the right channel, channel 2.
Often, dialogue or interviews are recorded with two microphones. A boom mic is
typically the primary and clearest mic, while a lavalier or lapel mic is useful primarily
as a backup. You now need to ensure that channel 2 is used when you edit your
professional VO clip onto your mono track.
4

In the bin, right-click the HF VO clip, and choose Clip Attributes.

5

At the top of the Clip Attributes window, click the Audio tab.

6

In the Format drop-down menu, choose Mono.

7

Change the Source channel to Embedded Channel 2.

Modifying Clip Attributes

FAIRLIGHT

The Clip Attributes Audio tab shows the format of the audio, as well as all the channel
mapping. By default, the left channel is always channel 1 and is the channel used when
converting a stereo clip into a mono track. You can change that default behavior in the
Clip Attributes window.
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8

Click OK to close the Clip Attributes window.
You now have a mono clip for your VO that uses channel 2 as its audio source. When you
edit this clip into the mono track, you’ll use the good-sounding boom mic recording.

9

In the timeline, select the temporary VO clip you recorded, and press Delete or
Backspace to remove it.

10 Drag in the timeruler or middle-mouse drag in the timeline window to position the
playhead over the marker that indicates where the VO should start.
11

Drag the HF VO clip from the media pool and place it so the start of the clip lines
up with the playhead position in the timeline.

12 Play the timeline to hear the mix of all the tracks.
Now that you know how to set up, remap, and edit your dialogue tracks, you’re ready to
address the sound quality of your project.

Using Fairlight FX
Fairlight includes a wide range of native audio processing plug-ins that work across all
three operating systems. When you use a macOS, you also have support for third-party
VST and Audio Unit plug-ins. Windows users also have VST plug-in support. You can apply
these plug-ins to a single clip or an entire track to fix common problems or to design
sounds so that they perfectly match the mood of your project.
1
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Drag in the timeruler to position the playhead over the HF VO clip in the timeline.
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2

Select the A2 VO track in the timeline header and press X to mark In and Out points
around the HF VO clip.

3

Solo the VO track so you can listen to it independent of the other soundtrack elements.

4

Press Option-/ (macOS) or Alt-/ (Windows) to play from the In point to the Out point.
FAIRLIGHT

In the VO, you can hear a low-pitched background buzz. This is not an uncommon
problem and can happen when an electrical signal seeps into your audio cables.
Typically, it is due to poor electrical grounding or poor audio cable shielding.
You have a convenient tool to minimize this common problem: a notch filter that can
block a very narrow band of audio frequencies in your recording. The buzzing hum in
this audio clip, as often occurs, is at a frequency of 60 Hz or 50 Hz, depending on
whether you recorded in North America, Asia, or Europe (due to the AC delivery
standards in those continents.) Since this type of buzz is so common and so specific,
Fairlight includes a special De-Hummer Fairlight FX plug-in to address the problem.
5

In the upper left of the Resolve window, close the media pool and click the Effects
Library button to display the Audio FX plug-ins.

6

In the FairlightFX category, drag the De-Hummer plug-in onto the VO clip in the timeline.

When you apply the plug-in, the De-Hummer dialog opens with controls to specify
the type of hum you have.

Using Fairlight FX
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TIP To remove an audio plug-in, right-click over the clip in the timeline and
choose Remove Attributes. In the Attributes dialog that opens, select Plugins
and click Apply .

7

In the Frequency section, click the 60 Hz button to set the De-Hummer to notch out
the 60 Hz frequency.

The graph in the De-Hummer displays frequencies along the bottom. Low frequencies
are to the left and higher frequencies are to the right. The dips in the graph indicate
the narrow bands of frequencies that are being cut out or diminished in the clip.
8

In the upper-right corner of the De-Hummer window, click the Options menu and
choose Loop Preview.

The clip will play continuously in a loop, allowing you to hear the changes immediately.
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9

As the clip plays, drag the Amount dial to adjust the amount of hum that is removed.
As you drag the Amount dial clockwise, you are lowering the volume of the selected
frequencies (60 Hz in this case) in the voiceover clip. So, you are also altering the
sound quality of the voice recording. It’s a delicate balance to decide how much
hum to remove before you lose too much vocal quality.
Looking at the graph, you might think that by selecting 60 Hz that the filter will notch
out only that frequency, but simply removing one frequency may not fix the problem.
You can adjust the Slope control to filter out additional frequencies that may be
contributing to the unwanted hum.

10 Drag the Slope control until you hear the least amount of hum in the voiceover.
11

When you are done making adjustments, click the Options menu and choose Loop
Preview to stop the loop playback.

12 Close the De-Hummer window and disable the Solo button on A2 VO.

TIP After closing the window of an audio effect, you can access its controls
again from the Inspector.

FAIRLIGHT

The De-Hummer is one of the most frequently used plug-ins, even for picture editors,
because it addresses a very common problem with very little effort.

Applying Noise Reduction to an Entire Track
In the previous exercise, you applied a repair plug-in to an individual clip. You can also
apply plug-ins to an entire track, either from the effects inserts at the top of the mixer or
by dragging the effect from the Effects Library to the track header in the timeline. In this
exercise, you’ll apply Resolve’s powerful Noise Reduction plug-in to the entire A1 SYNC
track and have it sample the noise to automatically remove it.
The noise reduction effect works best when you have an area on the track where you hear
only the noise. Luckily, in this production they recorded ambient room tone that you can
add to the timeline.

Using Fairlight FX
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1

Open the media pool, and from the Audio bin, drag the Room Tone clip to the end of
the timeline on the SYNC track.

This room tone clip will be used to sample the noise that we want removed from the
rest of the clips on this track. However, since the room tone is very quiet, we’ll increase
the volume to get a better sample.
2

Using the timeline volume line on the room tone clip, increase the volume until a clear
waveform is displayed on the clip.

3

In the Effects Library, drag the Noise Reduction plug-in onto the A1 SYNC track header.

Although the noise reduction has many controls, if you have a few seconds of clean
room tone, you can have the noise reduction plug-in sample what that sounds like and
remove it from the remaining clip on the SYNC track.
4
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Solo the Sync track.
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5

Click the Learn button and play over just a few seconds of room tone, and then stop
playback.

6

Drag in the timeruler to move the playhead over the start of the timeline and play to
hear the corrected interview clips.

7

Click the red Bypass switch in the upper-left corner of the dialog to turn off the plug-in.

8

Click the Bypass switch again to hear the plug-in.

FAIRLIGHT

Clicking the Learn button and playing over the noise you wish to remove, subtracts that
same noise from the other clips on the track. That’s the benefit of applying the plug-ins
to a track and editing all clips from one source onto its own track.

Wow! What a difference noise reduction can make.
9

When you are finished, stop playback. Close the Noise Reduction dialog.

10 Delete the room tone clip from the timeline.
Noise Reduction is just one of the exciting Fairlight FX plug-ins that come with DaVinci
Resolve. Now that you have seen how easy it is to apply plug-ins and presets, you can start
experimenting with them on your own projects.

Setting Track Levels
Audio balance is the key to the entire sound-mixing process. When you achieve balance
in your mix, you have successfully done your job. In the previous lesson, you performed
volume adjustments at the clip level, but to achieve overall balance you must now adjust
entire tracks relative to one another.
1

From the main menu bar, choose Workspace > Rest UI layout to return to the default
window layout.

Setting Track Levels
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2

Make sure the mixer is still open, and drag its left edge to expand the mixer and view
all the channel strips.

The mixer panel includes a channel strip for each timeline track and a master audio
strip. Each channel strip is color coded based on the track color that you assigned.
Unlike the Inspector, in which you can adjust the volume of a single clip, mixer fader
changes are applied to entire tracks.
3

Press Shift-Z to see the entire timeline.

4

Drag in the timeruler to move the playhead over the start of the timeline and press the
Spacebar to play the trailer.
Overall, the sync sound interview clips seem too low and the HF VO seems too loud.
No problem. You can the adjust the volume level for an entire track using the
corresponding SYNC and VO faders in the mixer.

5
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Play the timeline again and drag up the SYNC fader until the interview voice plays at
a more clearly audible level. Then adjust the VO fader to set an appropriate level for
the VO track.
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6

Play the timeline again and adjust the other tracks as needed to achieve a proper
balance between all the sound elements.

TIP Using automation control, you can record track level adjustments as you
play the timeline. You can learn more about the Fairlight page in the DaVinci
Resolve User Manual, as well as the Introduction to Fairlight Audio Post with
DaVinci Resolve 17 training manual.

As you adjust overall track levels, it is important to keep an eye on your meters levels and
to monitor the audio results using quality speakers in a calibrated system. Just as you want
to view your video content on a calibrated display, you must hear your soundtrack content
in an audio-calibrated environment. So, before you complete audio postproduction, take
off those headphones and prepare your final mix using professionally calibrated speakers.

1

On the Fairlight page, how can you ripple the timeline track as you trim?

2

How do you identify the track you want to record on in the Fairlight page timeline?

3

Within a bin, how do you change a stereo clip to mono?

4

True or false? A De-Hummer can remove only 50 Hz and 60 Hz noises from
stereo clips.

5

True or false? You can apply Fairlight FX to a clip or an entire track.
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Answers
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1

On the Fairlight page, you cannot ripple trim. All trimming in the Fairlight page is an
overwrite trim, which prevents you from rippling audio out of sync with the video.

2

In the Fairlight page timeline, you select the track you want to record on by clicking
the Arm for Record button (R) in the timeline track header.

3

You can change a stereo clip to mono from a bin by right-clicking the clip and choosing
Clip Attributes. Then choose Mono from the Format menu.

4

False. The De-Hummer can remove a wide range of frequencies.

5

True. You can apply Fairlight FX to a single clip or to an entire track.
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An Introduction
to Visual Effects
Compositing
When mutants attack or aliens land spaceships on Earth, filmmakers turn to visual effects
artists to make those shots reality. You can use visual effects to create images that cannot
be realized with live-action production. Anything that’s too difficult, too dangerous, or even
too expensive to capture with a camera, you can create with visual effects compositing.

FUSION

DaVinci Resolve has the full Fusion visual effects and motion graphics toolset built in, which
makes it possible for you to create feature film-quality effects without switching between
software applications!

While you can create simple visual effects in the edit page, you’ll find more advanced tools
for building sophisticated, photorealistic effects in the Fusion page. It features a flow
graph-style interface, known as a node tree, designed specifically for visual effects and
motion graphics work.
As you read through the following lesson, you’ll begin to understand the many tasks you
might choose to perform using Fusion’s complete 3D workspace and over 250 compositing
and visual effects tools. Best of all, it’s now part of DaVinci Resolve, so you can switch from
editing, color grading, and audio postproduction to visual effects and motion graphics with
a single click!
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What Is Visual Effects Compositing?
Compositing is the process of combining two or more images to make a unique, new image.
But it’s not just about combining images. You can composite many different elements such as
video clips, animations, text, mattes, particles, and graphics. Sometimes these elements are
called layers because they are layered on top of each other to produce the new image.
Many tasks fall under the umbrella of visual effects. Just as with color and audio
postproduction, visual effects are a huge and exciting part of the creative filmmaking
process. Depending on the type of work you do, you may need to learn some or all of the
skills needed to create a finished visual effects shot. Smaller productions often require
you to build shots from start to finish, whereas larger studios may have specialized artists
dedicated to tasks such as rotoscoping, 3D, particles, lighting, and so on.
Even when you are hired as an editor or a colorist, you will often be asked to produce
smaller effects. Like all aspects of postproduction, learning the tools and techniques
requires practice. Understanding the technology behind the tools will improve your
problem-solving skills and efficiency.
As industry deadlines tend to grow shorter, editors and colorists who know how to finish
shots quickly and efficiently are in the highest demand. Learning the basics of Fusion
visual effects in DaVinci Resolve—along with color correction and audio postproduction—
will make you a more valuable artist and open up more job opportunities.

Getting Started with Visual Effects
Visual effects were once a luxury reserved only for big-budget feature films. With the
power of Fusion built into DaVinci Resolve, you can add feature film-quality visual effects
to any program without a massive budget.
If you think visual effects are only about creating aliens, spaceships, and explosions,
you are missing out on the many smaller effects that can improve any project. In fact, most
visual effects consist of corrective effects, clean-up work, or inserting subtle hidden effects
such as sky and window replacements. These effects don’t take long to do and can
improve everything from poorly framed b-roll to dull gray skies.

Adding Elements
Weather is unpredictable, and when the story calls for snow, you need snow! That’s why
creating elements such as snow, rain, fog, and even lightning are essential skills of the
visual effects artist. You can use the particle system in Fusion to create realistic weather
elements that move, fall, and drift naturally.
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Sometimes it’s just too dangerous to do things on a real set. For example, smoke, flying
debris, and fire are always dangerous when actors and an entire crew are involved. In
many cases, these elements can be shot separately, and you can composite them in later
as a safer yet realistic-looking alternative.

Animals and Kids

FUSION

The unpredictable nature of working with animals and children can slow each shooting day
to a crawl. Being able to divide and conquer a shot by splitting it up and shooting animals
separately from main action can ensure that you get the shot completed without schedule
overruns. Through seamless compositing, you can combine each section of a frame to
create a realistic split-screen composite that looks like one take.

Sky Replacement
A perfect sunset or a bright blue sky with puffy clouds are great backdrops for any scene,
but weather is out of your control. When everyone is on set, the equipment is rented, and
the clock is ticking, you’ve got to get the shot even when the weather isn’t cooperating.
That’s where the (extremely common) art of sky replacement comes in. Fusion’s keyers,
rotoscoping tools, tracking, and 3D compositing can remove ugly gray skies or salvage
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overexposed skies. Add in some Fast Noise or volumetric effects and that clear blue sky
can include beautiful dramatic clouds that weren’t there during the shoot.

With the 3D controls in Fusion, you also can simulate the light direction, atmospheric haze,
and realistic parallax camera movement—all elements that can make the difference
between a believable sky replacement and a cheap, artificial fake.

Performance/Cosmetic Fixes
Correcting or improving an actor’s not-quite-perfect performance can avoid the need for
expensive reshoots. This common compositing task is rarely noticed by an audience and
can be simple to do, depending on the required fix. For instance, a detail often missed
during shooting (but painfully obvious in the screening room) is when an actor portraying
a dead body involuntarily moves his eyes. Compositing closed eyes from one frame over
an entire shot is a skill that can save the shot and be repurposed for many similar fixes. The
removal of scars, tattoos, or uneven tan lines all use similar techniques and can be
performed using Fusion’s planar tracker, paint tools, and rotoscoping.

Changing Locations

Production budgets always limit where and when you can shoot a scene, but simple
environmental enhancements can disguise those limits and change the feel of an entire
scene. Such effects can consist of replacing windows in a moving car because you couldn’t
close Times Square to shoot your scene, or “moving” the ground-floor apartment location
you could afford to a penthouse view. These are common tasks for the visual effects artist
and can be very quick fixes for editors and colorists to perform.
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Wire Removal
Visual effects are also used to add realism to already dangerous stunts. Getting performers
to fly across the screen either from explosive force or supernatural powers often requires
safety harnesses and wire rigs. You can hide those rigs and wires using Fusion’s simple
clone tools and tracking, a task that editors and colorists can take on in a pinch when the
visual effects artists are busy with larger composites. Plus, the wire removal skills you use
in Fusion techniques can also apply to removing lighting stands, telephone wires, and
unsightly antennas.

Set Extensions
You can take environment enhancements to the next level to create entire set extensions
that visually transport your audience to a specific location (while keeping your production
safe at home on a sound stage.) Instead of shipping the whole cast and crew to the
Himalayan foothills, you can replace the background of your shots with temples and
mountains and snow. For period pieces or science fiction, such effects can save enormous
amounts of time and money because you don’t have to build massive sets. You just
construct set fragments around your actors and place green screens in the surroundings.
Using the Fusion page during postproduction, you can track the camera movement and
replace the greenscreen with 3D extensions to your set.

FUSION

Motion Graphics
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Motion graphics, or motion design, is all about animating graphic elements. It’s the
marriage of visual effects, animation, and graphic design with the goal of presenting
onscreen information. Because information in some form is the objective, text often plays
a primary role in almost every motion design project. The Fusion page includes both 2D
and 3D typography tools along with creative paint, Bézier-shape drawing tools, and
incredibly deep spline animation controls. They enable you to create engaging animated
designs that communicate, educate, and entertain.

Learning to See
If you want to create high-quality visual effects, you need to be very conscious of how the
world appears around you. Visual effects must look and feel real, or your audience will stop
believing. The skill to observe the surrounding world in painstaking detail is just as
important as mastering the technical and artistic side of visual effects.
To become a skillful visual effects artist, you must start noticing how light, perspective, and
depth appear in the real world, and then bring those observations into your composites.
If all the elements that make up a composite are meant to be in the same location,
then you must make sure that light hits them all from the same direction. Simulating relative
sizes, parallax motion, and depth to a real-world level of detail is essential to the realism
of an effects shot.
As you begin creating visual effects, start small. The Fusion page is very deep and
incredibly powerful. The beauty of having Fusion built into DaVinci Resolve is that you
can jump into creating visual effects with one click; try something out to see if it will work,
and then, depending on your skill and the time available, either pass it off to your visual
effects artists or finish it yourself.
Visual effects compositing is about a combination of tools rather than any single filter
effect. It takes time, patience, and experience to do well, but it’s an incredibly exciting
activity that you can learn through experimentation and practice. Eventually, you’ll create
the most thrilling cinematic moments imaginable.
As Walt Disney said, “It’s kind of fun to do the impossible.”
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Creating Effects
in Fusion
Visual effects make the fantastic and
impossible look completely realistic.
Whether you’re in a theater watching the
latest studio blockbuster, viewing a show
on your iPhone, or at home on a big-screen
television, visual effects are everywhere.
With DaVinci Resolve, you have the power
to create your own visual effects, so you
can transport an audience into completely
believable immersive worlds!

Time

Producing visual effects is an exciting craft
that takes time and practice to master. But
once you do, you’ll be able to bring virtually
any story to life, no matter how imaginative!
The Fusion page in DaVinci Resolve
features all the tools you need to create
visual effects and animated motion
graphics using nodes instead of layers.
You do so by linking tools together as you
would combine building blocks, and then
connecting them into an image-processing
flowchart.

This lesson takes approximately
80 minutes to complete.

Exploring the Fusion Interface
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FUSION

Goals

In this lesson, you’ll take a very simple video clip and realistically integrate it into a sci-fi
scene. The exercises in this lesson will teach you how to composite shots using Fusion ’s
powerful nodes and keyframe animation tools. You’ll acquire basic skills needed so you
can continue to explore the Fusion page on your own, try out additional tools, and create
your own effects.

Exploring the Fusion Interface
In most editing systems, you put together your rough cut and then refine your edited
versions in the edit page timeline. If you need compositing or motion graphics work, you
export frames, open up different software, import the frames, and then render out the
results for importing back into the edit timeline. In this first exercise, we’ll open a project
that will allow us to take a quick tour of how DaVinci Resolve and the Fusion page simplify
that entire process. Let’s start by importing a new project and quickly get into the
Fusion page.
1

Open DaVinci Resolve, right-click in the Project Manager, and choose Import.

2

Navigate to the R17 Beginners Guide lessons folder, and in the Lesson 13 folder, open
the Hyperlight.drp file.
Like the Age of Airplanes, the media for this project is offline and you’ll need to
relink it.

3

Double-click the Hyperlight project in the Project Manager to open it.

4

Select the edit page, if necessary.

5

From the main menu bar, choose Workspace > Reset UI Layout.

6

Above the media pool, red relink button.

7

In the dialog that opens, click the locate button, navigate to the R17 Beginners Guide
lessons folder, and then click Open to relink all the media.
The timeline in this project includes a shot that requires some visual effects work.

8

In the timeline, move the playhead to the start and play the two clips.
This is a scene from the sci-fi movie Hyperlight. The woman is supposed to be drifting
through space in a capsule. It is your job as the visual effects artists to make her
close-up a believable shot from this scene.
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9

Position the playhead over the close-up for the actress.

10 Click the Fusion page button or press Shift-5.
That’s all it takes to bring a single shot into the Fusion page where you can apply effects.
But before you start creating those visual effects, let’s get familiar with the Fusion page.
The page is organized into four main sections. The two viewers across the top display
the images you are working on. Below the viewers, a toolbar includes the most used
effects or tools. The lower work area, called the Node Editor, is the heart of the Fusion
page where you construct your effects. Finally, the Inspector is to the right.

FUSION

The left and right viewers can show different
images or effects from your composite.

In the Inspector, you can
display and manipulate the
parameter of any selected
effect or tool in the Node Editor.

The toolbar has buttons for
adding commonly used effects
or tools to the Node Editor.

The work area can show any combination of the
Node Editor, Keyframes Editor, or Spline Editor.

Exploring the Fusion Interface
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By default, the work area displays the Node Editor. Fusion does not use a timeline for
compositing or applying effects, as does the edit page. Instead, it uses a node tree
in which each image or effect is a node, as represented by a rectangular icon in the
Node Editor.

Nodes are connected in a flowchart-like style, which makes it easy for you to see the
entire structure of a composite and quickly make changes. Working with nodes in
Fusion is much faster than hunting through nested stacks of precomposed layers and
filters, as you might have to do with a layer-based interface. The node tree flows from
one node to the next: one node applies an effect to an image and then passes it to
another node for additional processing or output.
11

With the mouse pointer located over an empty gray space in the Node Editor, hold
down the middle mouse button and drag to pan the node tree into the center of
the panel.
Every clip or image file that you bring into the Fusion page is represented by a Media
In node in the Node Editor. The current Media In node represents the clip from the edit
page. The Media Out node represents the image that is sent back to the timeline on
the edit page.

12 In the Node Editor, select the Media In 1 node and press the 1 key to display the image
in viewer 1 to the left.

TIP The terms node and tool are used interchangeably to refer to an imageprocessing operation.

You can rename nodes to describe their function or image.
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13 Select the Media In 1 node. Press the F2 key and rename the Media In 1 node ACTRESS.
The node editor has no representation of time. It shows how image data is processed.
Under the viewers, a time ruler shows the duration of the current effect. Dragging the
red playhead in the time ruler moves to different frames just as when dragging the jog
bar under the source or timeline viewer in the edit page.

TIP By default, the time ruler and all time fields on the Fusion page display
frame numbers. To display timecode, choose Fusion > Fusion Settings, and in
the Defaults panel, configure the Fusion page to do so.

The time ruler shows the entire source clip length, and the yellow lines indicate the render
range, which is that portion of that clip actually used in the timeline for final rendering.
14 Drag the playhead slowly through the render range from the first yellow line on the left
to the second yellow line on the right.

As you drag the playhead through the render range, the current time display (to the
right of the time ruler) displays the current frame number. To the left of the time ruler,
you can see the render range start and end frame.
As the playhead moves, a green line appears along the time ruler to indicate frames
that are cached into RAM for smoother playback. The more RAM you have in your
system, the longer the cached region for RAM playback can be.

FUSION

TIP You can assign more or less RAM for Fusion RAM playback in the
Preferences panel. The amount of RAM assigned to Fusion RAM playback is
taken from the total amount assigned to the DaVinci Resolve application.

Adding the First Effect
To understand the basic principles of working with nodes instead of layers, let’s add a
simple effect to this clip. The most common tools or effects that you will want to use are
in the toolbar.
1

Hover your mouse pointer over the first tool in the toolbar to display a tooltip with the
name of the tool.

Adding the First Effect
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A thin divider separates each of the six toolbar categories. From left to right, the
categories are generators, color, compositing/transforms, masks, particles, and 3D.
Generators

Color

Compositing/
transforms

Masks

Particles

3D

You build effects by connecting tools between the Media In and Media Out nodes.
In this example, you’ll add a Color Corrector tool from the color category.
2

Move your mouse over the first tool after the first divider in the toolbar.

3

Drag the Color Corrector tool over the connection line between the ACTRESS node
and the Media Out node.

4

When half of the line turns blue, release the mouse button to insert the Color Corrector
tool as a new node.

5

In the Node Editor, select the Color Corrector.
The Color Corrector results will appear in viewer 2 since that is displaying the Media
Out node, while the original clip remains visible in viewer 1.
When a node is selected in the Node Editor, the parameters for adjusting that node
appear in the Inspector.
To give this shot a colder, sci-fi feel, we’ll add more green and blue colors.
The Color Corrector can limit color adjustments to just the shadow area, midtones
area, or highlights area using the Range menu at the top of the Inspector.

6

From the Range menu, choose Shadows and drag the color indicator to a
saturated blue.

This adds a significantly bluer tint to the darkest areas of the clip.
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7

From the Range menu, choose Midtones and drag the color indicator slightly
toward green.

8

From the Range menu, choose Highlights and make a very slight adjustment
toward yellow.

While the results are shown in viewer 2, viewer 1 still displays the original, unaltered
ACTRESS image. By using the two viewers to see different aspects of your effect, you
can more precisely compare and modify your adjustments.
Any effect you create in the Fusion page is also instantly visible in the timeline in the
edit page.
9

At the bottom of the window, click the edit page button, or press Shift-4.
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The edit page smart cache renders any Fusion effect in the background as you
continue to edit.

TIP If you use DaVinci Resolve’s user cache instead of smart cache, you can
right-click over any Fusion clip in the edit page or color page timeline and
choose Cache Fusion Output > On to manually cache the Fusion effect.

That’s just the start of creating this effect; now let’s return to the Fusion page.
10 At the bottom of the window, click the Fusion page button, or press Shift-5. It’s easy to
see how the node tree functions like a flowchart with just a single image.
The image comes in at the left, the effect is applied, and at the right, the modified image is
sent back to the edit page. However, most visual effects use more than a single image, so
next we’ll learn how to bring in additional images that don’t exist in the edit page timeline.

Adding the First Effect
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Masking Effects
Nodes have an input and an output for connecting other nodes. These connections are color
coded with a yellow triangle to represent the primary input and a white square to represent
an output. Nodes also have an effect mask input for connecting masks, as represented by a
blue triangle. You can use the mask input to limit the area of the image affected by an effect.
Let’s create a subtle vignette that will darken the area around the actress’s face.
1

In the toolbar before the second divider, drag the Brightness/Contrast tool over the
connection line between the Color Corrector and the Media Out node.

2

When the line turns blue, release the node to insert it.

We’ll change the gamma in this Brightness/Contrast node to darken the actress.
3

With the Brightness/Contrast node selected, in the Inspector, drag the gamma down
to around 0.5.
You’ve darkened the entire image considerably. By adding a matte tool, you can limit
where that darkness is applied.

4

In the toolbar after the third divider, drag the ellipse tool to an empty area of the Node
Editor just below the Brightness/Contrast node.

To connect nodes, you can drag from the output of one node to the input on another.
5
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Drag from the square output on the Ellipse node to the blue effect mask input on the
Brightness/Contrast node.
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In viewer 2, the gamma adjustment is now masked inside the ellipse shape. You’ll have
to invert the ellipse matte so the darkness falls outside the shape.
6

In the Inspector, select the Invert checkbox to reverse the ellipse matte.
A few more adjustments will make the darkened vignette look even nicer.

7

In the viewer, use the center transform overlay to position the ellipse over the
woman’s face.

8

Drag the right edge of the ellipse to expand its width and cover more of the frame.

9

In the Inspector, refine the ellipse matte by increasing the soft edge slider to create
a more gradual transition from the center to the darkened edges.

10 Use the Saturation slider to lower the color saturation on the outer parts of the frame.

TIP A small gray dot appearing under any parameter slider indicates the
default position of that parameter. Clicking the gray dot resets the slider to
its default position.

11
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You can use the onscreen controls to change the ellipse shape so it covers more of
the wide aspect of the frame.
In the transport controls, above the toolbar, press the first frame button to move the
playhead to the start of the render range, and press the Spacebar to play through
the composite.

TIP You can click the speaker icon on the left side of the toolbar to mute the
audio if you no longer want to hear it.

The first time the composite is played, DaVinci Resolve loads the effect into RAM. A green
line under the time ruler indicates the cached regions of the composite. When the entire
composite, from the start of the render range to the end, is cached into RAM, the composite
plays back in real time.

Masking Effects
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Adding Clips from the Media Pool
On the most basic level, visual effects are about combining two or more images to make
a new image. Although you currently have only a single clip from the edit page timeline
in your composite, you can access any clip from your project in the media pool. For the
creation of this sci-fi shot, you will add a computer-generated heads-up display (HUD)
to make it appear that the actress is looking at a computer display.
1

In the upper-left corner of the interface, click the Media Pool button.

2

From the master bin, drag the HUD clip to an empty area of the Node Editor.

A new Media In 1 node is created to represent the clip. The clip is not yet connected
to your composite; it is just added to the Node Editor. Before connecting a clip to your
composite, you can learn a lot about it by displaying it in the viewer.
3
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Select the Media In 1 node, and press F2 to rename the node to HUD; then, press 1 to
display it in viewer 1.

Lesson 13

Creating Effects in Fusion

In the lower left of the HUD node, a small white dot, called the view indicator button,
is highlighted to indicate that the node is displayed on viewer 1.

On the Media Out node, a second view indicator button is highlighted to the right of the
first to indicate that this node is displayed on viewer 2. By displaying the Media Out node,
viewer 2 will show you the final composite output destined for the edit page timeline.

TIP Switching from the Fusion page to the edit page and back to the Fusion
page will switch viewer 2 to display the Media Out node, regardless of what is
selected before you leave the Fusion page.

Viewer 1 displays the HUD graphic with a checkerboard background to indicate that
this computer-generated graphic has a transparent area created by the inclusion of
an alpha channel.

TIP An alpha channel is a fourth channel that accompanies the red, green,
and blue channels of an image. Alpha channels determine which parts of an
image are opaque and which parts are transparent.

Above viewer 1, click the Color Controls button, or click in the viewer and press the
A key to view the alpha channel in the viewer.
FUSION

4

The Color Controls button now shows the alpha channel of the currently viewed clip.
5

Click the Color Controls button, or press the A key again, to display the full color image
once again.

6

Click the Media Pool button to close the media pool and provide more room for the
Node Editor and viewers.

With an additional image element added to the Node Editor, you are ready to begin
blending two images together.

Adding Clips from the Media Pool
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Understanding the Merge Node
The Merge node is one of the most important and commonly used tools on the Fusion
page. It composites, or blends, two images. You can add the Merge node—as you would
add other effects—by dragging it from the toolbar and inserting it in the Node Editor
between the Brightness/Contrast node and Media Out node.
1

Directly after the second divider in the toolbar, drag the Merge node into the Node
Editor, and hover it over the connection line between the Brightness/Contrast and
Media Out nodes.

TIP You may need to drag the Media Out to the right to make more room for
inserting a new node.

2

When half of the line turns blue, release the mouse button to insert a Merge node
between the Brightness/Contrast and Media Out nodes.

TIP Shift-dragging a node extracts it from the node tree and enables you to
reconnect it at a new location. Alternatively, selecting a node and pressing
Delete or Backspace entirely removes that node from the Node Editor.

The Merge node is now connected into the node tree, and you can use it to composite
the HUD graphic over the shot of the actress. Before you combine the two images,
let’s explore the Merge node in more depth.
A Merge node has three inputs: there’s one input for a background image (yellow
triangle). You can think of this as a clip on V1 in the edit page timeline. The green
triangle input represents a foreground image, similar to a clip on V2 in the edit page
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timeline. The third input (blue triangle) is used exclusively for masking. Like all nodes,
the Merge node also includes an output (white square).
ANATOMY OF A NODE
Foreground input

Output

Background input
Viewer assignment

Effect mask input

When you insert a Merge node, it automatically connects the incoming connection line
to the background input. It is up to you to manually connect the foreground image. In
this node tree, the clip of the actress via the Color Corrector and Brightness/Contrast
node is connected to the yellow background input of the Merge node.
To connect the HUD graphic into the foreground input of the Merge node, drag the
square output from the HUD node into the green foreground input of the Merge node.

By adding the HUD graphic into the foreground input, you composite that graphic on
top of the actress using the graphic’s built-in alpha channel transparency.

FUSION

3

TIP When using a third display, such as a full-screen broadcast monitor
connected via a Blackmagic Design UltraStudio or DeckLink card, you can
press 3 on your keyboard to display the node on the third monitor.

Understanding the Merge Node
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4

In the Node Editor, drag the HUD node below the Merge node.

As you drag the node, the inputs on the Merge node rearrange themselves to make
the most direct connection.
It’s important to know that repositioning a node within the Node Editor in this way only
visually organizes your node tree and has no impact on the compositing results. Only
the connections made from node to node determine the processing order of images.
5

Return the placement of the HUD node above the Merge node to match a timeline,
layer based structure.

The Merge node is the fundamental building block of almost every composite you will
make in Fusion. Although it allows you to connect only two images, understanding how
those two inputs interact is crucial because they enable you to link multiple merges and
create much more advanced visual effects.

Chaining Merge Nodes Together
Merge nodes process only two images at a time: foreground and background. To add
additional images, often called elements or plates, to a composite, you must chain Merge
nodes together using the output of one merge as the background (or foreground) of
another merge. That’s how you’ll add a cracked glass element making it appear as if our
actress is in a damaged and dangerous space pod.
1

In the upper-left corner of the interface, click the Media Pool button.

2

From the master bin, drag the glass clip to an empty area of the Node Editor.

3

Press 1 to see the image in viewer 1, and then press F2 to rename this node, GLASS.

This is the image we will composite over the top of the ACTRESS and the HUD.
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4

In the Node Editor, select the Merge 1 node.
Instead of dragging from the toolbar, selecting a node allows you to click a tool in the
toolbar and connect it into the selected node.

5

In the toolbar, click the Merge tool.

The output of Merge 1 is now connected to the yellow background input of Merge 2.
You can use the unconnected green foreground input on the Merge 2 node to connect
the scratched glass image.
6

Drag the output of the GLASS node to the green foreground input of the
Merge 2 node.

Unlike the HUD, the glass image has no alpha channel. However, you can use the
Merge node to blend the images and create more realism.
In the Node Editor, select the Merge 2 node, and in the Inspector, drag the Blend slider
to 0.5 to lower the opacity of the glass element.

FUSION

7

You can find more sophisticated blending operations in the Apply mode drop-down
menu. These settings use simple mathematical operations to blend images based on
the color and luminance of the foreground and background.
Although you have several choices, the most common Apply modes can be defined
based on their overall effects on the composite:
– Darken colors: darken and multiply
– Lighten colors: lighten and screen
– Increase color contrast: hard light, overlay, and soft light

Chaining Merge Nodes Together
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Because you want the glass cracks to be seen clearly, let’s use a Screen Apply mode.
The Screen Apply mode causes lighter pixels to brighten the background image, which
is excellent for translucent cracks in the glass. It also causes black pixels to become
transparent, consequently creating a cleaner composite of the cracks over the top of
the actress.
8

In the Apply mode menu, choose Screen.

If you wanted to add even more image elements beyond the glass and HUD elements, you
could continue chaining merges together. Adding new Merge nodes before the existing
ones would place new elements behind the current composite.

Inserting and Adjusting Effects
Node order is the single most important concept to understand in any node-based
compositing system. Where you insert a node in the tree and the order in which you
connect nodes determines the results of your composite.
The frame size of the HUD graphic is slightly larger than the background, so some of it is
cut off. You’ll need to add a Transform node—but in precisely the correct location—to resize
the graphic without resizing the background.
1
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Select the HUD node in the Node Editor and press 1 to view the HUD in viewer 1.

Lesson 13

Creating Effects in Fusion

2

Just before the third divider in the toolbar, click the Transform tool to have it automatically
connect to the output of the HUD node.

Although you have not made any changes, you can see the original graphic in viewer 1 and
the transform adjustments in viewer 2 because it displays the Media Out node’s results.

TIP In the lower-left corner of the interface, the status bar displays basic
metadata about any selected node.

When a node is selected in the Node Editor, the parameters for adjusting that node
appear in the Inspector and onscreen controls are displayed in the viewer.
In the Inspector, drag the Transform Size slider to the left to scale down the graphic
until the logo on the left is no longer cut off.

FUSION

3

It was very important to insert the Transform tool into the node tree so it applies only to
the HUD graphic. If you inserted it after the Merge tool, the Transform node would
have resized the entire shot.

Inserting and Adjusting Effects
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Since we inserted it directly after the HUD, the HUD is now resized and positioned.
However, it still looks like a graphic slapped on top of an image. You can access
dozens more effects in the Effects Library and use them to better integrate this HUD
into the composite.

Adding Effects from the Effects Library
The Fusion page includes more effects than just those in the toolbar. It also includes over
250 Fusion-specific tools that you can access in the Effects Library.
To add more realism to this shot, we should spend a little time making the HUD appear
more realistic. For example, we can use a few different nodes to add some computer
scanlines and blurring effects.
Since the camera is focused on our actress, the HUD would realistically be out of focus.
Let’s start improving the HUD by giving it a blurred out-of-focus look.
1

In the Node Editor, select the Transform node.

2

In the upper left of the Fusion page, click the Effects Library button.
The library is organized by category. The Tools category contain all the effect that are
only available in Fusion.

3

In the Effects Library, click the Tools disclosure arrow.
There are Fusion specific categories for everything from paint and particles to
masking, image filters, tracking, and more.

4

Under the Tools category, select the blur category and click the Defocus tool to add
it to the Node Editor.

Since the Transform node was selected, the Defocus is connected to the output of the
Transform node.
5

In the Inspector, lower the Defocus’ Bloom slider to 0 to remove the over exposed
white areas.
The remaining Defocus settings add a nice subtle soft focus to our HUD.

406

Lesson 13

Creating Effects in Fusion

Adding ResolveFX
Now we’ll add some blurring distortion using a Prism Blur. A Prism Blur mimics how a
defective lens focuses differently on different colors. The Fusion toolset doesn’t include
a Prism Blur but DaVinci Resolve’s Resolve FX does. You can access Resolve FX from the
same Effects Library.
1

In the Effects Library, click Tools disclosure arrow to close the category, and then click
OpenFX > ResolveFX Stylize.

The OpenFX category contains the same effects you have in the Effects Libraries in
the Cut and edit pages.
From the Resolve FX Stylize category, click the Prism Blur tool so it is inserted after the
Defocus node in the Node Editor.

Adding Effects from the Effects Library

FUSION

2
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The default settings on the Prism Blur appear fine for now. Let’s introduce an older
computer screen style to this by adding TV scanlines.

TIP You can temporarily disable a node by selecting it in the node tree and
pressing Command-P (macOS) or Ctrl-P (Windows).

3

From the Resolve FX Stylize category, click the Scanlines tool so it is inserted after the
Prism Blur node in the Node Editor.

4

In the Inspector, increase the Line Frequency to around 10, doubling the number of
scanlines in the graphic and giving a more aged computer appearance.

TIP If can be easier to enter values rather than dragging sliders when
changing controls in the Inspector.

Three nodes added to the HUD node have turned a simple graphic into a very nice, retro
sci-fi computer screen.
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Rearranging Nodes in the Node Editor
When editing a timeline, you take great care in ordering the clips precisely how you want
the show to evolve. The same care and attention must be paid to the order of the nodes
in a composite. The order we have now makes the scanlines appear much too sharp.
Reordering the nodes will help in making this HUD more realistic.
1

Hold down the Shift key and drag the Scanlines node out of the node tree.
By holding the Shift key, you are able to extract and insert nodes anywhere in the
node tree.

2

Continue holding down the Shift key and drag the Scanlines node over the connection
line between the Transform and the Defocus nodes.

3

When the line turns blue, release the mouse to insert the Scanlines node.

FUSION

The Shift key is one method of moving nodes around the Node Editor, but another
method may be more familiar to you: simple copy and paste functions work for nodes
as well. If you need to apply a second version of a node, instead of going to the toolbar
or Effects Library, you can copy and paste one if it exists in the Node Editor.

Copying and Pasting Nodes
Taking a step back and looking at the entire composite, it makes sense that if the HUD is
out of focus, the cracked glass would be out of focus as well. You can easily copy and
paste nodes from one area of a node tree to another.
1

Select the Defocus node in the Node Editor.

2

Choose Edit > Copy or press Command-C (macOS) or Ctrl-C (Windows) to copy the
selected node.

Rearranging Nodes in the Node Editor
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3

Select the GLASS node in the Node Editor.
Like clicking a tool in the toolbar, a pasted node is added after the currently selected node.

4

Choose Edit > Paste or press Command-V (macOS) or Ctrl-V (Windows) to add the
copied node after the selected GLASS node.

The Defocus node is inserted between the GLASS node and the Merge 2 node.

Adding Text
Good graphics—whether they are main titles, still images, or even subtle text on a simulated
computer screen—should remain true to the look of the program. In this composite, you’ll use
some of Fusion’s text features to add a blinking warning alert to the HUD.
1

Select the Transform1 node in the Node Editor.
By selecting the Transform 1 node, we’ll insert the text just before all the effects that
are added to the HUD. This means the text will get all the same effects and blend in
more realistically with the HUD graphics.

2

In the toolbar, click the third button in from the left to add Text tool.

TIP You can right-click over any part of the toolbar and choose Customize >
Create Toolbar to add, delete, and rearrange tools in the toolbar.
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Adding the Text node to the Transform automatically creates a Merge connecting the
two nodes. The Transform is connected to the background input of the new Merge,
and the Text node is added to the foreground input.
3

Select the Text node in the Node Editor and then, in the Inspector’s Styled Text field,
type WARNING.

4

Below the Styled Text field, choose a good font that you might see as an alert on a scifi computer screen.

5

Below the typeface, increase the size to about 0.1.
Next, you’ll use the text shading controls to make the text red with a glowing
orange outline.
Click the Shading tab.

FUSION

6

In the Shading tab, you can apply text color, outline, shadows, and glows. Since this is
a warning alert, we’ll make the text red and add a slight orange glow as well.

Adding Text
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7

In the Shading tab, click the disclosure arrow for the Color swatch.
A larger color swatch appears where you can select the hue along the side of the
swatch and a saturation in the larger palette.

8

Select the vibrant red color to fill the text.

The Text node has eight shading options. From adding outlines to inserting glows,
these additional shading options are fully customizable text layers. Fusion has given
each of them a name and effect such as Shadow or Red Outline, but you can change
them to whatever you want.

TIP After selecting a number (1-8), you will not see that chosen shading effect
until you select the Enable checkbox.

Let’s enable a new shading layer effect to apply a soft orange glow to our text.
9

From the Select Element drop-down menu, choose 2, and select the Enabled checkbox.

This shading element defaults to a red outline. We’ll change it to an orange outline and
give it a soft glow.
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10 Click the disclosure arrow next to the color swatch to open the color palette and then
select an orange color for the outline.
11

Scroll down the Inspector and open the Softness section.

12 Adjust the offset X and Y parameters to around 5.0 to soften the outline.

13 Increase the Glow parameter to around 0.3 to add an illuminating glow to the outline.

Adding Text
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As mentioned, you can add up to eight shading elements to create fills, shadows,
outlines, borders, and glows. In addition, you have control over the position, shearing,
and rotation of each shading element, so your title design options are nearly limitless.

413

Positioning Text
The Text node includes layout parameters to position text however you like. For our
purpose, since the text is meant as part of the HUD that the actress is looking act, it should
be reversed on the screen.
1

At the top of the Inspector, click the Layout tab.

2

Scroll down to the Rotation parameters and drag the Y rotation to 180.
This flips the text around 180 degrees on the Y axis.

TIP The Merge and the Transform nodes both include Flip and Flop buttons,
which would produce the same results.

Next, you’ll position the warning text directly under the actress’s eyes.
3

Use the Center X and Y parameters to position the text along the bridge of the
actress’s nose, under her eyes.

Now you have the text in place and looking like it is part of the HUD. If this is a warning
alert, it would make sense to have it blinking on and off, making it very noticeable
in the shot.
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Animating with Keyframes
The ability to change elements over time is a crucial feature of any visual effects and
motion graphics application. The Fusion page handles basic keyframe animation in the
same manner that you already know from the edit page but goes much deeper with full
keyframes and Spline Editors. Let’s start by adding keyframes that raise and lower the
opacity of the text.
1

Press Command-Left Arrow (macOS) or Ctrl-Left Arrow (Windows) to move the
playhead to the start of the render range.

2

Select the Merge 3 node and press 2 to see it in viewer 2.

3

In the Inspector, click the keyframe icon to the right of the Blend control to add a
keyframe, and drag the parameter to 0.

FUSION

As you did on the edit page in Lesson 7, you’ll add a keyframe using the Inspector. In
this case, you’ll use the Blend parameter in the Merge to fade the text on and off.

Enabling the keyframe button of any parameter adds a keyframe at the current
playhead location and sets up auto keyframing: any time you adjust that parameter,
a keyframe is added. Let’s fade the text up and down again.
4

In the render range, drag the playhead forward 10 frames, to frame 22.

5

In the Inspector, drag the Blend parameter to the right until it reaches around 1.0

Animating with Keyframes
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6

Drag the playhead forward 10 frames, to frame 32, and drag the Blend parameter
back to 0.
Now, you’ll view the animation to check it’s pacing.

7

In the time ruler, drag the playhead to the start of the render range and play the
animation.
As you have seen, setting keyframes in the Fusion page Inspector is identical to doing
so in the edit page. However, you’ll encounter differences when you want to view and
modify keyframes. In doing so, you’ll discover that the animating power of the Fusion
page far surpasses that of the edit page.

Viewing and Modifying Keyframes
The Node Editor is used for organizing the image-processing operations in your composite,
but it does not show keyframing information. The Fusion page includes a Keyframes Editor
and a Spline Editor that are extremely powerful for viewing and modifying keyframes.
1

In the upper-right corner of the DaVinci Resolve window, click the Spline button to
show the Spline Editor.

The Spline Editor is a comprehensive environment in which to create, move, and
modify keyframes. It is the primary panel to see and modify the animation curves that
show the interpolation between each keyframe.
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The Spline Editor is divided into two sections. On the left is the header and on the right
is the graph area. The header shows all the animated parameters in the Node Editor.
Using the checkboxes next to each parameter, you can show and hide the keyframes
in the graph area.
2

In the Spline Editor header, select the Blend checkbox below Merge 3.
Enabling the checkbox shows the keyframes in the graph and the interpolation
between each keyframe.
Move the mouse pointer over the Spline Editor, and press Command-F (macOS) or
Ctrl-F (Windows) to maximize the spline in the graph area.

TIP You can pan and zoom in any panel of the Fusion page by holding down
the middle mouse button and dragging to pan, and holding down Command
(macOS) or Ctrl (Windows) and scrolling with the middle mouse button to
zoom in and out.

FUSION

3

The animation spline for the blend parameter is displayed in the Spline Editor.
The starting keyframe is in the lower left. The second keyframe rises as the blend
value increases. The ending keyframe is in the lower-right. The straight line between
the three keyframes indicates a linear animation, which means it has a constant, steady
rate of motion.
To have the text blink on and off instead of slowing fading on and off, you can change
the interpolation from Linear to a Step, sometimes called a hold interpolation.

Animating with Keyframes
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4

In the Spline Editor, click in an empty area of the graph and choose Edit > Select All or
press Command-A (macOS) or Ctrl-A (Windows).

5

In the lower left corner of the Spline Editor, click the Step In button.

The Step In button holds the first keyframe’s value until it reaches the next keyframe,
and then immediately switches to the new keyframe’s value. In our animation, this
creates a blinking text animation rather than a fading animation.

6

Press Command-Left Arrow (macOS) or Ctrl-Left Arrow (Windows) to move the
playhead to the start of the render range.

7

Play the animation to see the results of the Step In interpolation.
Because we set only three keyframes, the text blinks on and off, one time. Using the
tools at the bottom of the Spline Editor, you can quickly repeat a series of keyframes to
last for the entire composition.

8

In the Spline Editor, click in an empty area of the graph and choose Edit > Select All or
press Command-A (macOS) or Ctrl-A (Windows) to select all the keyframes again.

9

In the toolbar below the Spline Editor, click the Set Loop button.

Now let’s review the finished composite.
10 Click the Spline button to close the Spline Editor.
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11

Select the Media Out node and press 2 to see the entire composite in viewer 2.

12 Press Command-Left Arrow (macOS) or Ctrl-Left Arrow (Windows) to move the
playhead to the start of the render range.
13 Play the animation to see the results of the Step In interpolation.
In just a few minutes and setting only three keyframes, you’ve created repeating, blinking
text and explored just a couple of the tools in the Spline Editor.

Using Modifiers
Any node in Fusion can be expanded with the use of modifiers. Modifiers are extensions,
or optional add-ons, to a node’s controls. They are applied to a specific parameter in the
Inspector, and the effect of the modifier applies only to that parameter.
We can use a modifier in this exercise to generate a red glow on the actress’s face that
blinks on and off at the same rate as the text.
1

Select the Color Corrector 1, which is connected to the ACTRESS node.
We’ll add a second Color Corrector node to create the red tint on the actress’s face.
In the toolbar, click the Color Corrector node.

3

In the Inspector, drag the color indicator toward red.

FUSION

2

Since we only want the red tint to apply right around the actress’s eyes, nose, and
mouth, we’ll use a mask to limit the second Color Corrector.
4

In the toolbar, click the Ellipse mask tool so it connects to the Color Corrector 2 node.
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5

In the viewer, drag the circular mask shape so it is just around the center of the
woman’s face.

6

In the Inspector, drag the Soft Edge slider to around 0.1.
Now, to create the blinking animation, we’ll use a modifier, called a probe to control the
strength of the red tint. The probe modifier samples the pixel brightness from an image
to drive the animation of a parameter. First, we’ll apply the probe modifier to the red
tint strength, since that is the parameter we want animated.

7

Select the Color Corrector 2 node and right-click over the Strength label in the Inspector.

8

From the contextual menu, choose Modify with > Probe.
When you apply a modifier, a tab appears at the top of Inspector where you’ll find the
controls for the applied modifier.
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9

At the top of the Inspector, click the Modifiers tab.

The probe requires two essential adjustments. You must identify the node you want to
sample from, and within the image generated by that node, you must identify the
specific pixel that has the brightness you want to sample.
10 Drag the Merge 3 node from the Node Editor into the Image to Probe field in the Inspector.

When you begin dragging, it may appear as if you are pulling the Merge node off of the
Node Editor, but once your mouse is outside the Node Editor, the Merge node will
return to its original location.
11

Drag the playhead to frame 22 when the text is clearly in the viewer.

FUSION

12 Select the Color Corrector 2 node and use the Probe’s Position X and Y controls to
move the onscreen control over the red text.

The probe will increase the red tint on the actress’s face when the red text is onscreen,
and it will lower the strength when the red text is offscreen.

Using Modifiers
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13 Click the Play button to review the composite.
The intensity of the red is too high, so we need to lower it. This can be done using the
Value controls in the Probe modifier.
14 Click the Value tab at the top of the Probe modifier’s Inspector.

15 Lower the White value to around 0.3 to cut the red intensity in half.
16 Click the edit page button and let the effect cache before you play it in the edit
page timeline.

The Fusion page is a feature-rich, powerful compositing application that has been in
development for several years. Don’t expect to master it with a single lesson. If you are
coming from a different visual effects or motion graphics application, you’ll have a head
start, but even if you are only familiar with compositing in an editing timeline, start off by
applying simple effects to your own content and slowly experiment from there. You’ll
be amazed how quickly your bag of Fusion compositing tricks will grow.
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Lesson Review
In the Fusion page, how can you display the output of a node in viewer 1?

2

When clicking a tool in the toolbar, where is the node added?

3

What node would you use to blend two images?

4

What is the yellow input on a Merge node?

5

True or false? When you are on the Fusion page, you can disconnect the Media
Out node because you have no use for it.

FUSION

1
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Answers
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1

In the Fusion page, to display the output of a node in viewer 1, select the node
and press the 1 key.

2

The new node is added directly after the selected node in the Node Editor.

3

A Merge node is used to composite two images.

4

The yellow input on the Merge node is for the background input.

5

False. The Media Out node is always the last node connected, and it renders the
Node Editor results back to the edit page timeline.
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Lesson 14

Delivering a Final
Program
Everybody’s workflow is different, and the
Deliver page is designed to give you
flexible options for creating output from
low-resolution editing proxies to the
highest-quality master files. You can batch
render multiple files to multiple resolutions,
compression formats, and destinations,
all from the same Deliver page. With so
many different options available, you
might think it would be difficult to learn.
But it isn’t.

Time
This lesson takes approximately
20 minutes to complete.

Goals
Rendering Out a Web Streaming File 426
Creating a Custom Preset

428

Lesson Review
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DELIVER

In this lesson, you’ll use the Deliver page to
create two separate outputs: one for web
streaming and another custom output to
create part of the timeline as a high-quality
movie file.

Rendering Out a Web Streaming File
Almost every project ends up on a web-streaming service in some form, even if it’s just as
promotional material. To output the most common file-based output formats, DaVinci Resolve
includes easy setups and presets that automatically configure all the parameters for an
output type that you select.
1

In DaVinci Resolve, open the Age of Airplanes project that you worked on in
previous lessons.

2

In the Rough Cuts bin, double-click any of the CH12 FAIRLIGHT (Resolve) timeline
to open it into the timeline window.
The currently displayed timeline is the one that you will prepare for export on
the Deliver page.

3

At the bottom of the DaVinci Resolve window, click the Deliver button to open the
Deliver page. The Deliver page is divided into five areas.
The Render Settings
configure the output format.

The viewer shows images
from the selected timeline.

The Render Queue contains
all the jobs waiting to render.

The timeline displays a graphical representation
of the timeline you are outputting.

You’ll use the Render Settings for file-based output. When Render Settings are
selected, as they are by default, you can choose a render preset to configure for
your output.
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4

At the top of the Render Settings, click the Vimeo preset.

When you choose one of the presets, DaVinci Resolve configures the Render Settings
to output a file that conforms to the destination’s requirements. If you wanted to stop at
this point and output the file, you could do so. The only parameter you would need to
set would be the destination of the output file.
5

Just below the row of presets, enter the name of the file you want to create, then
click the Browse button and choose a location for the output file. Click the OK button
on the dialog.
Since you selected a preset, that is all you must do to output a file, but you also have
a few options that you can apply to presets.
Below the Browse button, set the Resolution to 1280 x 720 HD 720P since this is the
resolution of the current timeline.

DELIVER

6

Although you can customize the video compression and format parameters in the
Video tab, when you choose one of the easy presets, many of the basic settings are
optimized for you.

Rendering Out a Web Streaming File
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When the Vimeo preset was selected, QuickTime H.264 was chosen as the format,
and the AAC Audio codec was chosen because those parameters are commonly used
for web-streaming videos.
The YouTube, Vimeo, and Twitter presets allow for automatic uploads to those sites by
enabling the Upload checkbox. We’ll leave that unchecked for this exercise.

TIP For the automatic upload to work, you must enter your YouTube, Vimeo,
or Twitter account information in the DaVinci Resolve > Preferences window.

7

At the bottom of the Render Settings panel, click the Add to Render Queue button.
The job is added to the Render Queue on the right side of the window.

The Render Queue acts as a temporary holding area for jobs that you want to output from
DaVinci Resolve. You can add as many jobs to the Render Queue as you need to output.
Although you could render this file immediately, let’s wait and prepare another job for
the queue.

Creating a Custom Preset
In some situations, you will need to render out only a portion of your timeline for previews
or for others to work on. When you have a few clips that need to be output or used for help
in designing 3D animation, you will need to render just a section of the timeline and,
usually, in a very specific format.
Let’s render out a section of the timeline in a format that often is required by 3D animators.
They need high-quality renders, but because DaVinci Resolve does not have a 3D
animation preset, you’ll want to create one of your own, and save it as a preset for later use.
1

At the top of the Render Settings, click Custom.
Clicking Custom makes all the options in the Render Settings available for selection
and begins the process of creating a new preset. First, you can decide if you want
every clip in the timeline to render out as its own individual file or as a single file.
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2

Below the Location field, click the Single Clip button to output a single movie file.

3

Click the Video tab, and in the Video Format menu, choose EXR.
EXR is a single-frame format like TIFF that is often requested by visual effects studios.
Because EXR files do not have audio tracks, you can skip the Audio tab and go to
the File tab.

4

Click the File tab to name the files.

5

Enter the Custom name, Airplane VFX.
Because each frame will become an EXR file, you need to number the frames so that
the visual effect artist will know the order in which the frames should appear.

6

Set “Use # digits in the filename” to 4.

This value will add four numeric digits to the end of each file. The section you output
will not be over 9999 frames long, so four digits should be plenty.
Next, because you want to send only one shot from your timeline to the VFX staff, you
need to mark the range you want to render.
In the Deliver page timeline, select thumbnail number 2, the “01 ST MAARTEN” clip.

Creating a Custom Preset
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8

Choose Mark > Mark Clip, or press X to add In and Out points around the
“01 ST MAARTEN” clip.

The marks in the timeline identify the region that you will render out.
9

At the bottom of the Render Settings, click the Add to Render Queue button to add
your second job.
Now you can save the Render Settings preset in case you want to reuse it at
some point.

10 At the top of the Render Settings, choose Options > Save As New Preset.

11

In the “Enter preset name” field in the dialog, type VFX Output and click OK.
The new preset’s name appears at the top of the Render Settings, indicating that it
is the currently active setting. It also is listed in the row of presets. With all the settings
configured, you can add this job to the Render Queue.
You now have two jobs in your Render Queue. If you save and quit DaVinci Resolve
now and return later, those jobs will still be in the Render Queue. Because you may
not want to devote disk space to these lesson results, you won’t be expected to render
them for this exercise.

12 When you do want to render one of your own projects, select the items that you want
to render in the Render Queue. Then click the Start Render button at the bottom of the
Render Queue to begin the process.
One by one, the jobs will render out and be marked as completed.
Once the rendering is done and you check the output files, you will find it useful to clear
the Render Queue, so you don’t have a constantly growing list of past rendering jobs.
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13 In the upper-right corner of the Render Queue, click the Options drop-down menu.

14 In the menu, choose Clear All to remove all current jobs from the queue.
The Deliver page has many more options for outputting various file formats and for
supporting a variety of workflows, but you now understand the most commonly used
workflows and how to set up your own custom presets

Lesson Review
How do you select a range in the timeline for output rendering?

2

What three online services have presets available in Resolve’s Deliver page?

3

True or false? Choosing the Vimeo preset displays the most common options for
creating a movie file for that online sharing site?

4

Where would you save a customized preset for future use on the Deliver page?

5

After adjusting the Render Settings, how do you instruct Resolve to output a
movie file?

DELIVER
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1

Mark an In and Out point in the Deliver page.

2

YouTube, Vimeo, and Twitter are the three online services that have presets in the
Deliver page Render Settings.

3

True. Presets provide the most common options. To view all the options available,
click the Custom render setting.

4

To save a custom preset on the Deliver page, in the Render Settings Options menu
(the three dots in the upper-right corner), choose Save as New Preset.

5

To output a movie file, click the Add to Render Queue button, and then in the Render
Queue panel, click Start Render.
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Lesson 15

Managing Media
and Databases
Unlike almost all other editing, audio
mixing, or color grading software, DaVinci
Resolve uses an industry-standard
database to store all your projects, bins,
clips, and timelines—basically, any item that
is not an audio or video media file is kept
in the database. As a result, DaVinci
Resolve works a little differently from other
apps when you want to move projects from
one system to another or create backups
of your projects. It’s not any harder to do
those things, and in some cases, it can be
a lot easier. But it is different.

Time
This lesson takes approximately
20 minutes to complete.

Goals
Consolidating Media
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Copying Projects and Media to a
New Hard Drive

436

Working with the
DaVinci Resolve Database

438

Creating and Switching Databases

438

Backing Up Databases

440
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In this lesson, you will explore ways to
back up and move projects and media,
as well as learn how to manage the
DaVinci Resolve database.

Consolidating Media
Before we explore database management, let’s start with a topic that’s a bit more down
to earth: media management.
Almost every project will need some kind of media management. It might be just to copy
media from one drive to another or to convert files from one format to another. The Media
Manager performs these types of tasks in DaVinci Resolve. You can use it to copy, move,
and even consolidate media.
When your hard drive cannot accommodate a complete copy of the original media,
consolidating can help remove media that is no longer needed in your project. Using the
Media Management dialog, consolidating gives you the option to copy only those pieces of
media that are actually in use. For long-form projects with lots of media, consolidating is a
great way to free up disk space and make backing up a project a quicker task.
Because the Media Management dialog can be used only when you are within a project,
we will use the Age of Airplanes project.
1

With Age of Airplanes still open from the previous lesson, click the media page button.

2

Select the Rough Cuts bin, and then select all the timelines in the Rough Cuts bin.

3

Choose File > Media Management.

When timelines are selected, the Media Management dialog opens with the Timelines
tab selected.
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TIP The Media Management dialog can only be opened when you are on the
Media, Cut, or edit pages.

4

Click the Copy button.
The Copy function will create a duplicate set of media files on the destination location
but leave the original files in place. This allows you to ensure the duplicates are copied
safely and without errors before deleting the originals, if that is your goal.

5

Click the Browse button, and in the File Destination dialog, navigate to a location
where you want to copy the media. Click OK.

TIP You can click the New Folder button to create a folder for the
consolidated files that you create. If you don’t do so, you might end up with
too many files on the top level of a hard drive and no way to know which files
to keep and which to delete.

The Timelines area of the window reveals all the timelines currently in the project.
You can use the checkboxes to choose the timeline(s) you want to consolidate.
6

In the Timelines area, click the checkbox next to CH12 FAIRLIGHT (Resolve).

The option to consolidate timeline media requires that you select one or more timelines
to determine which files to keep. You have two choices for consolidating your media:
you can choose to copy the clips that you have used in the selected timelines in their
entirety or to copy just the portions of those clips that you have used in the selected
timelines (including handles).
Choose “Used media and trim keeping # frame handles.”

Choosing this option will trim the master clip files down to only those clip portions
used in the selected timeline(s). A field is available in which you can enter the number

Consolidating Media
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7

of frame handles you would like added to each side of a clip in case you will later need
to trim or create transitions.

TIP Compression formats that use interframe, temporal compression, such as
H.264, can now be used with the “trim unused media” option in the Media
Management dialog.

8

Enter 12 as the number of frame handles to add.
Because your project runs at 23.979 frames per second, entering this value this will
enable a half-second of extra media on both ends of the clip for trimming and transitions.
If you were finalizing these steps, you would now click Start to begin consolidating
the media, but in this case do not do so.

9

At the bottom of the Media Management dialog, click the Cancel button.

After you started the consolidation process, the files used in the timeline would be copied
to the destination drive and then trimmed so that only the clip portions in use were saved
to disk—along with a half-second handle on each side of a clip.
The selected timeline in your bin would now link to these new, shorter media files, but all
the original clips would remain in their original locations. It would remain for you to delete
them when you were confident that you would no longer need them.

Copying Projects and Media to a
New Hard Drive
Although consolidating media can save you the most storage space, it addresses only
the media. Your timelines, clips, and metadata are not included. The easiest way to copy,
back up, or move a single project and all its content from one computer to another is to use
DaVinci Resolve’s archive and restore features. Archiving a project collects all your files (even
if they are on different drives) and places them in the destination folder of your choice, along
with the project file. To archive a project, you must do so using the Project Manager window.

NOTE The following exercises use a second hard drive for copying and transcoding
media. If you do not have a second hard drive or do not want to take up valuable
disk space by copying and/or moving the training media from this book, you can
still read through the lesson to gain an understanding of the process.
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1

Open the Project Manager, right-click the Age of Airplanes project thumbnail,
and choose Export Project Archive.

2

In the Archive dialog, navigate to a drive where you want to save the project
and click Save.
All the media and the project file containing your bins and timelines are copied into a
folder with the extension .dra. This folder contains everything you need to open your
project on another computer.
Be assured that the original media remain in their original locations, and that the two
sets of media are completely identical. It’s up to you to decide whether you want to
delete the original media from those original locations or leave them to work on later.
When you copy the archived folder to another computer, you must restore it in
DaVinci Resolve to begin working with it.

NOTE Because you already have the project from the archive on your
computer, the following steps are included for educational purposes and
are not meant to be followed.

3

To restore an archived project, you open the Project Manager.

4

Then, you right-click anywhere in the Project Manager and choose Restore
Project Archive.

5

In the dialog, you navigate to the “.dra” folder of the archive you want to restore and
click Open.

Copying Projects and Media to a New Hard Drive
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The archived project opens into the Project Manager, and you can begin working on it.

Working with the
DaVinci Resolve Database
Up until this point, you may have been unaware that DaVinci Resolve keeps all your
projects in its own container, called a database. Unlike most applications you may be
familiar with, your projects are not saved to a location of your choosing. They are all kept
within the database. And while that may suggest a process that’s more complicated than
you may be accustomed to, it brings a lot of benefits. A database adds a level of
organization to your projects without you doing a thing. You don’t spend time keeping track
of projects and bins because they already exist in the database.
Also, because projects are kept in a database, they can be stored on a server that can
connect to multiple DaVinci Resolve workstations with the flexibility to access any project
on any computer or work collaboratively on any project.

Creating and Switching Databases
When you first open DaVinci Resolve, it automatically creates a disk database, so it is
largely transparent to you that a database is in use. In macOS, the database is stored in the
Library folder, whereas in Windows, it is in the Program Data folder. Even though you know
where the database is stored, the first rule of databases is to not rename or modify any of
the folders or files in a database and certainly not to delete them!
In this exercise, you’ll learn the right way to switch between databases, create your own
database, and back up a database without ever altering it at the operating system level.
You’ll start by creating a new database.
1

In the upper-left corner of the Project Manager, click the Databases button to open the
list of available databases.

The Databases sidebar displays a single Local Database by default. It’s the current
default database that DaVinci Resolve created when you first started.
You can either Connect to an existing database that you have not previously
connected to, or you can Create a new database. Creating a new database can be
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useful for organization; for instance, you might create a new database at the start of 415
every year or at the start of each school semester. We’ll create a new database as if
we are starting a new year.
2

At the bottom of the Databases sidebar, click the New Database button to create a
new database.

3

In the Name field, enter trainingdatabase.

4

Click in the Location field to locate where you want to save the database.
Clicking the Location field opens a file browser.

5

Navigate to Documents > R17 Beginners Guide lessons > Lesson 15.

6

In the file browser window, click the New Folder button and name the folder
training_lesson_folder.

7

Click Open to create the folder.

Creating and Switching Databases
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The location is added into the database dialog where you can now add it to
DaVinci Resolve.

8

Click Create in the database dialog.

The trainingdatabase now appears in your list of disk databases. Clicking any of the
databases listed will switch to that database. The newly added trainingdatabse is
already selected and ready for your new projects.

TIP Databases with fewer and smaller projects will save and operate faster than
databases with a greater number of large projects.

Backing Up Databases
Although it is more likely that you will back up a project by exporting it from the Project
Manager as a DRP file, you can create a backup of a database. The database does not
include your media; however, creating a backup will save every project, bin, clip, and
timeline in the database. Conveniently, you can back up your database within the
Databases sidebar.

NOTE The following exercise uses a second hard drive or cloud-based storage to
store your database backup. If you do not have access to a second hard drive or
cloud storage, you can still read through the exercise to gain an understanding of
the process.
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1

In the list of databases, make sure the trainingdatabase is selected.

2

At the top of the window, click the Backup button.

Generally, databases range in size from a couple of hundred megabytes to a couple
of gigabytes, but unlike media, they can easily be saved to a cloud backup storage
system or a small local hard drive.
3

Navigate to the hard drive or cloud-based storage where you want to back up your
database and click Backup.

4

Once the save is completed, click OK in the confirmation dialog, and click the
Databases button to close the database window.

After saving a backup, a .diskdb file is created. This file contains your entire database,
which you can simply copy to another drive if, for instance, you purchase a new computer
and want to move your existing projects to the new hard drive. On the new computer, you
can click the Restore button in DaVinci Resolve to open and use the database.

1

True or false? The Media Manager manages clips, timelines, and bins.

2

What two operations can be performed on selected media in the Media Manager?

3

When using the Project Manager, what’s the difference between exporting a project
and archiving a project?

4

How do you view the databases in the Project Manager?

5

What’s the advantage of having multiple databases?
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Answers
1

False. The Media Manager manages only media; it does not manage bins.

2

In the Media Manager, selected media can be copied or transcoded.

3

Exporting creates only a DRP (DaVinci Resolve Project) format file, which contains only
the project metadata. Archiving creates a folder with the DRA extension that includes
a DRP file for the project, along with all the media files contained in that project.

4

To view the databases connected to DaVinci Resolve, in the upper left of the
Project Manager, click the Databases sidebar button.

5

You can create different databases to separate projects by year, by client, or by
student/semester in an educational setting, for example. Whatever criteria you use to
create a new database, it is a best practice to back up databases daily.

Congratulations!
You have completed The Beginner’s Guide to DaVinci Resolve 17 and are ready to explore
more editing, visual effects, color grading, and audio mixing functionality using the
additional certified books in this series. Completing all the lessons in this book has
prepared you to become a certified DaVinci Resolve user. You can take the online exam by
following the link below to earn your certificate.
We also invite you to become part of the DaVinci Resolve community by joining the web
forum on the Blackmagic Design website. There, you can ask further questions about the
creative aspects of editing, color correction, and audio mixing.
We hope that you have you have found DaVinci Resolve 17’s professional nonlinear editing
and world-class color correction tools to be intuitive to learn and a perfect fit to become
the hub of your entire creative workflow.
Test your skills by taking the online assessment located on the Blackmagic Design
DaVinci Resolve Training page—The Beginner’s Guide to DaVinci Resolve 17 Online Exam:
www.blackmagicdesign.com/products/davinciresolve/training
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SYMBOL
/ (slash) key, 42–43, 180–181, 206

NUMBERS
1-minute movies
editing, 72
limitations, 79
2.39:1 aspect ratio, 202

A
Add Softness button, 317
additive color, 343. See also color
management
adjustments. See also secondary
adjustments
checking on scopes, 280–283
making, 271–272
Alt key. See keyboard shortcuts
ambient sound, 350
animals and kids, visual effects, 385
animating
with keyframes, 415–419
resizes, 206–208
annotating on markers, 224–225
Append at End edit function, 127
Append edit button, 18
archived projects, restoring, 437. See also
restoring project archives
areas
masking with windows, 306–310
selecting with qualifier, 315–320
aspect ratios, 202
audio. See also Fairlight
attenuating, 57–58
customizing interface for, 230–232
disabling, 47
editing, 57
keeping in sync with video, 185
monitoring, soloing, and muting, 241–242

normalizing, 243–244
recording in timeline, 367–372
Audio Attributes window, 247
audio clips
displaying, 243
splitting, 59–60
audio content, deleting, 156–157
“audio correction,” 351
audio fades, adding, 250–251. See also
fading clips in and out
audio feedback, 370
audio levels, adjusting, 84–85
audio meters, 104
audio plug-ins, removing, 376
audio postproduction. See also postproduction
overview, 347–348
workflow, 348–349
audio scrubbing, toggling, 8
audio transitions, splitting, 59–60
audio trim, refining edit points with, 25
audio waveform, displaying, 80, 133

B
background caching and rendering, 214–216
background score, 351
backing up databases, 440–441
back-timed edit, performing, 173–175.
See also editing
backups, timing, 103
backward playback, 9
bin views, saving customizations, 117–118
bins
creating, 6
editing from, 144–146
and folders, 6
making, 107–108
moving clips between, 7
opening, 108
returning to, 12
saving custom views, 117–118
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bins (continued)
showing, 174
viewing markers in, 238–240
black-and-white shots, mixing, 336–339
Blade edit mode tool, 162
bleach bypass, creating, 339–343
Boring Detector, 30
b-roll
adding, 27–30
trimming, 41–46
Bypass button, primary corrector, 268, 270,
272, 279, 283

C
cached content, changing drive for, 103
caching and rendering, 214–216
camera angles, adding, 47–49
camera metadata, specifying, 54
categories, organizing clips into, 6
Cinema Viewer, 96, 146
clip attributes, modifying, 372–374
clip durations, analyzing, 30. See also
duration timecode box
clip metadata, viewing and adding, 111–114.
See also metadata
clip positions, swapping, 166–167
clipping level on meter, 242
clips. See also shots; timeline clips
adding from media pool, 398
adjusting, 41
assembling in timeline, 74–78
changing in source tape, 10–12
changing order of, 26
color coding, 153–154
color tagging, 27
color-coding, 153–154
cutting and pasting, 164–166
deleting from timeline, 85–86, 155–161
deleting parts of, 23–24
deleting ranges in, 157–161
dragging, 107
fading in and out, 192–193
going to beginnings of, 79
importing, 104–107
inserting into timeline, 130–135
jumping to, 8, 17
linking, 240–241
marking, 173–174
moving between bins, 7
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nudging frame by frame, 163
organizing, 6
playing, 8, 76
playing from In to Out points, 126
resizing, 21
returning to original speed, 212
reviewing, 7–13
reviewing and scrubbing, 109
scaling, 205
selecting, 106
slipping, 187–189
splitting, 161–164
splitting with inserts, 133–135
trimming, 87–88
trimming and moving, 46
trimming in Fairlight, 363–365
closing panels, 101
closing titles, adding, 62–65
color channels, adjusting, 283–285
color coding
clips, 27, 153–154
Rough Cuts bin, 123
tracks, 235–236, 358–359
color corrections. See also primary color
corrections
benefits, 254–256
overview, 253–254
separating with nodes, 290–296
color grading, goals of, 256–258
color intensity, decreasing, 272
color management, 273–277. See also
additive color; subtractive color
color page
applying Resolve FX in, 342–347
interface, 262–264
color picker controls, 64
color space
additive and subtractive, 343
changing, 275
color-coding clips, 153–154
Command key. See keyboard shortcuts
communication, important in
postproduction, 360
compositing visual effects, 384
compression formats, 436
Contrast control, 271–272
control points, dragging, 308
controls, accessing, 58
cooler tones, 254
Copy command, 203

copying
lesson files, xiii
media and projects to hard drives, 436–437
node’s settings, 297–298
and pasting effects, 204
and pasting nodes, 409–410
and pasting sound effects, 247
corrections
copying between shots, 296–303
making automatically, 277–280
cosmetic/performance fixes, 386
creative looks, designing, 329–330
cross dissolves, adding, 194–195
Ctrl key. See keyboard shortcuts
.cube format, 334
curves, using for primary color corrections,
286–290. See also HSL curves
custom metadata, adding, 112–114
custom presets
creating, 428–431
saving, 197–198
cut page
overview, , 2–7
smart insert, 31–34
and timeline, 15
cutaways
adding, 37–41
adding on video track 2, 141–143
cuts, reviewing, 184
cutting and pasting clips, 164–166

D
databases
backing up, 440–441
creating and switching, 438–440
DaVinci Resolve
downloading, xiii
use in Hollywood, 259
DAW digital audio workstation), 348
dB (decibel) scale, 242–243
dBFS (decibels relative to full scale), 244
De-Hummer plug-in, Fairlight FX, 375–377
deleting
annotations, 225
audio content, 156–157
clips from timeline, 85–86, 155–161
markers, 222
parts of clips, 23–24
ranges within clips, 157–161

rendered cache files, 216
transitions, 195
video content, 156–157
Deliver page, 425
Denoise value, increasing, 319
dialogue editing, 349–350
dialogue target on meter, 242
diegetic music, 351
Dissolve button, 61
documentary photography, 255
downloading DaVinci Resolve, xiii
dragging
clips, 107
control points, 308
markers, 223
to trim, 180
drive for cached content, changing, 103.
See also hard drive
.drt files, 170
ducking levels, 59–60
duration timecode box, 28. See also clip
durations; timecode
Dynamic Trim, using JKL keys with, 184
Dynamic Zoom controls, 89–93
dynamics controls, 351–352

E
Ease-In/Ease-Out commands, 207
Edit Index, using to find markers, 237–238
edit overlay, displaying, 127
Edit page, 74
edit points
adding, 22, 24
adjusting, 41
refining, 25
editing. See also back-timed edit;
Speed Editor
1-minute movies, 72
audio, 57
back-timed, 173–175
from bins, 144–146
music, 351
narration, 79–82
on other tracks, 35–36
sound design and sound effects, 350
edits
making, 74–75, 124–127
previewing, 42
effect plug-ins, using, 201
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effects
adding, 56–65
copying and pasting, 204
inserting and adjusting, 404–406
third-party plug-ins, 201
Effects Inspector, 61
Effects Library
adding effects from, 406–408
button, 93
and custom presets, 197–198
filters and transitions, 198
Ellipse mask tool, Fusion, 419
End key, 133
Enhanced Viewer, 302–303. See also source
viewer; viewer
EQ (equalization) controls, 352
exporting clips, 66–69
extra tracks, using, 34–41
Eyedropper picker, 316, 318
Eyes node, disabling, 324

F
F9 key, 135
F10 key, 130
F12 button, 40
fading clips in and out, 192–193. See also
audio fades
Fairlight. See also audio
aligning sound effects, 364–367
changing track formats, 362–363
color coding tracks, 358–359
interface, 354–357
modifying clip attributes, 372–374
previewing video, 357
recording audio in timeline, 367–372
renaming tracks, 358–359
track levels, 379–381
trimming clips in, 363–365
viewing index in, 360–362
Fairlight FX, 374–379
fast review, 9, 38
feathering edges, 317
File browser window, opening, 220
File Inspector, specifying camera
metadata in, 54
filter effects, applying, 199–200
filters, applying from Effects Library, 198
Fit to Fill edit function, 127
Flip and Flop buttons, Fusion, 414
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folders
importing, 107
selecting, 5
Foley sounds, 350
footage, removing, 22
formats for editing, choosing, 101–102
forward playback, 9
Frame Blend, Retime Process menu, 213
Frame.io account, connecting to, 67
frames
marking range of, 223–224
navigating, 79–80
removing, 176
sizes and positions of, 204
full-screen, playing, 96–97, 146
Fusion
adding clips from Media Pool, 398–399
adding effects, 393–395
adding text, 410–414
adjusting effects, 404–406
animating with keyframes, 415–419
Effects Library, 406–408
Flip and Flop buttons, 414
inserting effects, 404–406
interface, 390–393
masking effects, 396–397
Merge nodes, 400–404
modifiers, 419–422
Node Editor, 409–410
toolbar, 410
using modifiers, 419–422
Fusion templates, 96

G
Gain region, primary corrector, 265,
267–268, 270, 282
Gamma region, primary corrector, 265,
268, 270, 283
gate and limiter, 352
Go To First Frame button, 79
Grab Still, 299, 335, 339, 343
grades, saving across projects, 344

H
hard drive, copying projects and media to,
436–437. See also drive for
cached content
hard sound effects, 350

HDR LUT category, 331–332
headphones, using, 370
high-end work, evolution toward, 256
Highlight button, 311, 322
Highlight B/W icon, 319
Highlight Wand icon, 316
highlights, adjusting, 285
History option, accessing, 127
Home key, 133
HSL (Hue, Saturation, Luminance), 312
HSL curves, making secondary adjustments
with, 312–315. See also curves
HUD graphic
compositing, 400–402
frame size, 404–406
Hue bar, qualifier palette, 318
hue curves adjustments, 295–296

I
images, refining areas of, 320–322
Import Media Folder button, 5
importing
clips, 104–107
folders, 107
projects, 152–153
timelines, 65, 170–171
In marks, clearing, 175
In points
adding, 17, 33, 37, 79, 81
clearing, 125
keyboard shortcut, 136
playing clips from, 126
index, viewing, 360–362
Insert button, 135
Insert edit function, 127
inserting, clips into timeline, 130–135
inserts, splitting clips with, 133–135
Inspector, setting levels in, 244–245
Internet accounts, managing, 67

J
JKL keys
scrubbing with, 9, 128–130
using, 133–134, 159
using with Dynamic Trim, 184
Jog In control, using, 20
JOG key, using, 13
jog wheel, using, 9, 22
Jump To First Frame button, 80

jumping to clips, 8

K
K key. See JKL keys
keyboard, using to control playback, 9
Keyboard Mapping setting, 104
keyboard shortcuts
Append edit, 18
audio clips, 243
bins, 108
Blade edit mode, 162
Cinema Viewer, 96, 146
clearing In and Out marks, 175
Copy command, 203
copying node’s settings, 297–298
Highlight command, 322
Highlight Wand icon, 316
hue curves adjustments, 295–296
Linked Selection, 157
marker navigation, 233
nudging clips, 163
Out points, 125, 136
Overwrite, 130
Paste Insert, 165
Place on Top, 40
playing timeline, 167
In points, 125, 136
Preferences window, 102
previewing edits, 42–43
Project Manager, 100
removing ranges, 160
Replace command, 235
Retime Controls, 211
reviewing trim points, 180
Ripple Cut, 165
Ripple Delete, 156
roll trimming, 186
Select All, 106, 153–154
Serial nodes, 341
Set Poster Frame, 110
snapping, 131
Source Tape, 12, 32–33, 47
source viewer, 137
splitting clips, 163
Swap Clips, 166
timeline, 122, 137, 235
Trim edit mode tool, 177
Trim End, 176–177
trimming in increments, 182
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keyboard shortcuts (continued)
undoing steps, 159, 165, 177, 185
volume for clips, 245
zooming, 147, 164, 171
keyframes, animating with, 415–419
Keyframes Editor, 207–208
keyword smart bins, displaying, 114
kids and animals, visual effects, 385

L
L key. See JKL keys
layout, customizing for trimming, 171–172
lesson files, copying, xiii
levels
changing within clips, 247–250
setting in Inspector, 244–245
setting in timeline, 245–247
Lift region, primary corrector, 265,
267–268, 270, 282
limiter and gate, 352
Linked Selection, 157, 183, 185
linking clips, 240–241
List View button, 238
Live Overwrite on Speed Editor, 55
live preview, 61, 109
Live Save mode, 103. See also saving
locations, changing, 386
lower timeline, trimming in, 35.
See also timeline
Lucas, George, 353
luminance, adjusting, 291, 340
LUTs (Lookup tables)
saving, 344–345
using, 330–336

M
Mac keyboards, using arrow keys on, 241
macOS, function keyboard shortcuts, 135
Magnification menu, 205
Mark Clip command, 173–174
Mark In button, 81
Mark Out button, 81
markers
adding in source viewer, 226–227
annotating on, 224–225
finding using Edit Index, 237–238
navigating to, 233
viewing in bins, 238–240
working with, 220–223
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marking ranges, 223–224, 227–230
masking
areas with windows, 306–310
effects in Fusion, 396–397
masks, creating, 202
Master bin, selecting, 108
Master Settings, 215
mastering and mixing, 352
matte finesse controls, qualifications, 319
media
consolidating, 434–436
copying to hard drives, 436–437
importing, 5
relinking, 152–153
storage browser, 104–105
media page, accessing, 104
media pool
adding clips from, 398–399
contents, 104
hiding, 171
opening, 174
Merge nodes, 400–404
metadata. See also clip metadata
adding, 112–114
editor, 104
specifying, 54
viewing and adding, 111–114
Metadata Editor, 111–112
meters, reading, 242–243
microphone, using for recording, 367
mistakes, undoing, 127
Mixer button, 241–242
mixing
black-and-white shots, 336–339
and mastering, 352
modifiers, using in Fusion, 419–422
monitoring audio, 241–242
monitoring on set, using LUTs for, 336
Monochrome RGB mixer, 338
Motion Estimation menu, 214
motion graphics, 387–388
movies. See video
moving clips, 46
music. See also soundtracks
adding, 56–65
diegetic and non-diegetic, 351
editing, 351
reading targets on meters, 242–243
muting audio, 47, 241–242

N

P

naming projects, 3
narration, editing, 79–82
narrative cinematography, 255
Natural sound, 350
Nearest, Retime Process menu, 213
Node Editor
rearranging nodes in, 409–410
using, 307
nodes. See also outside nodes; reversing
selections with outside nodes;
Serial nodes
disabling, 408
overview, 290
resetting, 337
using to separate corrections, 290–296
noise reduction, applying to tracks, 377–379
non-diegetic music, 351
non-timecode-accurate footage, syncing, 56.
See also timecode
normalizing audio, 243–244
numbers, using for trimming, 181–182

pan controls, 352
panels, closing, 101
panning
photos, 88–93
in timeline, 194
panoramic scene, 306
Parade scope, 281–282, 292
parametric equalizer, 352
Paste Attributes window, opening, 203
Paste Insert function, 165–166
pasting clips, cutting and pasting, 164–166
patching tracks for recording, 369–370
performance/cosmetic fixes, 386
photos, panning and zooming, 88–93
Place on Top edit function, 36, 38, 127, 143
playback
controlling, 9
optimizing performance, 214–216
playhead
repositioning, 80
trimming to, 176–178
playing
clips, 8, 76
clips from In to Out points, 126
full-screen, 96–97
timeline, 167
poster frames, setting, 110
postproduction, importance of
communication in, 360. See also audio
postproduction
power windows, combining qualifiers with,
320–322. See also windows
preferences
configuring, 100–104
Internet Accounts, 67
Preferences window, opening, 102
presets
creating, 428–431
saving, 197–198
previewing
edits, 42
video, 104, 357
primary color corrections, using curves for,
286–290. See also color correction
primary corrector, using, 265–270
project archives, restoring, 72–73.
See also archives
Project Manager, 100

O
Offset region, primary corrector, 265–267
onscreen controls, using, 204–205
onscreen overlays, disabling in
tracker, 323–324
OpenFX button, 326
opening sequence, building, 60–61
Optical Flow, Retime Process menu, 213–214
Option key. See keyboard shortcuts
Options menu, 109
Out marks, clearing, 175
Out points
adding, 17–18, 20, 28, 38, 79, 81
clearing, 125
keyboard shortcut, 137
playing clips from, 126
output blanking, 202
Output Sizing mode, sizing palette, 202
outside nodes, reversing selections with,
310–311. See also nodes
overlays, displaying for audio
waveform, 80, 82
Overwrite button, 130
Overwrite edit function, 127
overwriting video only, 138–140
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project settings, configuring, 100–104
projects. See also archived projects
creating, 100–104
importing, 152–153
naming, 3

Q
qualifiers
combining with power windows, 320–322
selecting areas with, 315–320
quick adjustments, making, 271–272
Quick Export, 66–69
QuickTime H.264 format, 428

R
ranges, reviewing and editing, 130
RCM (Resolve’s color management)
system, 273–274
recording
arming tracks for, 370–372
creating and patching tracks for, 369–370
rectangle, rotating and expanding, 308
refining areas of images, 320–322
reframing shots, 202–204
relinking media, 152–153
removing footage, 22
renaming tracks, 358–359
Render Process window, 68
rendering
and background caching, 214–216
web streaming file, 426–428
Replace button, 235
Replace edit function, 127
replacing shots, 146–149
Reset UI Layout, 220
resetting nodes, 337
resize, animating, 206–208
Resize Timeline, using with cut page, 5
resizing
clips, 21
thumbnails, 75
resolution, setting for rendering, 427
Resolve FX
adding, 407–408
applying in color page, 324–327
restoring project archives, 72–73, 262.
See also archived projects
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Retime Controls
choosing, 211
using for slow motion, 210–214
retime processing, changing, 213–214
reversing selections with outside nodes,
310–311. See also nodes
reviewing
clips, 7–13
and editing ranges, 130
edits, 43
and scrubbing clips, 109
selected cuts, 184
trim points, 180
RGB mixer, 336, 338
RGB tooltips, 278–279
Ripple Cut, 165
Ripple Delete, 156
Ripple Overwrite edit function, 127
ripple trimming, 41, 178–180, 223.
See also trimming
RMS (root mean square) peak meter,
reading, 242–243
roll trimming, 186–187. See also trimming
rough cuts
cutaways on track 2, 141–143
editing from bins, 144–146
edits, 124–127
inserting clips, 130–135
JKL keys, 128–130
Overwrite edits, 138–140
replacing shots, 146–149
timecode, 136–137
timelines, 122–123

S
saturation, seeing change in, 314
saving. See also Live Save mode
and applying stills, 299–303
custom bin views, 117–118
custom presets, 197–198
grades across projects, 344
layouts as presets, 172
LUTs (Lookup tables), 344–345
projects, 97
scaling clips, 205
scopes, checking adjustments on, 280–283
scratch disks, 102
SCRL (Scroll) key, using, 13

scrubbing
with JKL keys, 128–130
and reviewing clips, 109
S-curve, creating for adjustments, 292
secondary adjustments, making with HSL
curves, 312–315. See also adjustments
seeing, learning, 388
Select All, 106, 153–154
selecting
areas with qualifier, 315–320
folders, 5
tracks to trim, 182–185
video clips, 77
video edit points, 183
Selection mode tool, 220
Selection tool, trimming with, 172–173
selections
reversing with outside nodes, 310–311
undoing, 317
Serial nodes, 341. See also nodes
set extensions, 387
Set Poster Frame, 110
Shift key. See keyboard shortcuts
shots. See also clips
reframing, 202–204
replacing, 146–149
SHTL (Shuttle) key, using, 13
sizing palette, Output Sizing mode, 202
sky replacement, visual effects, 385–386
slash (/) key, 42–43, 180–181, 206
sliding clips, 41, 44–46
slipping clips, 41, 187–189
slow motion, using retime controls, 210–214
smart bins
creating and customizing, 114–116
displaying for keywords, 114
smart insert, 31–34
SNAP button, using, 13
snapping
benefit of, 76
turning on and off, 37, 131
softness, adding, 317
Solo button
clicking, 362
disabling, 245, 248, 250, 367, 371, 377
soloing audio, 241–242
Sort Media By menu, 10
sound. See audio
sound design and sound effects editing, 350

sound effects
aligning in Fairlight, 365–367
copying and pasting, 247
defining, 230
reading targets on meters, 242
soundbites, assembling, 14–21
soundtracks. See also music
adding, 83–84
explained, 348
spotting, 349
source overwrite
adding camera angles with, 156–155
and Sync bin, 49–56
Source Tape
accessing, 32–33, 47
switching between source clip, 12
using to review clips, 7–13
source viewer. See also Enhanced
Viewer; viewer
activating, 137
adding markers in, 226–227
marking ranges in, 227–230
speed, increasing, 20
speed change, making constant, 208–209
Speed Editor. See also editing
Live Overwrite, 55
overview, 2
reviewing clips with, 13
transitions, 65
trimming and moving clips, 46
Speed Warp, 214
Spline Editor, Fusion, 418
Split Clips option, 22, 24
split edits, 35
splitting
audio clips and transitions, 59–60
clips, 161–164
clips with inserts, 133–135
spotting list, 360
spotting soundtracks, 349
stills, saving and applying, 299–303
stopping playback, 9
Subtract Color Range button, 316
subtractive color, 343. See also color
management
swapping clip positions, 166–167
sweetening tracks, 351–352
Sync bin
and Live Overwrite, 55
using with source overwrite, 49–56
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syncing non-timecode-accurate footage, 56
system preferences, configuring, 100–104
system requirements, xii

T
targets, setting, 242–243
text
adding, 410–413
positioning, 414
thumbnails
choosing, 110
resizing, 75
Tilt-Shift Blur effect, 200
timecode. See also duration timecode box;
non-timecode-accurate footage
reading, 80
using, 136–137
timeline. See also lower timeline;
upper timeline
assembling clips in, 74–78
creating, 14, 122–123
and cut page, 15
deleting clips from, 85–86
displaying, 137, 235
importing, 65, 170–171
inserting clips into, 130–135
navigating, 133
panning in, 194
playing, 167
recording audio in, 367–372
setting levels in, 245–247
zooming, 164, 171, 183
timeline clips. See also clips
assembling, 74–78
deleting, 85–86, 155–161
inserting, 130–135
refining, 21–25
timeline format, overriding settings, 123
titles, adding, 56–65, 93–96
titles browser, 62
tonal adjustments, 291
toolbar, rearranging in Fusion, 410
tools
Blade edit mode, 162
Ellipse mask, 419
Selection, 172–173
Selection mode, 220
Trim, 212
Trim edit mode, 177
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Tools button, 58
tops and tails trimming, 176
track formats, changing in Fairlight, 362–363
track levels, setting in Fairlight, 379–381
tracker, using, 322–324
tracks
adding and patching, 232–235
arming for recording, 370–372
changing formats, 362–363
color coding, 235–236
creating and patching, 369–370
editing on, 35–36
enhancing and sweetening, 351–352
renaming and color coding, 358–359
selecting for trimming, 182–185
using extras, 34–41
Transform button, 205
transitions
adding with Speed Editor, 65
applying from Effects Library, 198
changing duration, 195
customizing, 196
removing, 195
shortening and lengthening, 195
trim, dragging to, 180
Trim edit mode tool, 177
Trim End function, 176–177
trim point, reviewing, 180
Trim Start function, 178
Trim tool, 212
trimming. See also ripple trimming;
roll trimming
b-roll, 41–46
clips, 87–88
clips in Fairlight, 363–365
customizing layout for, 171–172
in increments, 182
and moving clips, 46
one frame at a time, 43
to playhead, 176–178
selecting tracks for, 182–185
with Selection tool, 172–173
tops and tails, 176
undoing, 177
using numbers, 181–182
using upper timeline, 35
Twitter preset, 428

U
undoing steps, 127, 159, 165, 177, 185
uploading web streaming files, 428
upper timeline, trimming in, 35.
See also timeline
user preferences, configuring, 100–104

V
video
keeping in sync with audio, 185
previewing, 104, 357
video clips, selecting, 77
video content, deleting, 156–157
video edit points, selecting, 183
Video Only
button, 57
overwriting, 138–140
Video Scope button, 281
video track 2, adding cutaway to, 141–143
viewer. See also Enhanced Viewer;
source viewer
transport buttons, 109
zooming out in, 308
Vimeo preset, 428
visual effects
compositing, 384
learning to see, 388
using, 384–388

VO (voice over)
including in spotting list, 360
recording in Fairlight, 367–372
volume controls, 245, 351

W
warmer tones, 254
web streaming file, rendering, 426–428
Wide Gamut, 275
windows, masking areas with, 306–310.
See also power windows
Windows icon, 320
wire removal, 387

Y
Y button, using to control luminance, 340
YouTube option, 66–68, 428
YRGB Color Managed, 274

Z
zoom slider, 133, 147
zooming
out in viewer, 308
in and out of timeline, 183
photos, 88–93
timeline, 164
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The Beginner’s Guide to

DaVinci
Resolve 17
DaVinci Resolve 17 is the world’s most advanced editing, visual effects,
color correction, and audio postproduction solution for feature films,
television shows, and commercials. Its revolutionary workflow lets you
switch between tasks with a single click, so you don’t have to learn
multiple programs or translate projects between different applications.
This step-by-step training guide covers high-speed editing on the
revolutionary new cut page, which is designed for fast-turnaround work.
You’ll also learn how to use the traditional edit page for more
sophisticated projects, along with DaVinci Resolve’s legendary color
correction, Fusion VFX, and Fairlight audio tools so you can start creating
your own Hollywood-caliber film and video today!

What You’ll Learn
• Use the cut page’s intelligent editing tools for faster editing

High Speed Editing with the Cut Page

Professional Editing Tools

• Edit multiple angles in a scene with the cut page’s revolutionary sync bin
• Eliminate hunting for clips in bins by using the source tape on the cut page
• Set up projects, import media, and apply metadata to speed up your work
• Marking selections, editing clips in the timeline, and context-sensitive trimming
• Working with titles, adding effects, and animating with keyframes
• Retime clips, add transitions, and stabilize shaky clips
• Primary and secondary corrections using Resolve’s legendary color tools

Legendary Color Correction & Grading

• Match shots, use color management, create looks, and manage complex grades
• Apply PowerWindows, track objects in a shot, use curves, and add ResolveFX
• Create visual effects in Fusion using node-based workflows
• Audio editing, sweetening, and mixing using Fairlight audio tools
• Deliver projects to a variety of formats such as the web and broadcast
• Dozens of tips and tricks throughout the book that will transform how you work!

Who This Book Is For
This book is designed for both beginners and professionals. Beginners will find
clear and concise lessons to get you up and running quickly. If you’re a professional
switching from another system, you’ll find lessons that cover everything from
basic editing and trimming to working with audio, adding text, effects, and more.
You’ll also find dozens of pro tips and tricks that will help you make the switch to
DaVinci Resolve!

Record, Mix & Master Audio with Fairlight

